Jump to content

Update 29.10.0: Bug Hunting Megathread (Read First Post!)


Message added by [DE]Danielle,

Please note: All known and fixed bugs, popular and live feedback, and more are being tracked on our Trello board: https://trello.com/b/K34ACrAu

We will not be updating this forum thread with the above. 

 

Recommended Posts

  • TYPE: In-Game - Railjack Crew
  • DESCRIPTION: Just had an Red Veil crew member (with diffrent point on the skills) - released him from his contract to replace with a new red veil more balanced skill points (more versatile) now i can add skill points to either of the things. and there is no way to reset either because no points have been placed.
    Think this problem is because my other red veil crew mate had his skills placed out.
  • VISUAL: 3 skill points to use unhappy panda > Cant reset something thats not been used No used skill points
  • REPRODUCTION
  • EXPECTED RESULT
  • OBSERVED RESULT
  • REPRODUCTION RATE

 


Added and Edited : Problem fixed with restart of game!

Best regards.

Edited by psycedelic
Problem Solved - fixed
Link to post
Share on other sites
  • TYPE:  In-Game ,: Railjack Mission select
  • DESCRIPTIONOnly host can choose mission from In-Railjack console, and aside of this noone else in squad can "accept" or "decline" mission after host chooses, so host have to start manually countdown.
  • VISUAL: Cannot accept or decline whatever mission host choose.
  • REPRODUCTION: In railjack, after completing any node/mission, when host chooses another mission from In-Railjack console on bridge.
  • EXPECTED RESULT: Other people in squad can interact with console or can choose "accept" or "decline" mission.
  • OBSERVED RESULT: Cannot choose.
  • REPRODUCTION RATE: After each completed mission in Railjack
Edited by serq89
Formatting
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Looking at a direction and quickly looking down and doing a melee slam propels you in that direction at mach speed.
  • VISUAL: No need. Easily reproduced with any frame/melee.
  • REPRODUCTION: Look at a direction, quickly look straight down and perform a slam attack. Timing varies depending on weapon speed so a few attempts may be needed.
  • EXPECTED RESULT: Warframe slams towards current crosshair location instead of launching itself elsewhere.
  • OBSERVED RESULT: Warframe propels at extreme speed towards old crosshair location, even defying gravity and doing a massive leap.
  • REPRODUCTION RATE: It is possible to perform this bug whenever you want, consistently (with a bit of practice for timing).
Edited by PerishedFraud
Link to post
Share on other sites

I'm playing on PC.

I cannot find any necramechs in the first Venus Orphix mission. I've retried 3 times. Searched the whole area. Nothing. I don't know if this is a bug, or if I'm just blind. If there are necramechs, please make them easier to find, put a marker on the or something. It's impossible to complete the mission with just a mote prism.

How to replicate: Play first Venus Orphix mission.

Link to post
Share on other sites

TYPE: In-game

DESCRIPTION: I was letting my engineer repair electrical hazard.

VISUAL:

 

REPRODUCTION: When engineer role AI crewmate repairs electrical hazard

EXPECTED RESULT: Electrical hazard disadvantage should have gone.

OBSERVED RESULT: Instead of disappearing, Electrical hazard continuously harassed my screen even after the mission, even in the dojo.

REPRODUCTION RATE: I think it's not always happening, but it has quite a chance to occur.

Link to post
Share on other sites

I found 2 issues while playing. I don't have any evidence to back them up unfortunately. But after I ran a corpus proxima defense mission on venus i wanted to try a run on a grineer skirmish with my crew. The game transitioned, then end of mission rewards screen popped up, and i couldn't close the screen. I was unable to move or do anything, couldn't close the rewards screen from the corpus mission and couldn't play the grineer mission. I had to Alt+F4 out and lost my rewards from the previous run. I know because there was a Cruising Speed that I do not have now. So unfortunately, I don't really want to try and reproduce that as I'd then lose more rewards.

Also I just hit 300 days logging in (yay!) and I just got the Sigma & Octantis. I ended up equipping that and ran a few more railjack missions, got it up to rank 10. And then I noticed in my profile list it hasn't recognized that progress, still shows in my long list of everything in the game as not having earned any affinity. A smaller issue but I assume it's popular if it's not a rare case of login weapons only.

Other than those issues it's been fun so far! Definitely going to keep playing, thanks!

Link to post
Share on other sites
  • TYPE: In-game, Migrate to new mission
  • DESCRIPTION: While attempting to start a new mission from one Corpus Defence Mission to a Exterminate one, on Nepture I believe, Both me and one other pseron got stuck, unmoving, on the Mission Complete UI. The mission didn't even fully start, we were just.... Stuck. A third person joined and was able to move and all, but still no mission. The second player, who owned the RJ, said it happened before. 
  • VISUAL: (I have a visual, but I am having trouble adding the video here. Don't know why. But it's annoying. It's literally just the description above anyway)
  • REPRODUCTION: No idea how to remake it, but it does happen between missions.
  • EXPECTED RESULT: The mission should of started and we should of been able to exit the mission complete UI
  • OBSERVED RESULT: The mission stalled, and we were unable to move, click out of the UI or anything except text and completely shut down the program of the game. 
  • REPRODUCTION RATE: I havn't tried to reproduce it myself, and I've had about ten missions happening without this bug before it happened? however, my partner said he'd experienced it a few times already,l and others had it happen to them. 
Link to post
Share on other sites

Mine latest problem is to unable to go into next mission or dojo as i am locked in exit/rewards screen i was able to do only 2-3 mission when this bug occurred again it is frustrating that you have to close entire game to get out of this locked screen. 

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Upon going through one of those dangly things that eat you up and teleport you to the surface the screen gets dark for people who aren't going through it
  • VISUAL: Don't have a screenshot but the screen gets dark like when you teleport 
  • REPRODUCTION: Go through those things and someone who is not going through should get a dark screen
  • REPRODUCTION RATE: It has happened to me in all cases someone teleported
Link to post
Share on other sites
14 hours ago, Funkzie said:

bug : was unable to hit the weakpoint ..

  • TYPE : in-game.
  •  Description : doing the objectives normally.
  • visual : below.
  • Reproduction unknown.
  • Expected: reactor weakpoint to be vulnerable to damage.
  • Observed : I was unable to hit the weakpoint, both with RJ weapons and archwing weapons.
  • Reproduction rate: uknown.
  • FIX : Tell players that they need to use the heavy gun !!

Cy literally says "engage forward artillery"...

  • Like 1
Link to post
Share on other sites
5 hours ago, NobleSyxT9 said:

this has been an ongoing issue with railjack. if you are not host, you have to go back to your orbiter in order to see the results of your bonus affinity.

I play solo exclusively so its not an issue with being a client.

Link to post
Share on other sites
  • TYPE: In-Game Railjack Mission
  • DESCRIPTION: Boarded a Corpus Crewship, destroyed the reactor and stayed inside until it was destroyed. After I was thrown outside the "oh my gods this thing is going to go boom"-screenshake persisted for the reest of the mission.
  • VISUAL:  None taken.
  • REPRODUCTION: See description.
  • EXPECTED RESULT: Screenshake stops after being ejected from Crewship
  • OBSERVED RESULT: Screenshake didn't stop after being ejected from Crewship
  • REPRODUCTION RATE: 2 / 4 tries
Link to post
Share on other sites
  • TYPE : in-game - dojo.
  •  Description : zetki weapon blueprints arent in their own tab.
  • visual : below.
  • Reproduction : look under zetki weapon tab and the MK3 tab.
  • Expected: to see all Zetki weapons in the zetki tab.
  • Observed : all the new zetki weapons do not show up in the zetki tab, built or not.
  • Reproduction rate: 100%.
  • pic below shows inventory in the Zetki tab.
  • 2nd picture shows the MK3 tab.kDLALIg.png
  • as u can see all the zetki weapons are only located in the MK3 tab ..they should be in the zetki tab aswell..
  • D67xHst.png
  • Like 1
Link to post
Share on other sites

TYPE: In-Game
DESCRIPTION: After ending mission and arriving to next statistics screen got stuck for all players.
VISUAL: https://imgur.com/a/TrTIBxM
REPRODUCTION: End mission and start next one. Exact reproduction unknown.
EXPECTED RESULT: New mission started without issues.
OBSERVED RESULT: Statistics screen from previous mission got stuck for all players.
REPRODUCTION RATE: Unknown. Around 50% on Venus and Neptune proxima.

Edited by Dargadon
Typos, formatting and additions.
  • Like 2
Link to post
Share on other sites

I have what I think may be a new bug, we are now unable to equip the following two mods on a weapon at the same time:

Pistol Gambit / Primed Pistol Gambit

Creeping Bullseye

The game seems to be treating them as if they are the same mod? This does not apply however to Hollow Point and Target Cracker / Primed Target Cracker.

Is this a bug or an intended change?

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: If you start a new mission after another in RJ and you're in the pilot seat, the end-of screen mission locks the game and you can't do anything at all except force quit the game.
  • VISUAL:  end-of mission screen on top of everything, can't interact
  • REPRODUCTION: When starting a new mission from another finished node then getting on pilot seat during loading (before end of mission screen appears)
  • EXPECTED RESULT: ability to play
  • OBSERVED RESULT: stuck in end of mission results UI screen, unable to do anything. buttons not working.
  • REPRODUCTION RATE: reproduced 2 times. tiresome having to force quit the game all the time so haven't tried more.
  • Like 2
Link to post
Share on other sites
  • TYPE: trade /imprints 
  • DESCRIPTION:  imprints seem to be only able to trade once, after traded to someone that person can not then pass them to another. they also don't show what mutagen/antigen they have, on the template or in the preview. (they do when in the selection menu, but only one of each, not the extra 'recessive traits' they carry from mixing.    
  • VISUAL: 
  • mutiagen/antigen don 't showfXIrAVV.png

when selecting prints (this imprint has two mutigens/antigens but it only shows one

  • tx0pftA.png

    what it has: 
    eNQj0c7.png
  • doesn't show any trait /details when viewing in imprint menu
  • FdcjM0u.png

person who was traded the imprint is unable to trade the imprint back/ pass it along.

  • unknown.png
  • REPRODUCTION: trading and looking at the prints in inventory/menu 
  • EXPECTED RESULT: prints to be traded multiple times and to display ALL of the mutagens/antigens they have. 
  • OBSERVED RESULT: failed to show info/ trade 
  • REPRODUCTION RATE: only tried with one person but visual bug is consistent  with others 
Link to post
Share on other sites

TYPE: In-Game
DESCRIPTION: Nekros revived Corpus Crewship on the RJ Defense sub-mission.
VISUAL: https://imgur.com/a/4ulup2z
REPRODUCTION: Unclear. Possible by killing interceptors and crewships as Nekros.
EXPECTED RESULT: Not reviving crewships?
OBSERVED RESULT: Nekros revived immortal allied crewship which blocked pathfinding.
REPRODUCTION RATE: Unknown.

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Checking equipment completion status in the public profile.
  • VISUAL: Taken with F6.ER74Unr.jpg
  • REPRODUCTION: Rank up any gilded zaw/kitgun.
  • EXPECTED RESULT: Should have shown the current rank towards mastery of a recently ranked up zaw/kitgun.
  • OBSERVED RESULT: Shows recently (since the update) ranked zaws/kitguns with no mastery rank, not even unranked, even though they are gilded and at various ranks. The mastery points seem to have been awarded as expected though.
  • REPRODUCTION RATE: Happened to me with 1x kitgun secondary (tombfinger) and 2x zaws (cyath & dehtat); 100% of the modular weapons I testet. The 2x zaws were gilded after the updated, the kitgun I am unsure about.

edit: A ranked up warframe and partially ranked up regular weapon did not hat the same issue, seems to only affect modular weapons.

Edited by Horathio20
  • Like 1
Link to post
Share on other sites

I bought 4 crewmates from ticker and then while i was gearing one up, she disappeared. And i thought my slots that i spent 20 whole platinum on was still there, i was wrong, they also disappeared with the crewmate, and when i say disappear, i mean it, nowhere to be found and the platinum deducted is not returned.

Edited by Mushiesmoos
Link to post
Share on other sites

Got stuck while entering someone else's Front Artillery. Camera did not work, nothing worked, only Esc to manually click on chat.

Everyone froze on Results screen after we entered a second consecutive mission, new mission kept going but no one could leave squad or do anything aside from look at the Results screen.

Link to post
Share on other sites

Bugs encountered so far in solo play:

1) I used omni teleport to return to the railjack just a second before the enemy crewship I was inside of exploded. When I arrived back at my railjack, the screen faded to black, as though I was transitioning back to outer space, and it stayed black. I could still walk around the railjack interior but not see anything, I was also able to look at the map and tactical screen, but couldn't see anything else. I used the tactical layout to teleport to another position within the railjack, and then I could see everything normally again.

2) Not sure how to reproduce: In a separate session while playing as Protea, I entered an enemy corpus crewship and could only aim down about 45 degrees before I couldn't aim any further, but when I aimed 'up' I was able to turn the view upside down - see video for evidence, the same thing has also happened where I can only aim up a small distance but aiming down turns the camera upside down.

This problem lasted after I completed the mission objectives but went away when I returned to the dojo, I'm not sure if it would have remained for going to other missions, and it does carry over to archwing. I was not able to reproduce this by returning to the same mission, but I first noticed it after boarding an enemy corpus crewship via archwing.

edit: it happened again on a different corpus RJ mission in a crewship, this time boarded using the AW slingshot. I think that spending a certain amount of time on a crewship might cause this issue. I died while on board the crewship and this made the camera return to normal behaviour.

 

3) After boarding the Corpus capital ship to destroy the reactor, the main door opens up again (looking towards outer space) but it is not possible to exit the ship using the same door you use to enter. (Maybe intentional? Have not tried playing with others yet, what happens if everyone comes on board but the railjack is left in a critical state?)

Edited by TheMostFrench
Link to post
Share on other sites
4 hours ago, AdrenSnyder said:

TYPE: In-game

DESCRIPTION: tether not work anymore

REPRODUCTION: Fire tether and shoot it

EXPECTED RESULT: tether explode and do damage

OBSERVED RESULT: tether explode for the first time and do damage (and not always) and after you shoot tether again and shoot it. It will not explode anymore being useless

REPRODUCTION RATE: Always

they nurfed tether its working as intended.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...