Jump to content
General Bug Report Guidelines - Please Read ×

Update 29.10.0: Bug Hunting Megathread (Read First Post!)


[DE]Danielle
 Share

Message added by [DE]Danielle,

Please note: All known and fixed bugs, popular and live feedback, and more are being tracked on our Trello board: https://trello.com/b/K34ACrAu

We will not be updating this forum thread with the above. 

 

Recommended Posts

vor 18 Stunden schrieb Xuxu82:

TYPE: Ingame

DESCRIPTION: My first mission after the update, ran it in solo mode, tried doing Falling Glory in Venus Proxima, i completed 5 waves of the defense objective and extracted, went to try and enter the ''loot dungeon'' but there was no prompt to enter so i couldnt get rewards from that.

EXPECTED RESULT: There should be a prompt to enter the loot dungeon

OBSERVED RESULT: I kept smacking my head against the door with archwing seeing if any prompt would come up but nothing, the dungeon did not open even after i completed the mission objective, plus after trying to choose a different node i got stuck in the loading screen and had to alt f4 to restart the game

I had the same issue. Cephalon Cy even taunted me for failing the objective after choosing to leave when wave 5 was done and I was asked if I would try to continue or leave. Leaving after wave 5 and trying to enter the abandoned structure to no avail ... got my loot from the main objective, at least. So no fail despite the voiceline for failing the mission.

Link to comment
Share on other sites

  • TYPE: Railjack Mission
  • DESCRIPTION: Loss of functionality in Orphix mission, cannot roll, Necramech cannot slide, cannot exit the mission, cannot call Gear wheel while in Warframe, ESC menu doesnt work
  • VISUAL:  None taken.
  • REPRODUCTION: No much clue, but very similar bug occured during Orphix Venom event, the cause then was when using transference from Operator to Warframe while Necramech or Warframe is in nullifier field.
  • EXPECTED RESULT: Full functionality
  • OBSERVED RESULT: Cannot use Gear, X interact to leave the ship, roll or slide, Esc menu.
  • REPRODUCTION RATE: once so far

Nullies were always the problem in Orphix Venom with Corpus, no issues with Grineer version. They are just nuisance there not contributing to difficulty at all, why not simply remove them from Orphix missions

Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Filigree Orbiter Decoration clipping with hologram text boxes, obstructing the view of important text.
  • VISUALhttps://imgur.com/a/F6esa4B
  • REPRODUCTION: Simply by logging in
  • EXPECTED RESULT: Obviously, to see all the written text in the News and announcement hologram text boxes.
  • OBSERVED RESULT: Decoration is clipping with the hologram, obstructing the player's view of important text/words.
  • REPRODUCTION RATE:  100% of the time / persistent every login.
Edited by Fujidenzo
Wrong description
Link to comment
Share on other sites

13 hours ago, JaThu015 said:
  • TYPE: In-Game, Visual/Texture, Companions.
  • DESCRIPTION: Helminth Charger's size increases a lot if you exit and re-enter the Railjack during a mission.
  • VISUAL: https://imgur.com/a/7MXY9oa
  • REPRODUCTION: Equip the Helminth Charger as a companion, different loadouts and missions didn't make a difference for me. Only ocurred while playing Solo, haven't tried on Multiplayer.
  • EXPECTED RESULT: Helminth maintains regular size.
  • OBSERVED RESULT: Helminth size increases.
  • REPRODUCTION RATE: 100% of the 5-6 times I've tried.
     
  • ADDITIONAL INFO

  • SISTEM SPECS: Ryzen 5 3600, Radeon RX 580, 16 GB Ram
  • GRAPHICS SETTINGS: Preset HIGH, without motion blur
  • MISC: Kubrows don't suffer from this bug; Not sure about the hitbox but looks like it increases accordingly.

Yep. [Giant/Tiny Space Doggo] 😂
Also in multiplayer.

Edited by Mic.ph
+multiplayer
Link to comment
Share on other sites

So im pretty sure i reached at least T1 of early adopter system but all i got was a railjack decoration (which i have no idea how to buld btw as i can't seem to find it anywhere) and one rush repair drone, ONE. Where is all the other stuff i was supposed to get? I did a ton of stuff in railjack, maxed out all research, decked out my railjack with all T3 items, Did a ton of avionics upgrades and for all my effort i get nothing?

Link to comment
Share on other sites

TYPE: In-Game

DESCRIPTION: We experienced 2 bugs in 1 mission while we were doing the "Disable Priority Targets" objective at Arc Silver (Veil Proxima, Defense). The same bug (as previously posted here)  happened again where the waypoint would direct us somewhere else while the actual entry point was located just opposite of it. Entering as client would result in us getting placed in a pitch-black area with our archwing still equipped. The only way out is to use the Omni tool to teleport ourselves back to RJ. The only player that was able to enter it properly and finish that part of the objective was the host.

The second bug we experienced (while doing the 2nd part of "Disable Priority Targets") was where 2 of the first drones spawned outside of the tileset. We tried exiting the ship in hopes of being able to kill them while on archwing, since they spawned outside, but to no avail. What I did instead was use the Velocitus' innate infinite punch through to be able to kill it past the walls of the ship. After those 2 initial drones (that spawned outside of the tileset) were destroyed, everything else went accordingly.

VISUAL:

Spoiler

WLTBynx.jpg

Spoiler

Pk62nEr.jpg

Spoiler

3Cbjz8u.jpg

REPRODUCTION: unknown

EXPECTED RESULT: For the first instance, the waypoint should've directed us at the actual entrance and we should've been able to load inside of it properly. As for the second instance, the initial drones should've spawned somewhere inside the tileset.

OBSERVED RESULT: 1st bug - Waypoint directed us opposite from the actual entrance. Entering as client would result to loading inside a pitch-black area with archwings still equipped. 2nd bug - Drones spawned just outside of the tileset.

REPRODUCTION RATE: Unknown. The same bug (first instance) happened again but with different mission types and at different nodes.

Link to comment
Share on other sites

TYPE: In-Game

DESCRIPTION: I went into a Venus Proxima Defense, got into the ship with the defense target inside, but then went AFK before reaching the defense objective. After around 10 minutes, I got a "Mission failed screen" that I could not leave. ESC button did not work either. My game softlocked, and only a restart helped.

VISUAL: MKnS1fg.png

REPRODUCTION: Going into a Railjack Defense and waiting inside the corpus ship without reaching the defense target for too long will result in the same softlocked screen.

EXPECTED RESULT: I should have automatically gone back into the dojo.

OBSERVED RESULT: The game softlocked in the "Mission failed" screen.

REPRODUCTION RATE: 100% if I reproduce it.

Link to comment
Share on other sites

TYPE: [In railjack mission at end, after finishing mission]

DESCRIPTION: [finished railjack and went to another place straight away, end of mission rewards came up but didnt leave, couldnt press escape or exit to remove it

other player dropped, another person joined and continued the mission while I was unable to do anything)

VISUAL: no need

REPRODUCTION: [no idea what caused it, but could be linked to packet loss bug with people trying to confirm a vote to another place via railjack)

EXPECTED RESULT: [exit should have worked, or at least escape should have allowed the mission result dialog to disappear

OBSERVED RESULT: [see above]

REPRODUCTION RATE: [- once so far ]

Link to comment
Share on other sites

TYPE: In-game

DESCRIPTION: Camera bug resulting from turning camera during archwing slingshot

VISUAL: ryblU6k.jpg

 

REPRODUCTION: Turn the camera vertically (for quite a distance) during archwing slingshot into crewship

EXPECTED RESULT: The camera should not be upside down :^)

OBSERVED RESULT: As shown in the image, I'm a not-so-friendly neighbour Spiderframe

REPRODUCTION RATE: Certainty

Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Veteran Railjack player, testing and checking at Free Flight. Heading to Kronia Relay to arm myself.
  • VISUAL: -
  • REPRODUCTION: Loading screen upon return.
  • EXPECTED RESULT: Should've loaded to drydock around 2-3 minutes load.
  • OBSERVED RESULT: Endless loading wait as old Railjack bug.
  • REPRODUCTION RATE: For now, once. Had happened during Empyrean update though, when returning to Dojo.
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION:  Multiple forge bugs.

 

  • Firstly: Dome charge bug: I start with 2 dome charges instead of 5. If I refill It, It increases by 1 each time, with the cost of 1, even if it is 1 or 6 dome charges. This can be seen on the multiple screenshots below as in the UI of Canon.
  • Second bug: Energy FAIL recharge when having 800 energy and trying to "fill" It. When I had 800 energy, I tried to "fill" It like on dome charges to see If it increases or not. It doesn't increase, what is good, BUT It consumes resources
  • Third one: Revolite bug: we used to have 300 revolite, and now when restoring It, when It has 100, it increases by 22 revolite the max.

 

  • VISUALhXa9QND.jpguWitJx2.jpgVAiZrUP.jpgCUV5uUq.jpg8pSpnbZ.jpgUeBEGxb.jpgqaMynDC.jpgujBjBkA.jpgPXBHMCU.jpgL3F4lVv.jpg
  • REPRODUCTION: Go to any forge, and click on the resource to Recharge, and the bug will show Itself.
  • EXPECTED RESULT: Recharging the resource I need (and check bugs I already saw in the previous run to report It here)
  • OBSERVED RESULT: I found more bugs than I expected in the forge, except the munitions one that I haven't check because it "fixed" in this run. In previous runs I had 10 munitions max.
  • REPRODUCTION RATE: This happen always
Link to comment
Share on other sites

  • TYPE: in-game
  • DESCRIPTION: Can't vote YES on a mission voting
  • VISUAL: KX0fmCe.jpg
  • REPRODUCTION: I don't know how to reproduce (It is made with F6 to help you)
  • EXPECTED RESULT: vote 
  • OBSERVED RESULT: Can't vote
  • REPRODUCTION RATE: It happened to me sometimes
Link to comment
Share on other sites

  • TYPE: In-game
  • DESCRIPTION: No result on the voting
  • VISUAL: NSb3eDD.jpg
  • REPRODUCTION
  • EXPECTED RESULT
  • OBSERVED RESULT: No result on voting
  • REPRODUCTION RATE: Some times
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Can't use door on corpus missions
  • VISUAL5Sjy4b0.jpg
  • REPRODUCTION: I think it happens when I have more than 90 ms ping on corpus missions or If it had happend a host migration previously (HOST MIGRATION has a lot of bugs in all the mission for the past 1 year and no fix yet)
  • EXPECTED RESULT
  • OBSERVED RESULT: Can't enter the door to continue with the mission, and I loose everything on the mission.
  • REPRODUCTION RATE: 99% of the times
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: I can't use my own railjack if tehre is an open squad in the same node. I tried using Dojo and the door in the backside of the Orbiter to use my own railjack, as I used to do previous this Update
  • VISUAL
  • REPRODUCTION: Just try to use your own railjack on a node where there are other squads open, you have a 25% to use your own. If you join a squad with bugged mission that had migrated host, you automatically will loose the mission
  • EXPECTED RESULT: Being able to use my own railjack
  • OBSERVED RESULT: I can't use my own railjack when there is another squad open in the same mission 
  • REPRODUCTION RATE: Almost every time.
Link to comment
Share on other sites

TYPE: In-Game
DESCRIPTION: Balance-critical bug. Any action within RJ terminal - for example swapping tabs - increases turret damage. Numbers persist if you launch missions with them, but reset after re-entering Dojo. My gunners obliterating everything in one shot.
VISUAL: t5eKs6Y.jpg
REPRODUCTION: Open RJ terminal in the docks, move to any the turret, memorize it's damage, wander another tabs and check turret stats again.
EXPECTED RESULT: My turrets should have damage mentioned in their description.
OBSERVED RESULT: Damage keep increasing "OVER 9000" which results in one-shotting any enemy in the space.
REPRODUCTION RATE: 100%

Edited by Dargadon
Typos, formatting and additions.
Link to comment
Share on other sites

Bug report #1: failed mission screen locked

was doing the first mission of neptune proxima (vettore arva in italian), jumped in with xaku trying to level it there with my new tatsu, rushed not to the objective but the nearby station, died a couple of times, completed it and jumped into a crew ship, died again and the mission failed (not sure if it failed before i finished my revives, wasn't counting them), but at that moment the game locked into the fail screen and didn't want to log out of the mission, could have checked my profile so it wasn't completely frozen.
After some minutes, still the same so i got to alt+f4 and log back in, where the small ammount of affinity i recived was disappeared.

https://imgur.com/a/rnyfpvy

it should have started to load out of the mission, sending me back to the dock

Bug report #2: Translation error

Setting up my plexus found out that 2 mods (crit chance and crit damage) had the same text in italian (crit damage), and since you can't check weapon stats from the plexus i couldn't tell what did it mean, but when i got to the dock i realized it was just a translation bug, as the 2 mods work as they should (crit chance and crit damage).
So the issue is just a translation.

2B7B821AC060D447153006DDD9D6A347E467A51F9F98DD9D03D9F93BEE3559E65817E5B79925414D

Section density is "danno critico torretta", but Predator should be "probabilità critico torretta"

Link to comment
Share on other sites

1: No mission objective

 

  • TYPE: Mission
  • DESCRIPTION: Returned to dojo from a successful mission. Selected a new, different mission on the same proxima. Mission loads in but there is no incoming voice from Cy or mission objective. Railjack can be interacted with but is locked in place.
  • VISUAL: Did not take screen shot
  • REPRODUCTION: Public squad as host: Return to dojo after a mission, then pick a new mission and launch it
  • EXPECTED RESULT: Next mission starts normally with Cy talking and an objective
  • OBSERVED RESULT: No objective spawns, no Cy talking
  • REPRODUCTION RATE: 100% so far

 

2: Mission completed UI stuck

  • TYPE: Mission
  • DESCRIPTION: Public squad, as host. After a successful defense mission from corpus faction, selecting a new mission and loading into it will not remove the mission end UI. Buttons cannot be pressed. Only solution so far is Alt F4.
  • VISUAL: Did not take screen shot
  • REPRODUCTION: Public squad, as host. After successful defense railjack mission, select new mission and force start (because other people were unable to vote start as described in post from krrysis)
  • 14 hours ago, krrysis. said:
    • TYPE: [In-Game, Mission Vote.]
    • DESCRIPTION: [After the new railjack update, it seems that only the host can vote for the mission. or the one who starts the votes, rest others dont have the option of accepting the vote like they do in normal missions, so the host has to force start it. TLDR: there is no symbol next to the ✖ symbol.]
    • VISUAL: [ 46upghS.png ]
    • REPRODUCTION: [ by going in a squad, in which you are not the host, letting the host start the vote for any mission, you wont see the accept vote symbol  ]
    • EXPECTED RESULT: [ should be a like normal starchart missions]
    • OBSERVED RESULT: [missing ]
    • REPRODUCTION RATE: [every single time, as of Hotfix 29.10.1]

     

  • EXPECTED RESULT: UI can be closed with "exit" or esc
  • OBSERVED RESULT: Nothing is interactable, esc does nothing, no leave squad.
  • REPRODUCTION RATE: Seemingly 50-50 chance of happening
  • Like 1
Link to comment
Share on other sites

21 hours ago, _Euphoria_ said:

The font of text in the game seems off after the update. The chat, texts on mods etc, seems kinda lower resolution with fuzzy edges. None of my settings have been changed tho I checked it

Agreed. I've had the same issue on my end. Chat and some other text seems weirdly fuzzy now.

Tried messing with the Resolution a bit to see if that affected it, but nothing worked.

Link to comment
Share on other sites

  • TYPE: UI Bug
  • DESCRIPTION: Archwing shield level shown as 0 when an Inaros warframe is equipped
  • REPRODUCTION: Equipe an Inaros/Inaros Prime warframe in Arsenal, select archwing loadout, press upgrade to view mods installed, Shield stat will indicate current value of 0
  • EXPECTED RESULT: On Amesha Archwing with Energy Inversion rank 3 expected shield 840
  • OBSERVED RESULT: Shield 0
  • REPRODUCTION RATE: every time inaros/inaros prime is equipped
Link to comment
Share on other sites

I would like to start this essay today to talk about an important aspect of gameplay that I think we should all do well to remember. That is the fact that we should actually let the players play the game. With this said now I would like to draw your attention to one of the new enemies type in Railjack: The lovely Aurax Actinic. Who #*!%ing idea was it that there should be an enemies with the main mechanic of attack is an area of stagger zone that is pinpoint accurate and can also deal aoe damage to defense objective which happen to appear a lot during the new Railjack mission? It is #*!%ing retarded, is it not bad enough that the corpus already have nullifier and scrampus now we even have stagger zone that linger and don't get me started on the fact that corpus cruiseship have a rotating shield on top of their overshield already. Like yeah let have a the ship that require either using the main cannon to destroy that already have an overshield that is impervious to damge have another shield that also impervious to damge but this  time let have it rotate.
 

Bottom line here: - Remove stagger from Actinic, decrease their accuracy or remove aoe damage
                             - Decrease speed of the rotating shield or just remove it really

Other general complains are included but not limited to:

- Improve the pilot's AI so that they actually fly to red type objective that require the use of the main cannon so we can actually use the main cannon and have a function to command where you want the pilot to go like start going to other objective instead of keep sticking to you. They are adult they can do without a Tenno now

- Decrease the range and the FX and status chance of the shock orsprey, they are both blinding and having no counter play against

- Decrease the spawn radius of the hacking drone so that you don't have to run ten and a half miles doing a hacking mission, also remove the stagger from the the environmental electric zone that stop your hacking

- There are time when if you start a mission it wont actually and you will just be stuck in limbo

- There are chances that the mission progress screen won't automictically goes away and require pressing the progress screen key (Default P)

- Decrease the number of other objective in endless type mission like defense/orphix which in it current state will have already burn all normal/randies out long before they get the the mission you will never be able to play pass A rotation

- There a chance that if you abort a mission in RJ, the game FPS will decrease so massively that it will reach 0 and you have to force close the game using Task Manager.

Thus conclude today essay. As I know no one will read this I will include a TLDR: FIX THE #*!%ING GAME AND PLAY TEST IT DE

Link to comment
Share on other sites

Type: In-game
Description: Finished a mission, selected another mission, mission complete screen appears but cannot close. Exit button and Esc button is not functioning.
Visual: https://pasteboard.co/JTuENmP.png The forum is not accepting my url for 'insert image from url'
Reproduction: Happened randomly, I cannot recreate.
Expected Result: Able to close mission complete screen.
Observed Result: Cannot close mission complete screen.
Reproduction Rate: Happened once only so far.

Edited by Apperu
Link to comment
Share on other sites

  • TYPE: In game/Arsenal
  • DESCRIPTION: I recently crafted my Voidrig, while leveling, i noticed the exalted weapon arquebex wasn't getting any affinity even if i killed loads of enemies with it.
  • Only the exalted weapon isn't getting affinity, the rest is working normally.
  • REPRODUCTION: Not sure how to, but no mission i deploy my necramech in, is giving xp to the arquebex. 
  • EXPECTED RESULT: My Arquebex should be getting affinity from kills whenever i use it to do so. 
  • OBSERVED RESULT: No xp is given, in any mission i deploy it on.
  • Like 2
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...