Jump to content

Update 29.10.0: Bug Hunting Megathread (Read First Post!)


Message added by [DE]Danielle,

Please note: All known and fixed bugs, popular and live feedback, and more are being tracked on our Trello board: https://trello.com/b/K34ACrAu

We will not be updating this forum thread with the above. 

 

Recommended Posts

TYPE: UI

DESCRIPTION: You are able to equip the same weapon to 2 different crew members.

REPRODUCTION: Equip the desired weapon to one crew member, then go to the equip menu for the other one, then press the Equip button without selecting a new weapon. Possibly controller-only.

EXPECTED RESULT: Should not change the second crew member's equipped weapon.

OBSERVED RESULT: Both crew members will have the same weapon equipped.

REPRODUCTION RATE: Attempted twice and occurred both times

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: My Railjack ship was about to be completed (literally finished the last piece a minute after the update rolled out) and now after the update I tried putting in "Cephalon Cy" according to the quest. It then takes a moment and it goes into a "please wait" overlay screen while it (I guess) prepares your Railjack ship to be entered. However even after waiting 45mins and restarting and waiting again multiple times, it stays stuck on the "please wait" screen.
  • REPRODUCTION: Don't know if you can reproduce this? since it happened with the new update
  • EXPECTED RESULT: I should've finally completed the quest I've been busy with for 3-4 days...
  • OBSERVED RESULT: "please wait" screen stuck
  • REPRODUCTION RATE: Everytime I ALT+F4 out of the game and restart the quest and need to put "Cephalon Cy" in the ship again.
  • Like 1
Link to post
Share on other sites

In-Game

Zephyr's ult's range isn't even close to what the tool tip says

https://youtu.be/kNYWdmsMi-k

The expected ability range falls very short of the tool tip

The ability in-fact doesn't even pull from the base range of the level 3 power

I have yet to get it to pull from a greater distance than about 10m with 280% range against any faction or by varying the elevation that I place the tornadoes

 

EDIT: I'm realizing that the 70m might be the range in which the tornadoes can spawn onto enemies. But in that case what is the range that they pull from? And why is it so much smaller than the range of the 2? Seems kind of silly to need to ult then spam 2 in order to get a similar pulling ability to Vortex imo

Edited by Killallu
Link to post
Share on other sites

Not sure if this is a bug, but in Rising Tide, installing Cephalon Cy into the Railjack seems to not be possible on a Relay Dry Dock. This effectively puts the Clan lock right back on Railjack for players that don't already have one, which partially defeats the purpose of Relay Dry Docks in the first place.

Edited by BRC_Del
Link to post
Share on other sites
37 minutes ago, JABofNeurospine said:

I'm not certain if any other avionics have not been granted correctly, but I no longer have ordnance cheap shot.

Correction: I do have ordnance cheap shot, but it does not appear in the plexus and thus cannot be equipped.

 

It also seems likely that with so many avionics converted to 10 rank mods that many people will need to spend far more endo getting their mods back to the same effective level they where at previously at than they got from dirac conversion.

this right here. y’all converted all of our dirac to endo but now made the avionics we had already maxed cost us most if not all of the new endo to re max again. why? 

  • Like 2
Link to post
Share on other sites

I'm having issues installing the update- it failed with 52mb left and now it is trying to install those 52mb at a rate of bytes per second- i know my internet isn't the problem because the rest of the update installed perfectly fine.  Just wondering if anyone has and advice or is experiencing the same thing.

Link to post
Share on other sites

Minor bug with Zephyr's Tornado ability tooltip. Reads "Tap for stationary tornadoes or hold for wandering ones", it should be reversed: "Tap for wandering tornadoes or hold for stationary ones".

Link to post
Share on other sites
24 minutes ago, Domaik said:

There is no way to restock RJ resources/ammo at the dojo

Not a bug. You start with full supplies automatically now that each player has their own ammo.  If you're seeing situations where you do NOT launch from the dojo with full supplies, that would be the bug.

  • Like 4
Link to post
Share on other sites

 

Problem: even tier 5 AI pilot/gunner don't shoot mission objectives (radiator), rendering them useless in some skirmish missions

 

Sugesstion: make them help on mission objectives

  • Like 2
Link to post
Share on other sites
  • TYPE:In-game
  • DESCRIPTION: the game alwawys crash at a specific moment
  • REPRODUCTION: doing the quest again
  • EXPECTED RESULT: i should be able to continue the quest
  • OBSERVED RESULT: game crashed
  • REPRODUCTION RATE: i did 5 attempt on that quest when you have to beat rell in the temple,and the game crashed at the same moment the 5 times.
Link to post
Share on other sites

TYPE: Ingame

DESCRIPTION: My first mission after the update, ran it in solo mode, tried doing Falling Glory in Venus Proxima, i completed 5 waves of the defense objective and extracted, went to try and enter the ''loot dungeon'' but there was no prompt to enter so i couldnt get rewards from that.

EXPECTED RESULT: There should be a prompt to enter the loot dungeon

OBSERVED RESULT: I kept smacking my head against the door with archwing seeing if any prompt would come up but nothing, the dungeon did not open even after i completed the mission objective, plus after trying to choose a different node i got stuck in the loading screen and had to alt f4 to restart the game

Edited by Xuxu82
Link to post
Share on other sites
  • TYPE: In-Game, leveling
  • DESCRIPTION: ALL sentinels (e.g. Sentinel "NAUTILUS") will level up during missions, but remain lvl 0 after completing a mission.
  • VISUAL:
    during mission: (Note: it does not have to be a railjack mission)
    unknown.png
    (Nautilus got enough xp to reach rank 10)
    after mission:
    unknown.png

    (Nautilus has no xp and is still rank 0 )
  • REPRODUCTION: Equip Sentinel, finish a mission, check the level of Sentinel afterwards
  • EXPECTED RESULT: Sentinel keeps the xp gained during the last mission and levels up
  • OBSERVED RESULT: Sentinel does not keep the xp and remains rank 0
  • REPRODUCTION RATE: 7/7

     
Edited by Fabpsi
penguins~
  • Like 3
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...