Jump to content
General Bug Report Guidelines - Please Read ×

Update 29.10.0: Bug Hunting Megathread (Read First Post!)


[DE]Danielle
 Share

Message added by [DE]Danielle,

Please note: All known and fixed bugs, popular and live feedback, and more are being tracked on our Trello board: https://trello.com/b/K34ACrAu

We will not be updating this forum thread with the above. 

 

Recommended Posts

  • TYPE: In-Game
  • DESCRIPTION: During the ground portions of Railjack missions, my camera arc becomes misaligned so that instead of ranging from 90° upward to 90° downward from horizontal, it ranges from a few degrees above vertical to directly backward, making aiming and bullet jumping upward impossible. Operator mode is unaffected, and switching to operator mode gives me a normal vertical aiming arc for my amp, but returning to my frame returns me to the broken state.
  • VISUAL: This is the highest point of my aiming arc, at which the camera stops as if I'm looking straight up.

Warframe0317.jpg

Here is the "lowest".

Warframe0318.jpg

Here's one more from another mission. 

Warframe0316.jpg

  • REPRODUCTION: For me, simply entering the ground portion of a Railjack mission produces the issue, and the issue persists even when I exit the base and return to the railjack. Entering crewships does not consistently seem to trigger the issue but I've seen this happen at least once, while I haven't yet seen the ground mission (I.e. standard ground Warframe Defense, Exterminate etc.) segment of the mission not be affected. It appears to be triggered immediately on boarding the ship or base in question. 
  • EXPECTED RESULT: Aiming arc limits should remain consistent regardless of the mission mode. 
  • OBSERVED RESULT: Entering ground mission segments in Railjack causes the vertical aiming arc limits to be offset so that aiming downward circles around backward under my frame and aiming upward stops a few degrees above horizontal. 
  • REPRODUCTION RATE: I haven't played the new missions extensively but it's occurred every time for me so far.
Link to comment
Share on other sites

  • TYPE: In-Game, Drydock Moding Menu
  • DESCRIPTION: Every time you change your Mods or anything else in the GUI your weapon gets stronger values and stack to absurd amounts
  • VISUAL: unknown.png
  • REPRODUCTION: Just swap one mod in and out - or even just open the menu or swap configs - everything increases the values.
  • EXPECTED RESULT: ?
  • OBSERVED RESULT: values go up and up and up
  • REPRODUCTION RATE: 100% - join the Drydock, change anything -> values increase.
Edited by Ajuwen
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: After finishing a railjack mission I selected another mission in railjack navigation and the void jump started, then I pressed TAB to check my progression. This lead to loss of functionality or softlock.
  • REPRODUCTION: Initiate voidjump from mission to mission (works even with freeflight to freeflight). After you see "mission complete" press TAB. You will not get the proper endofmission screen, but the version that shows when you press TAB will stay on screen. After that you have a softlock or loss of functionality.
  • EXPECTED RESULT: No softlock/loss of Esc button functionality.
  • OBSERVED RESULT: One time the progression window did not disappear and I was unable to close it in any way. Only AltF4 helped me get from this soft lock. Most of the time I am able to close it by pressing Esc, but then I lose the Esc button functionality -> I am unable to open the Esc menu. 
  • REPRODUCTION RATE: Everytime something happens, mostly it's a loss of Esc functionality, but soft lock happened as well.
Edited by Cerikus
Link to comment
Share on other sites

  • TYPE: In-Game, RJ DEFENSE MISSIONS
  • DESCRIPTION: After completing a RJ defense mission and returning the ship, the game soft-locked after selecting another node and showing the mission reward screen. The only way to continue is to force quit (alt f4) the game. This has happened on every defense mission I've done since launch. It happened most recently on the Pluto defense mission just now.
  • VISUAL: [This is where you would add your screenshot or video]
  • REPRODUCTION: Run the Pluto Defense mission. Complete all objectives (optional or otherwise) first. Complete the Defense Mission. Return to ship. Select another Node. 
  • EXPECTED RESULT: The RJ proceeds to next node with no loss of control
  • OBSERVED RESULT: Game soft-locked. Unable to exit mission reward screen. Unable to pull up escape menu. Unable to interact with anything. Must force quit the game to proceed.
  • REPRODUCTION RATE: Every defense mission I've run since launch. Including today.

 

Link to comment
Share on other sites

10 hours ago, -VV-Crunchy said:
  • TYPE: In-Game
  • DESCRIPTION: In the new Volatile Mission type in Pluto proxima on the node "profit margin" I can't seem to extract from a mission. Each type I complete all of the objectives a new impossible objective starts where I have to destroy the three nodes that are already destroyed.
  • VISUAL:Wx25c6h4HI4.jpg?size=1629x892&quality=96
  • REPRODUCTION: Complete the node "Profit Margin" on Pluto Proxima
  • EXPECTED RESULT: I should've been able to extract
  • OBSERVED RESULT: I got stuck in the mission and was forced to abort losing all of my loot
  • REPRODUCTION RATE: 100% so far

Just to let you know, that's not a bug. You need to hit those weakpoints with the forward artillery.

Link to comment
Share on other sites

The reduction in Hull health is debilitating. We went from having 200+% hull health to 22.5% plus I have been seeing bugs were all players Ironclad Matrix Aura mods are stacking. This causes missions to last 10-20mins due to the mission being unplayable while there is a hull breach. In one game we had 25 hull breaches in one mission. Before the new update I would have maybe 1 hull breach per mission.

Link to comment
Share on other sites

Hildryn's power "overheat" mechanic is far more punishing than what I believe was intended

  • TYPE: In-Game, Railjack
  • DESCRIPTION: Hildryn's Power power cost ramp up takes significantly longer than Energy using frames, the cost count down goes at same rate as energy frames but with a 10X multiple on base cost for shields this results to a 10x timeframe to get back to baseline
  • REPRODUCTION: Easily repeatable, use Hildryn to cast any "3" Battle Mods, time the takes it get the cost back down to 1500(about 30 seconds), Have any energy frame do the same to get back to 150 (about 4 seconds)
  • EXPECTED RESULT: With the energy to shield conversion for Battle Mods there should be a proportional increase on the cooldown speed
  • OBSERVED RESULT: Hildryn has becomes a sub part Pilot/Gunner with cost penalty greater than any other frame
  • REPRODUCTION RATE: When using HIldryn as pilot/gunner
  • Like 1
Link to comment
Share on other sites

  • TYPE: In-Game, PLUTO PROXIMA  SEVEN SIRENS
  • DESCRIPTION: No Titanium dropped from any of the fighters nor did I otherwise encounter any. Consequently, I was unable to craft any dome charges for forward artillery. This is a problem considering you only have 2 shots now and there are 3 crew ships.
  • VISUAL: [This is where you would add your screenshot or video]
  • REPRODUCTION: Run the Seven Sirens mission and see if any titanium drops. Alternatively check the drop tables for the fighters in Seven Sirens.
  • EXPECTED RESULT: Obtain all needed resources for the forge in mission from killing fighter aircraft
  • OBSERVED RESULT: Zero titanium obtained throughout the whole mission. Unable to craft additional dome charges.
  • REPRODUCTION RATE: No idea. I have no intention of repeating the mission. It was boring and the rewards are lackluster.

 

  • Like 1
Link to comment
Share on other sites

  • TYPE: In-Game, UI, Railjack
  • DESCRIPTION: The camera moves the max and min angle causing to not be able to see ~45° above the X axis of the warframe but you can see ~135° under the X axis.
  • VISUALHzmJOpS.jpg
  • REPRODUCTION: Unknown
  • EXPECTED RESULT: Camera move limit on 90° above the X axis and 90° under the X axis
  • OBSERVED RESULT: Weird camera move limit
  • REPRODUCTION RATE: Only had this problem in Railjack missions before.
Edited by VoidArkhangel
Typos
Link to comment
Share on other sites

  • TYPE: In-Game, Railjack optional hacking mission
  • DESCRIPTION: One of the jamming drone disrupting Cy's hacking spawned to an unreachable place. We tried looking for a way to reach it but to no avail.
    You can see the room I'm in is near the hacking device on the map, and the red icon is somewhere not far from it if you ignore the rooms, but if you were to run through them, you'd be running for more than 500m. And at the end of it all, we couldn't get to it. We left this mission unfinished.

    I was host and near the key enemy there was an Orphix Pulse Field. Could it mean that the optional hacking mission area was close to the main objective area which was an Orphix one ? We did the main objective first so I don't think we could reach that area anymore.
  • VISUAL
    Révélation

    unknown.png

     

  • REPRODUCTION: Start the optional hacking mission. Try secure the hacking, key enemies will spawn, sometimes at the wrong spot.
  • EXPECTED RESULT: Enemies should spawn to a place I can reach.
  • OBSERVED RESULT: Enemies spawned to an unreachable place.
  • REPRODUCTION RATE: Unknown
Link to comment
Share on other sites

bug report: railjack crew weapons not working as they should

Testing out some weapons on a crew member in the simulacrum I found out that some weapons don't get the benefits of mods; kuva kohm worked, cynex worked, ignis wraith worked, prisma tetra shot in burst without mod bonus damage and i think it reloaded before the clip would have been empty, Soma prime did not get bonus, baza didn't get bonus, my kitgun didnt get bonus, phantasma didn't get bonus. so many weapons don't get the right modded stats.

https://imgur.com/a/NE2rvZn

crew weapons should get mods bonuses, but of what i tested, many don't

Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Volatile mode engineer enemies only spawn as Taro regardless of region.
  • REPRODUCTION: Load any Volatile mission in the Railjack starmap.
  • EXPECTED RESULT: Venus Volatile missions would spawn a Taro Engineer, Neptune: Axio Engineer, Pluto: Vorac Engineer, Veil: Orm Engineer.
  • OBSERVED RESULT: Regardless of mission node, the mission spawns Taro Engineers.
  • REPRODUCTION RATE: 100% of the time in Volatile missions.

 

  • TYPE: In-Game
  • DESCRIPTION: Orm fighters do not spawn in the Veil Proxima.
  • REPRODUCTION: Load any Veil Proxima Corpus Railjack mission in the Railjack starmap.
  • EXPECTED RESULT: Orm Weaver, (Elite) Orm Harpi, and (Elite) Orm Basilisk should spawn in these missions to fight.
  • OBSERVED RESULT: Regardless of mission node, the mission spawns Taro fighters besides Orm Gox and Orm Crewships.
  • REPRODUCTION RATE: 100% of the time in Veil Proxima Corpus missions.
Edited by Voltage
Link to comment
Share on other sites

20 hours ago, Badger said:
  • TYPE: In-game
  • DESCRIPTION: Corpus Crewships and Gox do not drop blueprints
  • VISUAL: N/A
  • REPRODUCTION: Kill many (50+) crewships and gox. Be disappointed.
  • EXPECTED RESULT: Receive blueprint approximately 1 in 5 times
  • OBSERVED RESULT: Do not receive any blueprints regardless of kill count
  • REPRODUCTION RATE: always

To add to this, I have observed at least one Gox drop a resource with the same physical model as the blueprint drops in regular missions (silver orb, pink glow). It retains the momentum of the ship at the moment it dies, and cannot be picked up by the Railjack. I was unable to locate it when I transferred to my Archwing, so I do not know if it can be picked up at all. They do not show up on the HUD, which makes it seem like they don't drop anything.

Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Cancelling Zephyr's new Hover-Tailwind does not always cancel the energy drain. Energy continues to drain even though the ability is no longer active.
  • VISUAL: N/A
  • REPRODUCTION: Hold Zephyr's Tailwind in the air to enter hover mode. Fly into a slope to cancel hover mode. Energy continues to drain. Tested as a client.
  • EXPECTED RESULT: Energy should no longer drain.
  • OBSERVED RESULT: Energy continues to drain even though the ability is no longer active.
  • REPRODUCTION RATE: 100%.
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Invading Corpus Crewship, using the Omni Recall while going up the elevator causing you to be shot out of the Railjack upon teleporting back in.
  • REPRODUCTION: Use Omni Recall and teleport during the nearby elevator's ascent.
  • EXPECTED RESULT: Should've just teleported back, animation of climbing aboard and all.
  • OBSERVED RESULT: What actually happened, I was ejected into space in my Warframe.
  • REPRODUCTION RATE: 100% every time it happens.
Link to comment
Share on other sites

Many many bugs and a complete loss of control in the Corpus Neptune Orphix node (via find any crew)

During RJ gameplay on PC, I tried to go into slingshot, failed, and ended up with a Vetirux (archwing melee) in my hands onboard the RJ (no slinghot animation played).

Unstuck worked. I tried to be a gunner, ended up in the small gun area of the ship (no animation played, and no gun UI), as a warframe (Protea), was able to move freely, couldn't press X to leave, jumped out of the open end, and ended up in archwing in space.

Tried to board the big corpus ship (objective), the outside doors wouldn't open. Recalled back via omni, then couldn't repair hazards, the recall sound would play whenever I tried equipping omni aboard RJ to repair. My team went aboard the ship, I stayed behind.

Boarders came, they were standing in one place, couldn't be damaged (like they weren't there, no level or HP bar), but had a prompt press X to stealth attack. Pressing X did nothing.

Game suddenly teleported me aboard the ship somehow, unable to jump, fire or access the escape menu nor the gear wheel to recall (could move), unstuck didn't help. Accessed operator, he fell thru the skybox and into the blackness, pressing 5 again returned me to Protea, could move, nothing else, same as before. Game teleported me again to another part of the ship, my teammate went thru the door, I stayed behind and his sentinel stayed behind in midair, stationary. Had to alt-F4 the game. I have logs and F6 screenshot of the sentinel, but idk where to submit. Please help :)

Edit: Logfiles submitted under Support ticket #2454695. Good luck to the devs :)

Edited by Ivi104
support ticket number
Link to comment
Share on other sites

  • TYPE: In Game, Mission Reward
  • DESCRIPTION: Upon completing the Peregrine Axis railjack mission (Pluto Proxima Orphix) my mission completion reward was listed as 4 copies of Lavan Shield Array MK III, however when checking my shield array wreckage, I did not receive 4 copies of the shield array.
  • VISUAL:
    Spoiler

    Items listed at mission completion (note the 4 in the corner of the shield array's received)
    f950f81f9d.jpg

     

    Shield array wreckage in storage after completion034e5c2f91.jpg

  • REPRODUCTION: Complete Peregrine Axis mission and receive shield array as mission completion reward.
  • EXPECTED RESULT: Likely intended to only display a single shield array as a mission completion reward instead of four. Possibly is intended to get four copies of some other non-shield array item as a reward instead.
  • OBSERVED RESULT: Mission completion display said I received four copies of a shield array as a reward, it appears that less than four arrays were received instead.
Edited by FallenFlame
Link to comment
Share on other sites

Type: Warframe Bug
Description: i was doing a mission on Gabii Ceres after obtaining Repelling Bastille when i noticed Vauban's vortex no longer absorbes them just trips them
I've tried on earth, on jupiter and inside the simulacrum. I've tried against Arid lancers and Ancient healers. I have taken off the mod with the same result.
 

 

Edited by DoubtfulOptimist
  • Like 1
Link to comment
Share on other sites

On 2021-03-19 at 12:52 PM, 480cunh2 said:

unable to download the update. already reastart the launcher and pc, optimized and still nothing.

I've been having the same issue! Not only was the update going super slow, 5 gigs taking over two hours when it would normally take maybe 10 minutes with my Wi-Fi, but the update froze and bugged out at 127.4 MB remaining. I am about to restart my PC, but if that doesn't work, I may have to reinstall the game.

 

EDIT: Updating Windows fixed the bug, it seems.

Edited by FennekinGalaxy
Link to comment
Share on other sites

Hi DE Team;

A Bug I found for upgrading [Cruising Speed] Railjack Mod

Rank 9 and 10 Give the same speed, ofc am not sure visual only bug or not but its a bug

That is all for now
Good Luck 



Screenshot_1956.png

Screenshot_1957.png

 

 

Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Exiting and re-entering railjack causes kubrow to become gigantic.
  • VISUAL: Couldn't figure out how to add file
  • REPRODUCTION: It happened to me after using the exit between the turrets, reentering the ship, and then boarding the cap ship. 
  • EXPECTED RESULT: My kubrow would spawn next to me and work normally
  • OBSERVED RESULT: Everything was normal but my kubrow was ten times larger then normal, roughly the size of a thumper on plains
  • REPRODUCTION RATE: Seems to happen very rarely. 

 

Edited by GandalfTheD0G
Improper format
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: When you're customizing your crew's attachments and click 'Copy main colours', it doesn't copy them for the attachments/syandana you have chosen;
  • VISUAL:Warframe0000.jpg
  • REPRODUCTION: Self-explanatory;
  • EXPECTED RESULT: The colours should have been copied;
  • OBSERVED RESULT: Nothing happened, that's the thing;
  • REPRODUCTION RATE: Always
Link to comment
Share on other sites

Type: In-Game

Description: Arclite Landing Craft is ALL BLACK (except for glow) on Mission Complete Screen (at least on Earth)

Visual: https://steamcommunity.com/sharedfiles/filedetails/?id=2430650449

Reproduction: Did a mission on Earth, a Sea Lab Extermination. Landing Craft is all Black, even though it will display the blues and yellows and silver I painted it in the Loading Screen. Was non-Liset orbiter, I believe it was a Xiphos.

Expected Result: Colors should match what was set.

Observed Result: Colors DO NOT EXIST or are ALL BLACK. No shading seems to be attached in Mission Complete screen.

Reproduction Rate: Constant. Did mission twice. Got same result twice.

EDIT UPDATE: This only seems to happen on the Sea Lab level (so far). On a  Venus mission, it worked fine on a Corpus Ship.

Edited by Salenstormwing
Update on Bug
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...