Jump to content
General Bug Report Guidelines - Please Read ×

Update 29.10.0: Bug Hunting Megathread (Read First Post!)


[DE]Danielle
 Share

Message added by [DE]Danielle,

Please note: All known and fixed bugs, popular and live feedback, and more are being tracked on our Trello board: https://trello.com/b/K34ACrAu

We will not be updating this forum thread with the above. 

 

Recommended Posts

  • TYPE: In-Game
  • DESCRIPTION: Trying to play Earth Proxima railjack missions (Iota Temple, Korms Belt)
  • VISUAL: n/a
  • REPRODUCTION: Just join mission as non-host? It has happened to me 4 out of 4 times.
  • EXPECTED RESULT: I should have spawned in a railjack, with a mission objective UI telling us to kill enemy fighters, crewships, and satisfy some objective.
  • OBSERVED RESULT: I spawned in archwing with no railjack at all. The host does not even have a railjack. There is no railjack to fly towards or return to. The mission objective UI is missing (usually). The only thing you can do is kill endlessly-spawning enemy fighters in archwing mode, with no way to actually end the mission or achieve rewards, until you decide "this is bugged, I quit" and Abort Mission.
  • REPRODUCTION RATE: 100%: 4/4 attempts in either Korms Belt and Iota Temple caused this bug. When I spawn into a railjack mission in archwing mode and do not see any mission objective UI or else see a railjack waypoint on my screen, I know the mission is bugged like this and cannot be completed. Players will simply fly around aimlessly destroying endlessly spawning enemy fighters until they realize it is bugged and Abort Mission.
Link to comment
Share on other sites

  • TYPE: In game level transition
  • DESCRIPTION: I had set up the next mission while flying solo and opened my tactical screen. At this point the mission results screen opened. I became stuck in the missions result. pressing escape had no effect. pressing the exit button had no effect. Attempting to close the tactical screen did not work as any key presses were directed towards the mission status screen. I could not open options (as mentioned before, escape key non functional) so I could not end the mission. the unstuck command works, but does not release me. I know no other / commands that may help so cannot confirm if any would be of assistance. at the time of typing I am still in mission and my dedicated if misguided crew are keeping everything from falling apart. 
  • VISUALMSRZ1Z4.jpg
  • REPRODUCTION: Attempt to open your tactical overlay before your mission status screen pops. I'd expect you'll see it then.
  • EXPECTED RESULT: Normal transition to a new mission. closable windows.
  • OBSERVED RESULT: Arrival in the new mission but locked into a non closable but still responsive post mission status window.
  • REPRODUCTION RATE: 1 for 1 at the moment. will attempt again and update this post. (Edit) first attempt to reproduce failed. Has happened again, but not through any intentional action of my own.

    Edit: Second attempt to recreate did not result in reproduction. though thinking back I did not attempt to give an order to my crew during the screen appearance.

    Second Edit: I have managed to experience a repeat of the bug. This time the mission complete screen popped up while warping to the next mission. attempting to input commands just filled the search bar with keypresses. pressing exit did not work, pressing esc did not work.
Edited by Midarc
Further information.
Link to comment
Share on other sites

  • TYPE: Railjack Scrap components and armaments UI
  • DESCRIPTION: Just checking in the menu to scrap stuff and the sigma plating (specifically sigma plating mk1) shows as not equipped and can be scrapped
  • REPRODUCTION: Shows everytime i open the menu so im unsure about reproduction of it
  • EXPECTED RESULT: The sigma plating should be locked an unable to be chosen for scrap
  • OBSERVED RESULT: It doesnt show as equipped
  • REPRODUCTION RATE: Everytime i look at the menu with plating equipped
Link to comment
Share on other sites

TYPE: In-Game

DESCRIPTION: Cannot vote "Yes" for next mission in Corpus Railjack missions; only the "No" option is available. I haven't tried it in Grineer Railjack missions, though it may be the case there, too.

VISUAL:

 itU6f7e.png

REPRODUCTION:

  1. Complete a Corpus Railjack mission as normal with 4 players.
  2. Have a player select the next mission from the Railjack nav console.

EXPECTED RESULT: All players have both "Yes" and "No" options when prompted to vote for the next mission

OBSERVED RESULT: All player only have the "No" option when prompted to vote for the next mission.

REPRODUCTION RATE: This has happened 100% of the time in Corpus Railjack missions for me since the 29.10.0 update.

  • Like 2
Link to comment
Share on other sites

Hello, I was playing with my GF when the latest HOTFIX red text came up. After the latest hotfix she is no longer able to load into a mission. On the screen when the ships are flying in the game freezes and stops responding, never recovers. Game is on an HDD GPU - GTX 1660 CPU - AMD Ryzen 5 2600
Playing through Steam.


Still continuing today, this started last night.

Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Forma'd my Arquebex and it stopped gaining affinity
  • VISUAL: -
  • REPRODUCTION: Go into any mission that can use a Necramech and use it for some time
  • EXPECTED RESULT: Arquebex should gain affinity like everything else
  • OBSERVED RESULT: Arquebex gains 0 affinity
  • REPRODUCTION RATE: 4/4. 2 times in Railjack and 2 times on Orb Vallis
Link to comment
Share on other sites

Crew member disappeared. I bought a red veil crew member from ticker, assigned them a role, equipped a weapon. Tried to equip the same weapon on a different crew member, and the red veil crew member just disappeared, like they never existed

Edit: Leaving the dojo and returning allowed me to reassign the red veil crew member. I attempted to reproduce the bug and got a "cannot equip weapon on two crew members" message as intended.

Edited by SwiftSteele
update
Link to comment
Share on other sites

  • TYPE: UI
  • DESCRIPTION: No checkmark shown for Voting on Mission when I am the client and host starts a new Mission.
  • VISUAL: QMAK6Gw.jpg
  • REPRODUCTION: Two person squad. Person1 is the host, Person2 is the client. Person1 starts new mission from Navigation. The vote is displayed, but Person2 cannot see a checkmark to vote yes on mission. Also, hitting the X does nothing. If Person2 starts a mission from Navigation, everything works as expected.
  • EXPECTED RESULT: Normal voting checkmark for yes, X for no.
  • OBSERVED RESULT: No checkmark for yes, clicking on X for no doesn't do anything.
  • REPRODUCTION RATE: 100% in a 2 person squad in railjack. (I have not tried with more people as I usually only duo)
  • Like 2
Link to comment
Share on other sites

Sorry I hope this is not a bug, but I'm unable to access the dry dock. I have not constructed a railjack. I can fast travel to the interface/podium, but their is no "press X to access" type of message when I approach the podium. I would provide a screenshot but too much activity at the relay dry dock right now. Thanks.

Link to comment
Share on other sites

TYPE: In-Game/XP Leveling

DESCRIPTION: Necramech, Nechramech Exalted Weapons, Archwing and Archwing weapons losing end of mission bonus affinity.

VISUAL: N/A

REPRODUCTION: Go into any railjack mission with an unleveled nechramech, nechramec weapon, archwing or archwing weapon.

EXPECTED RESULT: After returning to your orbiter the affected items should retain the end of mission bonus affinity.

OBSERVED RESULT: Affected items do not retain any of the end of mission bonus affinity.

REPRODUCTION RATE: 100% When using any unleveled nechramech, nechramech weapon, archwing or archwing weapon in railjack missons.

Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Wrong enemy variants per proxima. 

AXIO ENGINEER
ORM ENGINEER
VORAC ENGINEER

Only TARO ENGINEER spawns, no matter which proxima you goto.

s2IEzrd.png
 

ORM BASILISK
ORM HARPI
ORM WEAVER

Don't spawn.  

lbJK7g2.png

Instead in veil proxima you get duplicate variants of ELITE TARO BASILISK, ELITE TARO HARPI 
FGoVZxd.png

And there are 3 TARO WEAVER in the codex. The normal, a second which is supposed to be ELITE TARO WEAVER, and the last one that is supposed to be ELITE ORM WEAVER
iCeb21P.png


Full list of codex bugs: 

  • VISUAL: Screenshot of taro weaver in Veil proxima
    c2iQ5dC.jpg
     
  • REPRODUCTION: Play railjack missions in veil proxima.
  • EXPECTED RESULT: Veil proxima has ORM enemies.
  • OBSERVED RESULT: TARO engineers/fighters spawn instead. And as a result there are unscannable codex scans.
  • REPRODUCTION RATE: 100%
Edited by MaiNeym
Link to comment
Share on other sites

Railjack Orphix missions seem to have a very bugged spawn rate when playing solo. (Not sure about in group play)

 

You'll see new orphix spawns happening every 30 seconds or so, at a rate you can't keep up with (saying this as someone who played most of the orphix venom event solo without issues).

 

Reproduction seems spotty, all missions I've run so far have had the bugged increased spawn rate, but some of them have had very little effect on the sentient control bar (even with three orphix up) while others have had an expected rapid control bar gain leading to mission failure.

  • Like 2
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Selecting Railjack mission from aboard the Railjack forces you into matchmaking, forcing you to join other people's Railjack, instead of hosting and starting mission with your own. This is bad for the simple reason that if I have a ship that I know has a good loadout, and weapons I like, I can not use that anymore in public squads, unless i happen to host IF the node is empty. There was a seperate matchmaking function on the original navigation that ONLY joined you to other Railjacks. But now matchmaking is all over.
  • REPRODUCTION: Starting mission from aboard Railjack, both in clan and in Railjack from orbiter
  • EXPECTED RESULT: NOT to matchmake into random people's ships but instead host and start mission from own personal Railjack
  • OBSERVED RESULT: Forced matchmaking into other people's Railjack
  • REPRODUCTION RATE: 100%
Link to comment
Share on other sites

Bug report: dojo armory mod bug

Sometimes equipping weapon mods in dojo reset the stats instead of adding them, happened already once with my velocitus (didn't get screenshot) that did reset weapon damage instead of add electrical damage, now it happened with my chakkhurr in which case it reset the critical chance upon equipping hammershot

https://imgur.com/a/mB7QnFp

haven't understood why it happened, but happened only at the dojo armory

should add bonus to a stats

but it reset the stat or other stats

Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: I selected the Railjack mission Khufu Envoy on Pluto Proxima in Public mode, and joined a mission that was already in progress.  Within a few seconds I viewed the profile of one of the other players via the Esc menu, but this is what happened when I pressed Esc to return to the mission:
  • VISUAL: C71A1994D88E56EEF73FFD83F29BF5CBDF493000
  • REPRODUCTION: Join a Railjack mission as a client and view the profile of another player, then press Esc to return to the mission.
  • EXPECTED RESULT: When viewing the player profile, the screen should return to the mission after pressing Esc.
  • OBSERVED RESULT: The HUD returned but the screen remained stuck viewing the player profile after pressing Esc.
  • REPRODUCTION RATE: Unknown
  • Like 1
Link to comment
Share on other sites

WARFRAME BUG: Hydroid 
ABILITY: Tidal Surge
PROBLEM: While casting tidal surge you can cast it again to stop it right? After casting it hydroid will stop for a second and then automaticly recast tidal surge , meaning that you usually get stuck or hit objectives and stuck yourself.

Link to comment
Share on other sites

8 hours ago, ChilliPepperCatfish said:
  • DESCRIPTION: Public squad, as host. After a successful defense mission from corpus faction, selecting a new mission and loading into it will not remove the mission end UI. Buttons cannot be pressed. Only solution so far is Alt F4.

Yes, this is quite frequent. If you complete one node mission and then select another mission, then mission summary screen would remain, no escape, no leave squad, nothing. Alt + F4 is literally the ONLY option. The only way around this right now is after completing a node mission go back to dojo instead of starting another mission and then start another mission from dojo. This is way to hectic and unwanted, and just increases the time you waste in loading from here to there.

  • Like 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...