Jump to content

Update 29.10.0: Bug Hunting Megathread (Read First Post!)


[DE]Danielle
 Share

Message added by [DE]Danielle,

Please note: All known and fixed bugs, popular and live feedback, and more are being tracked on our Trello board: https://trello.com/b/K34ACrAu

We will not be updating this forum thread with the above. 

 

Recommended Posts

  • TYPEIn-Game
  • DESCRIPTION: I was trying to Level up my Needlenose K-drive and it didnt get level up in my Profile for mastery
  • VISUAL
  • tLhlCzG.jpg
  • k3ZfUfw.jpg
  • REPRODUCTION: I think that is something about programming the level up system with the items that need to be ensambled, like you can see in the first picture it says "Nose, board, reactor and jet" in that specific order, but for my others K-drives, kitguns, and anything that is ensambled it shows the main part first, in K-drive case, the board
  • EXPECTED RESULT: My Needlenose K-drive has to be Max rank
  • OBSERVED RESULT: It is max rank in my inventory/arsenal, but its not in my profile
  • REPRODUCTION RATE: i just finish to rank my Flatbelly and it show as normal, max ranked, i dont know how to replicate it
Link to comment
Share on other sites

Type: In-Game

Description: I had just finished a new corpus Railjack mission (in this case, Obol Crossing), and after completing one mission, I would use my navigation console to go to another mission on the same planet (without visiting the dry dock or relay in between).

Reproduction: Try going from one RJ mission straight to another without returning to a dry dock or relay.

Expected results: During the “warp tunnel loading”, the “mission complete” screen pops up. I press ESC to exit that screen, wait for the new mission to load, and begin the new mission.

 Observed Result: As I enter the new mission, the “Mission Complete” screen stays on screen whilst the mission starts. I’m unable to control my Warframe, whilst my hired crew (god bless them) continue the mission, fighting enemies and flying my RJ. I’m unable to exit the mission complete menu from the previous mission. Pressing ESC and clicking the “Exit” button in the bottom right of the Mission Complete screen has no effect. My only solution is to forcibly close the game, and then restart (which results in losing progress).

Reproduction rate: It seems to happen more than half the time I try to go from one railjack mission straight into another.

Link to comment
Share on other sites

When doing Sanctuary Onslaught it failed to port my pet into the next area. My pet was alive on the UI, but nowhere to be seen. I also lost the effect of primed animal instinct and had no enemy radar anymore. 

This happened multiple times, but I don't know if it happens every time. I was on Zephyr when it did happen. 

  • Like 1
Link to comment
Share on other sites

TYPE: In Game

DESCRIPTION: We did the defense objective in Falling Glory, one person left, then we did a POI. Upon moving to a new zone, only the host could vote, so they forced the mission. Then the mission complete screen loaded, and persisted through a host transfer, and the next mission (An orphix one?)

3IpUtoj.jpg

REPRODUCE: Unknown, probably repeat steps above

 

Link to comment
Share on other sites

TYPE: In-Game
DESCRIPTION: Anytime I go from my obriter into dojo or into railjack my forge resources get reset and below normal limits. I can go from one mission to another and limits stay the same as I overcrafted them but when i go into my orbiter then into railjack my limits get reset and get go below normal quantities. I can even overcraft hull into infinity but then it gets reset after getting into orbiter.
VISUAL:


REPRODUCTION: Overforge stuff on RJ then go into orbiter for it to reset.
EXPECTED RESULT: Should have at least 100 rev limit and 3 dome charges at the start of ever ymission.
OBSERVED RESULT: My max resources on forge dont match my plexus level and they get reset everytime I go to my orbiter in anyway including login in or out.
REPRODUCTION RATE: Every single time.

This is my forge everytime I start a mission from orbiter or dojo arfer coming from orbiter. Revo max is 76 and dome charges at 1.

47BEAD3F501A362F7AF7B161B7B7009442BE8950

And this is my forge after overcrafting everything on one mission.

529BCC26DD44B64D8A27F583A4840C6E8F93E8E2

Edited by --PV--EasterEgg
Had to add some visuals.
  • Like 1
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Bug is about ZEPHYR's hover mechanics
  • VISUAL:
  • REPRODUCTION: When her FIRST ability is used (key hold). Hovering close enough to get prompted with "press X to use" to dashwire and clicking X disables entirely usage of any abilities. Game THINKS player is already on dashwire but you can still hover far away. Upon canceling hover ability zephyr gets teleported in rapid fashion onto that dashwire, sometimes falling from it and sometimes clipping through world map.
  • EXPECTED RESULT: I think we should just hop onto dashwire. That would cancel hover skill.
  • OBSERVED RESULT: We got teleported back onto dashwire no matter the distance we traversed.
  • REPRODUCTION RATE: 100% of the time.

Not sure if this will be seen by anyone from DE (please let me know somehow ^^) 

P.S: Nice spaghetti (jk love you DE <3)

  • Like 1
Link to comment
Share on other sites

BUG 1

  • TYPE: In-game
  • DESCRIPTION: Warframe looses an arm and has trouble ADS and shooting. ADS results in twitching and shooting is inconsistent (pressing MB doesn't work).
  • VISUALimage
  • REPRODUCTION: Not sure, found using Mesa during Volatile mission using Corinth Prime and play normally.
  • EXPECTED RESULT: ADS to work properly and not twitch, shoot when I click.
  • OBSERVED RESULT: ADS twitching in and out of zoom, can't shoot when I click.
  • REPRODUCTION RATE: Tested with multiple mice. Happened multiple missions back to back.

BUG 2

  • TYPE: In-game
  • DESCRIPTION: Mission vote glitches in various ways.
  • VISUALimage
  • REPRODUCTION: Start mission vote at end of mission in ship.
  • EXPECTED RESULT: Vote to properly start with players being able to vote.
  • OBSERVED RESULT: Sometimes can't force start, sometimes can't vote, sometimes bar is gone, locks players out of the ship map console, most of the time non-hosts can't vote, canceling a vote then starting another locks the vote then can't abort, soft-locking the game, sometimes the player bar and voting UI disappears completely etc.
  • REPRODUCTION RATE: Happens around 40% of all missions.

BUG 3

  • TYPE: In-game
  • DESCRIPTION: Infinite loading 
  • VISUAL: RJ loading scene
  • REPRODUCTION: Seemingly random, seems to happen when people join/leave
  • EXPECTED RESULT: Load into mission
  • OBSERVED RESULT: Soft-locks the game or forced to abort.
  • REPRODUCTION RATE: Frequent but random.

BUG 4

  • TYPE: In-game
  • DESCRIPTION: Corpus crewship's shield (the projected thing that floats in front) is visually desynced from player to player. Some players see it even though it's not there for host. FA can shoot the crewship as long as host doesn't see it.
  • VISUAL: Corpus crewship's projected shield.
  • REPRODUCTION: Play RJ missions and happens randomly.
  • EXPECTED RESULT: Everyone to see the same thing, if the shield is gone, it's gone for everyon.
  • OBSERVED RESULT: Some people see the shield, some don't. Can shoot the ship as long as host doesn't see it.
  • REPRODUCTION RATE: Frequent but random.

BUG 5

  • TYPE: In-game
  • DESCRIPTION: Revenant ledge-grabs when using his 3 during his 4. This bug was supposedly "fixed" before, but it still rarely happens. Found in RJ mission. He can't exit his 4 and can't use his 3. Can't pick up items and is teleported to the ledge after running out of energy or touching nullifier bubble. Happens for Wukong's 2 too but more often.
  • VISUAL: Revenant stuck in his 4.
  • REPRODUCTION: Go into Rev's 4, and use 3 and if it hits ledge, rare chance of occurring. 
  • EXPECTED RESULT: Being able to use his 3 and exit his 4.
  • OBSERVED RESULT: Stuck in his 4
  • REPRODUCTION RATE: Rare

BUG 6

  • TYPE: In-game
  • DESCRIPTION: Pets disappear in ESO. Pet is alive but is nowhere to be found, and their mods (vacuum, P Animal Instinct, etc.) stop working.
  • VISUALimage
  • REPRODUCTION: Go through portals in ESO, happened two sessions back to back. Dying and falling into void does not fix, going into another portal does not fix.
  • EXPECTED RESULT: Pets' mods to work while they are alive, and to follow you to another map.
  • OBSERVED RESULT: Pets are gone and their mods stop working while being alive.
  • REPRODUCTION RATE: Happened 2 out of 3 runs in ESO (solo).

BUG 7

  • TYPE: In-game
  • DESCRIPTION: Focus not calculated correctly. Affinity booster in effect. In round 2 of ESO, earned 50k focus, round 3 of ESO: 120k, round 4: 200k. End of mission is completely off, and doesn't add up at 270k. Moreover, in another run previously, I got 120k total focus. It should have capped at 400k adding all the rounds up by round 4, but after both runs, I still had 6k daily focus leftover.
  • VISUALRound 4 of ESOEnd of mission
  • REPRODUCTION: In my case, ESO (solo and with affinity booster). Not sure about public.
  • EXPECTED RESULT: Focus values to add up
  • OBSERVED RESULT: Focus values are completely off
  • REPRODUCTION RATE: Happened both runs of ESO I did today.

Got these back to back in a single run:

unknown.png

unknown.png

unknown.png

BUG 8

  • TYPE: In-game
  • DESCRIPTION: Ship model does not match skin
  • VISUALFrom outsideFrom inside
  • REPRODUCTION: Equip skin on RJ, and go into mission. Look out window.
  • EXPECTED RESULT: Skin to match the one I bought/equipped.
  • OBSERVED RESULT: Skin reverts to default model.
  • REPRODUCTION RATE: 100%

BUG 9

  • TYPE: In-game
  • DESCRIPTION: Necramech input buffering. If I jump then go into dash, when I exit the dash animation, the Necramech sometimes jump.
  • VISUAL: Not applicable
  • REPRODUCTION: Jump then go into dash
  • EXPECTED RESULT: Necramech doesn't jump after dashing when the jump button isn't pressed
  • OBSERVED RESULT: Necramech sometimes jumps
  • REPRODUCTION RATE: Around 30-40% consistency

BUG 10

  • TYPE: In-game
  • DESCRIPTION: Zephyr's 1's effect is infinite. Doesn't end when she is hovering, jumping, or on the ground.
  • VISUALimage
  • REPRODUCTION: Not sure
  • EXPECTED RESULT: Her tailwind effect disappears when the ability ends.
  • OBSERVED RESULT: She is visually quite blinding and the effect stays.
  • REPRODUCTION RATE: Not sure
Edited by PhoenixFieryn
Removed bug template, formatting fix
Link to comment
Share on other sites

My internet is very bad, so I tried to get my friend with better internet to host railjack. He does not have a railjack built, so I joined his party, making him the host, and I then launched the mission from mine. We spawned in our archwings with no railjack, and after completing the mission objective, were not able to leave. There was no markers or objectives, and we were forced to abort the mission in order to leave.

Link to comment
Share on other sites

Falling off of the edge in "Orphix" mission took me back to the derelict, where I was unable to extract. The team could still do orphixes, but I was not receiving rewards. 

Link to comment
Share on other sites

  • TYPE: In game
  • DESCRIPTION: bug 1 of course, no one can vote in the RJ mission. But, Bug 2 I got stuck in the mission end screen and couldn't get out. Had to shut down game 
  • VISUAL: I don't have a place to host a url to put an image
  • REPRODUCTION: Bug 1 is every mission, just try to change systems and no voting   Bug 2, at least 2 of us had it this last mission
  • EXPECTED RESULT: End of mission screen should have gone away and I should have been able to play.. but could only hit the buttons in the screen ( stats, progression )
  • OBSERVED RESULT: could only hit the buttons in the screen ( stats, progression )  couldn't leave mission, couldn't leave group
  • REPRODUCTION RATE: Not to bust on you, this was a big update to get out... but there are so many bugs, trying to reproduce one... 
  • Let us know what you find, and please make sure to keep your posts constructive and civil. The better and closer to this format you follow, the easier it is for us to find these bugs and fix them!
Link to comment
Share on other sites

38 minutes ago, --PV--EasterEgg said:

TYPE: In-Game
DESCRIPTION: Anytime I go from my obriter into dojo or into railjack my forge resources get reset and below normal limits. I can go from one mission to another and limits stay the same as I overcrafted them but when i go into my orbiter then into railjack my limits get reset and get go below normal quantities. I can even overcraft hull into infinity but then it gets reset after getting into orbiter.
VISUAL: https://youtu.be/3WJdGRUs-K8
REPRODUCTION: Overforge stuff on RJ then go into orbiter for it to reset.
EXPECTED RESULT: Should have at least 100 rev limit and 3 dome charges at the start of ever ymission.
OBSERVED RESULT: My max resources on forge dont match my plexus level and they get reset everytime I go to my orbiter in anyway including login in or out.
REPRODUCTION RATE: Every single time.

This is my forge everytime I start a mission from orbiter or dojo arfer coming from orbiter. Revo max is 76 and dome charges at 1.

47BEAD3F501A362F7AF7B161B7B7009442BE8950

And this is my forge after overcrafting everything on one mission.

529BCC26DD44B64D8A27F583A4840C6E8F93E8E2

Seconding this. Not only do quantities reset, you can no longer rebuild railjack resources in dry dock, the bars and amounts on the forges are a complete mess (1 of 1 dome charges? Amount bar shows full? Really?), crafting amounts are a mess (can only make 22 revolite per forge? Why? A catastrophic failure costs 100 to fix!), and sometimes crafting one of something makes multiple. I've crafted one dome charge on one forge, got one dome charge, went to the next forge, crafted one dome charge, got three

Link to comment
Share on other sites

did 3 anomaly missions. all of which said to give me 2 shards each (i have boosters), however when i check my inventory it is still stuck at 14 shards instead of the appropriate 20 

Link to comment
Share on other sites

Just wanted to put this bug out there. I've got a Lavan Reactor Mk III. It's supposed to have +25% max shields, however I noticed swapping it in or out makes no difference, not in the UI, or in a mission, my shields remain unchanged.

Also another bug I noticed. I got my first piece of Plating refurbished and equipped it. I noticed in the Scrap dialog, that the currently equipped piece of plating shows there and can be scrapped, usually the equipped items say equipped over them and are protected.

Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Doing Corpus Railjack missions (NU-GUA Mines Neptune Proxima specifically), returned to the Dojo only to be attacked by that spider in the background
  • VISUAL: QdnNBzY.jpg
  • REPRODUCTION: Unknown
  • EXPECTED RESULT: Not bringing enemies from the mission
  • OBSERVED RESULT: Was attacked in the Dry Dock, at time of posting, my Wisp was at 113 health
  • REPRODUCTION RATE: Unknown.

    Edit: Enemy is not visible for other players, further, they can see me collide with it as I try to jump on it's head

    Edit 2: Allowing yourself to be killed by said enemy, does not let you self revive, other players also cannot revive yougvxtYU7.jpg
Edited by Phorak
Link to comment
Share on other sites

  • TYPE: In-Game, Corpus Railjack
  • DESCRIPTION: In a squad, if your teammates enter the Corpus objective and the auto-teleport timer begins, and if you then enter the Archwing slingshot and get teleported while being launched out of the Archwing slingshot, you will remain permanently stuck in the slingshot animation with a complete loss of functionality. The unstuck command does not fix it. Having your teammates complete the objective and then teleport you to the exit point does not fix it. Having your teammates return to the Railjack and have you auto-teleported back aboard does not fix it. As far as we observed, the only fix was aborting the mission and returning to the Orbiter.
  • VISUAL: REJwC4t.jpg
  • REPRODUCTION:
  1. Enter a Corpus Railjack mission that has the "auto teleport teammates to the objective" condition.
  2. Wait for your teammates to start the auto teleport sequence (where Cy informs you you will be teleported).
  3. Enter the Archwing slingshot with only a few seconds remaining in the sequence before you are teleported, and fire yourself such that you will be teleported while flying through space.
  4. You will be permanently stuck in the animation until the mission is aborted.
  • EXPECTED RESULT: I should have regained functionality after teleporting instead of being stuck in the slingshot animation.
  • OBSERVED RESULT: I was permanently stuck in the slingshot animation, even after being teleported elsewhere.
  • REPRODUCTION RATE: Afraid to test it again, but I believe this will happen 100% of the time.
Edited by Fireshock
Link to comment
Share on other sites

Railjack mod "Particle Ram" is bugged/typo-ed at rank 6.
Description when upgrading says "940 DMG, 4sec duration". it SHOULD be 840.

currently in-game, R2: 680, R3: 720, R4:760, R5: 800, R6:940, R7: 880, R8: 920, R9: 960, R10: 1000

It means the ram is stronger at rank 6 than it is at rank 7 and 8.

Link to comment
Share on other sites

  • TYPE: Ingame
  • DESCRIPTION: Sometimes corpus crewship despawn when they are low health and don't increase the crewship destroyed objective so no more corpus crewship spawn making the mission unable to be completed
  • REPRODUCTION: Attack corpus crewship using turrets to lower their health
  • EXPECTED RESULT:  corpus crewship is disabled when low health
  • OBSERVED RESULT:  corpus crewship despawn and don't increase the count of corpus ship destroyed making the mission unable to be completed
  • REPRODUCTION RATE:  randomly but often enough to make me write a bug report in the middle of the night after taking a break from the game for 6 months
Link to comment
Share on other sites

  • TYPE: In-game
  • DESCRIPTION: Nodes in mission map disappear, can't vote, and don't see mission vote. Besides me, no one else in squad could vote either. Change loadout button also shown but does nothing. No one could force mission.
  • VISUALunknown.png
  • REPRODUCTION: Random, frequently though
  • EXPECTED RESULT: Nodes visible, select mission vote, be able to see mission vote, squamates should be able to vote and force mission too. 
  • OBSERVED RESULT: Can't select mission, don't see missions, don't see vote in progress, no one in squad could force mission.
  • REPRODUCTION RATE: Frequent, random.
Link to comment
Share on other sites

TYPE: In-game
DESCRIPTION: Soft-lock
REPRODUCTION:
2+ players.
Interact from Archwing with door into main objective.
Once timer starts, Omni-Teleport back to ship before players enter for objective.
EXPECTED RESULT: Players should be brought into final objective, and railjack enters invincible mode.
OBSERVED RESULT: Players can no longer enter/complete final objective. Railjack cannot be flown. Mission is soft-locked.
REPRODUCTION RATE: 2 out of 2 times.

Player activate. Other player leaves railjack to join. Railjack was in trouble, so both team mates teleported back to Railjack. Railjack health goes grey; players can no longer enter/complete objective, fly railjack, or use navigation to leave. The interact for the main objective just ceases to be, locking players outside with no option but to abort.

Edited by kapn655321
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...