Jump to content

Update 29.10.0: Bug Hunting Megathread (Read First Post!)


[DE]Danielle
 Share

Message added by [DE]Danielle,

Please note: All known and fixed bugs, popular and live feedback, and more are being tracked on our Trello board: https://trello.com/b/K34ACrAu

We will not be updating this forum thread with the above. 

 

Recommended Posts

I have no railjack and no dojo. I can't respec my intrinsics. And there is still no obvious way for me to scrap wreckage before entering a railjack mission. So I get kicked out then randoms join and take my slot.

edit: This was the solution for intrinsics.

1 hour ago, Levarius said:

I'm positive that I respecced my Intrinsics without owning a railjack yet, but this was in the brief period before they moved it to the new Railjack menu option. I had to do it on my Orbiter though. Can you double check? 

Looks like this:

https://i.imgur.com/TFYOIhR.png

After restarting the game I now have the Railjack option in main menu in orbiter. I am glad I do not have to go to Relay every time now for intrinsics.

Edited by Frendh
Link to comment
Share on other sites

33 minutes ago, Frendh said:

I have no railjack and no dojo. I can't respec my intrinsics. And there is still no obvious way for me to scrap wreckage before entering a railjack mission. So I get kicked out then randoms join and take my slot.

Go to a Relay Dry Dock.

edit: Source

Quote

If you don’t have access to a Clan Dry Dock, fear not! Publicly available Dry Docks can be found in the Second and Third tier Relays (Saturn - Kronia and Pluto - Orcus relays on PC) on each Platform.

 

Edited by Slayer-.
Link to comment
Share on other sites

Many incorrect enemies spawn in different proxima regions, resulting in impossible codex entries (again.)

Taro Engineer spawns in all proxima regions, making it impossible to get scans for Axio Engineer, Orm Engineer and Vorac Engineer.

In the Veil Proxima, all fighters except Gox spawn as Elite Taro fighters. This is the elite version of Venus Proxima's fighters, instead of the Orm fighters intended for the reagion. This means scans cannot be obtained for Orm Basilisk, Orm Harpi nor Orm Weaver.

  • Like 1
Link to comment
Share on other sites

Am 19.3.2021 um 20:02 schrieb thegreatersea:
  • TYPE: In-Game
  • DESCRIPTION: Our public squad successfully completed five waves on a defense node in the Venus Proxima, and everyone voted to extract. On returning to the railjack, one of our members was still near the objective and could not return to the ship, and remained that way until we voted on a new mission. Once the timer finished counting down, all of us were then stuck in the loading scene (where the railjack travels through the void) with the end of mission screen displayed and no way to exit that screen or move around.
  • VISUALtdNx3HE.png
  • REPRODUCTION: N/A
  • EXPECTED RESULT: For the initial bug, our squadmate should have returned to the railjack with the rest of us. Once we selected a new mission, we should have moved there.
  • OBSERVED RESULT: Our entire squad was stuck in the loading screen and end of mission display and could not exit without force-closing the game with Alt-F4
  • REPRODUCTION RATE: N/A
  • TYPE: In-Game
  • DESCRIPTION: After finishing Venus Proxima defense mission and changing to new mission, i was stuck in mission summary screen. 
  • VISUAL
  • REPRODUCTION: n/a
  • EXPECTED RESULT: Exit mission summary screen
  • OBSERVED RESULT: Had to force close the game
  • REPRODUCTION RATE: n/a
Edited by _Fulmi_
Link to comment
Share on other sites

  • TYPE: Visual / Camera
  • DESCRIPTION: Upon bug, camera angle limit becomes weird, can't angle too much up, but can angle more down. Fixed upon death.
  • VISUAL:
    Spoiler

     

     

  • REPRODUCTION: Get inside a crewship / objective ship after using archwing slingshot.
  • EXPECTED RESULT: Enter enemy ships normally through the slingshot.
  • OBSERVED RESULT: Weird camera behavior upon doing so.
  • REPRODUCTION RATE: Everytime I use slingshot.

(I only tested on corpus nodes though)

-------

  • TYPE: In-game objective lock
  • DESCRIPTION: Upon finishing a corpus objective, cephalon Cy tells me to go to extraction and return to railjack by archwing rather than teleport. As expected, can't call archwing through the revolite tool, but I can teleport using the tactical menu, leading to being unable to finish the mission.
  • VISUAL:
    Spoiler

     

     

  • REPRODUCTION: Teleport back to railjack through tactical menu upon finishing the principal objective.
  • EXPECTED RESULT: Save time on the mission and head to the next one.
  • OBSERVED RESULT: Got locked, couldn't get inside the ship again. Couldn't drive railjack. Couldn't get on turrets
  • REPRODUCTION RATE: 100% on two tests.
Link to comment
Share on other sites

Type: In-Game
Description in a Railjack mission & I pressed RB + X to use the 2nd ability on my xbox controller wile piloting & nothing happened but if I press 2 on keyboard it works.               Visual: N/A
Reproduction: use xbox or Duel shock controller & press the right bumper or Square.
Expected Result: the Ability for the Railjack activates.
Observed Result: RB + X does not activate Railjack ability.
Reproduction Rate: 100%

Note: Keybourd & mouse still work do not use in the Reproduction & Warframe abilitys still work on controller.

Link to comment
Share on other sites

TYPE: In-Game

DESCRIPTION: unending electrical hazard lock followed me not only after my AI crewmate extinguished it, but followed me into the drydock.  UI scramble persisted.  The mission was miserable.  I was in a crewship when the railjack got electrical-procced and it afflicted me despite not being on-board.  Engineer crewmate extinguished it while I was still in the crewship, and when I omni-warped back, I could see no sign of electrical hazard.  My tactical menu was locked.  I had to sit through half a space battle and 5 waves of slow, painful New Corpus Defense tilesettm without being able to see any of the stats involved in my progress.

VISUAL:

Spoiler

 

hMyx6I4.jpgpOIYeJr.jpgTBBvCE0.jpg

REPRODUCTION: Idk, try being in a crewship with an engineer crewmate assigned and wait for the ship to get zapped with an electrical proc.  Only happened once and I don't feel like waiting for it to happen again, that's your job.

EXPECTED RESULT: Once the AI crewmate extinguished the electrical hazard, the effects should have gone away.  Also, I would expect the UI scramble is only intended to afflict people aboard the railjack, and not players on another ship entirely.

OBSERVED RESULT: As described, my visuals were a jumble, there was no fixable railjack hazard, there was no way to access my tactical menu.  Iun is a loyal and friendly Engineer NPC and I do not blame him.  I blame you.

Edited by Quantum_Blur
Link to comment
Share on other sites

Railjack Pluto nodes with multiple objectives:

+Crewship spawn stops, some even disappear, preventing mission completion. 

+Electrical hazards remain even after dealing with them thru' Engineer crew member, including tactical menu jamming and HUD stutter (impossible to see properly).

+Esc menu disabled during Railjack missions preventing mission abort, paired with the Crewship spawn bug requires Alt+F4 for exit.

  • Like 1
Link to comment
Share on other sites

  • TYPE: Mission load screen
  • DESCRIPTION: Clicked numina. Get stuck in load screen for 5+ minutes(used alt F4). No owned railjack.
  • VISUAL: https://ibb.co/VHBSb8Y
  • REPRODUCTION:  Happened three times in a row.
  • EXPECTED RESULT: Enter the mission.
  • OBSERVED RESULT:  Not loading into mission.
  • REPRODUCTION RATE: 3 times, then gave up.
Link to comment
Share on other sites

TYPE: In-Game, Railjack

DESCRIPTION: Just was using Hildryn whit Protea on new RJ missins with Artillery Cheap Shot and some other mods

VISUAL:20210320141837_1.jpg20210320141954_1.jpg

 

20210320150446_1.jpg20210320151453_1.jpg20210320152048_1.jpg

EXPECTED RESULT: Not something like this i suppose

OBSERVED RESULT: Ammo values constantly change when using Hildryn from Forward Artillery same result with Tycho Seeker

REPRODUCTION RATE: Over time on every mission

Edited by GraveyardGoh
Link to comment
Share on other sites

Bugs
- (2/2) Unmarked bonus pulse station (2 type mobile defence, then kill target). Game stalls for 20 seconds every 5 seconds with Error: AI in the log while defending second console. Stalling stops as soon as defence of console 2 is complete.
  EE.log:
  56204.273 Script [Info]: MultiStageHackObjectiveEncounter.lua: SpawnMgr - Reinforcing with 9 agents
  56204.273 AI [Error]: Trying to select agent from aispec /Lotus/Types/Game/Enemy
Specs/Railjack/DeepSpace/CorpusPowerPlantSpecDS but no agents were valid for query!
  56204.273 AI [Error]:   desiredFaction Corpus << disallowedFaction  minLevel 54 maxLevel 58canEnhance 1 spawnerTag  tier 52 exclusiveTier 1 checkTags 0
  56204.273 AI [Error]:  agent /Lotus/Types/Enemies/Corpus/Railjack/DeepSpace/DeepSpaceCorpusRailjackFlyingSpacemanAgent prob 1 faction Corpus tier 50 minlvl 45 maxlvl 9999 num living 0 max sim 1
  …
  56204.273 AI [Error]:  agent /Lotus/Types/Enemies/Corpus/Railjack/CrpSpecOpsRiotBipedControlAgent prob 1 faction Corpus tier 99 minlvl 20 maxlvl 9999 num living 0 max sim 0
  56204.273 AI [Error]: Trying to NpcAiDirector::CreateAgent with a null agent type
  56204.273 Script [Error]: Script Error: : In Start(57) originating from /Lotus/Scripts/CrewShip/Encounters/  MultiStageHackObjectiveEncounter.lua::Start(630) with owner /Layer5/POIMissionEncounterHint0
  56204.273 Script [Error]: Stack trace:
        Native call
        Script line 57
        Script line 516
        Script line 630
  56204.273 AI [Error]: Script: /Lotus/Scripts/CrewShip/Encounters/MultiStageHackObjectiveEncounter.lua Function: Start Line: 0

56204.273 Script [Info]: MultiStageHackObjectiveEncounter.lua: SpawnMgr - GetRandomEnemyAgentTypeFromAISpec failed to supply an agent type from spec and tier /Lotus/Types/Game/EnemySpecs/Ra$
56204.273 Script [Info]: MultiStageHackObjectiveEncounter.lua: SpawnMgr failed to create agent from tier 52
56204.293 AI [Error]: Trying to select agent from aispec /Lotus/Types/Game/EnemySpecs/Railjack/DeepSpace/CorpusPowerPlantSpecDS but no agents were valid for query!
56204.293 AI [Error]:   desiredFaction Corpus << disallowedFaction  minLevel 54 maxLevel 58canEnhance 1 spawnerTag  tier 52 exclusiveTier 1 checkTags 0

- (2/2) Volatile crewship (the type with text flag atop, and horizontal text circle around) has tiles breaking: zoom / pan, so that texture lines break after first reactor point destroyed

- 50% Slingshot at objective or crewship door to enter new area seems to fail as often as it works

- always L map telepoint points are only labelled with "Teleport", not locations, on mouseover

- always Foundary Dome (re)charge: 0/1 +1 gives 3/3

- (1/2) Pre-requisite destroy fighter hanger has no waypoint (shown & removed with Corpus Captain transmission)

- companion has wrong name / type (always panzer vulpaphyla) name in top right

- (1/10) nth (after first) Crew ship kill required for Capital ship entry never spawned (gave up after 30 minutes)

- Volatile bonus (get keys from officer) has useless effect (2 less engineers?), mission only takes longer

- Most interior missions has hidden alarm active—no stealth kills until enemy activates alarm, and tenno deactivates alarm

- Waypoints not being removed (red revived companion, green extract)

- Crewship destroying archwing when close and trying to board

- ?ice bonus objective entry points are too far away from door image. Cannot pass through the empty space between columns, or towards door.

- Fail the inner mission (take too long to restart a Volatile reactor) and lose all railjack loot is terrible. Magically get dumped back in Dojo from Railjack interiour mission…

- In multiplayer—once was enough (this is the complete opposite to smooth flow):

  - Transference in a transfer zone removes player from the waiting count. Must exit & re-enter.

  - With majority, Cy does countdown, but other tenno are not teleported and mission does not start / inner door does not open. After leaving, cannot reenter via waypoint (no X to interact). Can sometimes slingshot through door and run mission.

  - Forced whole squad (and doors / loading rooms) does mini-mission is terrible

  - If railjack is going to be invulnerable anyway, perhaps make it dock with the capital ship. I.e. neither can be used or attacked without damging the other, so they will not target.


Good
- Seeing / falling into the space from bonus objective windows / broken walls is amazing
- Crew

Requests
- Please allow mute Corpus Captain
- No waiting rooms / forced squad together / normal mission attached to a railjack entry door.

Link to comment
Share on other sites

So after playing 3 missions these are my initial encounters for the return of bugjack.

(irrelevant/outdated) Waypoints all over the place. (all 3 missions)
Waypoints outside map. (probably all 3)
Waypoint missing distance counters. (3rd mission)
UI missing in Necromech. (2nd & 3rd missions).
Necromech "Press Y to throw canister" message inaccurate since i don't have that bound to that key (controller, 1st mission only since UI missing for other missions).
Kavat died 20k meters away (Was either in archwing or already returned to railjack at the time, 2nd mission).

As well as my earlier comment about particle ram damage.

  • Like 2
Link to comment
Share on other sites

  • TYPE: In Game
  • DESCRIPTION: You can increase the damage of your railjack infinitely by equiping and unequiping any mods. This is shown in the railjack stats in the dry dock but the damage increase carries on into the next mission you do. You loose the damage if you abort the mission
  • VISUAL

Initial:

Warframe0000.jpg

Adding and removing Battle Stations mod 10 times:

Warframe0001.jpg

doing it as much as you want:

Warframe0002.jpg

video of carnage:

  • REPRODUCTION: stated above
  • EXPECTED RESULT: DAMAGE
  • OBSERVED RESULT: MORE DAMAGE
  • REPRODUCTION RATE: Add remove mod repeat.
Link to comment
Share on other sites

  • TYPE: railjack mod
  • DESCRIPTION: maxed the PREDATOR mod to increase turret crit chance, but it decreased armor, hull , shields
  • VISUAL
  • REPRODUCTION:  install the mod, then max it out
  • EXPECTED RESULT: increased turret crit chance
  • OBSERVED RESULT: decreased values for armor, hull , shield and shields rechargeable
  • REPRODUCTION RATE:  every time i try to add the maxed PREDATOR mod
Link to comment
Share on other sites

Corpus entity droptable is bugged, they don't drop a single wreckgage even if it says 20% chance or uncommon

 

Often time mission objective waypoint in map or in gameplay will not be gone after the objective is completed.

 

Electricity hazard that hits railjack will not be gone after repaired. And it will stuck in the entire mission (inside/outside railjack) even until going back to dojo it's still there.

Link to comment
Share on other sites

I have my heavy attack bound to the mouse wheel scroll down, since the latest update normal weapons do heavy attacks just fine, but glaive heavy attack is inaccessible - both throw and explosion (light melee throw works).
Tried both with just the glaive and with glaive+pistol - nada.
 

Link to comment
Share on other sites

Hi, i leveled 2 K-Drives and did not get the Mastery Points. On my Profil it says that one is lvl 17 and the other one did not leveled a bit. The same is on my Voidrig Necramech. It stoped at lvl 30, but i polarized it 2 times already. Please fix this

Link to comment
Share on other sites

When in the middle of Railjack Mission, host migration occurs, either it transfer to any other 3 players left or me being alone, so the Railjack that is available isn't mine, so I have limited access to it, thus having trouble going back to dry dock or any relays, and also sometimes I get stuck on "warping" loading sequence when it successfully allow me to go back to dry dock or any relays, thus leaving no choice but to Alt+F4 the game.

Suggestion: Whoever becomes to new host when host migration occurs, his/her own railjack should be available instead of having the same railjack who owned by the previous host

Link to comment
Share on other sites

Type :  Railjack, Dry dock

Description: The Plating are not locked after being equipped to Railjack, I almost sell my High Quality Plating because of that.

Visual :

20210321150121-1.jpg

1. Already Equipped in Railjack Component main page.


20210321150127-1.jpg

2. It show in Component/Plating the  plating already Equipped.

20210321150102-1.jpg
 

3. But you can sell it, despite already been equipped, different with other parts of Railjack component, that will be lock from being accidentally sell after being equip.

Link to comment
Share on other sites

In veil proxima, enemies are supposed to be "ORM". 90% of enemies are "TARO" instead. For example

Taro Basilisk (and elite variants)

Taro Weaver (and elite variants)

 

Only ORM i've been consistently seeing is the orm gox.

 

making it imposible (or very difficult) to farm some of the mods.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...