Jump to content
General Bug Report Guidelines - Please Read ×

Update 29.10.0: Bug Hunting Megathread (Read First Post!)


[DE]Danielle
 Share

Message added by [DE]Danielle,

Please note: All known and fixed bugs, popular and live feedback, and more are being tracked on our Trello board: https://trello.com/b/K34ACrAu

We will not be updating this forum thread with the above. 

 

Recommended Posts

On 2021-03-19 at 2:46 PM, Funkzie said:

bug : was unable to hit the weakpoint ..

  • TYPE : in-game.
  •  Description : doing the objectives normally.
  • visual : below.
  • Reproduction unknown.
  • Expected: reactor weakpoint to be vulnerable to damage.
  • Observed : I was unable to hit the weakpoint, both with RJ weapons and archwing weapons.
  • Reproduction rate: uknown.
  • FIX : Tell players that they need to use the heavy gun !!
  • Warframe0081.jpg

I felt I should ask for an in-game prompt to be added regarding the Dome Charge use for Tenno that miss the audio/text cues, possibly due to life circumstances or background noise, and thank you for the knowledge.

Link to comment
Share on other sites

After this last update, i tried to level up my kitguns from deimos (Sporelacer and Vermisplicer) for both primary and secodary, but I never received the afinity for my mastery rank! Same thing with mascosts from Deimos...

Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: I can't chose my last attachment in the list for the right arm/leg after choosing it for the left, for my crew. Even if the cursor is on the last item it will select the second or third to last attachment.
  • VISUAL: [img]https://i.imgur.com/zaCDbPw.jpg[/img]https://imgur.com/zaCDbPwhttps://imgur.com/zaCDbPw
  • REPRODUCTION: Twice it happened after choosing the attachment for my left side. If i exit the menu and come back in it is fixed.
  • EXPECTED RESULT: Be able to chose my last attachment under all circumstances.
  • OBSERVED RESULT: It actually picks my second or third to last attachement.
  • REPRODUCTION RATE: Twice in this session now.
Edited by Shodoman
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Zetki Talyn MK III does not show up if you filter by Zetki. Neither built nor wreckage.
  • VISUAL: https://imgur.com/a/uOo4n4t
  • REPRODUCTION:
  • EXPECTED RESULT: See all Zetki armaments and wreckage when i filter by Zetki.
  • OBSERVED RESULT: Only old weapons show up under Zetki filter.
  • REPRODUCTION RATE:
  • Like 3
Link to comment
Share on other sites

  • TYPE: Gear
  • DESCRIPTION: Trying to Valance fuse railjack plating and reactors
  • REPRODUCTION: Try to fuse any railjack item where the primary stat is maxed but the secondary isn't (e.g. In plating, hull is the primary and armor is the secondary. 
  • EXPECTED RESULT: it should have fused the two items, leaving the primary stat at maxed but brought the secondary stat closer to the items max potential
  • OBSERVED RESULT: pop up informing me the item has maximized stats
  • REPRODUCTION RATE: every time on items that have the primary maxed but not the secondary. I know this is not intended because of the issue and how it affects reactors. I had a Levan MK III reactor with 60% Duration and 36% Strength. When I tried to fuse a new MKIII Levan with it if I chose to keep the original items passive bonus , the pop up would occur, but when I switched to the new items bonus, that effect was transfered to the original and the power strength increased to 40%

     
  • TYPE: Mission
  • DESCRIPTION: Soloing the Lu-Yan Node in Veil Proxima, mission objectived before boarding the ship were: Defeat three Crewships; Secure two secondaty objectives (Cyclops and Ice miner); and an optional of securing captains access codes
  • REPRODUCTION: Unknown 
  • EXPECTED RESULT: Crewships should have stayed in game until engaged and captured destroyed
  • OBSERVED RESULT: Crewships just blink out of existance while in combat with me, with no warning
  • REPRODUCTION RATE: if crewships are not immediately engaged and destroyed/captured, the probability of this bug happening in my small sample size, appears to be about 50% chance, this holds true for both corpus and grineer crewships. These crewships count as being part of the allowed spawns in the mission meaning that if it happens more than 2 times and the mission required crewships, it will become unwinnable as no more crewships will spawn, regardless of time spent playing (was in a mission for 20 minutes after the final crewship teleported out and no more spawned). In the specific mission listed one of the crewships affected by the bug was the one carrying the access codes. It vanished before it could even be engaged being in mission for about 60 seconds at most.

     
  • TYPE: Mission
  • DESCRIPTION: in Grineer Railjack, H-2 Cloud, engaging fighters and crewships
  • REPRODUCTION: use tier 5 gunners
  • EXPECTED RESULT: I should need to destroy crewships by either capturing and destroying the reactors or using the artillery.
  • OBSERVED RESULT: The side gunners destroyed the crewships with the side turrets
  • REPRODUCTION RATE: It appears to happen about 25-30% of the time.
  • Like 1
Link to comment
Share on other sites

  • TYPE: in game
  • DESCRIPTION: railjack mission exit screen not showing rewards unsure if actually receiving them or not
  • VISUAL: 662F11BD036570BFC367AC64715B0E23020D721B
  • REPRODUCTION: every railjack mission as client
  • EXPECTED RESULT: should have shown all rewards received 
  • OBSERVED RESULT: only showed credits
  • REPRODUCTION RATE: everytime
Edited by Gildarts_bb
Link to comment
Share on other sites

  • TYPE: in game
  • DESCRIPTION: host selects a new mission and i am unable to vote at all on the new mission yes or no and the host has to start the count down timer to proceed 
  • VISUAL: 79040BAF80D4228C21CFB55E0830C38FD5F4BF88
  • REPRODUCTION: simply be the client in a railjack mission and have the host select a new mission after you have finished the one you are on 
  • EXPECTED RESULT: be able to vote on the new mission 
  • OBSERVED RESULT: not be able to have an inpute at all 
  • REPRODUCTION RATE: everytime as host on railjack missions
  • Like 2
Link to comment
Share on other sites

  • TYPE: In-game
  • DESCRIPTION: I finished in my arsenal in the Relay Dry Dock while in a squad, then it made me get stuck in first-person mode and unable to do anything. I couldn't bring up the menu or anything. All I could do is turn my camera angle with my mouse, and even then only left and right..
  • VISUAL: I foolishly did not take a screenshot.
  • REPRODUCTION: I attempted to reproduce it, but was unable to. The other 3 members of my squad were all on the Railjack when it happened to me, and I did not have a squad of 3 to test with for the sake of trying to reproduce it exactly. I only had 1 squad member at the time.
  • EXPECTED RESULT: When closing out of the Arsenal, I expected to be able to move around as normal.
  • OBSERVED RESULT: I was stuck in what appeared to be a first-person perspective, unable to see my Warframe at all, and only able to turn my camera to the left and right with left-click, as though I were turning my Warframe in the Arsenal.
  • REPRODUCTION RATE: I attempted to test to reproduce the bug, but I was unable to reproduce it.
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Start a Railjack mission with 1 other Tenno in squad, but set to invite only. Have the other two slots filled with Crew, set to default as gunners. Sometimes they will randomly become "stuck" in the guns - unable to actually shoot, but cannot exit the guns to carry out other roles. Tenno are also unable to use the guns for the rest of the mission. You can assign crew to other roles and they will 'confirm', but won't physically leave the guns. Trying to assign back to guns results in the "I cannot do that" dialogue, and they will be unable to actually use the guns, despite occupying the gunnery slot.
  • VISUAL: N/A
  • REPRODUCTION: Start a mission with another Tenno, but set to invite only. Have the other two slots filled with gunners. Alternatively, try to assign crew whilst the railjack is loading. Or try to assign crew members at the same time as the other Tenno. Unsure exactly which of these produce the issue, it may be all three individually or a combination of them.
  • EXPECTED RESULT: The crew should be re-assigned to a new role, and exit the guns to free up the gunnery slot.
  • OBSERVED RESULT: The crew will often get 'stuck' in the gunner role, unable to perform any role including using the guns. The guns will become blocked and unuseable by crew or Tenno for the rest of the mission
  • REPRODUCTION RATE: Seems to happen every 10-20% of missions when playing in a 2 man squad and regularly swiching crew between different roles. Unsure if it happens when solo as well, will need to test further.

 

Edited by CoreWolf
  • Like 1
Link to comment
Share on other sites

Type: UI Bug

DESCRIPTION: In Railjack mission against corpus enemies when a electrical fault happens on the railjack and one of the npc crew fixes it, then the electrical fault effect becomes permanent

VISUAL: Don't have one but the ui was permanently magnetic proc'ed and the tactical overview is "Out of service" saying to fix the electrical fault

REPRODUCTION: When there is a electrical fault on the railjack and one of the npc crew fixes it, then the electrical fault effect becomes permanent until you go back to the orbiter (the effect remains active even back in dojo if it occurs) 

EXPECTED RESULT: UI should have gone back to normal after electrical fault is fixed and tactical view is available again

OBSERVED RESULT: UI is permanently magnetic proc'ed and tactical view is also unavailable 

REPRODUCTION RATE: So far when fighting enemies that can do enough damage to my railjack to cause the electrical faults it has happened every single time.

  • Like 1
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: In the Corpus Raijack missions that involve hacking, where Taro Secura Osprey will spawn to disrupt the hacking. If you are in a squad including a Nekros they can ressurect the Osprey. However they will then continuously cast their pulse that disrupts hacking against any friendly Tenno! They will also appear with the 'kill enemy objective' marker over them despite being friendly.
  • VISUAL: N/A
  • REPRODUCTION: Have a squad of 2+ Tenno enter a point of interest in a Corpus Railjack mission that involves Cephalon Cy hacking. Have one squad member use Nekros and ressurect Taro Secura Osprey.
  • EXPECTED RESULT: The resurrected Osprey should no longer cast their disruption pulse and should also not be marked as enemy targets.
  • OBSERVED RESULT: The resurrected Osprey continuously cast their disruption pulse against "friendly" Tenno, and are marked as enemy target objectives.
  • REPRODUCTION RATE: 100%

 

  • Like 1
Link to comment
Share on other sites

It would seem that mission completion affinity gets lost after completing Railjack missions and returning to the Dojo. Had a Bonewidow ranked from 28 to 34 upon extraction, and the post-mission window said 38. Get back to my arsenal and its still 34. I believe this might also be occurring to the Plexis.

On a side note, necramechs, their channeled weapon, and their archgun do not show up at all in the mission progress window.

Edited by Horonelius
Link to comment
Share on other sites

  • TYPE: [In-Game // Railjack]
  • DESCRIPTION: Teaming up on someone else's Railjack replaces your Railjack's name with THEIR Railjack's name. In the attached picture below, the Railjack is named "GCS DARASTRIX ALTIUI". It *should* say "FERRYMANS WAKE", which is what I named it. Every time I go out on Railjack missions on my friend's ship, I come back to my name having been overwritten with his.
  • VISUALWLvPNX6.png
  • REPRODUCTION: Happens every time, very easy to reproduce. Just go on a Railjack mission with a friend on their ship. (My friend is part of my Clan, maybe that's it?)
  • EXPECTED RESULT: My ship's name shouldn't ever get overwritten.
  • OBSERVED RESULT: See above description of issue.
  • REPRODUCTION RATE: Happens every time.
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Simply traveling to the Free Flight Railjack node and going back to the Dry Dock gives an extremely high amount of Affinity to an equipped weapon and the player's Plexus. It is unknown exactly what happened to prompt the Affinity gain bug, but once started, going back and forth from the Dry Dock to the Free Flight node gave extremely high amounts of Affinity to the Plexus and to a specific Kitgun every time when entering the Free Flight node. EDIT: theory on Affinity gains- the game "stores" the Affinity earned from a previous mission and gives it out freely during Free Flight. Only the Kitgun and Plexus seem to be affected; other modular weapons such as Zaws were not. Affinity gains also extend to Focus lenses, but not to Intrinsics gains. With a final bout of testing, I am ceasing to test this bug again due to not wanting to exploit the system.
  • VISUAL: Screenshot of entering a mission using a freshly forma'd Plexus, and another screenshot of entering a mission with a freshly forma'd Kitgun with the Plexus from last mission. These two missions were within minutes of each other and did not involve any active play besides extracting and launching the mission again. EDIT: new screenshots showing different Affinity gains from before and after a Free Flight mission. Further screenshots show Focus gain comparisons from before and after a Free Flight mission; different Lenses on different pieces of equipment did not seem to influence the Focus amounts at all, simply the type of School.0KEWuXe.jpg
  • HRxubUj.jpgo16BcMb.jpgwPK7bA1.jpgylhhIYI.jpgmEK2e9m.jpg9mw7P8Y.jpg
  • REPRODUCTION: For the bugged Affinity part, simply traveling to the Free Flight node and gain an extremely disproportionate amount of Affinity to the specific Kitgun and Plexus. For triggering the bugged Affinity, no means of reproduction was found, even when retracing all steps before the mission started. EDIT: Was successfully able to reproduce the bug again, albeit with lower Affinity gains; by playing a Railjack mission, going back to the Dry Dock, editing the Arsenal inside the Railjack, then going to Free Flight while in Operator form, my Kitgun and Plexus gained free Affinity just by joining again. Unknown exactly what steps are necessary to the bug and which are what I just happened to do.
  • EXPECTED RESULT: Insignificant to no Affinity gains on entering the mission.
  • OBSERVED RESULT: Extreme Affinity gains on entering the mission.
  • REPRODUCTION RATE: From my testing, the reproduction rate of the bugged affinity is 100%, but only for the specific Kitgun and Plexus; all other weapons had a 0% rate of gaining Affinity. After leaving the Railjack/Dry Dock loop for the Orbiter, the actual bugged Affinity gains could be replicated; more testing necessary to determine a steady reproduction rate.
Edited by Volttexx
Update on Bug Reproduction & Affinity Gains
Link to comment
Share on other sites

Please remove the 30 wreckage restriction. It does not make any sense. Not being able to play railjack becuase you cannot discard items you recently got because you don't know potential use yet feels like punishment for playing railjack.

  • Like 2
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTIONSubsumed Spectrorage on Zephyr disables all skills, operator and melee usage if used while hovering with Tail Wind. Only way to get around this is to jump/roll so she can go back to her default flightless state. Bug happens regardless of Spectrosiphon augment being equipped.
  • VISUAL
  • REPRODUCTION: Subsume Spectrorage onto Zephyr, hold Tail Wind to hover and use Spectrorage.
  • EXPECTED RESULT: Zephyr should be able to continue using all of her abilities after using Spectrorage, go into operator mode and use melee.
  • OBSERVED RESULT: All abilities, operator mode and melee usage are disabled.
  • REPRODUCTION RATE: Everytime Spectrorage is used while having Zephyr hovering with Tail Wind. 100% Reproduction rate.
Link to comment
Share on other sites

Type: In-game

Description: A friend of mine has not yet completed the Second Dream and is unable to build a Railjack. However, he is getting ranks on his plexus while going on Railjack missions with us. He does not have any way to interact with his Plexus, and is unable to slot mods into his Plexus. The stop where the Plexus is in the Orbiter is empty. He only seems to have access to his intrinsics. 

Visual: temp.png

unknown.png

 

  • Like 1
Link to comment
Share on other sites

Not sure if this is a bug or a feature, but here goes:

  • TYPE: In-Game, Volatile Missions
  • DESCRIPTION: In the on-bard phase, where you have to recalibrate the reactor, the overheating will randomly start after spending some time on the vessel. If you rush straight to the reactor room, you can push the button to start the process (as expected), but if you take your time to explore the map first it will start on its own, regardless where you are. The first time this happend I was already inthe reactor room, so it was fine, The second time, I was far away and hadnt found the room yet. It didnt help that until the first pipe gets marked there are no waypoints at all (and the initial waypoint to the reactor room is removed) and that the pipe waypoints only show up at the pipes location on the minimap and HUD, but do not show you the doors you need to take to get to them (unlike for example exit wayppoints). The reactor quickly overheated and 15s I was greeted by the Mission Failed screen. Which is a shame since I had done 3 POIs and a ton of steath kills in that mission already :(
  • VISUAL: -
  • REPRODUCTION: Run around the on the vessel with the reactor in a Volatile mission w/o triggering the overheating process manually.
  • EXPECTED RESULT: The Overheating stage in Volatile missions should only start if the button is pressed (or when at least one Tenno is close to the reactor)
  • OBSERVED RESULT: Overheating started randomly on its after spending some time on the vessel and I had no way to figure out how to get the reactor, so the ship blew up and the mission failed.
  • REPRODUCTION RATE: So far the happened everytime I didnt rush to the reactor room.
Link to comment
Share on other sites

  • TYPE: In-Game, UI
  • DESCRIPTION: The UI pop-up after the timer of a Focus Convergence orb runs out displays the cumulative focus gained since mission start when you picked up the orb, not the focus gained during the orb itself.
  • VISUALHere's a video I recorded showing the bug on Youtube
  • REPRODUCTION: Play any mission and pick up several convergence orbs. Note the amount of focus you have before you pick up the orb, and the number displayed after. They should be the same. You'll also notice that if you pick up an orb and do nothing, it still displays that you gained focus.
  • EXPECTED RESULT: The Convergence orb UI pop-up should display the amount of focus gained while it was active
  • OBSERVED RESULT: The Convergence orb UI pop-up displays the cumulative amount of focus gained from the time you picked up the orb.
  • REPRODUCTION RATE: Every mission.
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Had the gilded both Medjay and Pharaoh predasite  companions from the Son. Both are level to 30 after the patch, but my profile doesn't update the progression, Profile -> Equipment (only Medjay reflected level 10 - supposed to be max)
  • REPRODUCTION: Get a companion level it up gild it. Check your profile if you see the mastery/level progression of the companion. 
  • EXPECTED RESULT: That you can see the level/mastery/max rank in your profile of gilded companions.
  • OBSERVED RESULT: Profile shows no level progression not even that i own the companion. Before the companion level-up patch this still works after the patch it broke.
  • REPRODUCTION RATE: Seems it's broken for everything gilded, like companions/k drives.
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Kubrodon Echo-Lure is not showing in the wheel for lures.
  • VISUAL: None.
  • REPRODUCTION: Have the Kubrodon Echo-Lure. Go outside. Get your Tranq Rifle out. It's not showing in the wheel.
  • EXPECTED RESULT: Lure showing up.
  • OBSERVED RESULT: Lure not showing up.
  • REPRODUCTION RATE: Happened for me and my friend that also has it.
  • Like 2
Link to comment
Share on other sites

  • TYPE: Frozen End of Mission in corpus railjack - rewards lost
  • DESCRIPTION: Exiting Orphix off Neptune screen locked out and unable to do anything
  • VISUAL: Taken, will setup a url and add with an edit to this
  • REPRODUCTION: unknown
  • EXPECTED RESULT: Able to exit orphix and return to railjack with mission rewards
  • OBSERVED RESULT: Had to force close the game and lost all rewards from mission as well as node progress
  • REPRODUCTION RATE: unknown
Link to comment
Share on other sites

  • TYPE: In-Game Any Railjack Node
  • DESCRIPTION: Upon selecting a new node, if one were to reenter the pilot seat (or possibly other seats) before travel, the rewards screen remains up and cannot be dismissed, game cannot be paused, unstuck doesn't work. Complete softlock, only current fix is to alt+F4.
  • VISUAL: [Image Below.]
  • REPRODUCTION: Select a new node at the end of your Mission (has to trigger a reward screen) and immediately enter the pilot seat.
  • EXPECTED RESULT: Should be able to close the menu and continue my Mission.
  • OBSERVED RESULT: Complete softlock.
  • REPRODUCTION RATE: Unknown.

9R4yj6L.png

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...