Jump to content
General Bug Report Guidelines - Please Read ×

Update 29.10.0: Bug Hunting Megathread (Read First Post!)


[DE]Danielle
 Share

Message added by [DE]Danielle,

Please note: All known and fixed bugs, popular and live feedback, and more are being tracked on our Trello board: https://trello.com/b/K34ACrAu

We will not be updating this forum thread with the above. 

 

Recommended Posts

Big Bugs I've seen:

Bonewidow Hitting Orphix Problems
- Type: In-Game
- Description: Bonewidow's Ironbride having a hard time hitting Orphix. Hacking at the Orphix is very different than it was in Op Orphix Venom. It's been hard to register hits, especially from other angles, when we could attack the Orphix from any angle before. Even straight on at the eye, I'm missing a lot, then as Bonewidow advances during swings, I have to stop, back up, and start again. Feels like attacks registering is maybe 30% what it was before.
- Visual: N/A
- Reproduction: Repeatedly reproduced on multiple Orphix while solo'ing
- Expected Result: Walk up, hit eye of Orphix until it's destroyed or goes into phase 2.
- Observed Result: Walk up, swinging repeatedly, missing a lot. Attacks from behind/etc not reliably working at all.
- Reproduction Rate: Consistent

Camera Getting Stuck 90 degrees higher
- Type: In-Game
- Description: Last night, I ran into a bug where it seemed the 'Y Axis' of my warframe's camera was shifted up, perhaps 90 degrees. I suddenly found myself unable to look/aim down from chest level, and when I moused up, I could rotate way to far along that axis, up and over the back of my warframe to the point of being able to look at myself upside down. I first noticed it on an away crew mission, but it persisted when I was back on the ship, all the way until I left the railjack and went back to my orbiter.
- Visual: 
Yuxitm0.png
- Reproduction: Don't know how to reproduce. Was random.

Stuck Inside Entry area of Away Crew Volatile Mission
- Type: In-Game
- Description: Last night I couldn't get through the door into the ship while the rest of my team went ahead and did the mission. I went in through the door from space, but couldn't proceed into the ship. Stuck inside the 'long airlock'. The door was blue and should have opened, and it became evident after a while that the door was only closed for me and open for everyone else. My cat was able to go through it as if it wasn't there. Later, enemies were shooting me through it, and a few even walked through it to attack me. I remained stuck in the airlock while the rest of my squad did the Volatile mission, and when they all went to extract, we had to wait out the timer, after which I was able to return to the ship.
- Visual: F2TGGEh.png
- Reproduction: Don't know how to reproduce. Was random.

Stuck in Progress Screen, Escape Not Working
- Type: In-Game
- Description: A few times now during railjack missions, I've gotten stuck in the progress screen and couldn't interact with the game normally again without shutting down the program and restarting. The 'Exit' button wouldn't respond, and 'Escape' wasn't working. There was no way out, even when proceeding to the next mission after a teammate selected another. The only way to move forward was to kill the game and restart.
- Visual: N/A
- Reproduction: Happening randomly, but I have experienced this three times(?)

Minor cosmetic bug:
Red Veil Crewman Offset Floating Pakal Chest Plate
- Type: In-Game
- Description: I outfitted my Red Veil crewman with the 'Pakal' (Hunhow's gift) chest plate, and on the railjack, the chest plate was consistently displaced about 6 feet (in game) to one side, hovering in the air next to him. Don't remember which side. All crew or red veil crew cannot wear Pakal chest plates properly. I didn't take a screenshot. I just replaced the chest plate with something else.
- Visual: N/A
- Reproduction: Consistent.

Major Railjack Killer Bug:
Railjack being DECIMATED by Grineer Missile Platform Plus Weirdness
- Type: In-Game
- Description: My railjack is just about maxed out now, and is tanky as hell with 9000ish Hull, 3000ish shields, Ironclad Matrix, Zetki Plating MKIII, etc., and has been doing very well in the Corpus missions. I decided to take it to one of the old Veil Proxima Grineer missions, and solo'd (Flexa Skirmish, I think?). The fighters and crewships were mild threats, as expected, but something really weird happened when I turned the railjack over to NPC crew control upon approaching the missile platform. As I left the RJ after putting my pilot in charge, I saw my gunners shooting heavy at the sides of the platform, as if they were aiming at the inert radiators, or maybe the enemies inside. Then, within seconds of me going inside, I could see that my railjack was being decimated, down to just a few hitpoints. WTH? I Omni'd back, and saw that the hull was at about half, and at one point, I saw the hull/shields greyed out as if invulnerable. My gunners were still acting like the wall of the platform was an active enemy, shooting the hell out of it. Thinking something weird happened but my railjack was fine, I left again and entered the missile platform. Again, almost immediately, my railjack was totally trashed, dropped down to one hitpoint, and had a catastrophic failure or whatever. I Omni'd back, fixed the damage, and flew far away to regen. I finished the mission by leaving my RJ 7000m or so away and slingshotting there. Maybe the missile platform is really, really powerful, but I've never experienced this before. It feels like something was broken. And my RJ is really, super tanky. I was never damaged anywhere near that before the Corpus update from a mere missile platform.
- Visual: N/A
- Reproduction: I didn't experiment further. Should have tried to fly there myself and see if I sustained the same damage, but didn't think of it.

Edited by RenzorTheRed
  • Like 2
Link to comment
Share on other sites

Rank 10 Cruising Speed gives nothing from Rank 9 Cruising Speed. It should end up at 110% Speed when no enemies are within 3k M. Rank 9+10 Both give 100% at 3k M.

Edited by Oakhams
Link to comment
Share on other sites

  • TYPE: In-game
  • DESCRIPTION: Using the Archwing Slingshot to board a capital ship or other primary objective (not Crewships) will cause the 180 vertical aiming arc to "adjust" based on the angle you aimed with the Slingshot.
  • VISUAL: unknown.png
  • REPRODUCTION: Use the Archwing Slingshot, launch yourself into the door to board the capital ship or other primary objective, and then look around vertically.
  • EXPECTED RESULT: I expected to Slingshot into the capital ship or other objective to get to it faster and complete it.
  • OBSERVED RESULT: I used the Slingshot to gain access to the other primary objectives and the capital ship, and after I landed in and regained control from the entrance animation, my vertical aiming arc was adjusted, and it went behind my warframe; this also impacts movement, because you are considered to be aiming backwards if you go beyond your warframe, and will cause you to start moving in the opposite direction (if you remain beyond your warframe's head or feet).
  • REPRODUCTION RATE: Very consistent.
  • Like 2
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Receiving affinity from a previous Railjack mission
  • VISUAL:

End of a Railjack mission ↓

aEEW3u9.jpg

Start of a new Railjack mission ↓

g86P7Qd.jpg

  • REPRODUCTION:
  1. Start a Railjack mission
  2. Finish the mission
  3. Travel to Dojo
  4. Start a new Railjack mission

You can see that my companion got the same amount of affinity as in the fist mission even though the new mission is just 12 seconds in and I'm still in the loading void tunnel. I was playing in SOLO mode. I was playing on the node Nu-Gua Mines, Neptune Proxima.

Doing the Railjack missions back to back without the Dojo visit does not yield the same results.

This bug seems to scale infinitely since you keep the affinity from the previous mission but still gain affinity from the new mission. Here is my companion getting over 270k total affinity in just 1 second:

Spoiler

Gvo8HsW.jpg

 

  • EXPECTED RESULT: I do not expect to get thousands of affinity just by starting a new mission.
  • OBSERVED RESULT: I got affinity from the previous mission just by starting a new mission.
  • REPRODUCTION RATE: Every time
Edited by Kialandi
Link to comment
Share on other sites

  • TYPE: In-game
  • DESCRIPTION: Kubrodon Echo-Lure does not show up anymore in Gear Wheel. I have all the Echo-lures for Orb Vallis and the new weekly nightwave send me to catch some animals. I noticed kubrodon did not show up, so I went out and checked business thinking I might not have it. unfortunately I already have it and on re-entering it still does not show up the in the gear wheel section when selecting the echo-lure 
  • EXPECTED RESULT:  Kubrodon echo-lure being in there
  • OBSERVED RESULT: Kubrodon echo-lure is missing
  • REPRODUCTION RATE: 100% out of 4 attempts.
  • VISUAL:
    Warframe0015.jpg

    Warframe0016.jpg
Link to comment
Share on other sites

  • TYPE: In-Game, Railjack Corpus Crewship
  • DESCRIPTION: I made a Vorac Crewship disappear upon hitting it with Tychon Seeker MK3. I would have said "Destroyed" but it didn't give loot and the objective still needs me to destroy one, it also didn't play the usual destruction FX.
    It's also a big problem in this case because since it was not destroyed the proper way, the game won't spawn another Crewship to help me finish the objective.
  • VISUAL: N/A
  • REPRODUCTION: I was testing something else but what I did was to meet the crewship with archwing first, and then with railjack.
    Then I moved the railjack away, like 16 km away, and came back with archwing, then back with railjack to destroy it.
    (I was testing another bug that I will post shortly aswell, I don't know if you'll manage to reproduce this issue that way)
  • EXPECTED RESULT: Crewship shouldn't disappear upon getting hit with Tychon Seeker MK3
  • OBSERVED RESULT: Crewship disappeared upon getting hit with Tychon Seeker MK3
  • REPRODUCTION RATE: Saw it once only.
Edited by STUVash
Link to comment
Share on other sites

  • TYPE: In Game
  • DESCRIPTION: I launched myself out of the slingshot at a shielded corpus crewship, and when I hit the ship I died (I have the intrinsic to board crewships by hitting them from the slingshot).
  • EXPECTED RESULT: I expected to either punch into the interior of the crewship, or be stopped next to it (I can't remember how it worked with the grineer).
  • OBSERVED RESULT: I died when I hit it.
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Fighters stopped spawning, door inside objective didn't open. This happened in the Flexa node in Veil (Grineer Railjack).
  • VISUAL: unknown.png
  • REPRODUCTION: I don't know. It happened randomly when I went solo to Flexa.
  • EXPECTED RESULT: Mission go normally.
  • OBSERVED RESULT: Progression stopped for the Mission.
  • REPRODUCTION RATE: I don't know how often. I played Flexa two days ago and it was fine. I played it now and I had to abort.
Link to comment
Share on other sites

  • TYPE: Clan Room Bug
  • DESCRIPTION: Since the new update, you can not use transference in the DIY clan parcour room
  • VISUAL: not needed
  • REPRODUCTION: enter a dojo with a DIY parcour room, start the course
  • EXPECTED RESULT: You should be able to complete the course with using transference and the operator's void dash
  • OBSERVED RESULT: Pressing transference does nothing
  • REPRODUCTION RATE: always
Link to comment
Share on other sites

  

  • TYPE: In-Game, Visual (Been around since before 29.10 too...)
  • DESCRIPTION: Orbiter Skybox breaks when moving from Orbiter to Railjack and then back to Orbiter.
  • VISUAL:
  • REPRODUCTION: On any tileset (the video is from Ceres); From the Orbiter, select Board Railjack from the Menu. Then select any menu item that'll take you back to the Orbiter, ie. Navigation/Foundry/Arsenal/etc (anything besides "Return to Orbiter").
  • EXPECTED RESULT: Skybox should return to normal aspect/zoom level, like when using the "Return to Orbiter" option.
  • OBSERVED RESULT: Skybox is "zoomed out", or a different viewing angle than normal. Some Skyboxes break (asteroid field is cut off) as shown in this video.
  • REPRODUCTION RATE: Occurs every time the menu options are performed, on all planets/tilesets.
Link to comment
Share on other sites

  • TYPE: In-Game, Railjack Corpus Vorac Crewship
     
  • DESCRIPTION: Vorac Crewship isn't attacking my archwing in a consistent pattern. It's either too frequent or too rare.
    I don't know which one is intended or not.
    When it's too frequent, it usually fires for +12 seconds constantly, then stops for 0 to 3 seconds. But most of the time it just keeps firing.

    And when it's too rare, it can sometimes not fire at me for +30 seconds while I shoot at everything, including itself.
     
  • VISUAL: You can see at this part of a run, I get close to the Vorac Crewship and he's not attacking me even though I'm right behind it.
    Révélation

    N/A

     

     

  • REPRODUCTION: Meeting a Vorac Crewship with my Archwing, without touching the pilot station of my railjack AND without it being too close to the Vorac Crewship.
    Make the shots of the crewship much more rare. 
    Once these conditions are not met it seems that the shots of the Crewship are much more frequent.
     
  • EXPECTED RESULT: Vorac Crewship should be consistent, either it attacks me frequently or not so frequently, there should be a pattern
  • OBSERVED RESULT: Vorac Crewship attack pattern change depending on some, supposedly, unrelated decisions from the player.
     
  • REPRODUCTION RATE: 90%
    (it seems to come back rather often so I don't think I'm wrong but you never really know with these things)
Edited by STUVash
Link to comment
Share on other sites

Le 20/03/2021 à 10:19, AlienOvermind a dit :
  • TYPE: In-Game
  • DESCRIPTION: Mastery from gilded kitguns is not shown in "Profile > Equipment" screen. Cannot confirm whether the mastery itself was obtained or not.
  • VISUALhttps://imgur.com/a/SNzXJ2q
  • REPRODUCTION: Trying to level up kitguns (Sporelacer and Vermisplicer) resulted in this bug
  • EXPECTED RESULT: Both kitguns were supposed to be shown as mastered in "Profile > Equipment" screen
  • OBSERVED RESULT: One of kitguns is stuck at Rank 26 (which was reached before 29.10), another kitgun is shown as unranked
  • REPRODUCTION RATE: Happened with my both not fully mastered kitguns. Non-kitgun weapons are shown as intended.

Same for me!

Link to comment
Share on other sites

5 hours ago, Kselia said:
  • TYPE: In-Game
  • DESCRIPTION: After repairing an electrical hazard on my Railjack, the UI was still fizzling (see screenshots) and when I tried to open the tactical menu it told me to repair the electronics first to use, but there was nothing to repair (Full minimap of RJ visible in 1st screenshot). Fizzled UI persisted during the 'recalibrate/overheat reactor' stage (2nd screenshot) and even after successfully finishing the mission and returning home to my dry dock (3rd and 4th screenshot).
  • VISUAL: Screenshots taken with F6, no idea if uploading to imgur preserves meta data. But it seems there is no way to upload them to the forum directly.qxMpSCd.jpguSwviDZ.jpguYpdGia.jpgaQVzbSd.jpg
  • REPRODUCTION: No idea. Happend only once, after repairing the electronics they were still broken. I repaired then "by hand" ie using the Omni and not with remote repair (obviously, since remote repair requires the tactical menu which is disabled during electrical hazards.).
  • EXPECTED RESULT: Reairing electrical hazards should remove the effect of electrical hazards.
  • OBSERVED RESULT: Repairing an electrical hazard removed the sparking cables were one can repair them, but not all the other detrimental effects of the hazard (fizzed UI + disabled tactical menu)
  • REPRODUCTION RATE: Happend just this once so far.

I had the same bug happen to me. On my end, I joined an ongoing group as a client and the electrical failure was already there when I got on the railjack. I repaired it, yet still suffered the effects ("magnetized" UI and lack of tactical screen). I don't know if it was the same for everyone, but nobody mentionned it. 

Link to comment
Share on other sites

10 hours ago, Eyn_Sof said:

Do you perhaps use Granum's nemesis or Worm's torment plexus mods?
My AI gunners do the same when I use said mods and leave the pilot seat, the crewships just straight up disappear but count as destroyed and as far as i have seen this happens because crew receives a giant damage boost from somewhere(1-2 hits from zetki carcinnox MK3 is about half of crewships hp gone in veil) when you use the faction mods.

No, those mods can't fit in my solo build. The only thing that seems to be consistant is the weapons need to be hitscan (pulsars and Photors) anything with a travel time doesn't seem to trip it. I think though you may be on to something with the gunner's damage boost. I don't know if you have tried it yet but 2 rank 5 gunners in a grineer mission absolutely trivializes the game mode, you just fly in enough to aggro the fighters and just lock on missiles at crewships that have the yellow shields to open them to the gunners. I didn't report that aspect here because it feels less like a bug and more like just poor design.

Link to comment
Share on other sites

11 hours ago, Gigamicro said:
  • TYPE: In-Game
  • DESCRIPTION: Ventral turret dropchute still allows you to exit the Railjack
  • VISUALWarframe0067.jpg?width=745&height=419
  • REPRODUCTION: Look away from the wall while standing on the door (angle can be precise when the turret is boardable)
  • EXPECTED RESULT: No prompt
  • OBSERVED RESULT: "Exit Railjack" prompt
  • REPRODUCTION RATE: Occasionally doesn't work

It appears that when they changed this chute to be for the ventral turret, they forgot to remove the prompt for the exit.

This bug seems to happen when the position of the turret "harness" de-syncs. The prompt for the turret is tied to this harness and seems to "cover" the prompt to exit when the harness is in its proper place. 

I once had the "harness" slightly out of place and could interact with both the turret prompt or exit railjack prompt by taking a step back or forward.

Link to comment
Share on other sites

Type: In-game, Railjack Missions

Description: Clients are unable to vote for next Railjack mission and host must force start the countdown

Expected: Clients can press the checkmark to join the next mission or the X to not join on next mission and leave the group with any previous rewards for completed missions.

Observed: When starting another mission in Railjack, the checkmark is missing from the mission vote screen and the X does nothing. The host needs to force the countdown to next mission and, if it isn't the dojo or a relay, clients that need to leave by aborting the mission losing the rewards for previously completed mission in the current "chain".

Reproduction Rate: Every time you use navigation in the railjack after completing a mission.

Link to comment
Share on other sites

  • TYPE: Display
  • DESCRIPTION: Sortie is showing wrong amount of finished stages.
  • REPRODUCTION: Tap on Sortie in Navigation Menu Bar. Switch to another tab or deselect Sortie and re-select.
    • Each tap on Sortie icon will add the current amount of finished missions to the current counter, i.e. "1/3" -> "2/3" or "2/3" -> "4/3" -> "6/3"
    • Deselect and Reselect are two taps, so it applies twice: "3/3" -> "9/3" -> "15/3"
Link to comment
Share on other sites

I was doing the new railjack mission on corpus veil proxima and  in the meantime i decided to bring some companions to level up. Once brought to max rank i sold them thinking that i was done, however i notice that they are not reported as max rank on My profile. I even try to close and restart the game, because i thought It was a visual bug but nope.. i Need to do all of them again..(?)

 

Link to comment
Share on other sites

The new railjack mods are changing stats they aren't supposed to change, and their position too. 

TYPE: In game ui bug (maybe also impacting the gameplay?)

DESCRIPTION: While trying to see how to make a good railjack setup to start off with the update, i noticed the position of some mods as well changes some stats on the railjack they aren't supposed to.

VISUAL:

REPRODUCTION: While going into the dojo, when trying to change the mods of your plexus, you will see that they also change stats of your railjack with no apparent connection.

EXPECTED RESULT: The mods only changing the stats they are supposed to and not any other ones.

OBSERVED RESULT: The mods changed stats of the railjack they aren't supposed to.

REPRODUCTION RATE: 100% while in the dojo or in the relays with a dry dock.

 

Link to comment
Share on other sites

TYPE: In-game, Railjack
DESCRIPTION: A Corpus crewship disappeared permanently, and no subsequent crewships spawn. A mission indicator appears in close proximity to a random location in space, and no crewship exists around it.
VISUAL:UsB4h8q.jpg
 
EXPECTED RESULT: For Corpus crewships to continue to spawn, in order to finish the mission
OBSERVED RESULT: Corpus crewships failed to spawn, forcing a forfeiture of the mission
REPRODUCTION: No reproduction has been attempted, however entry into a priority target may have caused the crewship to permanently disappear.
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: RJ Crew AI CONSTANTLY stuck in role limbo completely ignore role assignment. It renders RJ crew useless unless you never assign them a role during missions.
  • REPRODUCTION: Every mission.
  • EXPECTED RESULT: Tell crew to pilot, I expect them to pilot, tell crew to man the guns, I expect them to man the guns.
  • OBSERVED RESULT: They IGNOR role assignment, either stuck or sleeping in the gun seat or walking around the ship doing nothing.
  • REPRODUCTION RATE: 100%
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Enemies held by Xaku's Gaze in Corpus Railjack defense missions prevent progression to the next wave.
  • REPRODUCTION: Keep a target under Gaze and clear all other enemies. The wave will not complete until Gaze is manually deactivated or the effect expires.
  • EXPECTED RESULT: In starchart defense missions, Xaku can keep a target under Gaze and progress to the next wave. Railjack defense should follow the same logic.
  • OBSERVED RESULT: Quiet. Lonely. This is technically exploitable--Xaku could let the defense objective heal passively for as long as they have energy.
  • REPRODUCTION RATE: Always occured for me, whether or not I damaged the Gaze target past the kill threshhold. I played Xaku in every new corpus node.

Super weird! I checked and regular defense still works fine--this is unique to railjack.

Link to comment
Share on other sites

 

  • TYPE: In-Game
  • DESCRIPTION: Shipkiller tracking stays active even after disabling it\finishing the mission. If it's disabled while it's shooting its laser, it will keep the laser up PERMANENTLY while auto-aiming at you whenever in range, even when mission's over.
  • VISUAL: https://giant.gfycat.com/SevereImmaculateDikkops.webm
    SevereImmaculateDikkops-size_restricted.
  • REPRODUCTION: Disable the shipkiller, preferably while it's still shooting its laser (need to coordinate with pilot\away team)
  • EXPECTED RESULT: Shipkiller is completely disabled, stops moving and stops shooting.
  • OBSERVED RESULT: Shipkiller keeps tracking the Railjack, and will also shoot a permanent laser at them if it had it on when away team finished disabling it.
  • REPRODUCTION RATE: Should work every time

Note: This bug has been a thing since Railjack's launch. I've reported it during Railjack Revisited (Part 1) last year, and it's still not fixed to this day. I tested it today, just before making this post, and the bug's present.

 

Edited by Casardis
  • Like 1
Link to comment
Share on other sites

  • TYPE: In-game
  • DESCRIPTION: Ramsleds attempt boarding parties even after mission completion
  • VISUAL:
    1jZHKz4.jpg
  • REPRODUCTION: Finish a mission and approach any base-platforms that can launch ramsleds (Missile Platform, Shipkiller, Pulse Turbine...). 
  • EXPECTED RESULT: As per Hotfix 27.3.4, "Fixed Ramsleds trying to initiate a Boarding Party after the mission is complete," Ramsleds shouldn't be launched anymore.
  • OBSERVED RESULT: Ramsleds are still launched
  • REPRODUCTION RATE: 100% of the time as long as the ramsled launch are not on its cooldown.

Note: This bug has been a thing since Railjack's launch. I've reported it during Railjack Revisited (Part 1) last year, and it's still not fixed to this day. I tested it today, just before making this post, and the bug's present.

 

 

  • Like 2
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Missions with destroy X amount of crewships are randomly impossible due to no or too few crewships spawning
  • VISUAL: N/a (How do I take a picture of something that isn't there?)
  • REPRODUCTION: I've had it occur most often solo (but still can occur in a group), I usually go to the derelict first and leave the railjack where it is with an npc gunner and repairman after doing the derelict the rest of the mission goes normally until trying to complete destroy X crewships objective.
  • EXPECTED RESULT: Actually being able to complete the mission
  • OBSERVED RESULT: Stuck with objective destroy crewships 1/2 no way to complete mission, all loot lost.
  • REPRODUCTION RATE: Extremely often when playing solo I think every time I have attempted a node solo with this objective but I could be wrong. Still happens in a squad but less prevalent.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...