Jump to content

Update 29.10.0: Bug Hunting Megathread (Read First Post!)


Message added by [DE]Danielle,

Please note: All known and fixed bugs, popular and live feedback, and more are being tracked on our Trello board: https://trello.com/b/K34ACrAu

We will not be updating this forum thread with the above. 

 

Recommended Posts

  • TYPE: In game.
  • DESCRIPTION: Finished mission as host, tried to vote for drydock.
  • VISUAL: A94A638935660ACAD7BD775F6E233FE2288B8197
  • REPRODUCTION: Unknown
  • EXPECTED RESULT: Should have seen party and options to force start.
  • OBSERVED RESULT: All party tabs including host gone.
  • REPRODUCTION RATE: Unknown, first time this happened since playing update.
  • Like 1
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: I was logging in for my first time today.
  • VISUALhttps://imgur.com/a/KHUrRiK
  • REPRODUCTION: Has only happened when using Zephyr Prime with the Zephyr Harrier skin and helmet. This bug soft-locks me out of my account so I can not test other ways.
  • EXPECTED RESULT: A successful log-in, greeted by my daily login reward.
  • OBSERVED RESULT: Game crashed, and didn't leave a Crash Handler ticket.
  • REPRODUCTION RATE: Crashes every time I attempt to log in with Zephyr Prime w/ Harrier skin as the last-used frame. Again, this bug soft-locked me so I can not attempt with other frames, but before getting soft-locked I had no problem logging in using the Harrier UI with Wisp w/ Delusion skin, Saryn Prime w/ Blade of the Lotus skin, Nekros Prime w/ Irkalla skin, and Wukong Prime.
Link to post
Share on other sites
  • TYPE: Map glitch
  • DESCRIPTION: Blue wormholes on Pluto infrequently place railjack outside of playable space
  • VISUAL: Forgot to take one
  • REPRODUCTION: Drive ship through wormhole on Pluto proxima
  • EXPECTED RESULT: Staying inside of playable bounds (often happens)
  • OBSERVED RESULT: Railjack outside of playable bounds, strange invisible collision polygons prevent traversal through some areas of railjack.
  • REPRODUCTION RATE: One time in eight total attempts.
Link to post
Share on other sites
8 hours ago, Arkhannax said:

Same situation here.

Hey ! I found a fix . If you only leveled it up in ESO / SO. Take your penta to a mission and it will update its rank, without having to reforma

Link to post
Share on other sites
  • TYPE: Railjack gameplay non-corpus proxima
  • DESCRIPTION: I somehow inverted the camera to walk on my own head....idk how else to explain it, basicly I finished hacking a grinner console to render it vulnerable to damage then omni teleport off but after said hacking this started.
  • VISUALWarframe0265.jpg
  • REPRODUCTION: No earthly idea to be honest
  • EXPECTED RESULT: Was attempting to do a vertical bullet dodge but instead this happened.
  • OBSERVED RESULT: Refer to Visual 
  • REPRODUCTION RATE: N/A
Link to post
Share on other sites

I use up my cannon charges. The cannon ammo says 0/2.

I go to the forge. The cannon ammo button has the ingredients and says it will build 1 charge.

I use the forge. My ammo counter for the cannon now says 4/4.

I go back and sit in the cannon. My ammo counter now says 2/2.

I don't even know where to start.

  • Like 1
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Prior to the update, I can use Kubrodon Echo-Lure without issues. After the update, I can't find it anymore in my Gear Wheel. On the first and second pictures below, it shows that I have the lure on my inventory and equipped it in the Default Gear. Upon switching the lure after I equipped Tranq Rifle, the specified echo-lure doesn't show.
  • VISUAL

    asdf.png

On 2021-03-19 at 11:18 PM, [DE]Megan said:

Lures and Pheromones now have consistent placement in the Conservation Gear wheel and are both ordered according to the related Conservation animal. Additionally, if you do not own a Pheromone, it will still appear in the wheel but will simply not be usable.

 

  • REPRODUCTION: Tranq Rifle equipped in Orb Vallis then scroll through the Echo-Lure wheel
  • EXPECTED RESULT: Kubrodon Echo-Lure should be on the 7th Slot of the Gear Wheel
  • OBSERVED RESULT: Nothing shows on the 7th Slot of the Gear Wheel
  • REPRODUCTION RATE: Everytime
  • Like 5
Link to post
Share on other sites
  • TYPE: IN GAME
  • DESCRIPTION: Affinity carrying over between Railjack missions and stacking cumulatively, then applying on missions without objectives.
  • VISUAL: [Unavailable, sorry!]
  • REPRODUCTION: Enter any railjack mission as host WITH AI crew members from the Clan Dojo Drydock and play as normal. Complete the mission and extract to the Dojo Drydock. From the Drydock, head to Free Flight, Earth Proxima. You can play multiple missions BEFORE returning to Drydock and all Affinity will stack cumulatively.
  • EXPECTED RESULT: There should be no affinity gain from Free Flight, Earth, as there is no objective.
  • OBSERVED RESULT: All affinity is carried over from previously completed missions in a chain, applying to the last items to receive affinity. This can result in some wacky affinity gains, including in Free Flight.
  • REPRODUCTION RATE: This was able to be perfectly reproduced every time. We tested three times, and tracked affinity gains WITHOUT going to Free Flight, and we were still gaining affinity from the previous completed mission after completing a new mission. This affinity only applied to the Plexus, Archwings, and the previously used item (which allowed for Focus gains as well. This bug appears to be unavoidable in gameplay, and was discovered when we wanted to test out the new guns in Free Flight.

We stopped testing this one really quickly out of fear of being banned, and reproducing further is extremely risky. These types of affinity gains shouldn't be possible and are entirely unintended.

  • Like 1
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Using the Omni-Recall in Nsu Grid (possibly other Grineer Veil Missions)  adds another reward to the end of the mission each time, unreliably up to ten. 
  • VISUALOne Mission
  • REPRODUCTION: Go to Nsu Grid, kill fighters, exit the Railjack and recall multiple times. Completing the mission rewards more items than it should
  • EXPECTED RESULT: Recalling to just bring me back to the Railjack
  • OBSERVED RESULT: It brings me back to the Railjack, but adds a reward for each time I recall, though I've not seen more than ten extra 
  • REPRODUCTION RATE: 100%, though I can't determine what causes recalls to add to the reward or not
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Mag's Magnetize won't cast on enemies that are trying to recover from ragdoll effect of Pull or Crush.
  • VISUAL: Before railjack retrofit update:
    after railjack retrofit update:
  • REPRODUCTION: Cast Pull or crush. Once the ragdoll effect is over, there is a short time interval where Magnetize won't cast. That time inteval seems to be during the event where the enemy has fallen to the ground after getting ragdolled and is about to get up.
  • EXPECTED RESULT: The Magnetize ability should cast and the bubble should manifest.
  • OBSERVED RESULT: Casting Magnetize would play the sound and consume energy but the ability itself will not manifest.
  • REPRODUCTION RATE: With enough practice with the timing of your cast, you can reproduce this bug almost everytime.
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: The Weapon of Voidrig, the Arquebex, does not gain any Affinity. This is the case for all Missions, even if the Weapon itself makes Kills.
  • REPRODUCTION: Start any Mission where you can summon a Necramech. Try to level the Weapon in any Way.
  • EXPECTED RESULT: The Arquebex should gain Affinity when making Kills, or when the Voidrig makes some Kills. Also through Shared Affinity.
  • OBSERVED RESULT: The Arquebex does not gain Affinity.
  • REPRODUCTION RATE: 100%
Link to post
Share on other sites
  • TYPE: In-Game, Chat
  • DESCRIPTION: New On-Call crewmates target and shoot invincible enemies such as kuva fortress scanners
    VISUALhttps://gyazo.com/cafcf2eeb2ac011116aa41ed080bdc87
  • REPRODUCTION: On call crewmates near invincible enemies target and fire at them
  • EXPECTED RESULT: Crewmates should ignore them as do specters do.
  • OBSERVED RESULT: New On-Call crewmates target and shoot invincible enemiesv
  • REPRODUCTION RATE: Everytime
Edited by Kackos
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Metus kubrow armour floats above the helminth charger with the metus skin applied, while a kubrow with the skin will not have the same issue. This is a deluxe item, please fix this bug
  • REPRODUCTION: Equip armour on kubrow then attempt with a bigger bodied helminth with the metus skin
  • EXPECTED RESULT: Armour should fit to the charger's body
  • OBSERVED RESULT: Armour floated above the charger's body
  • REPRODUCTION RATE: Everytime
Edited by XeroK.
Link to post
Share on other sites
13 hours ago, IadeSSnakE said:
  • TYPE:  In-Game, Railjack Missions
  •  DESCRIPTION: Garuda Talons won't work. The game seems to not read that Garuda has a melee weapon equiped ( aka her Talons, since you can't use the talons if you have another weapon equiped). 
  • REPRODUCTION: I tried reproducing the bug, 100% success is when entering a Corpus Crew Ship. The inability to use melee happens just after entring a Corpus Crew Ship. Before entering any Corpus Crewship the Talons of Garuda work( in my Railjack for example...or if I enter directly the Corpus Capital Ship) It always happened to me while playing on Venus Proxima. When on Earth Proxima there is no such problem when entering Grineer Crew Ships. 
  • EXPECTED RESULT: For Garuda to be able to use her Talons as her melee weapon, always.
  • OBSERVED RESULT: When I press "E" nothing happens, as if I didn't press the melee button.
  • REPRODUCTION RATE: 100% 5/5 railjack missions, when entering a Corpus Crew Ship.

UPDATE: I actually encountered this bug even of Saturn Proxima, Grineer Missile Platform. My ability to melee with Garuda seems to stop when  I enter a building/ship in the Railjack missions.  

  • Like 1
Link to post
Share on other sites
  • TYPE: Railjack 
  • DESCRIPTION: When loading in archwing slingshot player falls from map and whole screen goes back. Stuck in this position until the mission ends (fixes automatically when "return to railjack" timer comes)
  • VISUAL: (A full black screen as the usual falling from map bug)
  • REPRODUCTION: Not exactly sure but I faced this bug at least 5/6 times when rerunning the missions from direct railjack (didn't return to drydock before starting the mission again)
    I was the client with 90-100 ping not sure what happens if host tries this
    tried using /unstuck didn't help
    tried using omni didn't teleport back to railjack (timer does come) 
  • REPRODUCTION RATE: Only for client, not always occurs, 5/6 times in about 50 runs
Link to post
Share on other sites

All the secondary objectives are still attacking us eventhough we disabled/destroyed them like the bot factory, ice shard platform etc. Please fix.

Link to post
Share on other sites

Every time you go into the railjack weapon menu and highlight the weapon and check the total damage and then leave the menu and go back into it and check the total damage again, the number keep getting higher every time.

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: When maxed, Carmine Penta doesn't count as Mastered and doesn't give Mastery XP. When equipped in arsenal, it shows "MAX RANK". Under Equipment in profile page, it's blank. Could be a visual bug.
  • VISUAL: https://imgur.com/a/mzSpoTh
  • REPRODUCTION: Maxed it doing RJ missions. (Related, maybe?)
  • EXPECTED RESULT: N/A
  • OBSERVED RESULT: N/A
  • REPRODUCTION RATE: N/A
Edited by J0wNz
Screenshots added
Link to post
Share on other sites
  • TYPE: UI
  • DESCRIPTION:
    When returning to my orbiter from a mission. If another squad member starts a mission vote before I have loaded back in, my squad UI disappears.

    I can interact with the Navigation panel, but there is no Alerts Bar, no planetary nodes, absolutely no information or anything to click on.
    Resource drones and Episode Status do not work.
    I can zoom out from the planet showing, but cannot click on any planet or see any associated text. I cannot zoom back in.

    The chat panel still works. I am able to see my boosters icon and mouse-hover over it. I can still change my loadout.

    Attempting to enter my Dojo from ESC - COMMUNICATION - CLAN - ENTER DOJO results in an endless "Please wait" loading icon.
     
  • REPRODUCTION: Have another squad member start a mission vote before you finish loading back into your orbiter.
  • EXPECTED RESULT: My UI should still be visible. I should be able to see and interact with the mission vote (including leaving squad), and navigation panel nodes/alert bar tabs.
  • OBSERVED RESULT: Certain UI elements are available to me. No squad icon in the top left corner. No text or icons anywhere on my Navigation planetary map.
  • REPRODUCTION RATE: 100% success rate when I am not fully loaded back into my orbiter.
Link to post
Share on other sites
Quote

USE THIS FORMAT TO SUBMIT YOUR BUGS!

i can't really be bothered when i'm bringing up Years old Bugs. again. and again.

 

Blueprints that Railjack Enemies Drop still often will not get picked up by the Railjack, and the Archwing Pickup capabilities aren't mindblowing to say the least (the Railjack either really). that dramatically exacerbates some Blueprints that have low Chances and would be mainly sourced from certain Enemies, except getting them from those certain Enemies is practically impossible.

still. same thing that has been happening since Day 1 of Railjack.

Link to post
Share on other sites
  • TYPE: Mission (New Corpus rj)
  • DESCRIPTION: Massive health pool (order of magnitude estimated to be 108 EHP, not unlimited) of Corpus mothership's security nodes after host change.
  • REPRODUCTION: Have the host quit the game with alt+f4 while on the post-mission rewards screen. 
  • REPRODUCTION RATE: It happened twice when stuck on the rewards screen, but that is another bug and is not reproduced reliably.
  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...