Jump to content
General Bug Report Guidelines - Please Read ×

Update 29.10.0: Bug Hunting Megathread (Read First Post!)


[DE]Danielle
 Share

Message added by [DE]Danielle,

Please note: All known and fixed bugs, popular and live feedback, and more are being tracked on our Trello board: https://trello.com/b/K34ACrAu

We will not be updating this forum thread with the above. 

 

Recommended Posts

another client player put the railjack in cloak and dropped/left, now im stuck  can't navigate ,  only exit ship, but can't complete mission because can't interact with obelisk 

Patch 29.10.3

Edited by Benu
Link to comment
Share on other sites

  • TYPE: In game mission text
  • DESCRIPTION: Not really a bug but a typo in one of the railjack primary objective mission dialogue vs subtitle/text.
  • VISUAL: I'll update if I see it again.
  • REPRODUCTION: End of corpus railjack primary objective. I think its the one where you shut down the generator. 
  • EXPECTED RESULT: The dialogue says something like: "Sever the corpus someone or something" right at the end of finishing a primary objective, but the text says "severe" when it should be "sever".
  • OBSERVED RESULT
  • REPRODUCTION RATE: Ran into it once. I'll keep an eye out and update if I run into it again.
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Got stuck in the RJ artillery
  • VISUAL: -
  • REPRODUCTION: Did nothing special -- just entered the RJ artillery, started charging.
  • EXPECTED RESULT: Shooting the RJ artillery, then exiting the artillery to continue
  • OBSERVED RESULT: Got stuck in the artillery, primary weapon out, soft-locked. /unstuck didn't work, couldn't access Q menu to teleport out
  • REPRODUCTION RATE: Stopped playing after that one time it happened and I lost a bunch of things because I had to abort. So who knows.

Patch 29.10.3 by the way, shortly after the update. Was playing solo.

Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Cache Reward Not Random After First Reward Given for Orphix Mission / (ie. Sebith's Duplicate Rewards)
  • REPRODUCTION: Run an Orphix Mission on any Proxima (I've mostly ran Venus, Neptune and Pluto). It does not matter if you do the Cache at the beginning of the mission or at the end; just as long as you do the Cache. The first time you run the mission, the Cache reward will be random. However, every subsequent run of that same mission (without going to Dry Dock) will result in the same Cache Reward. I found this always occurs on Orphix missions. However, I tried the same test on Exterminate missions and received different rewards. 
  • EXPECTED RESULT: A random reward
  • OBSERVED RESULT: Whatever the first reward Cache received for the mission (not mission type) will repeat as the cache reward every time for that mission until returning to Dry Dock. For example, if you run Mammon's Prospect on Neptune and receive a Cache reward of Lith C7 Relic, every time you re-run Mammon's Prospect you will recieve a Cache reward of a Lith C7 Relic. You can run other missions (like Nu-Gua Mines), but when you run Mammon's Prospect again, you will receive a Lith C7 Relic. This will continue until you go to Dry Dock (or exit the "overall Railjack continuing mission" in some way).
  • REPRODUCTION RATE: Consistently reproduced on 29.10.0, 29.10.1, 29.10.2, and 29.10.3.

 

20 hours ago, Sebith said:

URGENT

TYPE: In-Game

DESCRIPTION: Caches giving duplicate rewards!

VISUAL: Not needed.

REPRODUCTION: Tested on Nu-Gua Mines (Neptune). Enter mission and complete it without doing white objective (cache). After mission is completed (reward screen) go and complete white objective. Repeat the mission from the Railjack (without returning to Dry Dock) again first complete it, get the reward and after that go for the cache. The cache reward will be same every time.

EXPECTED RESULT: Reward should be different.

OBSERVED RESULT: Same reward.

REPRODUCTION RATE: Always.

 

 

  • Like 1
Link to comment
Share on other sites

  • TYPE: [In Game]
  • DESCRIPTION: [Every Railjack Exterminate mission tried so far. ! enemy to kill and other bugs. WP does not show for clients, loading screen hangs.]
  • VISUAL: Sz4FSMNSgH0WawikAdocPeBsmnpH9ZPtyQ-i8xvA
  • REPRODUCTION: [Try and Exterminate in Veil Proxima or Neptune Proxima]
  • EXPECTED RESULT: [We should have more than 1 enemy to kill to complete mission.]
  • OBSERVED RESULT: [1 Enemy killed, got mission complete notice, no waypoints to exit or next enemies]
  • REPRODUCTION RATE: [Every time I have played Exterminate so far. Will keep trying]
Link to comment
Share on other sites

  • TYPE: Incorrect fighter wreckage drops.
  • DESCRIPTION: I am running solo runs trying out the new railjack turrets at Calabash, Veil Proxima. I keep getting a Zekti Vort Mk I drop from one of the enemies when they should only be dropping Mk III components. I am not sure which enemy is dropping it. Edit: It is all wreckage components dropping Mk I variants. Not just weapons.
  • VISUAL: N/A
  • REPRODUCTION: Ran Calabash, Veil Proxima at least 5 times now. have gotten two Mk I weapons.
  • EXPECTED RESULT: Only Mk III weapons to drop
  • OBSERVED RESULT: Occasional Mk I weapons.
  • REPRODUCTION RATE: At least 50% of the time going by how many missions I've run in the same place.
Edited by lavacomet
Link to comment
Share on other sites

type: In-game

Description: In neptuna Proxima missions, whenever one of the objectives is to destroy X crewships, the last crewship never spawn. I have not been able to finish a mission in this planet in which such objective have to be accomplished. Always in solo mode, not public. The last time I stayed in mission for more than one hour in the hope that the last crewship would appear.

 

y4mocUbLyk3Ovc-jsDsfYUERtNNpAKfGc9gTMnA6

  • Like 1
Link to comment
Share on other sites

  • TYPE: [In-Game]
  • DESCRIPTION: Stuck in operator after Necramech (Fallen) death.
  • VISUAL: N/A
  • REPRODUCTION: Your Necramech dies. (Fallen Necramech)
  • EXPECTED RESULT: Simply get ejected back into operator mode or into warframe.
  • OBSERVED RESULT: Get stuck in a invisible operator mode where you float in the air and can't do anything with it.
  • REPRODUCTION RATE: Everytime my Necramech (Fallen) has died so far.
  • Notes: I don't know about player owned Necramechs and if they have this issue. I don't yet own a Necramech of my own so I use Fallen ones, and the ones the game spawn in for you when you do the Orphix mission on railjack. This also applies to Fallen Necramechs on Deimos, they also break in a similar fashion if you die in them.
Edited by ShieldArmament
Adding notes.
Link to comment
Share on other sites

Type : ingame/corpus railjack

Description : Was in railjack with 2 friends, on the Exterminate node of Neptune, cannot enter the main ship without 3rd guy. Timer come to around ten then team is teleported to railjack. And it is impossible to enter again the main ship except by slingshot (which is the workaround we found so far). The bug repeats if the 3rd guy doesn't come, so the 3 have to slingshot inside. When the 3 are inside, one is TP back inside railjack, and exterminate is only 1 enemy exter. Also, almost any interaction with railjack is impossible.

Visual :

The door (without possibility to interact) :

unknown.png

our solution (slingshot) :

unknown.png

Interaction impossibility inside railjack :

unknown.png

The bugged objective (with me inside railjack during the mission) :

unknown.png

Reproduction : Repeated 3 times by redoing the mission. Once the bug is here, the wrong TP bug is reproductible as wanted just by the 3rd guy being absent to the first room during entering timer.

Expected : 3rd guy TP inside main ship and the mission continues.

Observed : The team is TP to railjack instead, and cannot interact anymore with main ship door. (slingshot workaround evoked above)

Reproduction rate : 100% so far
Note : the bug seems independent with the fact that the one we wait for is the host or not and happens in every case
_______________________________________
May not be related : at the end of the mission, only the host is able to vote for next mission

Edited by DARKYPANTHER
Added visuals | 3rd repeat precisions
  • Like 1
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Invisible geometry preventing access to second Shipkiller radiator console.
  • VISUAL
  • tJ2C7a8.jpg
  • REPRODUCTION: Enter shipkiller POI. walk to second the second radiator console.
  • EXPECTED RESULT: You go down the stairs and are able to access the room to the second core and radiator console.
  • OBSERVED RESULT: You float above the stairs.
  • REPRODUCTION RATE: First time, but did not fix itself after reentering the POI.
  • Workaround: The invisible floor eventually ends far off to the side, so provided you don't respawn from the death plane, you can get around and finish the POI.
Edited by Henrypika
Added workaround.
Link to comment
Share on other sites

  • TYPE: Ingame/Railjack Missions
  • DESCRIPTION: Camera angles become mismatched with standard Y-axis limitations
  • VISUAL: https://imgur.com/a/nFZP7dK
    • Video of me reproducing it deliberately at extreme angle: 
  • REPRODUCTION:
    • Aim your railjack at a target that can be boarded via the Slingshot (Corpus flagships after other objectives were complete) at an extreme angle (i.e. far above or far below it)
    • Using the slingshot, fire yourself at the yellow target that will automatically place you inside the ship.
  • EXPECTED RESULT: Arrive in the location I slingshotted myself at with normal camera controls.
  • OBSERVED RESULT: The camera becomes uncentered from the horizon on how far you can look up or down, based on the angle your fired yourself from the Slingshot.
    • The effect can be very slight if you're near-level with your target, with only very high or low looking angles producing results.
    • When the camera is upside down, controls are inverted (W will move your backwards instead of forwards) and the minimap onscreen flips upside down.
    • In the opposite direction, you cannot look as far (i.e. if you can look down far enough to go upside down, you won't be able to aim yourself upwards as high as normal.)
    • Doesn't apply to your Operator or Necramech, only to your Warframe.
    • Ends when you arrive back in your dojo.
  • REPRODUCTION RATE: 100% for boarding a Corpus Flagship (i.e. main objective in Bifrost Echo, Venus Proxima). Have not tested with boarding Crewships via slingshot, but willing to bet it occurs there too.
Edited by -Bluhman-
  • Like 2
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Shipkiller platform beam still active after completion
  • VISUALCItXcpO.jpg
  • REPRODUCTION: Complete the shipkiller POI.
  • EXPECTED RESULT: The beam should turn off when the last core is destroyed.
  • OBSERVED RESULT: The beam did not turn off and continued to damage the ship.
  • REPRODUCTION RATE: Seen this a few times but not 100%
Link to comment
Share on other sites

  • TYPE: Mod stat
  • DESCRIPTION: Munitions Vortex shows it has a radius of 70, but according to the patch notes that should be 80.
  • VISUAL
  • Correct number from patch notes 
  • Incorrect number as shown in game
  • REPRODUCTION: Look at the radius value for the Munitions Vortex battle railjack mod at max rank. Also note that after rank 3 the radius starts to go up by 5, which is likely the cause of the bug that makes it only go to 70 since the amount should be going up by 10 per rank.
  • EXPECTED RESULT: Radius should say and be 80.
  • OBSERVED RESULT: Radius is and says 70.
  • REPRODUCTION RATE: Will always show as 70 on the rank 5 mod. 
Link to comment
Share on other sites

Type : ingame/kuva fortress (kuva survival fissure)

Description : Kuva fortress tile different for hosts and other players, hole in a wall missing for host.

Visuals : For me, hole exists :

unknown.png

For host, the wall is... a wall (with me inside the wall) :

unknown.png

Reproduction : seems to be every time in Kuva Survival Fissure, don't know about other cases.

Expected result : The map is the same for everybody

Observed  result : The host cannot walk through the wall, the other players can, the rendering is different for host and others, and the host has to do a detour to come inside/go outside the bunker (annoying in some cases, like saving the objective at last second)

Reproduction rate : 100%  for fissure kuva survival


Warning : there are 2 types of holes in the wall for that tile, a small one and a big one. The bug is only experienced with the big one, and has, on this shape of hole, a reproduction rate of 100% on what we observed (fissure kuva surv). The little hole seems to never be touched by the bug.

Edited by DARKYPANTHER
Link to comment
Share on other sites

  • TYPE: In-Game [GAME BREAKING BUG] 
  • DESCRIPTION: You can gain INFINITE amount of TOTAL DMG when sorting through railjack mods/configurations, with or without any mods. And yes, you can basically gain 1 million of total damage and more if you keep repeating the process. 
  • VISUAL: https://youtu.be/ymY6rghOhx8 - As you can see, the total damage goes up, even without any mods. 
  • REPRODUCTION: When modding your railjack, just simply switch between any config and watch the number grows. 
  • EXPECTED/OBSERVED RESULTS: Well, what else do you expect? You can literally 1 shot anything on the veil proxima, with ANY MK1 weapon, without ANY mods. Seriously.
  • REPRODUCTION RATE: 100% You can abuse this bug, persistently (Well unless DE releases another hotfix) 

 

Edited by Amoxicillin11
Did some bold, and I also wanted to link youtube vid like -Bluhman- did, but didn't managed to because I don't know how. I'm sorry
Link to comment
Share on other sites

  • TYPE: In-game railjack crew "On-Call" unit
  • DESCRIPTION: Command Intrinsic 9 grants me the On Call summon ability. Problem: I can assign a crewman to be OnCall, but if I unequip that crewman from my Railjack the On-Call option in the Gear Wheel is "greyed out" and unusable.
  • VISUAL: Screenshot of three crewman equipped on my railjack, however my On Call unit "Aendissae" remains assigned to the On-Call role.

qQ0XFS9.jpg

  • REPRODUCTION: Assign a crewman to be On Call> unequip crewman from Railjack menu> try to use On-Call Summon ability from Gear Wheel while in mission.
  • EXPECTED RESULT(s): 1. The On-Call assignment and special On-Call icon should be removed from the crewman or 2. The Role of On-Call should stay assigned to the crewman slot or next available unit and not the individual crewman unit or 3. The On-Call Summon Gear Wheel ability should remain fully functional with the Crewman I chose because I spent 20 platinum on extra crewman slots.
  • OBSERVED RESULT: The On Call summon Gear Wheel ability is "greyed out" and unusable.
  • REPRODUCTION RATE: Every time.
Edited by LillyRaccune
Spelling correction
Link to comment
Share on other sites

  • TYPE: in-game
  • DESCRIPTION: Railjack Ventral turret soft lock, can't exit turret, multiplayer client only.
  • VISUALhttps://www.twitch.tv/videos/960444240
  • REPRODUCTION: Repeatedly press a use action button fast on what should be "ventral turret" but switched action to "exit railjack" below Ventral Turret and it then switches action back to "ventral turret" and press action button again. This soft lock stuck bug can only happen as a client, as in, you are player number 2, 3, or 4.
  • EXPECTED RESULT: Ventral turret work. No "exit railjack" below ventral turret.
  • OBSERVED RESULT: Ventral turret switched to "exit railjack" as an action prompt. Camera fly off the map for 1 second. Ventral turret stuck, can't exit.
  • REPRODUCTION RATE: 50%
Edited by sam686
  • Like 1
Link to comment
Share on other sites

  • TYPE: In-game
  • DESCRIPTION: I was trying out the new increased turret damage against grineer railjack mod (Worm's Torment) and realized that all damage done by the AI Crew-controlled turrets were doing significantly more damage than intended, to the point of destroying crewships through turret damage alone and wiping out fighters as soon as bullets connected. Damage done by pilot turrets, controlled by me, seemed to be increased by the amount the mod states and worked properly. This was on H-2 Cloud in Veil Proxima. 
  • REPRODUCTION: Equip Worm's Torment onto your Plexus (I assume that Granum's Nemesis and Sentient Scalpel also have the same issue) and enter a mission on your railjack with one or more turret controlled by an AI gunner, with the mission matching whatever faction your equipped mod corresponds to. Fly around as normal and watch as your gunners wipe even crewships off the face of the system. Easiest to demonstrate in Veil Proxima, where weapons should not be oneshotting anything, let alone crewships.
  • EXPECTED RESULT: The mod should only increase damage done by 27% and should not be capable of destroying crewships with turret damage. 
  • OBSERVED RESULT: The mod damage multiplier seemed to be applying incorrectly to AI-controlled turrets and enabled destroying crewships with turrets.
  • REPRODUCTION RATE: I've only done this once but the damage increase seemed to work against every enemy ship in H-2 Cloud. I can't actually even test the sentient variant of the mod as sentient fighter ships are exclusive to Scarlet Spear. 

An unrelated bug (?), but the crewship that spawns in the asteroid hanger objective in Veil Proxima nodes still drops Mk I wreckage. 

Link to comment
Share on other sites

  • TYPE: In-game, Visual
  • DESCRIPTION: Sword and Shield holster storage are bugged on Baruuk
  • VISUAL: W4frSbh.jpegUR3GOhJ.jpeg2Z4V4nA.jpegQQITPc4.jpeg
  • REPRODUCTION: Equip swords and shields and Baruuk and have is storage visible
  • EXPECTED RESULT: Swords and shields are supposed to be holstered probably
  • OBSERVED RESULT: Swords and shield holster storage is inverted on Baruuk
  • REPRODUCTION RATE: Every time when using Baruuk
Edited by Julian083
Link to comment
Share on other sites

  • TYPE: In-game
  • DESCRIPTION: Neptune Railjack Exterminate
  • VISUAL: cLpCplr.jpg
  • REPRODUCTION: Unable to reproduce.
  • EXPECTED RESULT: More than 1 enemy to kill.
  • OBSERVED RESULT: 1 enemy to kill so hard it dies to death.
  • REPRODUCTION RATE: N/A.
Link to comment
Share on other sites

In-game,

Walked up to the teralyst, gantualyst, and hydrolyst, and I could walk through all of them.

unknown.png

Reproduced by trying to walk into an eidolon.

I should have been able to climb onto the eidolon, as per usual

I actually just walked through the eidolon

it happens 100% of the time

 

Link to comment
Share on other sites

  • TYPE: [Equipment Scrap pricing]
  • DESCRIPTION: [Scrapping a Talyn, Laith or Glazio armament for the railjack gives you 25 endo at MK1 and 25 at MK3. This seems to be wrong as scrapping any other component or armament yields 75 endo for MK1 and 225 endo for MK3.]
  • Like 1
Link to comment
Share on other sites

  • TYPE: Weapon ability
  • DESCRIPTION: Vaykor Sydon's effect does not work.
  • VISUAL: No visuals
  • REPRODUCTION: Multiple people have reported this This is a long standing bug. Searching bug forms can find multiple reports of it
  • EXPECTED RESULT: While blocking a stacking buff builds and when I hit alt fire it blinds enemies in a radius based on the stacks I have
  • OBSERVED RESULT: No buff stacks build, When alt attacking, Warframe goes through animation, but no flash happens and no enemies are blinded.
  • REPRODUCTION RATE: Every time, every frame, every game mode,.

    This is one of those bugs that about a year or two ago broke in the game, a lot of people report and it never even gets acknowledged as, "Yes we know, it's a low priority". EVEN THAT would be nice for one of my favorite weapons.
Link to comment
Share on other sites

TYPE: In-game, Conservation, Sentinel

DESCRIPTION: Nautilus's Cordon pulls conservation targets.

REPRODUCTION: Taking Nautilus's Cordon with you while conservation hunting.

EXPECTED RESULT: That Cordon would not affect conservation targets, to not risk sabotaging the animal captures.

OBSERVED RESULT: Animals being flung around at inopportune times.

REPRODUCTION RATE: As often as Cordon procs in range of the conservation targets.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...