Jump to content

Update 29.10.0: Bug Hunting Megathread (Read First Post!)


Message added by [DE]Danielle,

Please note: All known and fixed bugs, popular and live feedback, and more are being tracked on our Trello board: https://trello.com/b/K34ACrAu

We will not be updating this forum thread with the above. 

 

Recommended Posts

TYPE: In-Game
DESCRIPTION: Warframe Update 29.10.0 Vauban Bastille (Vortex) Bug
VISUAL:


REPRODUCTION: Throw vaubans bastille and make a vortex out of it
EXPECTED RESULT: Suck all enemys in the votex
OBSERVED RESULT: The enemys fall and try to stand up again (loop)
REPRODUCTION RATE: Each time i create a vortex out of bastille

  • Like 7
Link to post
Share on other sites
  • TYPE: In game
  • DESCRIPTION: Started a Railjack mission. The 4th player couldn't load, and we were stuck in the void. Once he left, the mission immediately started.
  • VISUAL: None
  • REPRODUCTION: Start a mission with no starting team.
  • EXPECTED RESULT: Team starts mission with or without player 4
  • OBSERVED RESULT
  • REPRODUCTION RATE: 1/1
Link to post
Share on other sites
  • TYPE:  UI
  • DESCRIPTION: I was researching new railjack weapons and reading chat and then I have opened a link from chat
  • VISUAL
    vkjE7Wk.jpg
    tzLvyMp.jpg
    HFmUCnv.jpg
  • REPRODUCTION: open any chat link while in dojo research window
  • EXPECTED RESULT: the linked item should have opened in a new/separate window
  • OBSERVED RESULT: the linked item overlayed on the already opened research window
  • REPRODUCTION RATE: everytime
Edited by Ssschah
Link to post
Share on other sites
  • TYPE: In-Game, Menus, WAR-3053101
  • DESCRIPTION: Game crashes when I open the intrinsic screen or an abilities screen for a warframe
  • VISUAL: I wish I had something to show other than the crash 
  • REPRODUCTION: Currently I am on windows with low settings (steam version, if that matters)
  • EXPECTED RESULT: When I opened the intrinsic screen I expected to be able to upgrade and see the upgrade paths
  • OBSERVED RESULT: The game crashed when I hovered over the ability or intrinsic
  • REPRODUCTION RATE: Every time. Initially I thought it was an issue with the intrinsic screen specifically but it seems like the problem is more to do with the demonstration video that plays when you hover over an intrinsic or ability. This might have something to do with my settings but I can play the game just fine, and I don't really think that little demo screen would be enough to make my game explode.
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: I was trying to destroy a Corpus crewship from inside on a mission (Venus) where we were supposed to capture a Corpus Galleon. After destroying the crewship, I couldn't board the galleon. I could fly to where the door was, but there was no interact.
  • VISUAL: none
  • REPRODUCTION: Follow the steps in the description.
  • EXPECTED RESULT: Be able to join my squad
  • OBSERVED RESULT: Got yelled at by my squad. Some even came out to show me where the door was. No dice.
  • REPRODUCTION RATE: 1/1
  • Like 1
Link to post
Share on other sites
2 hours ago, Gartenk said:

Zephyr's Tornado description still says "Tap for stationary tornadoes or hold for wandering ones."

I fixed that up for a future hotfix. Those are the default bindings, but players will still be able to flip tap/hold in Options if desired.

  • Like 2
Link to post
Share on other sites

Railjack Crew Members: Lich

This is very vague and totally not the case of "enabling them for Railjack as a CREW member". Crew members should be able to work on any kind of task, not only on defending!

If people would knew that Liches are defending members ONLY, everyone would actually avoid spending their intrinsics to the commander-tree this far.

unknown.png

A Lich is only able to defend. I don't need defenders, I need utility units, real crew members. Everyone will reach this point where their Railjack is literally a tank and impenetrable fortress. Need crew members on turrents and repair, nothing else.

unknown.png

It is like ordering a car online and apparently noticing that the steering wheel, the wheels and the radio went missing.

 

Give us the option to retrieve and reassign the points on the railjack-skilltree, as we are able to retrieve those 3 training points from our crew members.

Edited by iHeuksal
  • Like 3
Link to post
Share on other sites

After catching Cold status on the Railjack and got ejected from the turret, said turret became hatch to space. Any action on it led to exiting the ship.

Link to post
Share on other sites

In-Game

- Was unable to get a screenshot, but I can if I encounter it again

This can be done by going into the weaponry or exiting railjack while the timer for end mission is happening and the mission is about to end.

I should have gone into the weapons since I interacted with that platform, from my knowledge that might be an alternative bug where the weapons panel becomes an exit railjack panel.

I was stuck in a *exiting railjack* cutscene and couldn't move or access chat.

This seems to have happened a couple times so far, hopefully I can update this if it happens again

Link to post
Share on other sites

does anyone else happen to have a mission marker on suda? like it only appeared after today

Edit: before anyone says anything, I did octavia's anthem when it came out

Edited by Helstiir
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Saturn Six, Shi, and Riv-Elite arm/leg armors cannot be equipped on a hired crew member's right leg. Could also just apply to any armors in that spot of a user's inventory.
  • VISUAL: https://streamable.com/a9j12f
  • REPRODUCTION: Try equipping every armor piece on a crew member's legs
  • EXPECTED RESULT: Arm and leg armor should properly equip
  • OBSERVED RESULT: UI did not highlight armor when moused over and instead chose an adjacent option.
  • REPRODUCTION RATE: Consistent; happens every time
  • Like 1
Link to post
Share on other sites
13 minutes ago, TheGurpman said:
  • TYPE: In-Game, Menus, WAR-3053101
  • DESCRIPTION: Game crashes when I open the intrinsic screen or an abilities screen for a warframe
  • VISUAL: I wish I had something to show other than the crash 
  • REPRODUCTION: Currently I am on windows with low settings (steam version, if that matters)
  • EXPECTED RESULT: When I opened the intrinsic screen I expected to be able to upgrade and see the upgrade paths
  • OBSERVED RESULT: The game crashed when I hovered over the ability or intrinsic
  • REPRODUCTION RATE: Every time. Initially I thought it was an issue with the intrinsic screen specifically but it seems like the problem is more to do with the demonstration video that plays when you hover over an intrinsic or ability. This might have something to do with my settings but I can play the game just fine, and I don't really think that little demo screen would be enough to make my game explode.

We're aware of this crash! In the meantime while we investigate, you can swap back to DirectX 11 in your launcher as a workaround. 

direct 11.PNG

Link to post
Share on other sites

Just a small graphics bug I found in Orbiter mods.
TYPE: in-game
DESCRIPTION: White hexagon shape with "99" on mod upgrades for an already equipped mods, during fade out and when Warframe got in the way.
VISUAL: https://www.twitch.tv/videos/955330174
REPRODUCTION: While in orbiter, configure plexus with mods already equipped, then exit menu. Faint "99" on mods shows for a short time. Then, walk to arsenalm be kind of on the left side of arsenal so off center, then open arsenal with context action "use". Open mod upgrade, "99" shows.
EXPECTED RESULT: Warframe centered with no white hexagon shapes.
OBSERVED RESULT: White hexagon shapes with "99" show up.
REPRODUCTION RATE: 100%

Link to post
Share on other sites

I have two reports to make.

When being forcfully teleported onto objective when in artilery I kept the HUD of artilery including artillery shells, railjack helth bar and energy. The HUD was fixed when docking.

The second is that in Veil Proxima the scirmage mission did not spawn any hostile ships, aditionaly lost the ability to acces the abort menu leaving me no choice but to alt+f4.

Link to post
Share on other sites

Ceres Junction  doesnt load its gets stuck at this screen with the sound of the starchart map.

had to alt+f4 to close the game since nothing else worked.

 

warframe.pnga%3E

Edited by 1Quatsch
extra info
Link to post
Share on other sites

Type: zephyr ability bug

Description: i was using zephyr's new flying ability (hotkey 1) and came out of it using the operator to use zenurik's regen buff but energy never regenerated after that, only after restarting the mission

Reproduction: come out of zephyr's flight using transference

Expected result: i should have been able to regenerate energy after getting affected by zenurik's buff

Observed result: energy didn't regenerate

Reproduction rate: seems to happen always but only tried in plains of eidolon

  • Like 1
Link to post
Share on other sites

TYPE: In-Game
DESCRIPTION: The Imperator Syndana does not fit correctly, as you can see, it slides down to their back and moves way too far away from their backs than what the preview shows, this may be the case for other Syndanas. 
(UPDATE: Other Syndanas seem to fit on weird too, I will update this as I find the ones with issues)
VISUAL: 
(IMPERATOR SYNDANA)
bRZ0ZTL.png
(SOLSTICE VANQUISHED BANNER)
YhUyCG1.png

(KUVA SOLSTICE CLOAK)
tUWqmMW.png

(KYROPTERA SYNDANA)
4MPuEKS.png

(SOLSTICE CENTURIA SYNDANA)
Q7qDLeN.png

REPRODUCTION: Just let your crewmate put on the Syndana
EXPECTED RESULT: It attaches to their back correctly
OBSERVED RESULT: It's fitted on the back of my crewmate incorrectly
REPRODUCTION RATE: 100%, I've tried leaving and joining the game, exiting and entering my Railjack, putting it on and taking it off, it isn't going anywhere

Hope this can be fixed soon, need my team to be lookin clean
(also while im here please fix the operator's Koppra Faulds, it floats like a few centimeters from their waist and it looks rlly derpy)

Edited by DustyToast
Link to post
Share on other sites

When completing a defense railjack mission, when you end the defense it flags the mission as failed, and any other objectives still present yet to be touched automatically fail

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Mission breaks, Done all objectives and after leaving after 5 rounds defence my AI crew is gone and i have their primary equipped(they actually went missing when i joined the defence mission). Also can't abort mission beacause it says the mission is already completed, tried to select another node but i just get stuck in transit. The broken node was Falling glory and i tried going to Bifrost echo. ~~ I altF4ed and when i went back in to check the mission is no longer blue and the next one is unlocked. Still gonna post as its still an issue even tho it seems to register as completed, dont know however if i got the mats and other rewards or just got the complete since i altF4ed.
  • VISUAL: aQ7Unv9.jpeg
  • REPRODUCTION: Don't know, i just joned the first mission i saw on venus and bomb bang here we are.
  • EXPECTED RESULT: Should have given me mission completed when i left the defence mission.
  • OBSERVED RESULT: Came out of the defence mission inside the corpus ship with my Crews primary and none of them present.(they went missing when i enterd the ship and gave me their primary)
  • REPRODUCTION RATE: First run, have not tried again.
Link to post
Share on other sites
  • TYPE: In-Game, Railjack, Orvin Haarc Exterminate Mission
  • DESCRIPTION: Complete 1st objective. Was exiting the ship to fly in for the squad Extermination. When exiting the ship I went into a run animation. Then no one could enter the ship to continue mission. I tried Dieing. Teleporting back to the railjack. None of the old tricks worked. 
  • VISUAL: Sorry No Visual.
  • REPRODUCTION: 3/4 squad memebers complete objectives off railjack. 1 squad member keeps flying combat with fighters. 
  • EXPECTED RESULT: To enter the corpus ship and continue mission
  • OBSERVED RESULT: No farther progress in mission type was available for any squad memeber ever after I dropped squad. 
  • REPRODUCTION RATE I have not tried to reproduce the effect agian. 
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Kuva fortress misplaces nodes
  • VISUAL:
    Ayf3cSR.png

    uIo0L0E.png
  • REPRODUCTION: Enter Railjack map and back again to normal map
  • EXPECTED RESULT:  Nodes align
  • OBSERVED RESULT: Nodes not aligned with fortress
  • REPRODUCTION RATE: Always
Edited by NorSkippy
Link to post
Share on other sites

TYPE: In-Game

DESCRIPTION: New sentinel (Nautilus) and its weapon will not gain XP/level up

REPRODUCTION: Every time you complete a mission

EXPECTED RESULT: The sentinel and weapon should gain XP

OBSERVED RESULT: After every mission it (and the weapon that comes with it) is still unranked

REPRODUCTION RATE: After every mission

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Upon entering a Derelict Freighttrain in a Railjack Mission and falling off towards the end will send you outside of it and attempting to enter again will cause your screen to go black and pressing the ESC button to bring up the menu won't appear, oddly enough it doesn't block the UI such as Mini-Map, abilities, Health/Shields, allies, Tactical Menu. However, I teleported to an ally who was right outside of Railjack fixed it for me temporarily as entering the actual objective caused it to occur again. This time, teleporting won't fix it, but going into Operator mode will fix it.
  • VISUAL: Sadly I wasn't able to take pictures of it.
  • REPRODUCTION: Enter Derelict Freightrain Optional Objective and fall out, causing you to be ejected outside of it. Enter immediately and that's how the black screen happened.
  • EXPECTED RESULT: I should be able to see things as normal.
  • OBSERVED RESULT: Everything went black except for a couple of things that are still visible (See Description).
  • REPRODUCTION RATE: Only tried it once in the Veil Proxima node on the very bottom left, the Extermination one.
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...