Jump to content

Update 29.10.0: Bug Hunting Megathread (Read First Post!)


Message added by [DE]Danielle,

Please note: All known and fixed bugs, popular and live feedback, and more are being tracked on our Trello board: https://trello.com/b/K34ACrAu

We will not be updating this forum thread with the above. 

 

Recommended Posts

I'm sure this has been reported - but I'll do it again anyhow - it makes the game not worth playing. 

 

TYPE:  Railjack Progression - Corpus Proxima Missions

DESCRIPTION: When attempting to board a Corpus Captial ship one player in arch wing will hit X to enter the Corpus ship, and instead be teleported back into the railjack.  Subsequently no players can board the Corpus ship, the railjack can be boarded but all control systems are locked out forcing an abort of the mission.

REPRODUCTION: Run missions - blow up fighters and crew ships - have an off host player (so far) try to board the corpus ship.

EXPECTED RESULT:  Hit X to board corpus ship - board the corpus ship

OBSERVED RESULT: Teleport back to railjack w/ inoperable controls, no ability to board corpus ship thereafter.

REPRODUCTION RATE: 60 - 70% of the time. 

Sorry no screen shot - just imagine floating outside a giant space door w/ no "X to Enter".

Link to post
Share on other sites

I'm seeing often that holding Zephyr's first ability doesn't always hover her, she dashes first and then hovers on the next attempt.

Link to post
Share on other sites

I found this bug in-game. I was doing Railjack missions on the Neptune Proxima, and went to do the away objective. I took out my arch-gun and started blasting, then I noticed that I can't go past my Redline as Gauss even with my fourth ability active. I tried putting the arch-gun away, but it didn't change anything. The arch-gun was Mausolon if that has any importance. Video below:
 

 

Link to post
Share on other sites

Found a bug in-game, where my crewmate spawned inside the ground. I was playing the last Neptune Proxima mission, and noticed that my pilot is nowhere to be seen. When I looked at the map and spectated him, I noticed that he was inside the ground.

 

 

Link to post
Share on other sites
  • TYPE: In-Game; Railjack
  • DESCRIPTION: AI Crewmate Gunners not leaving the turrets when commanded to switch roles
  • REPRODUCTION: unknown. I was running solo missions back to back on Neptune and had noticed it after clearing the Ice Mines and scanning + destroying fighters in archwing
  • EXPECTED RESULT: Crewmate exits turret and assumes newly assigned role
  • OBSERVED RESULT: Crewmate acknowledges role change, but does not leave turret and continues to shoot.  Crewmates left the turrets after completing the objective inside the capital ship, but got stuck in the turrets again when role was switched back to gunner then changed to something else.
  • REPRODUCTION RATE: Unsure, only had it happen within that one mission so far.  Will update with addition info if it happens again.
Link to post
Share on other sites

TYPE: In-Game: Railjack - Crew
DESCRIPTION: Crew members keep changing default idle poses after switching weapons
VISUAL

Спойлер

Before changing weapon and assigning Competency points
CxbN169.jpgAfter changing weapon, role and assigning Competency points
rKPry2d.jpg
LtQsN85.jpg


REPRODUCTION: Not sure, but it happens after switching weapons, may also require assigned Competency points, and it also happens more often in middle crew member slot
EXPECTED RESULT: I guess it should not change idle pose
OBSERVED RESULT: Default idle pose changed
REPRODUCTION RATE: It happens sometimes, but more commonly with new crew members, especially with Arbiters of Hexis members

Edited by SkyKlaws
Visual correction
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: I was driving the railjack when i got Affected By an Electrical Hazard
  • EXPECTED RESULT: The Effect Should've Dissapeared When Fixed
  • OBSERVED RESULT: i Permanently Have the Electrical Hazard Effect no Matter What i do
  • REPRODUCTION RATE: 1/3
Link to post
Share on other sites
  • TYPE: Quest
  • DESCRIPTION: On PC: The console (all consoles) in the Drydock on the Kronia Relay doesn't have a prompt to get the blueprint of 'Chephalon Cy' so you can start the Rising tide quest. It was my understanding that you would be able to start the quest despite not having a drydock in the dojo. I don't know if you only intended for that to be available in the pluto relay (Orcus) or if it's an actual bug. However you need to be mastery rank 8 (I am MK 7) to access the Orcus relay, which doesn't add up well since the prerequisite for the rising tide quest is *completing the second dream* and the prerequisite for the 'second dream' is only 'mastery rank 3'.
  • REPRODUCTION: I don't know what information is relevant when it comes to this but here are some stats:
    -I am a member of a clan that does not have a started, nor built drydock.
    -Quests that are completed: - awakening -vor's plize -Saya's vigil -Vox solaris -Howl of the kubrow -Once awake -The archwing -A man of few words -Stolen dreams - The limbo theorem -The new strange -Natah -The second dream -The war within -The silver grove -The glast gambit
    -Active quests: The deadlock protocol: step 4 [Return to fortuna]
    -MR 7
    -All junctions opened. 
  • REPRODUCTION RATE: Happens every time. Even when no other quests are active. 
Link to post
Share on other sites
  • TYPE: Equipment/economy
  • DESCRIPTION:  New Railjack weapons have undervalued scrap results. Mk II and Mk III gear will scrap for 25 endo instead of 150 and 225 
  • VISUAL: n/a
  • REPRODUCTION:  Compare scrapping a Mk III glazio with a Mk III Apoc
  • EXPECTED RESULT:  Both should produce 225 endo
  • OBSERVED RESULT: The Glazio will convert to 25 endo
  • REPRODUCTION RATE: n/a
Link to post
Share on other sites
  • TYPE: Gameplay/UI/ Placeholder content?
  • DESCRIPTION: Corpus Ship Tile in railjack mode has 'Unlockable' doors in tactical menu. These doors are not locked and performing this action appears to do nothing. I have only seen these appear in this tile.
  • VISUAL:YvfRKAi.jpg
  • REPRODUCTION:  Find Corpus ship corner tile in Railjack mode. Open tactical menu and click on padlock icons
  • EXPECTED RESULT:  n/a
  • OBSERVED RESULT: n/a
  • REPRODUCTION RATE: Appears on each tile instance.
Link to post
Share on other sites

TYPE: In-Game
DESCRIPTION: Fiery Phoenix works incorrectly when used by Lavos
REPRODUCTION: Equio Lavos, use Fiery Phoenix
EXPECTED RESULT: Fiery Phoenix working normally (but with fixed duration, probably?)
OBSERVED RESULT: Fiery Phoenix instantly deactivates as it's one-tap ability and not a channeling ability (pretty sure it's related to Lavos having no energy to consume while it's active)
REPRODUCTION RATE: 100%

Link to post
Share on other sites
  • TYPE: Gameplay
  • DESCRIPTION:  Corpus Crewships are not being piloted by 'Pilots' but regular crewmen.
  • VISUAL: n/a
  • REPRODUCTION:  n/a
  • EXPECTED RESULT: The Vorac/Orm/Axio Pilot is manning the pilot seat in their respective crewships
  • OBSERVED RESULT: The Pilot enemy will be found nearby but not in the driving station. Instead a normal Corpus crewman is piloting
  • REPRODUCTION RATE: Consistent
  • Like 1
Link to post
Share on other sites
  • TYPE: Visual bug
  • DESCRIPTION: Wisp reservoir flowers are no longer displaying colors correctly
  • VISUAL: HgsnYww.png?1
    ghRO9nW.png?1
  • REPRODUCTION: Set all colors to what you want
  • EXPECTED RESULT: primary color should match the outside of the flower, secondary should match the inside etc. here's a post of how motes originally shared palette colors:
  • OBSERVED RESULT: colors do not match at all, there should be no white as I set my colors to all black for this
Edited by DeadHesh
additional information
Link to post
Share on other sites
  • TYPE: In Game
  • DESCRIPTION: Corpus RJ Orphix not spawning fallen Necramechs
  • VISUAL: -
  • REPRODUCTION: Playing Orphix in Corpus RJ
  • EXPECTED RESULT: Fallen Necramechs always spawn for those who don't have a mech of their own (As said in patch notes to be like the OV event)
  • OBSERVED RESULT: None spawn at all. Therefore being useless to my team.
  • REPRODUCTION RATE: Every Orphix mission i have played.
Link to post
Share on other sites

TYPE: In-Game (foundry)
DESCRIPTION: When I try to receive or create an item in foundry, the information in the item's frame is not updated
REPRODUCTION: Will occur if you do not move the cursor out of the frame of the item
EXPECTED RESULT: The information should be updated without moving the cursor.
OBSERVED RESULT: The information will not be updated unless you move the cursor outside the item's frame, so you can't immediately start creating the next one after receiving the item.
REPRODUCTION RATE: Always

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Kubrodon echo-lure in Orb Vallis is unavailable from Tranq Rifle wheel menu
  • VISUAL2f85251fb20a1aff9c23a8f8163eb19f.jpg
  • fcaf26ba6ff75ef80ad3501c191648fb.jpg
  • REPRODUCTION: Equip Tranq Rifle, Hold 2.
  • EXPECTED RESULT: Kubrodon Echo-lure is available like the rest
  • OBSERVED RESULT: Kubrodon Echo-lure is not there, not selectable
  • REPRODUCTION RATE: 3out of 3 times, after leaving map, closing the game and reopening it twice
  • Like 1
Link to post
Share on other sites
  • TYPE: In Game
  • DESCRIPTION: When controlling the railjack, pressing the W key does not move the railjack forward.
  • VISUAL: -
  • REPRODUCTION: playing railjack mission
  • EXPECTED RESULT: can't play railjack mission
  • OBSERVED RESULT: normal game play impossible
  • REPRODUCTION RATE: every railjack mission
Edited by Klust
Link to post
Share on other sites

TYPE: In-Game
DESCRIPTION:When entering the Railjack mission (GRINEER) Orokin Derelict with the Archwing Slingshot, the frames are displayed incorrectly.
VISUAL:


REPRODUCTION:Directly enter the Orokin Derelict with the Archwing Slingshot.
EXPECTED RESULT: Normal frames will be displayed.
OBSERVED RESULT: Frames jumping around in a pose as if Archwing were attached are now displayed.

Link to post
Share on other sites
  • TYPE: In game
  • DESCRIPTION: When equipping energy based mods to the railjack you lose a large chunck of your stats if you go below 11 energy.
  • VISUAL: [This is where you would add your screenshot or video]
  • REPRODUCTION: Equip mods and go below 11 energy.
  • EXPECTED RESULT: increase of ships total stats based on equipped mods
  • OBSERVED RESULT: loss of ships overall stats by large margin.
  • REPRODUCTION RATE: Some of the time. 
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Build and leveled to 30 two K-Drives. did not get mastery, not under profile or mastery breakdown.
  • VISUAL:  F6wuxDuP4.jpeggbENxND.jpegKo37DTw.jpeg
  • REPRODUCTION: level k-drive
  • EXPECTED RESULT: should get mastery and show in profile as mastered
  • OBSERVED RESULT: did not happen
  • REPRODUCTION RATE: so far every new k-drive
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: After destroying a crewship, I had the screen shake effect stuck on me
  • VISUAL: I have made a reddit post with the video of the shaky camera, unfortunately no footage of the bug triggering. https://www.reddit.com/r/Warframe/comments/mc4vuq/after_destroying_a_crewship_i_had_the_screen/?utm_source=share&utm_medium=web2x&context=3
  • REPRODUCTION: I was inside the crewship when it exploded. I have initiated the destruction from the inside, but I assume someone destroyed it using the artillery during the countdown which caused the bug
  • EXPECTED RESULT: The Hotfix 29.10.3 patchones state: 
  • Reduced the exploding FX alive time for the Crewship interior to prevent possibly leaking FX and constant screen shaking.

  • OBSERVED RESULT: I got this bug after the hotfix - around 13:30 CET today, so it seems it hasn't been fixed 
  • REPRODUCTION RATE: Happened only once after around 2 hours of playing RJ today, but I haven't been actively trying to reproduce the bug
Link to post
Share on other sites
  • TYPE: [In-Game]
  • DESCRIPTION: [Teleports seem to cause all kinds of glitches]
  • VISUAL: [No video available]
  • REPRODUCTION: [Run timer out on Corpus ship airlock sequence, should teleport to team to begin indoor part of mission.]
  • EXPECTED RESULT: [Join team in airlock, run mission]
  • OBSERVED RESULT: [Entire team teleported back to railjack, unable to continue mission until host migrates.]
  • REPRODUCTION RATE: [Every SINGLE time tried today. (4 )]

Also, when teleporting back to railjack after mission end, unable to vote for next destination and unable to use anything. No response from [escape] key, had to force quit.

Or-

Rubber band teleport when trying to get into turret after returning to railjack. Unable to access  any context based interactions. (Probably due to another player trying to use airlock or turret at the same time. (Also, ventral turret shows an airlock context prompt, so when you try to use ventral turret, get sent outside!)

Or-

Teleport to team and get teleported back to railjack! Exit railjack via airlock, go to team to join manually, teleport back to railjack. Repeat ad nauseum.

 

I have basically stopped trying to use teleport now. It causes far too many problems.

Link to post
Share on other sites

TYPE: In-Game (Nightwave quest)

DESCRIPTION: I was playing in a 2-player squad in Orb Vallis hunting animals for the Conservationist quest (Complete 6 different Perfect Animal Captures in Orb Vallis). The host performed the captures while I assisted. However some captures just weren't counted, either only for me, or for both players.

VISUAL: Here's an example of a capture that counted for the quest and a capture that didn't:

KmxRfGi.jpeg

ewiNfq8.jpeg

REPRODUCTION: Don't know how to reproduce it, we couldn't find any apparent pattern between which captures were "valid" and "invalid", and the host and client got different results. I'd suggest trying different animals, weapons, player standings, distance between players, etc.

EXPECTED RESULT: We expect every player in the squad to get credit for each individual Perfect Capture, eg. if you perform 3 Perfect Captures in one hunt it should count (even if it's the same hunt and same animal).

OBSERVED RESULT: Some Perfect Captures were just ignored. If there is a specific criteria (only counts first capture, different species, different hunts, etc). it should be clarified, this is one of the most frustrating quests in the game.

REPRODUCTION RATE: Seems random.

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: When I finish an Earth Proxima mission and want to start the same or the next node at Earth, the map starts out at Pluto Proxima, requiring extra clicks.
  • REPRODUCTION: Unsure, but it seems to trigger when have your orbiter parked at one planet and then run a Railjack mission at a different one.
  • EXPECTED RESULT: I'm currently at Earth Proxima, the map should start at Earth Proxima
  • OBSERVED RESULT: The map starts at Pluto Proxima.
  • REPRODUCTION RATE: Most of the time, but the "wrong" Proxima depends on either where my Orbiter is or where I've previously (some time in the recent past, but before the current session) done an RJ mission
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Granum's Nemesis and Worm's Torment causes gunner crewmembers to deal way more than intended apparently. Loading into any Railjack missions allows for spawn kills, the player only has to move the Railjack around and crew gunners will wipe the mission. They are also able to blow up crewships.
  • VISUALhttps://streamable.com/m3iai8
  • REPRODUCTION: Works everytime in any mission as long as the correct faction mod is equipped and player controlling Railjack is the host.
  • EXPECTED RESULT: A notable increase in damage towards a particular faction.
  • OBSERVED RESULT: An overpowered increase in damage causing spawn kills.
  • REPRODUCTION RATE: Reproduced as long as player is using Command Intrinsic gunners and is the host.
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...