Jump to content

Update 29.10.0: Bug Hunting Megathread (Read First Post!)


[DE]Danielle
 Share

Message added by [DE]Danielle,

Please note: All known and fixed bugs, popular and live feedback, and more are being tracked on our Trello board: https://trello.com/b/K34ACrAu

We will not be updating this forum thread with the above. 

 

Recommended Posts

  • TYPE: In game
  • DESCRIPTION: Beast pet ie Kubrows Kavats Vulpaphylas Predasites dont follow anymore the player and keep attacking every enemy they encounter along the way
  • VISUAL
  • REPRODUCTION: 100%
  • EXPECTED RESULT: Pet should follow when you go away
  • OBSERVED RESULT: Pet attack first enemy until it dies then attack next one and so on, it doesnt teleport when you move far away but keep giving buffs.
  • REPRODUCTION RATE: 100% since update, closing game, changing loadout etc doesnt change anything and seen the same behavior with others pets in a squad 2 kavats kept attacking in 5 rooms away from us. Theres 5 or more threads in Bug section + General discussion now.
Link to comment
Share on other sites

TYPE: In-game market
DESCRIPTION: After buying a deluxe skin you loose the ability to buy the whole collection
VISUAL: ex.Yf6fWRA.pngSZLJ79c.pngvwuDFaH.png0ShRP4r.png
EYKY9AN.pngREPRODUCTION: Buy deluxe edition skin only, then try buying the whole collection of the same skin
EXPECTED RESULT: Being able to buy the whole bundle despite buying only the skin
OBSERVED RESULT: Being blocked from buying the deluxe pack
REPRODUCTION RATE: 100%, please note that every example of skin here was bought before the 29.10 update dropped, didn't try buying any deluxe warframe skin after the update

Link to comment
Share on other sites

36 minutes ago, CredibleSlayer0 said:

TYPE: In-game, inventory

DESCRIPTION: Certain items are not being tracked correctly in the Mastery Log of equipment, such as the Shwaak Prism

VISUAL: 

xXurSwy.jpg26M83kN.jpg

REPRODUCTION: Maxing the SHWAAK prism, then getting disappointed that it's not tracked.

EXPECTED RESULT: To be tracked in mastery rank

OBSERVED RESULT: The shwaak prism was greyed out in my mastery log

REPRODUCTION RATE: 100%

I have the same bug but with zaws and some other melee weapons, tho normal not-modular primary weapons seem to track normally

Link to comment
Share on other sites

Type: in-game

Description: Sniper zoom modifiers not applying (eg. no explosion on contact with Komorex on high zoom), sniper combo bonus still works correctly. 

Visual: Sniper Bug - YouTube

Reproduction: 

1st method to reproduce (reproduceable ~80% of the time) 1. Aim Down Sights with a sniper rifle and swap to pistol 2. When you swap back to your sniper your scope bonus will not take effect.

2nd method to reproduce (reproduceable 100% of the time) 1. Aim down sights with pistol and swap to sniper while still aiming down sights. 2. When you shoot the sniper it will not apply zoom modifier.

Expected Result: Scope zoom modifier takes effect after swapping from pistol to sniper.

Observed Result: No zoom modifier applying until zoom level is adjusted or until rescoped.

Reproduction rate: ~80% of the time for methond 1, 100% for method 2 

 

Link to comment
Share on other sites

Hey so this bug's been posted elsewhere but it's been a while and it hasn't been fixed and now that this thread exists I figure I'll repost it here just in case.
Hydroid has a bug with the tidal impunity augment where when you recast tidal wave with the tidal impunity buff already active, the timer will refresh up to it's max duration, but the buff wont refresh and in fact will continue not to refresh until the "fake" timer runs out before recasting the ability. 

Link to comment
Share on other sites

 

  • TYPE: [In-Game]
  • DESCRIPTION: [This bug has happened to me 5 times this day. It is when I finish a mission and return to my dry dock. We just get stuck in the void travelling scene and never go back to our dry dock. It says Cephalon Capture when Tab is pressed, while showing the resources that we got from the mission. ]
  • VISUAL: 0sp3KrX.jpg
  • REPRODUCTION: [Happens randomly, but could happen often]
  • EXPECTED RESULT: [Proceed to dry dock and should display the Mission Complete UI when the RJ reaches Dry Dock]
  • OBSERVED RESULT: [Mission was done then when navigation is accessed and pressed Dry dock, players are stuck in the void traveling animation and cannot go out. Needed to press Alt F4 and restart the game.]
  • REPRODUCTION RATE: [Happens 1/4 or 1/3 of the time. Pretty often.]
Edited by YKYuj
  • Like 2
Link to comment
Share on other sites

You know...it's good that we can vote during mission selection now. But for a new bug to appear where the mission objectives DISAPPEAR and players cant do anything about it??? That's honestly incredible. fix your game.

  • Like 2
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: I was doing Elite Sanctuary Onslaught (ESO). When the UI should shows how much focus I received on that round, it shows instead how much focus I had in total when I finished the last round. Also companions don't teleport with you in a new zone after you entered the portal.
  • VISUAL

This show the total focus that I had last round not the focus that I have earned on the current round:

PSqYJay.png

This shows how much focus I actually have on the current round after the focus bonus:

i2C32Mp.png

This shows that I have a companion with me but it isn't with me on the map:

sKl7Km2.png

  • REPRODUCTION: Play ESO with a focus lens and a companion equipped
  • EXPECTED RESULT: It should have shown the focus that I have earned for the current round and teleport my companion with me
  • OBSERVED RESULT: It showed the focus that I had when I finished the last round and my companion isn't with me
  • REPRODUCTION RATE: Every time I play ESO
Edited by HellGunnerXD
  • Like 2
Link to comment
Share on other sites

  • Type: In-game
  • Description: Kubrodon Echo-Lure missing from conservation gear wheel.
  • Visual: 
    Spoiler

    image.png

     

  • Reproduction: Load into orb vallis, equip the tranq rifle, hold 2 to open echo lure gear wheel
  • Expected result: All echo-lures available to select
  • Observed result: All lures except for kudrodon available
  • Reproduction rate: Always.
  • Other notes: Selling and rebuying the lure does not fix the issue, neither does switching from regular to steel path mode, or directly loading into orb vallis from orbiter or via fortuna elevator.
  • Like 1
Link to comment
Share on other sites

  • TYPE:  In-Game
  • DESCRIPTION: Activating the 4th ability on the voidrig necramech with a pressed fire mouse button(left button) shoots couple of runs and then stops, you have to press it again to start
  • VISUAL: ...
  • REPRODUCTION: Activating the 4th ability on the voidrig necramech 
  • EXPECTED RESULT: When pressing the fire button it should not stop mid-fire and you have to press it again to start
  • OBSERVED RESULT: stops shooting with a pressed fire button
  • REPRODUCTION RATE: every time
  • Like 1
Link to comment
Share on other sites

  • TYPE: In-Game | Railjack mode
  • DESCRIPTION: Grendel Pulverise has issues in Railjack mode after Switching to Operator while Grendel Pulverise is active. Pulverise movement behaviour becomes awkward and does not keep momentum after landing from a jump.  Alternate cosmetics (Helmet, ephemera) appear over the pulverise ball model
  • VISUAL: rWj8Mca.jpg
  • REPRODUCTION: Activate Grendel Pulverise, Press key to switch to Operator and again to return to Warframe
  • EXPECTED RESULT: n/a
  • OBSERVED RESULT: n/a
  • REPRODUCTION RATE: Consistent reproduction.
Edited by Dazzul
Fixing image
Link to comment
Share on other sites

TYPE: In-Game/Ui

DESCRIPTION: The "focus earned" pop up calculates the earned focus per orb wrong. It adds up all the focus you've earned prior with other focus orbs.

VISUAL:

Gwc1zsV.jpg

https://imgur.com/gallery/LrnCKBj (screenshots from earlier waves/focus orbs)

REPRODUCTION: Pick up multiple focus orbs during a mission.

EXPECTED RESULT: The pop-up displays only the focus that I've earned during the last focus orbs duration.

OBSERVED RESULT: All the focus I have earned prior with other focus orbs gets added up.

REPRODUCTION RATE: 100% (i think) The only time I have really noticed was while I was doing my daily focus farm run in Sanctuary Onslaught.

Link to comment
Share on other sites

  • TYPE: In-Game | Railjack mode
  • DESCRIPTION: Railjack mission fails to start up properly due to the mission objectives disappearing from the UI.
  • VISUAL: -
  • REPRODUCTION: Complete a RJ mission, start up a new RJ mission WITHOUT going back to the drydock/relay. New mission has no objectives. This is AFTER loading into a new mission instance.
  • EXPECTED RESULT: Playing the game normally.
  • OBSERVED RESULT: Nothing happened.
  • REPRODUCTION RATE: 100% from personal experience. Consistent reproduction as early as starting a 2nd RJ mission after completing the 1st one.
  • Like 1
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Railjack customization: Interior - Detail lightning lights up the whole cargo hold after playing some missions
  • VISUAL: Q01U1K9.jpg

    If you go back to the customization settings, it's fixed temporarily when you try to select a color again.
    Spoiler

    Opening menu: still bugged
    DLwq5OK.jpg

    Choosing a color: fixed
    4TiDzPD.jpg

    rSmTslQ.jpg

    REPRODUCTION: Select a bright color that makes it noticable, and play some missions. After a while the cargo hold will be lit completely. Only fixable by applying the customization settings again.

  • EXPECTED RESULT: Lighting to stay the same, and not look weirdly bugged.
  • OBSERVED RESULT: Detailed lighting bleeds over in the cargo hold.
  • REPRODUCTION RATE: Often, seems to be bugged after every playing session (although I haven't bothered to fix it temporarily every time)
Link to comment
Share on other sites

  • TYPE: UI
  • DESCRIPTION: There are several UI issues, and should be tested thoroughly. I’m however reporting a UI related bug with the new RJ Sentinel. You cannot change the energy color of the attachments and they will return to default when you close the cusimization screen. You can get it to look like it’s staying, by reopening the color selection but it won’t stick when you then close the custimization screen. I’ve not tested any other sentinel.
  • VISUAL: [This is where you would add your screenshot or video]
  • REPRODUCTION: Try doing it yourselves.
  • EXPECTED RESULT: It keeping the selected energy color.
  • OBSERVED RESULT: Reverting to default colors.
  • REPRODUCTION RATE: 100 %
Link to comment
Share on other sites

On 2021-03-21 at 2:29 PM, 25517 said:

DESCRIPTION: (In the Russian version) Recently I got the 21st rank, which is called "Golden Tiger", but Lotus sent me a slate called "Golden Eagle".  P.S. Sorry for my bad English.

Thank you, 25517, we've fixed this issue.

  • Like 1
Link to comment
Share on other sites

  • Kuva lich make engineer stop doing engineer stuff
  • TYPE: In Game
  • DESCRIPTION: while doing railjack mission I notice that my big laser cannon thing ammo doesn't replenish including my railjack health I look at my crewmate icon for what are they doing turn out the one I assign as engineer is not an engineer icon while my Kuva liches have it. So I check with the L and the same crewmate is engineer and kuva lich is defender. All the forge is not on cool down yet the engineer is nowhere to be found near foundry and the Kuva lich is the one hanging there. Even reassign doesn't do anything. This result in I have to craft everything by myself.
  • VISUAL: no sorry
  • REPRODUCTION: My guess is an enemy is destroying my ship and the lich is killing them but when the lich finish it stay there and got the engineer role while the lich can't do engineer stuff
  • EXPECTED RESULT: The lich should stay as defender not turn into a useless engineer
  • OBSERVED RESULT: The lich is not engineer and the engineer don't go back to foundry and craft.
  • REPRODUCTION RATE: Well about 50% I would say
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Corpus Zetki railjack guns don't appear in zetki category
  • VISUAL: Bottom of my All category showing some corpus guns:
    miijgS0.png

    Zetki category/tab in it's entirety:
    NB2Ubnz.png
    Only lists grineer guns
  • REPRODUCTION: No specific steps needed.
  • EXPECTED RESULT: List all corpus and grineer Zetki guns in the Zetki category/tab
  • OBSERVED RESULT: Corpus Zetki guns don't appear in Zetki category/tab
  • REPRODUCTION RATE: Always.
Edited by KriLL3
  • Like 1
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: i completed a volatile railjack mission with a friend and after we went to the next mission which was an orphix, the game completely broke, no main objectives appeared and even after we finished what was there such as the priority objectives and the extra objective, it wouldn't let us in the corpus ship and continue the mission.
  • VISUAL:
    c71c168ce8d7c144329a10cf5d35f426.jpg
  • REPRODUCTION: do a volatile mission and either attempt another mission after or specifically choose orphix, i don't know which caused it.
  • EXPECTED RESULT: the game continues the mission as usual.
  • OBSERVED RESULT: the game completely breaks with both the UI and the mission objectives themselves.
  • REPRODUCTION RATE: this has only happened once but its still a major bug if its easy to repeat.
Link to comment
Share on other sites

i do love it when your connection to the host starts struggling at the end of a void fissure mission and not only do you not get to pick a relic reward but you don't even get a relic reward from the mission despite taking a relic and having 10 reactant

relic was consumed as additional confirmation that i had 10 reactant

Edited by .durandle.
forgot to include some information
  • Like 1
Link to comment
Share on other sites

9 hours ago, mbuh2 said:

Electrical Hazard stays even after repair (whether repaired by crew or player)

lnc3G2P.jpg

I also encounter this bug sometime, mostly happen when lets' crew take pilot seat, after back to ship engineer already take care of the hazard but it's effect still there for a big while. Its happen with Cold hazard also. .

Link to comment
Share on other sites

In game bugg, I had just finished FLEXA in the Veil and started a new mission from my railjack. The new mission was also Flexa (I did it twice), the problem was that I couldn't see any information about the mission, no progress on how many fighter or anything. I was able to see marked places on the screen but that was it. This was a solo run. This happened only today, 5 times in a row, 29.10.5 

 z5jDWZwqa9naWAHI3QCdxRXxhMAQ8ECzjmFdEpzi  Gcxci34UvlR6lgb9PsUA3oqy9upjnj5Bu1eOl6xM

Edited by LionFlame000
Link to comment
Share on other sites

10 hours ago, kunaon said:

Seconded. Reproduction rate : 100%. (Additional 10x tries)

I would revise the above bug for this information

  • TYPE: In-Game as of Update 29.10.5
  • DESCRIPTION: Started RJ mission as chain in Flexa (Veil Proxima, Grineer Skirmish) (not from dry dock/orbiter). 2nd mission would have no objective (no fighter/crewship) information. Fighters spawned indefinitely. Objective markers appeared and doable for core objective, (unsure about derelict). Doing the core objective makes some of the objective appear (see picture below) However, due to no display of amount of fighter / crewship needed to be destroyed, mission becomes deadlocked . Players had do 'return to dojo' / abort while retaining the derelict rewards.
  • VISUAL: 1. Starting the 2nd chain mission (Flexa) . No objectives appeared in top left.
  • Warframe0024.jpg
  • Objective appeared when inside the core POI
  • Warframe0025.jpg
  • Indefinite fighter spawn, no crewships after completing the core POI
  • Warframe0026.jpg
  • REPRODUCTION: Start the chain mission in RJ (Flexa) after completing the initial mission (Flexa).
  • EXPECTED RESULT: Crewship spawns, objectives appear, mission progresses
  • OBSERVED RESULT: Deadlocked, mission does not progress, have to return to dry dock.
  • REPRODUCTION RATE: 100% of the time when chaining missions

Please let me know if I have to upload the screenshot with metadata properly since i used public image hosting to attach above screenshot. Thank you

Confirm this happen to me also, do 2 Anomaly first round process as normal, but after that go to next Anomaly spot without go back to Dry Dock. No objective was list, got objective mark on Grineer's base but no crewship pop in the area and Grineer minion ship is spawn endlessly. Try finish everything, Grineer base sabotage, Anomaly Investigate. After that it's stuck there minion ship will keep coming without crewship pop. So need to return to Dry dock, and sadly found that everything that get during farm on 1st round which success run is now disappear, just got 1st round end mission reward nothing else.

Link to comment
Share on other sites

  • TYPE: In-game
  • DESCRIPTION: Pulse Turbine doors don't unlock after second radiator is destroyed
  • REPRODUCTION: Too random to know
  • EXPECTED RESULT: All doors, including the door to the final objective, should unlock after the second radiator is destroyed.
  • OBSERVED RESULT: Most of the round doors in the Pulse Turbine remain locked, despite showing the unlocked symbol/color.
  • REPRODUCTION RATE: Intermittent, but most often when solo

This bug has been around since Railjack was first implemented. It forces mission failure as there is no way to complete the mission.

Edited by -AoN-CanoLathra-
  • Like 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...