Jump to content

Update 29.10.0: Bug Hunting Megathread (Read First Post!)


Message added by [DE]Danielle,

Please note: All known and fixed bugs, popular and live feedback, and more are being tracked on our Trello board: https://trello.com/b/K34ACrAu

We will not be updating this forum thread with the above. 

 

Recommended Posts

  • TYPE: In-Game, Visual, Railjack
  • DESCRIPTION: In a mission went on a turret, fired seeker missiles, blackout pulse, maybe seeker missiles again, and exited turret because we got boarded (in very short span of time, so maybe button mashing caused it?) While exiting got a lot of markers stuck on screen for rest of the mission, while objective markers disappeared, except the ice mine one which got stuck. Everything was fine on minimap though.
  • VISUAL:
    Spoiler

    58WZGK3.jpgoaUbBqv.jpgVd96goj.jpgOh, and all those markers disappeared on completion screen.

     

  • REPRODUCTION: Have no idea.
  • REPRODUCTION RATE: happened only once
Link to post
Share on other sites
  • TYPE: in-game
  • DESCRIPTION: Mission failure in Solo Corpus Railjack exterminate when Omni recall used.
  • VISUALhttps://www.twitch.tv/videos/963239094
  • REPRODUCTION: While outside in Archwing, go to the enterance of Corpus airlock, use Omni recall and quickly enter Corpus airlock.
  • EXPECTED RESULT: Mission continues and can manually re-enter Corpus airlock.
  • OBSERVED RESULT: Quick and sudden unexpected "Mission failed".
  • REPRODUCTION RATE: 100%

The Grineer "investigate anomaly" does not have this problem, only Corpus Railjack missions have this problem.

  • Like 1
Link to post
Share on other sites
  • TYPE: Gameplay - Warframe Mod
  • DESCRIPTION: Mod for Zephyr called "Anchored Glide" only provides the frame with 15% power. The note about reducing disabled airborne gravity does not work. With the mod equipped, there is no difference in how Zephyr floats after becoming airborne. I've noticed that this is not the case on some rare tilesets, but is true for most including where it can easily be tested - Dojo.
  • VISUAL: None
  • REPRODUCTION: Equip Anchored glide and jump while in a mission or Dojo.
  • EXPECTED RESULT: I expected that Zephyr would fall to the ground like any other frame, as is how it functions on some rare tilesets. I may update this post later to list which tilesets it functions on properly, but this may be pointless.
  • OBSERVED RESULT: Zephyr continues to float like low gravity.
  • REPRODUCTION RATE: 90%+
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Interior Wear & Tear slider does not affect the area in-front of archwing slingshot
  • VISUAL

     

  • REPRODUCTION: Enter drydock, customize your railjack, toggle interior, slide Wear&Tear slider to zero.
  • EXPECTED RESULT: The are in-front of archwing slingshot exit should respect the Wear&Tear setting and be in pristine condition.
  • OBSERVED RESULT: The aforementioned area shows wear & tear instead while the rest of the ship is in pristine condition
  • REPRODUCTION RATE: Always 

 

  • Like 1
Link to post
Share on other sites

this is probably not right way to do this but here it goes 

This is from just opening and closing the upgrades panel in dojo over and over if you swap mods it does the same. I'm making a bug report as well

 

DiEEhhNBoSytLIleCHNc-FKqemXPUNpuaWdvwnJwACtC-3ff3D8w4jtYzDWGTLS0ccDfJ0VTfvKIXwdZ

Link to post
Share on other sites
  • TYPE: In-game 
  • DESCRIPTION: A guilded and fully ranked kitgun did not grant mastery rank XP. Also not being showed as mastered under equipment.
  • VISUAL: None
  • REPRODUCTION: Guild and rank a kitgun.
  • EXPECTED RESULT: I should have gained 3000 mastery rank xp, and the kitgun should have been showed as mastered.
  • OBSERVED RESULT: Kitgun does not show as mastered, and no mastery rank xp was granted. 
  • REPRODUCTION RATE: It has happened once and I have not tried again. 
Link to post
Share on other sites

The latest 29.10.5 hotfix causes the game to dip down to 30 FPS several times while on foot (in Corpus ships and ice mines for example) and sometimes even lower. Before that hotfix, the game never dipped below 60 no matter what. When entering the menu, sometimes I get 1 FPS. 29.10.6 did not fix it.

Link to post
Share on other sites

More locked out and ESC not working bugs in Railjack.

  • TYPE: in-game
  • DESCRIPTION: Host migration during Railjack load tunnel will get stuck in tunnel forever.
  • VISUAL: none.
  • REPRODUCTION: Free flight (or complete Railjack mission) with 2 or more players. Navigation free flight or a Railjack mission. During load tunnel, The host (player 1) press ALT+F4 or host lost network connection.
  • EXPECTED RESULT: Load tunnel ends and mission start with remaining players.
  • OBSERVED RESULT: The load tunnel goes forever for the rest of the players, free flight or mission never start.
  • REPRODUCTION RATE: 100%
     
  • TYPE: in-game
  • DESCRIPTION: "Return to Dojo" during countdown to Railjack mission will get stuck, ESC button fail to work anymore.
  • VISUAL: https://www.twitch.tv/videos/963307396
  • REPRODUCTION: Railjack Free flight, then start countdown to Free flight or any Railjack mission. Quickly exit navigation and open menu to "return to dojo", faster the the 5 second countdown can finish.
  • EXPECTED RESULT: Loading tunnel or loading screen. On older game version it was just a loading screen which prevents this bug.
  • OBSERVED RESULT:  ESC button stopped working, and nothing happens. Stuck in Railjack.
  • REPRODUCTION RATE: 100%
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Was entering missile platform after destroying outside target.
  • VISUAL: Screen goes black. No UI but I can hear audio effects. Warframe seems to be moving, but I cant see. If I turn my warframe around, I can exit the missile platform. When I am in space I have visuals back. I tried reentering and I got the same result. I used the omni-link from the inside of the missile platform while my screen was black to warp to my railjack, It worked, but my screen was still black. I pressed L and I could see the tactical menu. I warped to the slingshot managed to face it and press X without a screen and once outside the railjack visuals came back. I flew around and entered the railjack from the side. Once inside, my screen moved to inside the hull, but it stayed locked on the spot that my warframe entered the railjack, but I could see my warframe walking around, the camera just didn't follow it. 
  • REPRODUCTION: Don't know. It happened once with a derelict, but it resolved when I reentered it. I don't know what I did. I will edit with a screenshot if it happens again. 
  • EXPECTED RESULT: I should have entered the missile platform and seen the inside of the platform and my warframe.
  • OBSERVED RESULT: I saw a black screen.
  • REPRODUCTION RATE: I can't successfully reproduce it. I haven't tried a lot though.
Link to post
Share on other sites

Rivens are not showing the proper stats in the mod station. I have checked several of mine and when checking them in mod station their stats are better and on the weapons. When I am in my arsenal and equip them on guns they will show the proper stats. For instance in the mod station my Tiberon riven has a +209% damage and when in my arsenal it is saying +177%. On previous updates it was 177% so it appears that something is just amiss with the mod station menu. Picture on the left is from the arsenal and the picture on the right is from the mod station.

 4P3PWnz.png1y2SWhH.png

  • Like 1
Link to post
Share on other sites

Type: In Dojo

Description: After a Railjack Mission, enemies will spawn in the Dojo and kill players (even if there were none on beard when extracting). Upon being killed, the players cannot respawn.
Visual: Below - My dead body with a nearby marked enemy and I am holding [E] to respawn and it ain't working. Tragic really...1CEM3vE.png

Reproduction: Finish a Mission and head back to Dojo.
Expected Result: I can go about my day and do stuff in my Dojo.
Observed Result: See Visual...

Reproduction Rate: 2/2 as of report, testing will involuntarily continue.

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Catabolyst does not automatically throw grenade upon magazine depletion. Left-click won't work unless I use manual reload. Manual reload (press R or X) will throw the grenade and reload. Auto-reload for this weapon is not working as intended.
  • VISUAL:
  • REPRODUCTION: Holding the left key (shoot) until magazine depleted. then left-clicking won't work and weapon won't reload unless manually triggered (press R or X)
  • EXPECTED RESULT: Catabolyst should automatically throw grenade and reload the weapon
  • OBSERVED RESULT: Weapon stuck, not working until manual reload
  • REPRODUCTION RATE: 100% all the time, inside mission and simulacrum.
Link to post
Share on other sites

TYPE:  In-game, Railjack, Mission "check-in" button missing

DESCRIPTION: Everytime i play railjack missions and want to play several missions in a row, i cannot click the "check/ready to go" button because does not appear if i'm in a ramdom squad or not being host, BUT if a player is the suqd's host, he/she is the only one that can launch the mission via the launch button.

REPRODUCTION: You can just finish a railjack mission and then choose a new one, you can realize that ONLY if you are the squad's host you can just "launch the mission" and the "check" button does not appear, and your teammates can't click the "im ready" check button neither because does not appear 

EXPECTED RESULT: I should have be able to put "ready" if im with a ramdom squad playing railjack missions, to go to another one.

OBSERVED RESULT: The check button do not appear

REPRODUCTION RATE: every time i want to play several missions in a row

Edited by Wephrix
Link to post
Share on other sites
  • TYPE: In-Gamet
  • DESCRIPTION: Doing railjack objective
  • VISUAL
  • https://imgur.com/a/tU4MDZt
  • REPRODUCTION: not known
  • EXPECTED RESULT: Should be able to pass through the door to hack the console
  • OBSERVED RESULT: Not able to pass through the door
  • REPRODUCTION RATE: Occasionally when doing back to back railjack missions
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Kavat Companion fails to transfer to the next level of Elite Sanctuary Onslaught.  It continues to have a health bar, so I know it is not dead, but it does not exist anywhere in the level and all of its mods (animal instinct, charm, etc.) stop working on me.
  • REPRODUCTION: I have not yet identified what causes this bug to occur.  I am playing solo, as Saryn, with a Smeeta Kavat, if any of that matters.
  • EXPECTED RESULT: Companion should continue to exist unless killed.
  • OBSERVED RESULT: Companion does not continue to exist.
  • REPRODUCTION RATE: It seems to happen about 10% of the time.  It has never occurred on the initial transition into Zone 1, but has occurred as early as Zone 2.
  • Like 1
Link to post
Share on other sites
4 hours ago, Trojan2021 said:

Rivens are not showing the proper stats in the mod station. I have checked several of mine and when checking them in mod station their stats are better and on the weapons. When I am in my arsenal and equip them on guns they will show the proper stats. For instance in the mod station my Tiberon riven has a +209% damage and when in my arsenal it is saying +177%. On previous updates it was 177% so it appears that something is just amiss with the mod station menu. Picture on the left is from the arsenal and the picture on the right is from the mod station.

 4P3PWnz.png1y2SWhH.png

which version of Tiberon do you have? Normal or Prime? diffrent stats for both.

Link to post
Share on other sites

Hello,

I don't know if anybody reported the bug when a Railjack Mission is finished and the endscreen opens with the reward overview.

 

  • TYPE: UI, In-Game
  • DESCRIPTION: This bug is at the end of a Railjack Mission. When the endscreen with Mission rewards will be shown, the screen can't be closed. If this issue happens, only "ALT + F4" can help or End the Prozess with the Task Manager.
  • VISUAL: PLS Check Screenshot and Chat Messages.
  • REPRODUCTION: The mission was close to be finished when new players entered the RailJack.
  • EXPECTED RESULT: Screen should close with the available button "Verlassen (leave)".
  • OBSERVED RESULT: Mission endscreen can not be closed.
  • REPRODUCTION RATE: This bug is alive since the new bugs from update 29.10 have been published.

 

Railjack Mission Complete screen not closing

 

 

You loose everything you came for.

Edited by SokeNagato
Link to post
Share on other sites

TYPE: In-game, railjack, corpus proxima, defence mission, necramech bonus affinity

DESCRIPTION: Joined someone's railjack on corpus defence mission, first part of the mission went as expected, defense part started, host left after 5th wave, i stayed for around 1 hour because i was leveling my mech, noticed my mech is max rank in mission progress screen, left on wave 25, got mission complete screen, my mech indeed leveled to max rank, left to dry dock, opened arsenal, and my mech is level 32, bonus affinity wasn't distributed.

REPRODUCTION: Join someone's railjack, let host leave at 5th wave of the defense, kill some mobs and go back. The part with joining and making host leave might be pointless but i didn't try reproducing it solo, so can't confirm. UPDATE: same thing happens when playing solo. UPDATE 2: Bug applies to any railjack mission

EXPECTED RESULT: Bonus affinity is distributed

OBSERVED RESULT: Normal affinity is distributed but bonus affinity is not.

REPRODUCTION RATE: Tried it twice and it happened on both runs.

Edited by lewkaj
update 2
Link to post
Share on other sites
  • TYPE: In-game, Zephyr 1st ability
  • DESCRIPTION: Zephyr Tailwind hover mode toggles off your sprint and prevents you reload your weapon with "use" key
  • VISUAL:
  • REPRODUCTION: Use hover mode
  • EXPECTED RESULT: Sprint after you have used hover mode or reload with "use" key when you use it
  • OBSERVED RESULT: Sprint is toggled off every time you start hovering and you can't reload your weapon with "use" key
  • REPRODUCTION RATE: 100%
Link to post
Share on other sites

TYPE: In-Game
DESCRIPTION: Drop table oversight / bug? New Corpus Lavan turrets have a very low drop rate. The other new Corpus turrets have multiple drop sources, the new Corpus Lavan turrets Tayln Vort Glazio Laith only have one, Vorac Crewship.  
VISUAL: N/A
REPRODUCTION: N/A
EXPECTED RESULT: New Corpus Lavan turrets Tayln Vort Glazio Laith should have multiple drops sources like the other new Corpus turrets from Zetki / Vidar
OBSERVED RESULT: Only one drop source on Pluto, Vorac Crewship
REPRODUCTION RATE: Drop table related, always reproducible

 

Link to post
Share on other sites

i have a question for anyone who can answer, is the bug where crewships can get killed by other weapons than forward artillery was officially called a bug or has it not caught DE's attention yet? any official statement/official categorization about it? 

Link to post
Share on other sites
  • TYPE: [ In-Game]
  • DESCRIPTION: Repeating the same corpus railjack node rewards identical nautilus piece from the derelict.
  • REPRODUCTION: repeated the same node six times for 6x nautilus carapace
  • EXPECTED RESULT: Expected the reward to vary somewhat. This seems like very unlikely RNG, and does not occur when doing different nodes.
  • REPRODUCTION RATE: Tested at 100% reproduction rate in Neptune Proxima.
Link to post
Share on other sites
  • TYPE: [Mission UI, and probably a bunch of other types]
  • DESCRIPTION: Was trying to reconnect to my RJ squad via "recconect to squad" option, after a "session unavailable" screen. I of course was not expecting a normal reconnection, considering the atrocious netcode and p2p shenanigans, but I wanted to find out what kind of bug I would encounter.
  • VISUALhttps://imgur.com/a/32HDt21
  • REPRODUCTION: It is probably reproducible, but I don't have the patience to find out
  • EXPECTED RESULT: A normal reconnection to my previous squad
  • OBSERVED RESULT:  See visual
  • REPRODUCTION RATE: N/A
Edited by inappropriatename5877
Link to post
Share on other sites

Type: In-Game, since 29.10.
Description: Elite Kosma Outrider ships are no longer appear to be able to spawn, and additionally only a very few number of regular Kosma Outriders spawn at all. Gyre and Exo Elite Outriders still seem to spawn in their respective Proxima planets, it's just the Kosma that can't.

I have done a number of runs of all the earth nodes, and have found every elite ship type multiple times besides Outrider. I have also seen other people asking this exact question on reddit and the wiki since the update, again only about the Kosma. It's always possible that the Elites are still able to show up, albeit extremely rarely, but I'm pretty sure that they can't.

I *believe* that the cause is a shift in level of the fighters in each mission with the update, and that Kosma Outriders are set to only spawn as Elite if it the mission node is above a certain level, which is not currently possible.

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...