Jump to content

Update 29.10.0: Bug Hunting Megathread (Read First Post!)


Message added by [DE]Danielle,

Please note: All known and fixed bugs, popular and live feedback, and more are being tracked on our Trello board: https://trello.com/b/K34ACrAu

We will not be updating this forum thread with the above. 

 

Recommended Posts

TYPE: In-Game
DESCRIPTION: Railjack health can be infinitely increased during mission by constant Hull Restore manufacturing.
VISUAL: -
REPRODUCTION: Every time someone craft Hull Restore in the forge.
EXPECTED RESULT: Heal RJ up to maximum HP value based on equipped Hull.
OBSERVED RESULT: RJ current and maximum health got increased.
REPRODUCTION RATE: 100%

Edited by Dargadon
Formatting
Link to post
Share on other sites
  • TYPE: Mission
  • DESCRIPTION: Arc Silver Not being counted as completed and being unable to unlock the nodes after it
  • VISUAL:
  • REPRODUCTION: Always, the mission was done 3 times but i can't do other missions further on in the veil Proxima node
  • EXPECTED RESULT: I should be able to keep doing missions past Arc Silver
  • OBSERVED RESULT: I am unable to complete missions past Arc Silver because the mission is not considered complete
  • REPRODUCTION RATE: it's happening 100%
Link to post
Share on other sites
17 minutes ago, [DE]Danielle said:

We're aware of this crash! In the meantime while we investigate, you can swap back to DirectX 11 in your launcher as a workaround. 

direct 11.PNG

Thank you so much for the quick response! Game is running perfectly now

Edited by TheGurpman
  • Like 1
Link to post
Share on other sites
  • TYPE: In-Game // Plexus Related
  • DESCRIPTION: Plexus > Tactical Screen. There's a middle slot for a mod that previously was used for stuff like "Fire Suppression". The symbol there has no match under the Tactical mods, but there IS a match to that symbol for cards under the BATTLE screen section. So now you can't have "Void Cloak" and "Fire Suppression" slotted at the same time, but previously you could.
  • VISUALunknown.png
  • REPRODUCTION: Persistent, doesn't need reproducing.
  • EXPECTED RESULT: [See Description]
  • OBSERVED RESULT: [See Description]
  • REPRODUCTION RATE: Persistent / Always this way. No reproduction needed.
Link to post
Share on other sites
2 minutes ago, Zarcxon said:
  • TYPE: Mission
  • DESCRIPTION: Arc Silver Not being counted as completed and being unable to unlock the nodes after it
  • VISUAL:
  • REPRODUCTION: Always, the mission was done 3 times but i can't do other missions further on in the veil Proxima node
  • EXPECTED RESULT: I should be able to keep doing missions past Arc Silver
  • OBSERVED RESULT: I am unable to complete missions past Arc Silver because the mission is not considered complete
  • REPRODUCTION RATE: it's happening 100%

Same here.

Link to post
Share on other sites
  • TYPE: Mission
  • DESCRIPTION: I was playing Railjack as a client on the Venus Proxima Defense mission. Everything was working as expected (besides some load in issues from a slow host) until we completed 5 waves of defense and voted to extract. We were all thrown back into the railjack (necramechs included), with no UI, and with Cephalon Cy telling us that the mission failed. All UI elements were gone and the mission took an extremely long time to load into a different area. I think my host tried to load their dry dock or another mission, but I ended up thrown into my own dojo in the Observatory. 
  • REPRODUCTION: We played the mission as expected, killing fighters and crewships and exploring the derelict before transitioning to the defense mission. The defense mission proceeded as normal with no issues with enemy spawns, When we voted to extract we were forced back to the orbiter in our current states with our UI removed, all objectives failed, and Cy informing us that the mission was a failure. The host tried to load a new area (either a mission or their dry dock, I didn't see) and everyone got stuck on the mission complete screen for several minutes. We did get credit for waves completed. When the next area finally loaded I found myself in my own dojo, not the host dojo, in my Observatory, not my dry dock. 
  • EXPECTED RESULT: The defense should have completed and the UI should still have been present as we completed the mission successfully. 
  • OBSERVED RESULT: The objective failed upon extracting, the UI disappeared, objectives were unavailable, and loading a new area took a long time and booted me out of the squad and into the incorrect room of my dojo, rather than the host dojo. 
  • REPRODUCTION RATE: I've only done this mission the once. 

Also, frame rate still drops extremely low when loading back from a mission to the dojo if the player is loading into the observatory or anywhere else that isn't the dry dock on a railjack. 

  • Like 1
Link to post
Share on other sites

Hi, thanks for the comprehension !

I do have a RJ and i already used it, by the way, i'm in the same Clan than my wife, since like 200 days already and we have a dry dock !

TYPE: Update Reward
DESCRIPTION: Playing with my wife on the same internet connexion but two different computers, she received a message in her inbox with plenty of rewards showed in the post here, it seems she got the Tier I & II rewards (https://forums.warframe.com/topic/1253565-update-29100-corpus-proxima-the-new-railjack/)
VISUAL: My wife inbox : https://zupimages.net/viewer.php?id=21/11/t1nn.jpg //// My inbox + upper right corner : https://zupimages.net/viewer.php?id=21/11/r9q8.jpg
REPRODUCTION: Play with someone in the same house at the same time
EXPECTED RESULT: I should have receive a message too
OBSERVED RESULT: Inbox empty and no boosts in the upper right corner, no changes on the amount of riven shards or else
REPRODUCTION RATE: N/A

 

Have a good day ! :)

Edited by NohxEterna
Forgot to precise we were in the same Clan
Link to post
Share on other sites
45 minutes ago, TKDancer said:
  • TYPE: In-Game
  • DESCRIPTION: Various railjack controls not working with my DS4 controller
  • VISUAL: N/A
  • REPRODUCTION: i simply cant enter operator mode, use my omni tool or use tactical menu with a controller, cant blink with RJ or AW, cant use omni tool from gear wheel, issues have been present since before this patch, this is a game breaking issue, RJ is unplayable
  • EXPECTED RESULT: i should be able to use those functions
  • OBSERVED RESULT: "i simply cant enter operator mode or use tactical menu with a controller"
  • REPRODUCTION RATE: every time i try to play RJ now

    also feedback: WHY in the hells can crew not man the forward artillery canon???????? that was the main thing a lot of people wanted so solo pilots didnt have to leave their chair, why didnt you simply add a button to let us fire it from the pilot seat????

UI shows bugged inputs also, i have attempt to play with steam input on and off, with and without ds4windows, please fix this ASAP

ff19dcd689e19336ac34c276383aaf61.png

Link to post
Share on other sites
  • TYPE: In-Game // Nautilus Sentinel & Verglas Sentinel Weapon
  • DESCRIPTION: Neither the new "Nautilus Sentinel" nor "Verglas" weapon for it can gain experience after missions (normal missions, railjack, anything). They always stay at "UNRANKED" despite gaining experience and showing level ups during mission action.
  • VISUAL: Don't have a picture of this sorry.
  • REPRODUCTION: Grab a Nautilus Sentinel from the Market for plat, equip it and the Verglas laser for it. Take on mission, watch no ranks get gained. I've done about 5 missions now (was using Hydroid Prime for the Frame running it, not sure if that matters?) and they are both still showing UNRANKED. Any ranks / levels gained during mission action never show on the end-mission report.
  • EXPECTED RESULT: [See Description]
  • OBSERVED RESULT: [See Description]
  • REPRODUCTION RATE: 100% for me so far.
Link to post
Share on other sites
13 minutes ago, Sesshru said:

When completing a defense railjack mission, when you end the defense it flags the mission as failed, and any other objectives still present yet to be touched automatically fail

Just had this happen to me in a squad of 4 as well.

Link to post
Share on other sites
  • TYPE: In-Game // Graphics (Wear & Tear stuck at MAXIMUM)
  • DESCRIPTION: I can't get my Railjack interior to NOT look like absolute trash. "Wear & Tear" slider is stuck at maximum despite it being at ZERO for exterior (and the exterior shows properly).
  • VISUALunknown.png
  • REPRODUCTION: Persistent problem, was this way when I logged in. Nothing corrects it, and all of my Clan members have thee same issue.
  • EXPECTED RESULT: If I set the wear and tear slider to zero for ship exterior, it should do the same for the ship interior.
  • OBSERVED RESULT: [See Description]
  • REPRODUCTION RATE: Persistent / Always this way. No reproduction needed as it's been this way since patch login.
Link to post
Share on other sites

There is a visual bug in Steel Path Incursions list in Navigation, can't see all of it.

  • TYPE: in game
  • DESCRIPTION: Blank item in Steel Path Incursion list in Navigation.
  • VISUAL: https://www.twitch.tv/videos/955367115
  • REPRODUCTION: Navigation, Steel Path, switch to Alerts, then switch to Steel Path incursions.
  • EXPECTED RESULT: All items on list shows up.
  • OBSERVED RESULT: One item in list went blank.
  • REPRODUCTION RATE: 100%
    Workaround is to just switch to Void Fissure Tab then Steel Path Incurisions, to see all of it.
Link to post
Share on other sites

Type: Ingame
Description :Endless void tunnel is back.
Visual: 
0f9cZBk.png
Reproduction : load the drydock or other mission
Expected Result : I can dock my ship for my loot
Actual Result : The ship is sent hurdling through the void lost to time along with my loot
Reproduction rate: Uncertain, chance upon loading segment.

Edited by loop8000
image not properly attached
  • Like 1
Link to post
Share on other sites
  • TYPE: In-Game, Corpus proxima
  • DESCRIPTION: Was running a railjack mission alone in a "invite only"-session. The first defense node in the new Venus proxima. Had pilot intrinsic high enough to see POI. POI-marker visible on the HUD during entire mission. Completed all mission related objectives and went to said POI. When I exit the railjack the marker dissapears and I can't enter the POI. This is still the case after multiple re-entering/exiting of my railjack. However, when i go back to piloting the POI-marker is visible on the HUD but nevertheless it can't be accessed.
  • REPRODUCTION: Follow the steps above i guess.
  • EXPECTED RESULT: I expect that one could finish the main mission objectives and then go do the POI.
  • OBSERVED RESULT: I finished the main mission objectives but POI was no longer accessible.
  • REPRODUCTION RATE: No idea. Happened to me on first mission but thought it was noteworthy enough for a report.
Edited by T.o.P.S.
Link to post
Share on other sites

Just a brief one. the new arclite landing craft skin is placed not in same position as other landing craft in transition screens, those whereby we see our landing craft flying.

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Our public squad successfully completed five waves on a defense node in the Venus Proxima, and everyone voted to extract. On returning to the railjack, one of our members was still near the objective and could not return to the ship, and remained that way until we voted on a new mission. Once the timer finished counting down, all of us were then stuck in the loading scene (where the railjack travels through the void) with the end of mission screen displayed and no way to exit that screen or move around.
  • VISUALtdNx3HE.png
  • REPRODUCTION: N/A
  • EXPECTED RESULT: For the initial bug, our squadmate should have returned to the railjack with the rest of us. Once we selected a new mission, we should have moved there.
  • OBSERVED RESULT: Our entire squad was stuck in the loading screen and end of mission display and could not exit without force-closing the game with Alt-F4
  • REPRODUCTION RATE: N/A
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: When doing iso vaults and arcana (3) all players received a black screen for each person that used the Esophage. Not just for themselves like intended.
  • VISUAL: Could not capture
  • REPRODUCTION: Should appear on each iso run when going back up.
  • EXPECTED RESULT: Only a black screen when using the Esophage.
  • OBSERVED RESULT: Everyone got a black screen when someone else used the Esophage.
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Still able to get dirac from some sources, specifically the containers on the sentient ship.
  • VISUAL: XjRjdeG.jpg
  • REPRODUCTION: Board the sentient ship and kill enemies and break containers.
  • EXPECTED RESULT: Gotten endo instead of dirac.
  • OBSERVED RESULT: Got dirac drops on the sentient ship.
  • REPRODUCTION RATE: 2 of the 4 sentient containers that I noticed I smashed gave me 150 dirac.
Link to post
Share on other sites

the 'endless loading tunnel' syndrome is back, yay!

host has to alt-f4 out so the mission for end clients will shown as completed - 'normal' abort via menu doesn't work and only gives out a error message that the the mission can't be aborted because the objective being already completed...

idk, if the rewards from the missions before are added to the hosts account or not, after killing the games process.

Link to post
Share on other sites

Type: In-Game

Subject: Lack of a wear-and-tear adjuster for the INTERIOR of the railjack.

Expectation: There should be a wear-and-tear adjuster for the interior of a railjack.

Result. There is none.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...