Jump to content
General Bug Report Guidelines - Please Read ×

Update 29.10.0: Bug Hunting Megathread (Read First Post!)


[DE]Danielle
 Share

Message added by [DE]Danielle,

Please note: All known and fixed bugs, popular and live feedback, and more are being tracked on our Trello board: https://trello.com/b/K34ACrAu

We will not be updating this forum thread with the above. 

 

Recommended Posts

Mastery not being tracked/applied properly

 

  • TYPE: In-game
  • DESCRIPTION: I noticed some inconsistencies in my profile and mastery amounts as I approach the mythical MR30. There are items I've leveled and mastered, but that appeared in my profile as unranked.
  • VISUAL: GkYNZFg.jpg
  • Pictured: Runway greyed out/unranked. This particularly annoyed me as leveling k-drives is extremely time-consuming and can't really be done efficiently alongside other activities.
  • DhfitEJ.jpg
    Pictured: The Runway itself, alongside the rest of my K-Drive collection, all mastered. I'm about to have to forma a freaking k-drive to work around a bug so that I don't have to wait for this to be fixed to hit MR30. :(
  • UuwS2Gu.png
  • Pictured: Mastery Breakdown showing 24,000 when 30,000 was expected.
  • This has also happened with at least one Predasite and at least one weapon, but both resolved themselves after using a forma and re-leveling them, which I intended to do anyway in those cases.
  • REPRODUCTION: I'm not entirely sure how to reproduce. It's not tied to any particular mission type/node. I've been playing almost exclusively in solo mode since I came back to the game and have been leveling a lot of new items, and have only noticed the problem on a few of them. It's possible the issue was more widespread than I'd noticed since I've only been paying close attention to my mastery amounts now that I'm closing in on MR30 within in the next couple of days, at most, and I tend to forma most items at least once or twice to get them to a full-ish build in case I decide to use them later.
  • EXPECTED RESULT: I expect that an item I have mastered grant me its mastery points and appear as such in my profile.
  • OBSERVED RESULT: Items intermittently and without explanation fail to give their mastery points.
  • REPRODUCTION RATE: Unsure, but frequently enough to have affected multiple items prior to now.
Link to comment
Share on other sites

Corpus crewships can clip into objects obscuring security nodes from being hit. It seems like their hitbox is shorter than the ship when it comes to colliding with stuff so if they run into the bottom of something you won't be able to do anything against the security node until they decide to path out of there.

Link to comment
Share on other sites

Companions not being teleported to player when moving too far away after recent update/hotfixes.

 

  • TYPE: In-game
  • DESCRIPTION: Kavats, predasites, and vulaphylas all seem to be affected. Have not tested kubrows, but given they seem to share AI with predasites, it's assumed they'd have the same problem. Regularly, my companion will chase off after an enemy and get itself killed while I'm traveling through an area, and will fail to teleport back to me. Sometimes, the pet's downed body will teleport back to me, allowing me to revive it without running all the way back to wherever I lost it in the first place. This behavior isn't particularly unusual for companions, but was previously circumvented before it became an actual annoyance by the game teleporting companions back to your side if they got too far away, which seems to no longer be functioning properly.
  • VISUAL: None currently available, but more than happy to set up video capture on request if needed.
  • REPRODUCTION: No specific reproduction steps known, but it seems to happen with almost 100% consistency. Particularly easy to see in open world - first noticed the issue when I was doing isolation vaults, but it's happened in more standard missions, too. Also happens a lot in the away-crew sections of railjack missions.
  • EXPECTED RESULT: Companion is prevented from getting too distracted and wandering too far by being forced back to my side if it wanders too far.
  • OBSERVED RESULT: Companion commits suicide by wandering too far and trying to play with things that are far too large and bitey.
  • REPRODUCTION RATE: Happens with nearly 100% consistency in any mission where I ignore even a single enemy for the companion to become fixated on while I head toward an objective.
  • Like 3
Link to comment
Share on other sites

  • TYPE: in-game combat
  • DESCRIPTION: Orm Shield Osprey begins combat with my smeeta kavat. This happens about 100 meters away, I do not see it happen. My kavat starts bleeding out and teleports at my feet (thank goodness!). While reviving the pet, the Orm Shield Osprey continues attacking the kavat and me from 100+ meters away.
  • VISUAL: N/A. It looked like a Sith Lightning attack, the equivalent VFX of 8-10 Amprex attacks all at once.
  • REPRODUCTION: Railjack gamemode. Solo play. Calabash mission, Veil Prox.
  • EXPECTED RESULT: My kavat does not engage in combat 100m away. The Orm Shield Osprey does not attack me through wall from 100m away.
  • OBSERVED RESULT: Magic lightning long-ranged sniper attacks through walls.
  • REPRODUCTION RATE: Untested. Too busy trying not to die solo. Happened several times.
Link to comment
Share on other sites

  • TYPE: in-game
  • DESCRIPTION: [Crushing Speed] mod rank 9 and rank 10 is no increase in mod effect
  • VISUAL:
  • 164355656_483709692665742_33652612772590
  • 165795174_483709702665741_48637619846711
  • REPRODUCTION: Just there
  • EXPECTED RESULT:  Max rank of mod must give more stat boost on the Crushing speed mod.
  • OBSERVED RESULT: Lv9 and Lv10 give same stat. result of no use to max it.
  • REPRODUCTION RATE: Always
Link to comment
Share on other sites

  • TYPE: ingame
  • DESCRIPTION: when doing a railjack additional objective and getting a nautilus, penta, ... Part as a reward the same reward gets duplicated every time you run the mission without returning to the dry dock
  • REPRODUCTION: do a new railjack mission. Get rewarded a component. Do a mission on the same planet directly from the navigation in the railjack
  • EXPECTED RESULT: another part/reward each time
  • OBSERVED RESULT: every run the exact same part again
  • REPRODUCTION RATE: 100%
Link to comment
Share on other sites

TYPE: In-Game

DESCRIPTION: I'm unable to use melee while in archwing, either archmelee in AW/RJ missions or regular melee in open worlds (which means I'm forever stuck in archwing unless I use K-drive launcher or enemy "disables" my archwing)

REPRODUCTION: I honestly don't know, this bug has been around for quite a long time and I didn't do anything specific for it to happen

EXPECTED RESULT: on quick melee button press, I should use my archmelee or leave archwing

OBSERVED RESULT: nothing happens

REPRODUCTION RATE: each time I'm in archwing

P. S. My quick melee button is mouse thumb button (M4)

P. P. S. Also fix Galvanized Blade (archmelee mod) draining 11 capacity instead of 9 like other archmelee elemental mods

Edited by AcidRain05
Added bold text, it just looks better
  • Like 1
Link to comment
Share on other sites

  • TYPE: In-game, UI
  • DESCRIPTION: this bug has been in the game for a while and i wanted to point it out, when earning standing with the vent kids, it doubles the standing you get but only with the UI, it fixes itself when you leave the open world area but while you're in the open world area, its busted.
  • VISUAL the first screenshoot is at the start of the session, the second is when i am finished and the third is the results when i go back into fortuna. :
    b02422ded0b8bc8767ce7d288de517cf.png
    cc1d55f061c5a452890cb83e9aaa8b49.png
    0fd5c8eb29089fa873adc66f272b6a3d.png
  • REPRODUCTION: go into any open world area and earn standing with the vent kids
  • EXPECTED RESULT: standing works as it normally does and shows how much you have in total
  • OBSERVED RESULT: visually doubles any standing you earned in the open world area until you leave it.
  • REPRODUCTION RATE: happens every single time i have grinded for vent kid standing.
    as a little side note, the interception UI still breaks now and then but it isn't as frequent :
    3c64ff45c08bef3d06a0be681bd4dd0e.png

 

  • TYPE: In-game, UI
  • DESCRIPTION: i opened the menu before a void fissure ended and i broke the UI
  • VISUAL:
    1fe10c09fa753afb93f3698e48284033.jpg
  • REPRODUCTION: pause the game before the whole squad gets on extraction or before the timer reaches 0.
  • EXPECTED RESULT: game pulls you out of the menu and shows you the rewards.
  • OBSERVED RESULT: game doesn't and this happens.
  • REPRODUCTION RATE: i have no idea, it only happened to me once cause i didn't attempt to replicate it.

 

  • TYPE: In-game, Visual
  • DESCRIPTION: this is another bug that has been in the game for a while, for some strange reason after completing a mission, the reflection of the water in the plains of eidolon caves as well as the ice floor on the gas city tileset break and show you a visual of stuff you did in the past.
  • VISUAL:
    89f75195826bc7124f9a37bb8fe48ec2.jpg
  • REPRODUCTION: do anything in the game and go and have a look.
  • EXPECTED RESULT: should look like normal water.
  • OBSERVED RESULT: you see something that happened in the past for no reason.
  • REPRODUCTION RATE: it happens almost anytime i look at it.
Link to comment
Share on other sites

Hello there !

Please have a look at this, thanks !

  • TYPE: UI - Configure Railjack Console
  • DESCRIPTION: Railjack Armaments are not displayed correctly in the configure railjack console
  • VISUAL: --
  • REPRODUCTION: --
  • EXPECTED RESULT: Zetki Armaments should appear in the Zetki tab, and Sigma armaments in the Sigma tab
  • OBSERVED RESULT:

New Armaments, Zetki Laih MkIII, Zetki Talyn MkIII, Zetki Vort MkIII do not appear in the 'Zetki' tab

Sigma version of Apoc MkIII, Carcinox MkIII, Cryophon MkIII, Photor MkIII and Pulsar MkIII do not appear in the 'Sigma' tab

Those are the mismatch I found with the Armaments I have..

  • REPRODUCTION RATE: --

 

Cheers !

Link to comment
Share on other sites

TYPE: In-game railjack, UI

DESCRIPTION: I was playing railjack

REPRODUCTION:  Playing Railjack and having a electrical hazard

EXPECTED RESULT: UI to be fixed after fixing electricity hazard

OBSERVED RESULT: UI was scrambeled even after finishing the mission

REPRODUCTION RATE: not sure but has happened multiple times

Link to comment
Share on other sites

  • REPRODUCTION: i got this riven yesterday, and it has been displayed like that since then. 
  • EXPECTED RESULT: It should display the correct stat to buff the weapon.
  • OBSERVED RESULT: But i'm not sure which stat should be the right one, since even the actual crit chance on the weapon seems to show a crit chance different then if either versions of the riven were applied.

 

Link to comment
Share on other sites

  • vR0omg2.pngTYPE: In-game
  • DESCRIPTION: mastery either not received or not displaying properly for K-drive

     

  • VISUAL
    
     
  • iFxHngy.png
  • REPRODUCTION: N/A
  • EXPECTED RESULT: I would have the mastery or it would at least display for the K-drive
  • OBSERVED RESULT: It shows I have none.
  • REPRODUCTION RATE: It would appear this is a continuous state so again N/A
Edited by BaimlessBemo
Link to comment
Share on other sites

  • TYPE: In-Game (in the Arsenal)
  • DESCRIPTION: I was modding the bubonico. I run primed point blank, hells chamber and contagious spread. The moment i add blunderbuss to it, it upgrades the crit chance, but resets the damage to a level lower than a normal maxed point blank. If i place point blank behind blunderbuss, i get the damage, but no increased crit chance. (when later tried in the orbiter, everything worked as expected)
  • VISUAL: unable to upload a picture
  • REPRODUCTION: mod the bubonico in the arsenal. in the top left you put primed point blank, and beside it you place blunderbuss. (In the dojo, works when done in the orbiter)
  • EXPECTED RESULT: increased crit chance and still the maxed amount of damage
  • OBSERVED RESULT: increased crit chance, but a large decrease in damage
  • REPRODUCTION RATE: every single time i try it, when changing mods in the dojo
Edited by sc0rp10n117
update on bug report
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: i was doing an index run and for no reason, energy stopped spawning from the energy spawn locations on the gas city arena.
  • VISUAL: there isn't much to show visual aside from the spawn locations having no energy so it doesn't really need a visual.
  • REPRODUCTION: use dispensery in index.
  • EXPECTED RESULT: energy spawners give energy.
  • OBSERVED RESULT: energy spawners stop giving energy permanently after the use of dispensery.
  • REPRODUCTION RATE: happens anytime the ability is used.
Edited by Duo_Strikes
reason found.
Link to comment
Share on other sites

All right new bug for me Railjack still showing electrical hazzard but there is nothing to repair as electric hazzard will disable tactical menu i cannot assign crew member to repair that well hidden hazzard DE pls fix this no point making invisible hazzards. thank you  

Link to comment
Share on other sites

  • TYPE:  In-Game, UI
  • DESCRIPTION: New Zetki armaments and wreckage aren't displayed in Zetki Armament category
  • VISUAL: https://imgur.com/3w3xwpN
  • REPRODUCTION: Go to Zetki Armament category
  • EXPECTED RESULT: New Zetki armaments and wreckage should be displayed in Zetki Armament category
  • OBSERVED RESULT: New Zetki armaments and wreckage are not displayed in Zetki Armament category
  • REPRODUCTION RATE: Every time when browsing Zetki Armament category
Edited by Julian083
Link to comment
Share on other sites

  • TYPE:  In-Game, UI
  • DESCRIPTION: Can't Valence Fusion Zetki Glazio MKIII
  • VISUAL: https://imgur.com/dRMWrQ8
  • REPRODUCTION: Valence Fusion Zetki Glazio MKIII
  • EXPECTED RESULT: Zetki Glazio MKIII can be Valence Fusion successfully
  • OBSERVED RESULT: Valence Fusion couldn't be completed
  • REPRODUCTION RATE: Valence Fusion failed for both Glazio MKIII
Link to comment
Share on other sites

  • TYPE: In-Game (mission)
  • DESCRIPTION: Points of interest on Arva Vector and Nu-Gua Mines aren't granting their rewards when the console is hacked.
  • VISUAL: https://imgur.com/a/LaNCoJR Just a screenshot of the end-of-mission screen on Arva Vector with no rewards. I'm not sure what other visuals to provide for this bug.
  • REPRODUCTION: Play either Arva Vector or Nu-Gua mines and complete the ice mines point of interest by running to the terminal and hacking it before using the omni to warp back to your Railjack - do this either before completing the main objective or afterwards, but before returning to the Railjack. Complete the main objective to finish the mission.
  • EXPECTED RESULT: I should have received the rewards from completing the point of interest and finishing the mission.
  • OBSERVED RESULT: I only receive the standard reward and the bonus from the main objective, nothing from the point of interest according to the "caches" table in the Neptune Proxima.
  • REPRODUCTION RATE: After hotfix 29.10.7 it seems to be 100% when playing either Arva Vector or Nu-Gua Mines. I haven't tried other nodes in the Neptune Proxima, or any of the other Proximas.
Link to comment
Share on other sites

  • TYPE: In-Game (in the Arsenal)
  • DESCRIPTION: Modding the Ignis Wraith with a 6th mod reduces damage by 2/3.
  • VISUAL: risshTc.png7E3eFYy.png
  • REPRODUCTION: Modding the Ignis Wraith on Cetus.
  • EXPECTED RESULT: Increased Blast damage.
  • OBSERVED RESULT: Huge decrease in Blast damage.
  • REPRODUCTION RATE: Every time in Cetus.
  • Like 1
Link to comment
Share on other sites

  • TYPEIn-Game
  • DESCRIPTION: I lost my Warfram's body, I couldnt move up or down and had noclip, going out too far send me to open space and I had free form there. No Warframe and Archwing. Railjack Recail made me fall through the floor and back into Open Space, had to Return To Dojo.
  • VISUAL
    Spoiler

    Floating around with no Warframe:2fyKTmG.jpg

    No clipping

    X4h5kLf.jpg

    No clipping while outside, can fly in any direction, but do nothing else

    TD4SsVK.jpg

    Loading back to the Dry Dock, still falling through the Railjack's floor

    BcMhpSI.jpg

    Back in the Drydock, likely in the Artillery area, had to Fast Travel to get out

    mOSaKNR.jpg

     

  • REPRODUCTION: I have the mouse wheel up as Transference "button". Umbra is changed for a Specter during the transaction. I had called down a Mech and went to transfer directly into it but must have wheeled too fast and re-did the Transference while Umbra was transitioning to a Specter, which resulted into Transferring into nothing which broke the gameplay.
  • EXPECTED RESULT: Should have Transfered back into Umbra, back into the Mech or stay in Operator Mode.
  • OBSERVED RESULT: Noclip, no Warframe, falling through the floor, unable to do anything in the mission. EDIT: Had another effect. instead of noclip and Warframe vanished, I was stuck as Umbra with Invincible Health and Shields but unable to move.
  • REPRODUCTION RATE: Rapidly use Transference between Umbra and a Mech. Might need a few tries, but I was able to reproduce it by spamming Transference. Sometimes it happens immediately, or takes a while of spamming.
Edited by Kaotyke
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...