Jump to content

Update 29.10.0: Bug Hunting Megathread (Read First Post!)


Message added by [DE]Danielle,

Please note: All known and fixed bugs, popular and live feedback, and more are being tracked on our Trello board: https://trello.com/b/K34ACrAu

We will not be updating this forum thread with the above. 

 

Recommended Posts

Progression blocker: I have been seeing higher-level Corpus crewships vanish when I engage them in combat around Pluto and Veil Proxima. They never respawn and so the mission cannot be completed.

  • TYPE: In-game [Railjack]
  • DESCRIPTION: Leave Railjack and go to archwing. Approach Crewship and engage the hardpoints to allow entry. Crewship disappears, never respawns, forced to return to dojo to exit mission.
  • VISUAL: none available (they just despawn)
  • REPRODUCTION: Engage high-level crewship (one with hardpoints and rotating shields) in archwing.
  • EXPECTED RESULT: Crewship would... not despawn, and would be available to enter and destroy.
  • OBSERVED RESULT: crewship despawns.
  • REPRODUCTION RATE: his has happened in four of the last five missions I've flown around Pluto and Veil Proxima.
  • Like 2
Link to post
Share on other sites
  • TYPE: In-Game, UI
  • DESCRIPTION: the excavator UI breaks really easily, making it so i can't what excavators are active, their health, their shields or their power/ time they need to run.
  • VISUAL:
    023596830be0880a056c44dbd810b081.jpg
  • REPRODUCTION: play excavation enough times when you're not the host.
  • EXPECTED RESULT: UI should work fine.
  • OBSERVED RESULT: UI breaks and you can't see anything.
  • REPRODUCTION RATE: doesn't happen every mission but does most missions, especially on excavation void fissures

 

  • TYPE: In-Game
  • DESCRIPTION: at the start of a survival, on the jupiter tileset, after hacking the console, the door that was supposed to open refused to open, meaing we were unable to kill the enemies and unable to get to extraction.
  • VISUAL:
    a343016f42cbc672c981acc286cc82f2.jpg
  • REPRODUCTION: play survival with this specific part of the tileset.
  • EXPECTED RESULT: door opens when the survival starts.
  • OBSERVED RESULT: door refuses to open, forcing people to either fail or abort the mission.
  • REPRODUCTION RATE: has happened only once but thats cause i've only run into this part of the tileset once.

 

  • TYPE: In-Game
  • DESCRIPTION: this last one will be two glitches in one since i had to do something to fix one of the glitches and it caused another temporary one after :
    Glitch 1 : after getting hit by an enemy that slows you down with mines in index, my movement speed remained after the mine disappeared so i couldn't move nor sprint anywhere, i was lucky i could bullet jump and slide otherwise, i'd be stuck there, i fixed the glitch by sending myself off the cliff and killing myself and it reset me after.
    Glitch 2 : when i died, i did a slam attack to die faster and what ended up happening was it acted like i fell off and was repositioning me like on other tilesets in the game so i teleported back onto the stage, only to have my ragdoll be stuck in the slam animation until i respawned.
  • VISUAL: only a visual for glitch one is available
    474158f2e76c3c418463afa4b27b155b.jpg
  • REPRODUCTION:
    Glitch 1 :
    i have no idea
    Glitch 2 : do a slam attack off the cliff of index.
  • EXPECTED RESULT:
    Glitch 1 : mines work as normal.
    Glitch 2 : body should ragdoll, fall into the void and do nothing.
  • OBSERVED RESULT:
    Glitch 1 : mine permanently slows down movement, even when its gone.
    Glitch 2 : body fell into the void but was forced back into the arena stuck in the slam attack animation.
  • REPRODUCTION RATE: has only happened once, ones a major bug, the other is just visual weirdness.
Link to post
Share on other sites

Type: In-Game, Camera & UI

  • Description: Returning to Archwing mode directly from a Necramech in the new Railjack missions will cause issues with the Necramech HUD disappearing. Additionally, the player's camera appears to have it's default axis rotated, allowing you to turn your camera almost totally upside down when looking down but stopping very short when trying to look or aim up.
  • Visual:

cfuhwDC.jpg

ved3mb7.jpg

  • Reproduction:
    1. Do a Railjack missions on any of the new corpus tileset missions
    2. Enter a sub-zone, for example, a derelict wreck.
    3. Enter your Necramech
    4. Find an exit that doesn't require user interaction to leave the current tile. (Trash chutes, holes in the wreck, etc.)
    5. Exit through the previously mentioned door, while still in your Necramech.
    6. Next time you enter a location in that mission, where you're not in Archwing. The camera issues will be reproduced & if you enter your Necramech there'll be no HUD.
  • Expected Result: For normal camera operation during ground segments to be retained, and for the Necramech HUD to not disappear.
  • Observed Result: The camera's default angles (not in mech) become somewhat rotated. And the Necramech HUD is totally gone (in mech).
  • Reproduction Rate: Seemingly 100% chance, although I have not done testing with Necramechs other than bonewidow yet.
Link to post
Share on other sites
  • TYPE:  In-Game
  • DESCRIPTION: Corpus Veil RJ nodes have same fighter names as Venus (Taro) Taro Basilisk (elite), Taro Harpi (elite), Taro Weaver (elite) instead of expected Orm prefix
  • VISUAL:
    VFEAHbd.png
    Picture taken on Veil-Calabash
  • REPRODUCTION: Visit any Corpus Veil RJ mission and observe names of the fighters ie Basilisk (elite), Harpi (elite), Weaver (elite)
  • EXPECTED RESULT: Corpus Veil missions should have Orm fighters, they're in the codex (but can't be scanned since they don't spawn anywhere) and the crewships, Gox and on foot troops are named Orm in veil while Most things are Taro on Venus RJ maps.
  • OBSERVED RESULT: Corpus Veil RJ missions have fighters with "Taro" name prefix, which doesn't fit the pattern of the other maps where the Gox and Crewships share name prefix with the fighters (Venus: Taro, Neptune: Axio, Pluto: Vorac)
  • REPRODUCTION RATE: 100%
Edited by KriLL3
  • Like 1
Link to post
Share on other sites

Noticed the below earlier when trying to sell wreckage for endo. Not 100% sure if this is a bug or not, but seems wrong when all other MK 3 parts sell for more. Also has something changed with the Kavat mechanics? Mine seems to be running around at random and dying a lot more than usual. 😂

  • TYPE: In Game - Scrap Wreckage sell screen
  • DESCRIPTION: A lot of the new MK 3 items seem to only sell for 25 endo instead of 225 endo like the other items.
  • VISUALhttps://imgur.com/rKdOBwd (This is the screen shot as taken in game, not working currently?) This is the screen shot as taken via steam. https://imgur.com/AtuGHgr
  • REPRODUCTION: Happens every time any of these items are sold for endo.
  • EXPECTED RESULT: Price to be 225 endo as the rest of the MK 3 items?
  • OBSERVED RESULT: Price is 25 endo.
  • REPRODUCTION RATE: 100%
Edited by HBStreams
  • Like 1
Link to post
Share on other sites
  • TYPE: In-Game, Camera bug in Railjack 
  • DESCRIPTION: The camera can no longer move up as much as it normally does. Instead of that, the camera goes to far backwards and the image becomes inverted. At that point, my warframe rotates to mach the upside down camera. When the camerea is upside down, the mouse controls for left and right movements are inverted(I move my mouse to the left, camera goes to right and vice-versa. This does not however affect the operator camera, only the warframe one.
  • VISUAL: 
  • REPRODUCTION: I have tried to replicate this bug, it has happened to me often, but i can't do it manually. I think that it appears when you reenter railjack or any other on foot objectives.
  • EXPECTED RESULT: Camera works as intended
  • OBSERVED RESULT: The camera can't go up enough but goes down too much resulting in its inversion
  • REPRODUCTION RATE: Happens almost every third mission, but sometimes more if I am spending more time piloting the RJ and using the archwing.

I have experienced this bug do the opposite sometimes. The camera can't go down but instead it can go too much up. If I manage to record it I will provide some footage

Edit: I have seen someone here mention the use of necramechs to recreate this bug but in my example i have not used one during the entire mission.

Edit 2: I have found footage of the inverted version of the bug, posted it on page 53 as a reply to this but ill also put the link here 

 

Edited by Shurichen
1.To avoid confusion with another bug 2.To add more footage
  • Like 1
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Gunner Intrinsics 9 doesn't work with the setting Controls/Context action includes reload.
  • VISUAL: since it doesn't work, there isn't really anything to show
  • REPRODUCTION: activate the setting Controls/Context action includes reload and try to use context action to flush the heatsinks in Railjack.
  • EXPECTED RESULT: heatsinks should be flushed
  • OBSERVED RESULT: nothing happens
  • REPRODUCTION RATE: always (100%)

Initially, I thought this intrinsic rank sucked, but it is in fact just bugged to not work with this control scheme. Suggested resolution: Railjack already has its own customizable controls, simply add "Flush Heatsinks" there too.

Edited by Her_Lovely_Tentacles
Link to post
Share on other sites

 I´ve got an issue with the "nsu grid" mission in veil proxima during the side objective the door to the radar didnt open dipiedes the fact that the lights at the door turned green indecating that a player should be able to pass the door. Ive just started the mission killed all enemys and then got straight to the objective. I dit the mission solo but, friends only was the lobby setting.

Link to post
Share on other sites

TYPE: In-Game
DESCRIPTION: I strongly suspect the rng for railjack cache rewards is bugged. I was doing Nu-Gua Mines for Nautilus parts and I got the same reward on every single run since I last dry docked. And I mean 7 Lith C7, 5 Nautilus blueprints etc. I know it's supposed to be independent and all but chances for that to happen naturally are very low. We ended up dry docking after every mission or we'd get nowhere. 
VISUAL: 10 back to back runs of Nu-Gua Mines without dry docking: 
aHFW0lI.jpg
REPRODUCTION: Do the neptune exterminate over and over. I can't speak for other mission nodes. 
EXPECTED RESULT: Not the same mission reward on every run. 
OBSERVED RESULT: The same mission reward on every run. 
REPRODUCTION RATE: When it was obvious what the reward from the derelict was, every time. Hard to say when I just received some Endo as it's not marked as Identified: or anything like that.

TYPE: In-Game
DESCRIPTION: Any time you open the tactical menu in railjack missions, map overlay disappears. 
REPRODUCTION: Every single time, in railjack, in ship etc. 
EXPECTED RESULT: Tactical menu not to make the overlay map vanish
OBSERVED RESULT: Map disappears but can be brought back by pressing M twice. 
REPRODUCTION RATE: 100%

TYPE: In-Game
DESCRIPTION: Railjack mission, I was waiting in the extraction area for the rest of the team. Used Form Up prematurely (whole team wasn't there yet), it said 'unable to recall to railjack' but it still went on cooldown.  
REPRODUCTION: Try to use Form Up in extraction area when you can't leave yet, I imagine it will return the same result
EXPECTED RESULT: Only the error message and no cooldown
OBSERVED RESULT: Cooldown even though I didn't truly use it
REPRODUCTION RATE: Unknown

TYPE: In-Game
DESCRIPTION: Railjack Volatile mission, not sure which planet. I'd suddenly be unable to (bullet) jump. Usually switching to operator fixed it but it was so regular in that mission it was quite annoying. 
REPRODUCTION: Wish I knew
REPRODUCTION RATE: Happened once but I have done maybe 5 volatiles. 

Two other minor ones, not going to do the whole format. 1) couldn't hack any terminals, not in derelict and not in the corpus ship. There were no waypoints either. 2) infinitely loading after starting a railjack mission. Eventually it started the mission (after I had tried to go back to dojo, which didn't work). Ended up with a question mark on my topleft icon, finished the mission and was then unable to select another mission node or even dry dock. Lost my rewards obviously. 

Edited by KalphitePrime
Added image
  • Like 4
Link to post
Share on other sites

Railjack "Zetki" Armaments have a typo 

The new Zetki Armaments (Glazio, Laith, Tayln, Vort) do not show up in the "Zetki" tab for armaments but do show up in the MkIII tab.

The old armaments show up when typing both "Zetki" and "Zekti" so there is a typo either for the Tab or for the Armaments. 

Spoiler

 

e4c7802ef3aa12236079d5fd249cfc92.png

4e1eda0d05f1f1d740efe4ea074f962a.png

 

 

  • Like 1
Link to post
Share on other sites
  • TYPE: In-Game, Visual
  • DESCRIPTION: Focus gains after convergence show the wrong number (seemingly additive) in Sanctuary Onslaught and Empyrean. Real focus gains are seemingly not affected
  • REPRODUCTION: Playing Sanctuary Onslaught through several waves shows the additive results after each convergence instead of the single instance. Playing Empyrean missions one after finishing another and without returning to either the dojo or orbiter show the same additive numbers
  • EXPECTED RESULT: After convergence, focus numbers should show the quantity of that single encounter/instance of convergence
  • OBSERVED RESULT: Convergence shows the cummulative focus gained through zones or missions, seems to be related to continuous types of game modes (sanctuary onslaught, railjack). Returning to dojo or orbiter seems to reset the behavior and numbers back to zero before another mission
  • REPRODUCTION RATE: 100% of the time, on each Sanctuary Onslaught wave (minus the first zone due to no convergence active), and Empyrean but only when not returning to dojo/orbiter

 

EDIT: Doesn't seem to happen on bounties in any of the open worlds

Edited by TGOwl
Update info
Link to post
Share on other sites

Bug type: Store Related (possibly?)

Description: I finally built Zephyr Prime and was customizing her appearance when I noticed I had the Harrier Idles for some reason, those are usually deluxe skin related and I haven't bought the collection yet. I was gifted the Harrier Operator collection a few days ago.

Visual:qw6G9fd.jpeg

CMRkL2x.jpeg

Reproduction: I have no idea if it's able to be reproduced. But it weirded me out that I had them.

Link to post
Share on other sites
2 hours ago, KalphitePrime said:

TYPE: In-Game
DESCRIPTION: I strongly suspect the rng for railjack rewards is bugged. I was doing Nu-Gua Mines for Nautilus parts and I got the same reward on every single run since I last dry docked. And I mean 7 Lith C7, 5 Nautilus blueprints etc. I know it's supposed to be independent and all but chances for that to happen naturally are very low. We ended up dry docking after every mission or we'd get nowhere. I didn't take screenshots of it but trust me, it happened. 
REPRODUCTION: Do the neptune exterminate over and over. I can't speak for other mission nodes. 
EXPECTED RESULT: Not the same mission reward on every run. 
OBSERVED RESULT: The same mission reward on every run. 
REPRODUCTION RATE: When it was obvious what the reward from the derelict was, every time. Hard to say when I just received some Endo as it's not marked as Identified: or anything like that.

I observed the same behavior tonight while attempting to farm for the last Nautilus piece that I needed - while a sample size of 6 back to back runs isn't authoritative, the odds of me getting the same 9% drop item over and over again seems crazy unlikely (Or I need to buy a lottery ticket haha). 

Separately from that, the "from the hidden (pre piloting 5) POI" item no longer reports on the "end of mission" popups. I'm not sure when it started but it no longer appears as one of the Bonus: [Reward] popups at the top when the mission is completed and it turns into free flight until picking a new destination. It also doesn't appear in end of mission rewards (via P or Menu -> View Mission Progress) until you start loading to another node or the dry dock. At that point it'll show up as Identified: [Reward] if it was a mod/relic/item part, but not if the roll was Endo.

  • Like 1
Link to post
Share on other sites

- The Electro failure effect on railjack remains after a crewmate repairs it. (I've noticed this while hosting, but I haven't been client enough to know if it is a client bug)

- Sometimes the artillery cannon (dome gun) will go on a permanent cool down, if you leave the seat and go back it is still on cooldown (keeps resetting cd to 75% every time it reaches 100%) I do not know how to replicate this.

Link to post
Share on other sites
  • TYPE: In-Game (Focus Farm)
  • DESCRIPTION: I farm Focus in ESO
  • VISUAL:

https://imgur.com/P3WXXkiP3WXXki.jpg

6vJOs1A.jpg

x5PqbNR.jpg

  • REPRODUCTION: Join or host a mission (any mission) and look at the second focus-flower on the count
  • EXPECTED RESULT: It shows how many you had, not how many you get
  • OBSERVED RESULT:
  • REPRODUCTION RATE: Everytime on every mission
Edited by Awesome-Idiot
forgot a picture
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: I was on a Grenier-Railjack mission (Saturn Proxima), destroy the reactor of a Crew-Ship with the Necramech. After the Railjack expolde, i run with my Necramech in Space. It doesn´t happend on Corpus-Crew-Ships
  • VISUAL:

W58JNOd.jpg

  • REPRODUCTION: Make a Grenier-Railjack-Mission take you Necramech in a Crew-Ship. If the Crew-Ship explode, you have it.
  • EXPECTED RESULT: I don´t know
  • OBSERVED RESULT: you can´t go further. First you have to go to Operator, if you go back, you are in your Archwing
  • REPRODUCTION RATE: Everytime in every Grenier-Railjack-Mission
  • Like 1
Link to post
Share on other sites

These are mostly visual bugs.

When my Nautilus Companion puts out a fire the omni beam keeps tracking the last point where the fire was for the rest of the mission. Even when I leave the Railjack and go raiding on another ship or on a base. Otherwise it still works, fine.

And when anything of mine ranks up the first time in a railjack mission, say from rank 7 to rank 8. No matter how many times I rank up the pop up still shows the same message ranking from 7 to 8.

Even if my weapon, companion or warframe ranks up 3 or 5 ranks, even before calculating the bonus affinity at the end of the mission and without spending affinity on reviving myself not even once.

Though the the MR still rises, the pop up is just misleading.

Edited by R0qve
Link to post
Share on other sites
  • TYPE: In Game
  • DESCRIPTION: New railjack armaments (Eg Vort and Talyn) sell for 25 endo, instead of 75 endo per tier.
  • VISUALQ0tPEKO.png
  • REPRODUCTION: Attempt to scrap new armaments wreckage for endo
  • EXPECTED RESULT: It should give 75/150/225 just like with original armaments, as shown
  • OBSERVED RESULT: It gives 25 only. Confirmed with endo pool before and after that this is not just visual, actually scraps for only 25.
  • REPRODUCTION RATE: 100% reproducible. No setup required other than scrapping new armaments.
  • Like 2
Link to post
Share on other sites

TYPE: [In-game Mastery & Challenge Trackers]

DESCRIPTION: I was leveling all of my K-drives as well as my Amps I've obtained, checked the mastery logs and found the designated k-drive board and amp prism still greyed out when I've maxed it already. I've also been checking off which k-drive missions I've been doing and found that they aren't being tracked correctly. I've checked off every single one and tried every single race and it hasn't given me the challenge done.

VISUAL: I've posted the amp picture not being tracked already, but here are some of the challenges (mainly the cambion drift challenges and the k-drive challenges not being tracked correctly)FmEmBa5.jpg?1

REPRODUCTION: I assume mass-leveling the modular weapons was the result, but I have no more modular weapons that I can test and reproduce this again. I also don't have the time to keep leveling the modular weapons just to test it. The challenges are easy, kill a juggernaut or ride one of the velocipods and you don't get anything towards the challenge.

EXPECTED RESULT: For the challenges and the modular weapons to all say they've been completed when I've completed them.

OBSERVED RESULT: The challenges and the modular weapons I've leveled being greyed out

REPRODUCTION RATE: 100%

Edited by CredibleSlayer0
Link to post
Share on other sites
  • TYPE: Nightwave
  • DESCRIPTION: Didn't receive NightWave credit for T5 Bounty I was hosting in PoE. System crashed either in the near the end of stage 4 or at the very beginning of stage 5. Was able to successfully rejoin squad when I logged back in. Completed the 5th stage with squad then extracted from the Plains.
  • VISUALXcMAwZi.jpglTMHhIS.jpg8k41BT6.jpg
  • REPRODUCTION: Untested, but would probably happen again if system crashed/froze while in the middle of a bounty mission and then rejoined the squad.
  • EXPECTED RESULT: Konzu recorded the bounty as completed. Nora should also have granted Nightwave credit.
  • OBSERVED RESULT: Nora did NOT grant Nightwave credit.
  • REPRODUCTION RATE: Unknown.
Edited by jargonburn
Link to post
Share on other sites
  • TYPE: [ In-Game ]
  • DESCRIPTION: [During the passage of any mission, the companion gets stuck when it meets an enemy. The companion does not move to the owner until it has killed all the enemies or until the owner stops and stands still for a second.
    For example, I was on a rescue mission. In the screenshot below, you can see that the operative follows the player, while the companion remains in place.]
  • VISUAL: [image.jpg]
  • REPRODUCTION: [Take a companion (excluding the Guardians) on any mission. Watch it.
    Personally, I have it works with all pets.]
  • EXPECTED RESULT: [The companion must move to the owner. Similar to the rescue goal as in the screenshot.]
  • OBSERVED RESULT: [The companion remains in place if there is at least one enemy near it.]
  • REPRODUCTION RATE: [This happens in all cases.]
  • Like 1
Link to post
Share on other sites
  • TYPE: Gameplay
  • DESCRIPTION: Defeat a Sacred Grove Spectre nightwave objective  does not work with summoned units.
  • VISUAL: n/a
  • REPRODUCTION: Use On Call gear to summon a Crewmember and allow it to kill a summoned Sacred Grove Spectre
  • EXPECTED RESULT: Nightwave objective is completed
  • OBSERVED RESULT:Nightwave objective is not completed
  • REPRODUCTION RATE: consistent reproduction.
Link to post
Share on other sites

TYPE: UI

DESCRIPTION: Even though I can view the Plexus terminal in my Orbiter and on my pause screen, nothing happens when I select it. I do not own a railjack and could not view the plexus at all prior to the most recent patch.

VISUAL: Unavailable

REPRODUCTION: Unknown.

EXPECTED RESULT: The Plexus screen should have shown up.

OBSERVED RESULT: Screen shifts slightly, registering a button press, but nothing appears.

REPRODUCTION RATE: Every time

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...