Jump to content
General Bug Report Guidelines - Please Read ×

Update 29.10.0: Bug Hunting Megathread (Read First Post!)


[DE]Danielle
 Share

Message added by [DE]Danielle,

Please note: All known and fixed bugs, popular and live feedback, and more are being tracked on our Trello board: https://trello.com/b/K34ACrAu

We will not be updating this forum thread with the above. 

 

Recommended Posts

These are both in-game bugs I'm reporting.

First is the amp mastery visual not showing up correctly in profile: I have mastered all amps, yet it still says two are unmastered.

Since each amp guilded and leveled gives 3k, 8 amps give 24000. My profile reflects this, yet visually in the amps tab in profile this does not show up.

Second is the foundry - it used to be if an item finishes building, say a gem from mining or forma, one can simply click on the item again to rebuild. Currently after claiming a forma, the item disappears from In Progress tab and you have to search it up again. This is extremely time consuming when you want to build batches of say, Pyrotic Alloy. Each batch requires you to completely search it over in the foundry to restart.

 

 

 

  • Like 1
Link to comment
Share on other sites

heres some more bugs that i found that was either in the game for a while and i want them fixed or bugs i have recently discovered.

  • TYPE: In-Game
  • DESCRIPTION: the defection escort targets have a tendency to get stuck really easily on certain nodes of the map, its an issue that has been in the game for a while, the one i am showing you doesn't happen all the time but when it does, it softlocks the mission with the only way to get it going again is to let the kavor die.
  • VISUAL:
    1a34e199f38f51d4a9cc11375543774c.jpg
  • REPRODUCTION: do defection with this being one of the locations kavor can spawn.
  • EXPECTED RESULT: kavor heads towards the life support station with the rest of their squad.
  • OBSERVED RESULT: kavor gets stuck forcing you to leave the kavor dead.
  • REPRODUCTION RATE: doesn't happen everytime but its frustrating when it does.

 

  • TYPE: In-Game
  • DESCRIPTION: this is an addon to a glitch that i mentioned a while ago about focus pickups, how the glitch would work is it would say the total focus you got upon picking up the first focus pickup, when you have reached your focus cap for the day with this glitch active, it 1. doesn't say you reached the limit and 2. starts to spawn invisible focus pickups that you can see on the minimap but you can't actually grab or physically see. i had the same issue while grinding a different day of focus where the focus pickup gave a visual as to where it was but it wasn't there but it was on the mini-map, same issue with reaching my focus limit for the day and it not saying i reached it for no reason.
  • VISUAL: the first time i ran into the focus pickup glitch ( i don't have visuals for the other ones ).
    e02bb8647966e4ac479431de1e4a2ddf.jpg
  • REPRODUCTION: max out your focus using the focus pickups with the focus glitch happening
  • EXPECTED RESULT: focus pickups shouldn't appear on mini-map
  • OBSERVED RESULT: focus pickups do appear on mini-map and are impossible to interact with.
  • REPRODUCTION RATE: happened multiple times but not very common.

 

  • TYPE: In-Game
  • DESCRIPTION: this glitch has been happening since the new corpus variant for the corpus ship tileset has been released, in certain missions, the normal corpus variant will spawn to stop you from doing the objective instead of the Juno corpus, the same issue happens with the gas city tileset spawning normal corpus instead of vapos corpus, i've only seen it in mobile defence where some of the corpus trying to stop you from defending the objective are standard variants and spy when going into the spy rooms, the naturally spawning corpus guarding the data are normal variants on both tilesets instead of their respective variants, i have also seen the issue in invasions on each of the tilesets and finally, story missions that happen on the corpus ship tileset spawn normal corpus instead of juno corpus.
  • VISUAL: the first two screenshots are mobile defence missions with the third being a spy mission.
    a9047f0c1c33541b3d3cdafc8a37ba17.jpg
    909216582bfda7d18112effd46236e0a.jpg
    291c7cd85d87086faa736bc094d3bc1f.jpg
  • REPRODUCTION: play either a mobile defence, spy, invasion or story mission on either the gas city tileset or the corpus ship tileset.
  • EXPECTED RESULT: the mission should only spawn their respective variant of corpus.
  • OBSERVED RESULT: the mission spawns in the normal corpus variant instead.
  • REPRODUCTION RATE: has happened everytime i have done any of these missions.
Link to comment
Share on other sites

Kuva Bramma is not available to crew. All my other kuva weapons seem to be, just not bramma.

Never mind. Didn't read patch notes carefully enough. As pointed out by @YuriKeller , bows aren't included.

Edited by rstripn
not a bug.
Link to comment
Share on other sites

TYPE: In-Game, Railjack Missions

DESCRIPTION: The ship killer platform doesn't always get disabled correctly. Sometimes after disabling it, it will keep firing and no longer have a cooldown inbetween shots.

VISUAL: nzuUcBD.jpg

REPRODUCTION: Unknown, I think it only happens if it was shooting at something when it was disabled but I am unsure.

EXPECTED RESULT: The ship killer platform should stop shooting when it is disabled.

OBSERVED RESULT: The ship killer platform keeps shooting after it is disabled and loses the cooldown between its shots.

REPRODUCTION RATE: Unknown

Edited by CinderSail
Link to comment
Share on other sites

On 2021-03-28 at 8:51 PM, shieldb said:

I observed the same behavior tonight while attempting to farm for the last Nautilus piece that I needed - while a sample size of 6 back to back runs isn't authoritative, the odds of me getting the same 9% drop item over and over again seems crazy unlikely (Or I need to buy a lottery ticket haha). 

Separately from that, the "from the hidden (pre piloting 5) POI" item no longer reports on the "end of mission" popups. I'm not sure when it started but it no longer appears as one of the Bonus: [Reward] popups at the top when the mission is completed and it turns into free flight until picking a new destination. It also doesn't appear in end of mission rewards (via P or Menu -> View Mission Progress) until you start loading to another node or the dry dock. At that point it'll show up as Identified: [Reward] if it was a mod/relic/item part, but not if the roll was Endo.

I'm even more convinced this is a bug or I've got some crazy streaky RNG! In the official format:

  • TYPE: Loot
  • DESCRIPTION: Side objective (Railjack Corpus Cache Rotation B) loot is fixed until returning to dry dock.
  • REPRODUCTION: Do a Corpus Railjack mission. Complete the side objective (ice mine, derelict freightlinker) before completing the mission. Upon completion & when loading to another mission (or the same mission again), note the "Identified" reward. If no "identified" reward is listed, the identified reward was Endo. Do the mission again without returning to dry dock (either back to back or after doing another mission) and again note the "identified" reward.
  • EXPECTED RESULT: "Identified" reward differs every time.
  • OBSERVED RESULT: "Identified" reward is identical every time.
  • REPRODUCTION RATE: Reliably happens - identified/side objective reward remains the same for any given node until returning to dry dock

Note that the primary mission reward + bonus reward did rotate normally on back to back runs of the same node!

The six consecutive identical 9.09% drop rewards I got a couple days ago (quoted post) is technically possible, but is a 0.00056% chance of occurring. The below screenshot (5 consecutive Nautilus Carapaces @ 6.06%) has a staggering 0.00008% chance of occurring (or 0.0000003% if you include the Carmine Penta Barrel in there too!), and it's not difficult at all to reproduce as long as you note down the loot the first time 🙂

Warframe0007.jpg

Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: I was in Orb Vallis doing my Nightwave dailies, killing enemies with my secondary (Spira Prime) while on a K-Drive (default one).
  • EXPECTED RESULT: Secondary kills are counted for the "Kill 150 enemies with secondary weapons" daily.
  • OBSERVED RESULT: The kills were not counted, the counter still shows 0/150 even after returning to orbiter.
Link to comment
Share on other sites

  • TYPE: Corpus Railjack Exterminate mission : Priority Target - Hacking
  • DESCRIPTION: Hacking Drones locations not shown on map. Could not complete objective because could not find drones to destroy
  • VISUAL:
  • REPRODUCTION: happened once
  • EXPECTED RESULT: Hacking Drones location shown on map
  • OBSERVED RESULT: Hacking Drones locations not shown on map
  • REPRODUCTION RATE: Once
Link to comment
Share on other sites

 

  • TYPE: Railjack weapon valence fusion
  • DESCRIPTION: I have two crafted Lavan Talyns. One is a MK II, upgraded to a 60% bonus, and the other is a MK III with a 54% bonus. When I try to upgrade the MK III with a valence fusion and I select the MK II, the game says that the MK III has maximized its stat. This is not the case. 
  • VISUAL: Cannot take screenshots, f6 hides the UI and captures only the railjack behind it. 
  • REPRODUCTION: Trying the valence fusion with these components always results in this. 
  • EXPECTED RESULT: Valence fusion should upgrade the Lavan Talyn MK III to 60% bonus and consume the Lavan Talyn MK II. 
  • OBSERVED RESULT: Valence fusion is denied because the stats of the the Talyn MK III, at a 54% bonus, are seen as maxed.
  • REPRODUCTION RATE: Happens always.
Edited by Qahnaarinruz
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Was doing a corpus railjack defense. Almost finished the mission but figured I'd visit a point of interest first. Got shot, died. No revive prompt or anything. I had all of my 5 revives left.
  • VISUAL: See attached
  • REPRODUCTION: Get shot in corpus railjack? Definitely not consistent.
  • EXPECTED RESULT: I should've gotten a prompt to revive and be able to continue my mission.
  • OBSERVED RESULT: Was stuck and had to abort mission, forfeiting rewards.
  • REPRODUCTION RATE: I've only had it happen once, but other showstopper bugs have had me avoid Corpus Railjack a lot.i866wak.jpg
Link to comment
Share on other sites

Type: In-Game

Description: Found a rare grineer sorage container onboard a grineer drydock, all i got was some carbides and endo, despite rare containers having unique drops (https://warframe.fandom.com/wiki/Storage_Container)

Visual: (picture only for now, will upload video if i encounter it again)

i98qz9s5.jpg

Reproduction Rate: Unkown only found this one Rare Container so far

Expected Result: I should get a Mantis Engines Bp, a Detonite Injector, 80 Endo and an 30-minute Credit/Affinity booster from rare grineer containers

Observed Result: I got just regular Storage container drops

  • Like 1
Link to comment
Share on other sites

few more

  • TYPE: In-Game,  Railjack
  • DESCRIPTION: If 3 people are on objective, and you use teleport from tactical menu, if Cephalon Cy starts airlock before your teleport finished, it will fail, but Cy still will transport you to a squad as intended. However, you lose ability to use transference and teleport from tactical menu for the rest of the mission. You still can use omni recall.
  • REPRODUCTION: Wait until everyone but you are on objective, and time your teleport so it gets interrupted by airlock.
  • REPRODUCTION RATE: 2/2

_________________________________________

  • TYPE: In-Game,  Railjack, Visual
  • DESCRIPTION: Was on a turret, when this happened:
Spoiler

RtqRsVg.jpgYHsKV8d.jpg

Tried teleporting to other people on railjack, but nothing happened:

Spoiler

ekUYLT8.jpgZaZW3ad.jpg

Tactical showed me near pilot seat:

Spoiler

NyGEbzE.jpg

Used transference, and this happened:

Spoiler

fdhP6tG.jpg

Could manage to walk through the wall back onto railjack. Used transference to get back in frame, but couldn't move, or do anything really except transference. Oh, and was missing a head:

Spoiler

o2cywb8.jpgJVXOpaL.jpg

  • REPRODUCTION: Don't know, I think I was just shooting ship.
  • RELATED SIDE NOTE: It would be really nice if operator could also use omni.

____________________________

And not really a bug, but probably needs some workaround:

  • DESCRIPTION: In Orphix mission left my frame in place where orphix spawns, finished a mission, got my mech destroyed, started voiddashing to extraction, but got killed and got back into frame which was kneeling near freshly spawned orphix, and screen had a respawn option. When tried to respawn frame just fall over and respawn screen didn't disappear, no matter how many times i tried to respawn. Squad was on extraction, so after a minute got teleported to them and revived and everything was fine.
  • REPRODUCTION: Leave frame where orphix spawns, wait until it spawns, get mech destroyed, and die as operator.
  • EXPECTED RESULT: Maybe allow to respawn as operator in that situation, or use transference from disabled frame.
Edited by orT-e
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Colorization of crew members not displayed correctly - specifically light color on head/helmet only of New Loka female crew (maybe others)
  • VISUAL:
    M4wdJuw.png
  • REPRODUCTION: Equip New Loca female crew (again: might affect other vatiants as well) and use non-default emissive color
  • EXPECTED RESULT: Helmet lights have the selected color (here cyan-ish)
  • OBSERVED RESULT: Lights keep default (here orange) coloration
  • REPRODUCTION RATE: seems permanent

 

 

On 2021-03-25 at 8:32 PM, Rellam said:
  • TYPE: In-Game
  • DESCRIPTION: An NPC crew member appointed to a gunner role refuses to man a turret. Reappointing doesn't work.
  • VISUAL
  • REPRODUCTION
  • EXPECTED RESULT: He mans a turret.
  • OBSERVED RESULT: He runs around pointlessly.
  • REPRODUCTION RATE: Happened once after I boarded the RJ after completion of a sub objective (Void/Calabash node).

Had the same. Fixed by entering and exiting the turret in question myself. Seems some poor overworked maintenence crew member just forgot to take off the "Occupied" sign. Well .. it's mine now. I'm keeping it.

 

 

18 hours ago, rstripn said:

Kuva Bramma is not available to crew. All my other kuva weapons seem to be, just not bramma.

"might" be intentional:

On 2021-03-19 at 4:18 PM, [DE]Megan said:

Update 29.10.0: Corpus Proxima & The New Railjack

[...]

Crew Training & Management 

[...]

Equip Primaries

Put your firepower in your Crew’s hands by sharing the wealth of your Arsenal with them! You can equip any Rifle, Shotgun, or Pistol Weapon (no Bows, Spears, etc), you own for your Crew member to use, including the Mods and Customization. Any changes you make to your crew’s  weapons will also affect it in the Arsenal for your personal use as well. Weapons can only be equipped to one Crew Member at a time, no same Crew Member can use the same weapon from your Arsenal.

 

Link to comment
Share on other sites

  • TYPE: In-Game, Excavation Missions
  • DESCRIPTION: Running excavation missions to farm up cryotic, standing on top of excavators to shoot enemies as they come closer or to get a vantage point to find the power cells.
  • REPRODUCTION: Run any excavation mission.
  • EXPECTED RESULT: Should be standing on top of the excavators or bump into them when dropping off power cells.
  • OBSERVED RESULT: run/fall right through them.
  • REPRODUCTION RATE: 100% of the time in every excavation missions.
Link to comment
Share on other sites

Hi! I don't know if this is a bug, sorry if this is supposed to go to feedback but here we go:

 

  • TYPE: Crew (Ticker)
  • DESCRIPTION: I basically get the same kind of crew every time. Even with the same sex characteristics! Veil Male, Suda Female, Loka Female, Hexis Male, Meridian Female, Sequence Male (Although one time it was a male body with a female head and a male voice, dunno if that's intentional, but I love them)
  • VISUAL: Refer to this image I made over the last couple days (sometimes I bought one or two and forgot to take pic first sorry) https://imgur.com/a/CL8G4cY
  • REPRODUCTION: Uh... Every day at reset, I guess?
  • EXPECTED RESULT: Completely rerolled crew types, with every available syndicate in both sexes
  • OBSERVED RESULT: Same kind of crew every time
  • REPRODUCTION RATE: Every time.
Link to comment
Share on other sites

Currently, the mod CRUISING SPEED, a rank 10 mod, has rank 9 & rank 10 showing 100%, causing people to needlessly rank to 10 wasting alot of endo & credits.

Can this be updated to show & upgraded to110% justifying the enormous cost. Thanks

Link to comment
Share on other sites

  • TYPE: [In-game]
  • DESCRIPTION: [Taro enemies spawning in Veil Proxima instead of their respective Orm enemies. Only Orm Gox and Orm Crewship spawn properly]
  • VISUAL: [
    ]
  • REPRODUCTION: [Happens in any corpus Veil proxima mission]
  • EXPECTED RESULT: [Orm Weaver, Orm Basilisk and Orm Harpi should spawn instead of their Taro equivalent]
  • REPRODUCTION RATE: [100% reproduction rate]
Link to comment
Share on other sites

TYPE: In-Game
DESCRIPTION: While running Railjack, I assigned one of my crew members to piloting.  The pilot helm remained empty, and I could interact and fly around in my railjack.  When inspecting the pilot, I found this screenshot.  After closing the tactical menu, the screen traveled from a location seemingly outside of the Railjack back to standard POV.  When inspecting my gunner, she was also headless, but still firing at targets (no image).

unknown.png?width=799&height=559

Link to comment
Share on other sites

Sorry give me a second... There is actually two here...

  • TYPE: In-Game
  • DESCRIPTION: Railjack health and shields do not reflect values shown in the dry dock at times. Resulting in the Railjack to be softer than normal.
  • VISUAL: Warframe0000.jpg
    Warframe0001.jpg
    Warframe0002.jpg
  • REPRODUCTION: Happens at random, usually after a mission or two.
  • EXPECTED RESULT: Ship should have what is shown on the Plexus screen, but instead shows lower values in the drydock prior to looking at the Plexus.
  • OBSERVED RESULT: Values are lower than what is shown for the following, Armor, Hull, and Shields.
  • REPRODUCTION RATE: Medium.

 

  • TYPE: In Game
  • DESCRIPTION: Crew Ship either randomly disappearing, and Crewship not having a health bar despite being active
  • VISUAL: Warframe0001.jpg
  • REPRODUCTION: Random
  • EXPECTED RESULT: Crewship not disappearing, and having a health bar
  • OBSERVED RESULT: Crewship that was originally the target, popped out of existence and this one took its place with no indicator of it being active or alive, that was until I shot it.
  • REPRODUCTION RATE: Low.
Edited by GhostUnitVII
Finding a compatible image hosting site for you guys is a pain...
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Values for MK-I and MK-III weapons are the same when selling them for Endo, I will assume the same for MK-II
  • VISUAL:Warframe0004.jpg
  • REPRODUCTION: Sell weapons or equipment that are new.
  • EXPECTED RESULT: On average the MK-III equipment sells for 225 Endo.
  • OBSERVED RESULT: Endo for newly added weapons sells for the same as MK-I regardless if it is MK-III or not.
  • REPRODUCTION RATE: Constant.
Edited by GhostUnitVII
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Was in the cockpit of the orbiter, scratching my Kavat.
  • VISUALhttps://www.dropbox.com/s/k1qx2njo3um5oe7/Warframe0000.jpg?dl=0 https://www.dropbox.com/s/u84ydo6m7zq1bx3/Warframe0001.jpg?dl=0 
    (sorry for links, couldn't get the insert from url to work)
  • REPRODUCTION: Camera orientation in relation to character and pet definitely plays a role for some animations, but is visible to some degree regardless
  • EXPECTED RESULT: Interaction drawn in a way that objects behind the Kavat appear behind and vice verce.
  • OBSERVED RESULT: Character is always drawn in front of the pet.
  • REPRODUCTION RATE: Every time in the several dozen times I fiddled with the positions of the camera, character and pet.
Edited by RunikIntent
just added a note about the image links
Link to comment
Share on other sites

  • TYPE: In-Game
     
  • DESCRIPTION: Swapping in and out Integrated Railjack mods negatively affects hull/shield values
     
  • VISUAL: https://imgur.com/a/iF0OGOx (All)
     
    • #1: Before putting in a fully upgraded [Overloader] (from the dojo terminal)
       
    • vuxibkN.png
       
    • #2: After putting in a fully upgraded [Overloader] (from the dojo terminal)

      vPT2oxo.png
       
    • #3: Putting in an [Overloader] that hasn't been upgraded (dojo terminal)
       
    • tuNWvTx.png
       
    • #4: Putting in a fully upgraded [Overloader] (from the plexus terminal within the orbiter -- notice lower overall values)
       
    • 8eKrugl.png

       
  • REPRODUCTION: I usually come across this problem after finishing any RJ mission, then going straight to the dojo afterward. While in the dry dock, looking at my RJ mods page and making adjustments, random (seeming) value changes in the hull and shield stats will occur if I swap in a new mod in a slot. This doesn't happen if I'm looking at this via the plexus menu from my orbiter (where the values are less than what they are in the dojo terminal menu for some reason? But missions have reflected the dojo values, at least, so whatever). This might have to do with having an old Lavan Reactor which used to have these values fluctuate based on utilized avionics capacity? I vaguely remember that being before the update. More avionics capacity taken up = less shields, regen, etc.
     
  • EXPECTED RESULT: I expect that the values to my hull health and shields should stay unaffected by putting in a new mod. Or it should state somewhere obvious why this is happening (if it's not a bug).
     
  • OBSERVED RESULT: These values are displayed in red as having been reduced by the addition of a new upgraded mod.
     
  • REPRODUCTION RATE: I've noticed this for a couple days now. I just got into the new RJ content recently. I should mention that exiting the dojo then going back to the dojo fixes the problem, practically speaking, but this UI bug still happens every time I fiddle w/ mods.
Edited by angelicxbeastx
  • Like 1
Link to comment
Share on other sites

  • TYPE: Railjack/In-Game
  • DESCRIPTION: After the Pluto Exterminate mission finished and we returned to the Railjack, the Corpus captain fired an ice comet at the ship.  The comet hit as the vote to the next mission began, slowing the ship.  Once in the next mission, the slow effect never ended, disabling boosting for the entire mission.
  • VISUAL:
  • REPRODUCTION: Have the Railjack begin another mission while under the effects of an ice comet.
  • EXPECTED RESULT: The ice comet's effect should have either a) been purged during the warp to next mission or b) dissipated after the normal timer.
  • OBSERVED RESULT: The ice comet's effect never ended, ultimately forcing a Dry Dock.
  • REPRODUCTION RATE: 1/1 (100%)
Link to comment
Share on other sites

  • TYPE: In-Game, 
  • DESCRIPTION: Cannot vote yes to start missions, host must force start.
  • REPRODUCTION: Join a group, try to vote yes to the mission, fail.
  • EXPECTED RESULT: Vote to work; mission to start unforced.
  • OBSERVED RESULT: No vote. Game waits for it until host forces start.
  • REPRODUCTION RATE: Literally every time.
  • TYPE: In game
  • DESCRIPTION: Host launches into mission without squad, who are still in orbiter not even knowing a mission was chosen. Squad is still intact.
  • REPRODUCTION: Host a squat, pick a mission, force start it if they can't see the option to vote, load into mission without them.
  • EXPECTED RESULT: The squad should be taken into mission.
  • OBSERVED RESULT: They are still in orbiter. Without saying so in chat they wouldn't even know the bug happened.
  • REPRODUCTION RATE: Unsure, but certainly more often than it should happen, which is never.
Link to comment
Share on other sites

  • TYPE: In Game
  • DESCRIPTION: Permanent electrical fault. No fault to fix via omni or Nautilus. Persists between missions but not when taken back to dry dock. Persisted back to dojo but not to orbiter, see new 3rd screenshot.
  • VISUAL: Screenshots by F6, taken post missionWarframe0002.jpg
  •  
  •  
  • Warframe0003.jpg
  • Warframe0005.jpg
  •  
  • REPRODUCTION: Only seems to happen when I am solo and off railjack, not certain when happens so cannot identify what causes the hazard to hit
  • EXPECTED RESULT: Return to ship, repair hazard, hazard stops
  • OBSERVED RESULT: Return to ship, no hazard detectable, hazard persists
  • REPRODUCTION RATE: Happens on ~10% of my solo missions. Not observed with teams (possibly due to Tenno being superior to the hired help and electrical hazards not happening).
Edited by Sled_
  • Like 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...