Jump to content

Update 29.10.0: Bug Hunting Megathread (Read First Post!)


[DE]Danielle
 Share

Message added by [DE]Danielle,

Please note: All known and fixed bugs, popular and live feedback, and more are being tracked on our Trello board: https://trello.com/b/K34ACrAu

We will not be updating this forum thread with the above. 

 

Recommended Posts

I have two bugs to report, One is an error when modding, the game interpretes creeping bullseye and target cracker a the same mod so I cant equip them at the same time, and the second are mistakes on the enemy naming and tagging. The elite weavers are named like standard weavers and the orm elite fighters are all named as taro elite figters as seen on the pictures.

There is also a bug when scaning the tech. numon and zerca units, the scanners shows them green, like it does when you have completed the codex scans, but when you check on the codex there is still one scan left, this happen on all the variants.

 

https://drive.google.com/file/d/183kaiwsmpsOZc_lcBJy6ZEp9xSS5nqPm/view?usp=sharing

https://drive.google.com/file/d/1Sc-rWE3kurL3FSF2efXRfhwkJ0R2_C1Z/view?usp=sharing

https://drive.google.com/file/d/1362v63zwKGyReF-CoyMvZhpX9_BSQ0xE/view?usp=sharing

https://drive.google.com/file/d/19MJ1bO6rWqMQDiV5l0q5gxcq6OEDMjOu/view?usp=sharing

Edited by Draco0xd
  • Like 1
Link to comment
Share on other sites

TYPE: In-Game
DESCRIPTION: Meso Fissure, Cinxia (Ceres), Interception, Not Enough Reactant Drops (Wave 5-10+).
VISUAL: ---
REPRODUCTION: Run a Cinxia (Ceres) Interception as Void Fissure. Kill enemies quickly and efficiently, do not let any capture towers.
EXPECTED RESULT: Players should be guaranteed enough reactant drops, not penalised for playing the objective "too well".
OBSERVED RESULT: 9/10 reactant dropped in Wave 5-10. Complete waste of player time.
REPRODUCTION RATE: Semi-consistent. Maybe it's less often than it used to be, but this is an old bug that keeps cropping up.

 

Note: This was despite a Nekros desecrating.

Edited by CyberneticSusurrus
Note
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Zetki turrets still not showing up in Zetki tab/filter
  • VISUAL:
    3430FE5420870DA5F8FD27749229B9F2D9EFFB48
    47EDCF426759078CAE5764843723F6F749CAB0C2
  • REPRODUCTION: go to Zetki tab in turret management 
  • EXPECTED RESULT: Zetki turrets showing up
  • OBSERVED RESULT: Zetki turrets not showing up
  • REPRODUCTION RATE: 100000%
  • Like 2
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Certain Syandana on crew showing additional model fragments - weird floating box in stomach/chestal area. Occurance varies with Syandana type.
  • VISUAL:
    CS3w1ek.png
  • REPRODUCTION: Equip e.g. Broca, Vanquished Banner, Hecate/Rakta syandana family (maybe others) and enjoy the floaty bonus cosmetic. This works in crew menu and in RJ. Not visible in RJ for Hecate since this one is positioned way off anyway and the box is probably somewhere inside the crew member model (another bug, sufficient number of reports on that i guess).
  • EXPECTED RESULT: Syandana displayed properly.
  • OBSERVED RESULT: Weird floating box is added as well.
  • REPRODUCTION RATE: Didn't notice before Hotfix 29.10.8, but seems fairly permanent atm.
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: You can have the nechramech in the railjack-archwing-space, walking around in space, although borked, being able to shoot.
  • VISUAL: 
    mEscrxm.jpeg
    mech in space.
     
  • E0oIujx.png
    Operator + Mech in space (notice missing textures on operator)

    lonDvwe.png
    Operator in space, as seen by teammate.
     
  • REPRODUCTION: Be in a mech, and teleport to a teammate in archwing, using the tactical view.
  • EXPECTED RESULT: I should be in my archwing, and in space.
  • OBSERVED RESULT: I am now a nechramech in space, and I can leave mech mode and run around as operator.
    movement is weird, and teleporting anywhere else will result in a black screen, which can be fixed by going in and out of operator/mech mode.
  • REPRODUCTION RATE: Every time the reproduction steps are taken. 100% of the time.
Link to comment
Share on other sites

  • TYPE: In-game
  • DESCRIPTION: Sortie Defense mission. I handed my pistols to the defense objective. While he was holding my secondary, my Secura Penta (primary) refused to generate any progress towards the affinity counter for the syndicate proc.
  • VISUAL: N/A
  • REPRODUCTION: Hand defense objective your secondary and start using your primary weapon to defeat enemies. You will see that the affinity counter on the weapon does not go up thus negating the effect of the Syndicate proc by not allowing it to reach the point where it automatically procs.
  • EXPECTED RESULT: Secura Penta should be able to gather affinity and affect enemies with its Syndicate proc.
  • OBSERVED RESULT: The counter remained empty despite having killed an entire wave of enemies.
  • REPRODUCTION RATE: 100%
Link to comment
Share on other sites

  • TYPE: [In-Game]
  • DESCRIPTION: [Gladiator buffs stops working, When I build combo up to 12x and switch to exalted weapon, buffs are working for some time and then they just disappear and stop working. When I switch back to melee weapon combo counter is still at 12x but buffs doesn't work anymore. I need to wait until combo is gone completely]
  • VISUAL: [EXAMPLE]
  • REPRODUCTION:
    [
    -run Naramon with Power Spike
    -equip Gladiator mods on weapon
    -stack up combo count
    -stack up restraint
    -check that you have your Gladiator set bonus
    -enable Serene Storm
    -hit target from a distance (i.e. with the wave) and see higher level crits
    -wait some time for combo to drop by one, the Gladiator bonus should be one down (but not gone)
    -hit again from distance, you should still see higher level crits
    -now get close to a target and hit it with the fists itself
    -the Serene Storm exclusive combo counter will appear and start decaying
    -once the Serene Storm combo counter goes down, the set bonus is gone (or rather "appropriate" for the Serene Storm counter, so having a 2x counter with the ability will give you a 1x set bonus)
    ]
  • EXPECTED RESULT: [Gladiator set bonus should reflect current combo count and give crit chance boost accordingly.]
  • OBSERVED RESULT: [Gladiator set bonus disappear and doesn't give the appropriate crit boost or just doesn't give boost..]
  • REPRODUCTION RATE: [100% of the time]
Link to comment
Share on other sites

On 2021-03-28 at 11:26 AM, iAmAFloatingSkull said:

Progression blocker: I have been seeing higher-level Corpus crewships vanish when I engage them in combat around Pluto and Veil Proxima. They never respawn and so the mission cannot be completed.

  • TYPE: In-game [Railjack]
  • DESCRIPTION: Leave Railjack and go to archwing. Approach Crewship and engage the hardpoints to allow entry. Crewship disappears, never respawns, forced to return to dojo to exit mission.
  • VISUAL: none available (they just despawn)
  • REPRODUCTION: Engage high-level crewship (one with hardpoints and rotating shields) in archwing.
  • EXPECTED RESULT: Crewship would... not despawn, and would be available to enter and destroy.
  • OBSERVED RESULT: crewship despawns.
  • REPRODUCTION RATE: his has happened in four of the last five missions I've flown around Pluto and Veil Proxima.

I have also encountered this issue in Seven Sirens of Pluto's Exterminate mission.

Link to comment
Share on other sites

8 minutes ago, omniboxi said:

I have also encountered this issue in Seven Sirens of Pluto's Exterminate mission.

I'll try for a while longer, but is there a chance I may be compensated for the Vidar Plating Mk III?

GVC9NTf.png

Link to comment
Share on other sites

  • TYPE: [In-Game]
  • DESCRIPTION:

The new Wolf Hood has the same venting animation (With the jets) as the Vent Pobber Ventkid Mask.

This occurs on the selection screen and while sliding as the operator.

 

This also vents constantly in the Operator customization menu

 

VISUALWarframe0321.jpg                      

Warframe0319.jpg

  • REPRODUCTION: [Sliding in Orbiter and most missions]
  • EXPECTED RESULT: [Back of the helmet should not vent as there are no exhaust pipes
  • OBSERVED RESULT: [The helmet vented.”]
  • REPRODUCTION RATE: [Every time I wear this helmet.]
Edited by Hermes
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Peregrine Axis (Orphix, Pluto) Finished the third Orphix to extract, with no Warframe visible and keyboard or mouse input received affecting the window in any way other than chat (even Esc). So, I typed my /profile, clicked Enter, clicked the top-left Show Profile button, pressed Esc, and Abort Mission, which recalled my nonexistant Warframe to the railjack and awarded me, but stated I had failed the mission. I was unable to see anything or move, but pressed Esc to leave my dojo and the Orbiter loaded normally. This all occurred during Hotfix 29.10.9 .
  • VISUALYiPaFhU.png
  • Upy6jRM.jpg
  • 2vDC4tD.jpg
  • REPRODUCTION: Unknown, but perhaps playing the same mission node and exiting after three Orphix destructions would replicate the issue.
  • EXPECTED RESULT: I should have been able to see and control my Warframe after exiting the Peregrine Axis Orphix mission main objective.
  • OBSERVED RESULT: My client became unresponsive to everything but chat input, my Warframe became invisible, and I was forced to purpose the "Show Profile" options to return to the Orbiter through multiple commands.
  • REPRODUCTION RATE: Once, so far. I'll update the post if this issue reoccurs.
Edited by omniboxi
6:41PM spelling error "that" to "than" "the window in any way other that chat"
Link to comment
Share on other sites

 

  • TYPE: In-game
  • DESCRIPTION: Pluto Proxima Railjack Exterminate mission cannot be completed. It says destroy 2 crewships, but only one spawns.
  • VISUAL: I don't have visual, but I have sent my EE log to support desk - Ticket number: #2465155
  • REPRODUCTION: Start Pluto Proxima mission, wait for crewships to spawn.
  • EXPECTED RESULT: At least two crewships will spawn.
  • OBSERVED RESULT: Only one crewship spawns.
  • REPRODUCTION RATE: Working on that. Will update when I know more.

EDIT 1: REPRODUCTION RATE: It happens quite reliably with frequency approx. 1 in 4 missions. Usually it is a mission that requires destroying 2 crewships with one other task which is either destroy security nodes or POI which is the ship that holds a huge ice comet shard thingy.

Edited by Cerikus
Link to comment
Share on other sites

TYPE: In-Game

DESCRIPTION: Was doing railjack when I noticed some wear on the outside of my railrack, remembering I had set it to 0% wear. So I customised the wear back to 0% and resumed doing railjack but still noticed the outside had wear. I then noticed that when editing the wear, exiting the railjack console and entering it again resets the wear back to 50% on the UI (this does not however actually set the wear to 50%, it retains what you set the wear to). Upon testing for reproducibility, I noticed that when you're inside your railjack the extorior wear looks like it's set to 100% but when you're outside your railjack, it looks like what you set the wear to.

VISUAL:

REPRODUCTION: For the UI bug, set the wear to any % that isn't 50%, exit and reenter the railjack console. For the exterior wear visual bug, set the wear to any % that isn't 100% (preferably start from 50% and go lower. The lower the wear the better you notice) and enter your railjack to look at the exterior of your railjack from the inside.

EXPECTED RESULT: When I set the outside wear of my railjack to say 30% for example, the next time I go to customise the outside wear of my railjack, it should still say 30%. Also what I set the exterior wear of my railjack to is what it should look like from the inside as well.

OBSERVED RESULT: When I set the outside wear of my railjack to say 30% for example, the next time I go to customise the outside wear of my railjack, it says 50%. When I set my exterior wear to 0% (really any wear that isn't 100%), when I'm inside my railjack the exterior looks like 100% wear.

REPRODUCTION RATE: Both bugs are 100% reproducible.

  • Like 1
Link to comment
Share on other sites

More bugs! More shiny bugs!
#1:

  • TYPE: In-Game, Orb Vallis
  • DESCRIPTION: While doing a Tier 3 Orb Vallis bounty (Network Collapse), I arrived at the location for stage 3/4 of the bounty in my Archwing, and was informed that the bounty had failed. The bounty continued to be tracked in my HUD so I thought it was a visual bug, but upon completing the bounty's requirement, nothing happened. I have no idea what exactly happened to cause this, but I think it might be Necramech or Archwing related. I have uploaded a video to provide the most information.
  • VISUAL: https://streamable.com/hk81t3 (Contains Rank 5 Fortuna Spoilers)
  • REPRODUCTION:
  1. Start a Tier 3 Orb Vallis Bounty from Eudico while playing Solo. The tier may not matter, but that's the tier I did.
  2. Complete stage 2 (defend the drone) in a Necramech.
  3. Leave the Necramech after the bounty stage is completed, then fly to stage 3 (Eliminate enemies) in an Archwing.
  4. The bounty should automatically fail.
  • EXPECTED RESULT: I expected the bounty to progress normally.
  • OBSERVED RESULT: The bounty automatically failed.
  • REPRODUCTION RATE: Not entirely sure.

#2:

  • TYPE: In-Game, Orb Vallis
  • DESCRIPTION: If you repeat an Orb Vallis bounty that has "Enter the Secure Area" in the Enrichment Labs twice in a row, the second time the Spy console will remain open and uninteractable, as will all of the related consoles that would normally lift the "shield" around it. Therefore the bounty is not able to be completed again unless you reload the Orb Vallis completely.
  • VISUAL: N/A
  • REPRODUCTION:
  1. Complete an Orb Vallis bounty containing "Enter the Secure Area" in the Enrichment Labs.
  2. Repeat the same bounty, ensuring that it has the same stage again.
  3. The Spy console will be uninteractable, and the bounty incompletable.
  • EXPECTED RESULT: I expected the Spy room to reset.
  • OBSERVED RESULT: The spy room had not reset and the bounty was uncompletable.
  • REPRODUCTION RATE: Not entirely sure.

#3:

  • TYPE: In-Game, Orbiter, Art
  • DESCRIPTION: The Volt noggle is missing the cloth around his waist.
  • VISUAL: gpHPNZR.jpg
  • REPRODUCTION: Buy and place a Volt noggle.
  • EXPECTED RESULT: It should have the cloth around his waist.
  • OBSERVED RESULT: It does not have the cloth around his waist.
  • REPRODUCTION RATE: 100%

#4:

  • TYPE: In-Game, Art
  • DESCRIPTION: Gallium resources are missing their specular/reflection map textures. As a result, Gallium deposits and bars appear as a dull dark blue-green, instead of the lustrous white color that is shown in its inventory and market icons, and its previous appearance in older versions of the game (about ~3 years ago). A prominent example is Otak's mining display seen below. This bug has gone unfixed for 3 years so I'm resubmitting it (more info: https://forums.warframe.com/topic/1193186-rubedo-and-gallium-deposits-and-decorations-are-too-dark-and-dull/)
  • VISUAL: How it looks in-game:XoWspQm.png
    BDVOTzT.jpg
    How it's supposed to look (note the white lustrous hue):
    latest?cb=20160922151832
    (Video credit: Zilaria on Youtube)
  • REPRODUCTION: Examine any Gallium deposit or bar model in-game, such as the orbiter decorations, resource containers in missions, or mining displays in NPC hubs.
  • EXPECTED RESULT: I expect Gallium to have its shiny white appearance, not a dull, dark blue-green appearance.
  • OBSERVED RESULT: It has a dull, dark blue-green appearance.
  • REPRODUCTION RATE: 100% - Every Gallium texture is broken.
Edited by Fireshock
Link to comment
Share on other sites

  • TYPE: In Game
  • DESCRIPTION:  When doing 7 Sirens, and everyone's gathering in the boarding area, if one of the players switches to their necromech, they're no longer counted as being in the area, and the game won't progress. Switching back to warframe lets the mission continue. Once the doors open, you can switch back to your necromech without problems.
  • VISUAL: N/A
  • REPRODUCTION: See Description
  • EXPECTED RESULT: Mission progression
  • OBSERVED RESULT: The game shows 3/4 players in the boarding area.
  • REPRODUCTION RATE: 1/1. Another player on the team knew how to solve the problem, so I assume that they've seen it more often.
  • TYPE: Rewards
  • DESCRIPTION: Got Zekti Plating Mark I from 7 Sirens exterminate mission.
  • VISUAL: N/A
  • REPRODUCTION: Run mission, check rewards
  • EXPECTED RESULT: Gotten Mark III armor
  • OBSERVED RESULT: Got Mark I armor
  • REPRODUCTION RATE: No idea.
Link to comment
Share on other sites

Just gt a new bug to report. After completng an orphix mission with three orphix down, on a corpus veil mission, as I extracted the screen got stuck, the minimap showed that I was still inside the ship but I couldnt move or do anything, no recall, no operative map, not even the scape menu, but the enemy was able to shot me, so I was able to die and return to the rbiter, right after losing a mission I comleted all because a bug.

Link to comment
Share on other sites

When I was modding my Ash Prime I swapped out Rage for Hunter Adrenaline I lost my duration from Primed Continuity 
EDIT: Seems to be affected by some mod combinations too, I added Augur Message to my build, but when Streamline and Augur Message are on the build I lose my Primed Continuity and my Augur Message is still intact

EDIT 2: I was at Cetus when I encountered this and upon returning to my ship the mods work fine with each other 

 

Edited by Furnace1908
Link to comment
Share on other sites

  • TYPE: In-Game, Solo
  • DESCRIPTION: Affinity gained by Necramech and Arquebex (and possibly all my other equipment, I wasn't paying close enough attention) in one Railjack mission did not carry over into next Railjack mission. (Possibly related: the Defense waypoint appeared in the mission I did afterward.)
  • VISUAL: Don't really have a visual because I didn't screencap the affinity gained before starting the next mission.
  • REPRODUCTION: I ran 20 waves of defense on the Arva Vector node with my Necramech to level it up. I got it to around level 15 or 16 on my Necramech, because my 4th ability was unlocked by the time I extracted, and maxed out my Arquebex. When I returned to my ship, the Defense waypoint was still visible in the skybox. I used the ship's Navigation to return to my Dojo to clear my scraps then got back in my railjack and selected Mammon's Prospect. When I loaded in, the Defense waypoint from the previous mission was in the skybox, and when I selected my Necramech, only the 1st ability was unlocked and the mission progress window says the Necramech is level 11 with the Arquebex at level 25.
  • EXPECTED RESULT: I wanted to level up my Necramech in a defense mission so I could run some Orophix missions.
  • OBSERVED RESULT: The affinity gained in the defense mission didn't carry over into my next mission so I couldn't do the Orophix mission.
  • REPRODUCTION RATE: It's late and I'm tired, and I already wasted a 2 hours trying to level up my gear and Intrinsics only to lose it all when I realized my 4th ability on my Necramech hadn't unlocked so I failed the Orophix mission I was in. So I'm just going to leave the mission I'm currently in, hope I get to keep what I've earned so far, and go to bed. I'm not going to try to recreate this.
Link to comment
Share on other sites

When joining a RJ mission while hosts ship has electricity hazard, which applies annoying shock visual effect to UI, the shock effect will persist permanently until client returns to dojo/orbiter.

When entering a big enemy mission ship, the minimap gets removed from the UI. It always happens. I have map as overlay by default.

Link to comment
Share on other sites

  • TYPE: In-Game, Railjack Crew
  • DESCRIPTION: Resetting a crew member's skills removes their bio blurb origin story and sets the contract duration to "N/A".
  • REPRODUCTION: Hire a new crew member, [TRAIN] them and assign some points to their stats, hit [CONFIRM], then [TRAIN] again and [RESET SKILLS], [YES]
  • EXPECTED RESULT: Just their skills reset to their initial values
  • OBSERVED RESULT: In addition to having their skills reset, their bio blurb origin story and contract duration are removed. I'd call it a mind wipe, but they still know their names
  • REPRODUCTION RATE: 100%

 

Edit: the bio blurbs seem to come back (after restarting the client?), the contract duration still says "N/A"

Edited by __jag__
Added info
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: %used of kitgun weapons has been reset
  • VISUAL: When checking my profile, my tombfinger was about 20%-25% used, along with the Kuva Nukor, with about 40k kills
  • REPRODUCTION: open profile > secondary > sort by used. Tombfinger is lower on the ranking 
  • EXPECTED RESULT: The %used and kill count should display an even higher number, this weapon was used for over an year and now it shows 1% used with less than 2k kills
  • OBSERVED RESULT: %used shows as if the gun is new
  • REPRODUCTION RATE: always. it's fixed on my profile

    https://imgur.com/a/ZfboCww
Link to comment
Share on other sites

  • TYPEIn-Game - Railjack, 
  • DESCRIPTION: The door in greenier hangar or  asteroid dont open in the railjack missions. I must everytime abort the mission. Its VERY VERY frustrating.
  • VISUAL: The door to destroy the last point on platform is closed!!!
  • REPRODUCTION: Every time i play this mission with the asteroid platform
  • EXPECTED RESULT: THE DOOR SHOULD OPEN
  • OBSERVED RESULT: THE DOOR DIDNT OPENED
  • REPRODUCTION RATE: Feeled everytime i play the railjack missiom
Link to comment
Share on other sites

  • TYPE: Railjack battlemod activation related w/ controller
  • DESCRIPTION: Battlemod 2 (RB+X) does not appear to fire/work when using a controller.  I use an xbox controller on my pc and have had no problems with any warframe ability activation.
  • VISUAL: did not notice anything visual
  • REPRODUCTION: try to use battlemod 2 with controller
  • EXPECTED RESULT: battle mod 2 activation
  • OBSERVED RESULT: nothing
  • REPRODUCTION RATE: Every time

 

  • TYPE: Railjack crew competency reset w/ controller
  • DESCRIPTION: When in crew member menu, pressing the x or w/e button it says to press does not allow me to redistribute competency points.  Clicking it with the mouse works fine.
  • VISUAL: did not notice anything visual
  • REPRODUCTION: try redistributing competency points using the controller only, of course with the correct rank command intrinsic (otherwise i think the button doesn't even show up)
  • EXPECTED RESULT: ability to redistribute crew members competency points, some feedback it occured
  • OBSERVED RESULT: nothing
  • REPRODUCTION RATE: Every time

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...