Jump to content
General Bug Report Guidelines - Please Read ×

Update 29.10.0: Bug Hunting Megathread (Read First Post!)


[DE]Danielle
 Share

Message added by [DE]Danielle,

Please note: All known and fixed bugs, popular and live feedback, and more are being tracked on our Trello board: https://trello.com/b/K34ACrAu

We will not be updating this forum thread with the above. 

 

Recommended Posts

Bonus Affinity not working on Railjack Missions. One extract the Bonus Affinity doesn't get applied.
Refer to Dolanar's Post, his is the same issue as mine. It shows that the affinity gets applied, but then doesn't count it when applying mods.

Edited by supershadrach
Link to comment
Share on other sites

TYPE: IN GAME

DESCRIPTION: I was in Orphix mission on Veil, I was hosting. Did the side missions, then when I was starting thye actual Orphix Mission I used transference, my operator fell through the floor, my warframe jumped on archwing. I tried to jump back to the squad (humans, doing orphix) a message appeared that said "Unable to go back to the railajck" or something like that, then I reached the main ship door in archwing and I was stuck ina black screen. I've tried /unstuck, teleporting, nothing worked, so I just had to quit.

REPRODUCTION:  I used transference, my operator fell through the floor, my warframe jumped on archwing. I tried to jump back to the squad (humans, doing orphix) a message appeared that said "Unable to go back to the railajck" or something like that, then I reached the main ship dor in archwing and I was stuck ina black screen.

EXPECTED RESULT: I should being able to do the mission

OBSERVED RESULT: I wasn't able to do the mission

REPRODUCTION RATE: First time, when I unlocked the nodes I didn't had that issue.

Edited by vanaukas
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Bonus affinity earned in Railjack missions is sometimes lost when returning to the Dojo or to a relay. The end-of-mission screen shows that the affinity and bonus affinity are there, but it doesn't apply in the Dojo or in the relay, and it won't be there once you return to your orbiter.
  • VISUAL: I unfortunately don't have a screenshot of this effect.
  • REPRODUCTION: I'm not sure what precisely causes it, but as best as I can tell simply completing a single Railjack mission and then returning to the Dojo or to a relay using the mission select menu is when it happens.
  • EXPECTED RESULT: I should have been able to return from my mission with both the affinity and the bonus affinity I earned applied to my weapons, Warframe, etc.
  • OBSERVED RESULT: It seems as though only the base affinity earned is applied, the bonus affinity is lost.
  • REPRODUCTION RATE: About 50% of the time I believe this occurs, give or take a little.
Link to comment
Share on other sites

TYPE: IN GAME

DESCRIPTION: Do ESO with Zephyr. When the gate to the next stage is opened, dashing full head on to the ground with Zephyrs 1 ability into the gate will make the player unable to control the character or do anything, unless you get downed by the enemy.

REPRODUCTION: See DESCRIPTION.

EXPECTED RESULT: Be able to control the avatar.

OBSERVED RESULT: Unable to move or do anything.

REPRODUCTION RATE: 100%

Edited by MUI_SSJ_Blue
Link to comment
Share on other sites

Type: In Game

Description: In corpus railjack, Veil Proxima node Numina, my friend hosting the railjack mission got a carmine penta Recv drop from the bonus area, but I did not get the drop.  We both loaded in from dry dock, and I even was the one who completed the bonus area. Is it possible the drop table rolled separate drops for each of us, or is there some issue where only the host is getting these drops?  Please let me know if there are any logs I can send which would be helpful. Thanks.

Reproduction: Unknown, unsure if I want to test when I may miss out on more drops.

Expected Result: Same bonus objective drop

Observed result: Only host received carmine penta received.

Edited by GWBonecrusher
Formatting and additional info
Link to comment
Share on other sites

On 2021-03-20 at 3:38 PM, Salenstormwing said:

Type: In-Game

Description: Arclite Landing Craft is ALL BLACK (except for glow) on Mission Complete Screen (at least on Earth)

Visual: https://steamcommunity.com/sharedfiles/filedetails/?id=2430650449

Reproduction: Did a mission on Earth, a Sea Lab Extermination. Landing Craft is all Black, even though it will display the blues and yellows and silver I painted it in the Loading Screen. Was non-Liset orbiter, I believe it was a Xiphos.

Expected Result: Colors should match what was set.

Observed Result: Colors DO NOT EXIST or are ALL BLACK. No shading seems to be attached in Mission Complete screen.

Reproduction Rate: Constant. Did mission twice. Got same result twice.

EDIT UPDATE: This only seems to happen on the Sea Lab level (so far). On a  Venus mission, it worked fine on a Corpus Ship.

This is STILL happening. Mariana still has the Arclite Landing Craft appear ALL BLACK except for the Tenno Deployment system.

Link to comment
Share on other sites

  • TYPE: In-game item values
  • DESCRIPTION: Mark 2 weapons have the low endo value upon scrapping.
  • VISUAL: Screenshot:
Spoiler

KXibfB8.png

  • REPRODUCTION: Clan Dojo> Railjack Terminal> Scrap Wreckage.

I don't know if this was already reported.

Link to comment
Share on other sites

Type: In-Game
Description: was just doing Bounties on the Plains and this happened
Visual: https://imgur.com/a/RhukjMz
Reproduction: equip Nautilus and its Cordon , go in the plains , find a dropship , wait for the dropship to spawn the enemies and is dropped on the ground , wait for the sentinel to activate Cordon
Expected Result: if its within the range and activated , the dropship shall be suck down
Observed Result: The dropship is sucked down

Additional: Animals are also seems to be suckable... even the Nexifera on Cambion Drift

Edited by Sandvich_3228
  • Like 1
Link to comment
Share on other sites

New Bug I have been trying to combat...My clan and I ran into a bug where I was falling through Cetus (48/21)...we all aborted and received our awards. 

 

We attempted to group up on 4/10/21.  My game did not recognize them as being online at any point this evening.  I only ever saw they were online at their login time.  I could trade and interact with them at the dojo, but they appeared offline at all times via my GUI.  They could only join my instance of the game.  I verified my updates and router settings, but am at a loss. 

Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: The Holster of the Nikana Zaw (Sepfahn) is all over the place.
  • VISUAL: IS6Q2cB.jpg
  • REPRODUCTION: Use your Sepfahn Nikana in a Mission/Open World.
  • EXPECTED RESULT: The Holster should be on my Weapon on my waist.
  • OBSERVED RESULT: The Holster flies in a static position sometimes behind me, sometimes next to me, sometimes next to my weapon with some distance.
  • REPRODUCTION RATE: 90%
  • Notes: This Bug also occurs with skins on the Sepfahn Nikana, as shown in the Picture
Link to comment
Share on other sites

6 minutes ago, 9lore said:
  • TYPE: In-Game
  • DESCRIPTION: The Holster of the Nikana Zaw (Sepfahn) is all over the place.
  • VISUAL: IS6Q2cB.jpg
  • REPRODUCTION: Use your Sepfahn Nikana in a Mission/Open World.
  • EXPECTED RESULT: The Holster should be on my Weapon on my waist.
  • OBSERVED RESULT: The Holster flies in a static position sometimes behind me, sometimes next to me, sometimes next to my weapon with some distance.
  • REPRODUCTION RATE: 90%
  • Notes: This Bug also occurs with skins on the Sepfahn Nikana, as shown in the Picture

Can Confirm, this has been happening for a while now. (PS5) 

  • Like 1
Link to comment
Share on other sites

TYPE: In Game Bug (All Platforms) 

DESCRIPTION: While Entering a mission with the Sepfahn Nikana Zaw Equipped, it does not return to the correct holster position. In often cases will be either very distant from the player, clipped inside the body or another awkward position, or out of view entirely. 

VISUAL:

Attached Multiple Screenshots via Twitter Post on my personal account. Seen Below...

REPRODUCTION: This Bug can be Reproduced in 3 ways. The first by going into arsenal with the Sepfahn Nikana Zaw Equipped then selecting 'Holster Style' > 'Main Hand' under the Customize Tab. Second can be reproduced by entering a mission with the Sepfahn Nikana Zaw Equipped then switching between weapons. Third instance is reproducible by entering the Archwing While in Free Roam with the Sepfahn Nikana Zaw Equipped. 

EXPECTED RESULT: Sepfahn Nikana Zaw should reset to the correct holster position when not in use. 

OBSERVED RESULT: Sepfahn Nikana does not reset to the proper holster position. Often floating several meters away from the player.

REPRODUCTION RATE: 100%

NOTES: The bug persists with Tenno Gen and Custom Skins. The bug is exemplified when attempting to enter Archwing during Freeroam. 

 

  • Like 1
Link to comment
Share on other sites

Type: Loading Screen/Appearance
DESCRIPTION: when loading a mission , was bored and moving my landing craft and noticed it
Visual: https://imgur.com/a/A4Oswzw
REPRODUCTION: equip the skin , while loading screen , move the landing craft hard enough that you can see its bottom
EXPECTED RESULT: the "place where we are on when extracting" is facing the wrong way
OBSERVED RESULT: the "thingy" is facing the wrong way

Edited by Sandvich_3228
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Smite infusion only applies to mirage's clones if cast after the clone
  • REPRODUCTION: Using a mirage with only the smite infusion augment and smite replacing her 2 enter the simulacrum. Cast smite infusion and then hall of mirrors. Shoot a target with one of the clones attacks. It will not deal radiation damage. Then recast smite infusion and repeat firing. It will not do 100% more damage (affected by resistances) and do radiation damage. To further test clear all buffs from mirage and retest the base hall of mirrors damage without smite infusion, which should be the same as if smite infusion is cast first.
  • EXPECTED RESULT: Two buffs that stack should stack regardless of the order cast. In this case damage should be same whether you cast hall of mirrors first or smite infusion first.
  • OBSERVED RESULT: The buffs only stack if smite infusion is cast after hall of mirrors.
  • REPRODUCTION RATE: Always works perfectly
Link to comment
Share on other sites

6 hours ago, Legowerewolf said:

Mastery rank 24 test doesn't start with amps enabled. Amps only appear after the first death.

  • TYPE: In-Game
  • DESCRIPTION: Mastery rank 24 test allows use of player amps only after first death
  • REPRODUCTION: Enter the MR 24 test. You will have a base amp that draws from the same pool as invisibility/dash. Die. You will now have your currently equipped amp
  • EXPECTED RESULT: Unknown. Either the test intends use of the player's gear or it intends to restrict gear to a default to increase difficulty.
  • OBSERVED RESULT: You can get both the default gear and current gear in the test using death to switch
  • REPRODUCTION RATE: 100%
  • Like 1
Link to comment
Share on other sites

  • TYPE: In Game - All Granum Void Missions (All 3 difficulties).

  • DESCRIPTION: During all Granum Void Missions, while using Mesa Prime, sometimes you do not get the mission rewards (weapon and Protea parts for example) while all other squad mates do. Tested it by having another team member swap to Mesa and then out of two test runs, they did not get rewards either while the person that was originally Mesa (then swapped to Frost) did get rewards. So looks like anyone running Mesa Prime does not always get the loot.

  • VISUAL: Youtube video of the whole mission. Linked to the end of the Granum Void mission. Youtube Video .

  • REPRODUCTION: 50% of the time you will get rewards, and 50% of the time you don’t.

  • EXPECTED RESULT: Should have received rewards 100% of the time, like the other team mates.

  • OBSERVED RESULT: Only got the mission rewards around 50% of the time.

  • REPRODUCTION RATE: About 50% of the time no rewards received, only when running Mesa Prime.

Link to comment
Share on other sites

  • TYPE: In-game
  • DESCRIPTION: Endo reward scrapping BUGGED on 25 endo
  • VISUAL: 0ymjALI.jpgcaEWQtm.jpgAMRQnMl.jpgPANtd6f.jpg
  • REPRODUCTION: Every new components is bugged when scrapping for endo since the update. At least from 26/3/2021 that I made 2 of these captures
  • EXPECTED RESULT: Scrapping for 225 endo
  • OBSERVED RESULT: Scrapped for 25 ENDO
  • REPRODUCTION RATE: ALWAYS
Link to comment
Share on other sites

On 2021-03-16 at 11:26 PM, [DE]Danielle said:

With this update, we are taking a slightly different approach to how we communicate known bugs, fixed bugs, and other feedback submitted by you, the community! To see a list of known bugs and fixed issues, please check out our new Trello Board: [Trello Link!]

 

Trello stopped working

Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: I was doing a railjack mission at Venus and i had killed one crew ship and completed no objectives the second objective spawned so i decided to do the first objective the remaining crew ship had already spawned earlier but i had not yet killed it. Upon completion of the objective i could no longer see the second crew ship so i continued with the other objective but even after that i could not see it. i then proceeded to kill all fighters yet still the second crew ship was no where to be found
  • VISUALImage 
  • REPRODUCTION: Not know
  • EXPECTED RESULT: The second crewship should have remained
  • OBSERVED RESULT: in vanished into the void never to be seen again
  • REPRODUCTION RATE: havn't tried to reproduce it
Link to comment
Share on other sites

  • TYPE: In-Game (Railjack relic openings with void storms)
  • DESCRIPTION: After completing mission (after being warned that void storm is in stage 5) there is a hyper layered infinite spawning void storm that instantly kills all AI crew members
  • VISUALhttps://imgur.com/a/5Rgf72f
  • REPRODUCTION: Allow void storm to reach high state and complete mission
  • EXPECTED RESULT: Void storm continues at a high rate until exiting the mission but not like that
  • OBSERVED RESULT: void storm explodes 100+ times in a minute
  • REPRODUCTION RATE: Has happened on 2/2 void storm missions I've done
Link to comment
Share on other sites

Well this is about Serogath's side arm but when I was modding it I came across a bug some odd reason overthrow the weapon's main dmg.

F5B95E839D18183579AD1528504107A83F15B2F6

It seems fine right? Wait until I put Augur Pact

5A5C0AF3ED57B75AD1745FA5CD3B558CEC8BEA16

I was scratching my head why this isn't working, so I took another mod from my selection and it's also having a problem same thing which if you use dmg mods, status or whatever mods it just glitch out no where.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...