Jump to content
General Bug Report Guidelines - Please Read ×

Update 29.10.0: Bug Hunting Megathread (Read First Post!)


[DE]Danielle
 Share

Message added by [DE]Danielle,

Please note: All known and fixed bugs, popular and live feedback, and more are being tracked on our Trello board: https://trello.com/b/K34ACrAu

We will not be updating this forum thread with the above. 

 

Recommended Posts

  • TYPE: In-Game (Railjack relic openings with void storms)
  • DESCRIPTION: Ability to choose incorrect relic type when reconnecting to mission
  • VISUALhttps://imgur.com/a/pUXLn7x
  • REPRODUCTION: Unkown/when disconnected and attempting to rejoin the option to choose incorrect relics arise
  • EXPECTED RESULT: choose the right relic for mission type
  • OBSERVED RESULT: Neo/lith relic in AXI
  • REPRODUCTION RATE: Has happened twice when player is attempting to reconnect
Link to comment
Share on other sites

1 hour ago, KILLERKABOOM said:
  • TYPE: In-Game (Railjack relic openings with void storms)
  • DESCRIPTION: Ability to choose incorrect relic type when reconnecting to mission
  • VISUALhttps://imgur.com/a/pUXLn7x
  • REPRODUCTION: Unkown/when disconnected and attempting to rejoin the option to choose incorrect relics arise
  • EXPECTED RESULT: choose the right relic for mission type
  • OBSERVED RESULT: Neo/lith relic in AXI
  • REPRODUCTION RATE: Has happened twice when player is attempting to reconnect

EDIT: more instances of glitch in this photo https://imgur.com/a/DRFt4fl all 4 have chosen neo but when left most player disconnected and reconnected they were able to choose lith and 2 right player relics disappeared while only hosts relic remained correct 

Link to comment
Share on other sites

  • TYPE: In-game
  • DESCRIPTION: Enemy in the Railjack while in the dry dock. Is able to hurt me and has set my Railjack on fire. Just finished a mission with a friend, was messing about a bit in the Railjack at the end of the mission so we knew there wasn't any enemies on it before we went back to the dry dock. It somehow died while I was typing this and even dropped loot.
  • VISUAL: No idea how to upload a picture, if someone could so kindly explain.(I do have screenshots that I will post once I know how to)
  • REPRODUCTION: No clue, haven't tried and have no idea how I would go about doing so.
  • EXPECTED RESULT: Empty Railjack with just me and crew inside while in dry dock.
  • OBSERVED RESULT: Enemy and a fire inside Railjack while in dry dock.
  • REPRODUCTION RATE: Haven't tried yet.
  • Additional note: I am currently still staring at the fire that shouldn't exist at the time of typing this and will continue to do so for the next hour.
Link to comment
Share on other sites

When customizing the railjack in the dry dock (dojo), I had been hovering over a turret which brought up the pop up stats. I backed out of the customization to leave dojo but the popup for the stats stayed and seemingly duplicated it as well on the screen. So, I had two pop ups lingering and it froze all actions for me, could not move cursors, frame, type, anything. I had to close and restart the game. There was no crash just some UI freeze I guess. Wish I got a screenshot sorry but that's the only one so far I've come across.

Link to comment
Share on other sites

  • TYPE: In-Game (Railjack relic openings with void storms)
  • DESCRIPTION: Bright light effects is too bright with too loud of sound while not host.
  • VISUALhttps://www.twitch.tv/videos/987300125 (video in HDR, turn on HDR in windows 10 display settings)
  • REPRODUCTION: Play on more then 400ms ping, or poor network connection, and make sure you are not host in Void Storm mission.
  • EXPECTED RESULT: Slightly delayed actions.
  • OBSERVED RESULT: Very long super bright effects with very loud sound.
  • REPRODUCTION RATE: 90%

 

  • TYPE: In-Game
  • DESCRIPTION: Railjack to Relay results in limited options and stuck inside railjack.
  • VISUAL: none
  • REPRODUCTION: Orbiter, navigation, switch to Railjack navigation, start Kronia Relay or any relay.
  • EXPECTED RESULT: Can exit Railjack. ESC menu have option to fast travel.
  • OBSERVED RESULT: No exit railjack, no fast travel. The limited menu shows an option to leave "Dojo".
  • REPRODUCTION RATE: 100%
Link to comment
Share on other sites

On 2021-03-27 at 2:53 AM, Quantum_Blur said:

Type: In-game

Description: My railjack's health bar value starts at 11,000 because of Ironclad Matrix.  It stays like this if I'm in singleplayer.  However, if other players join, when the ship takes damage, the max hull value goes down without the bar depleting.  Between 5000 and 7000 health, the bar starts shrinking as expected with incoming damage.  After this point, the railjack's max hull is somewhere between 5000 and 7000 for the remainder of the mission, even when full.  My railjack's plating has a value of 6000 at its base, so the 5000 hull incident made no sense.  I am certain this is the result of other players' plexus auras interfering instead of cooperating.

Reproduction: Have other players with different/the same aura join your railjack at the start of a mission and let the ship take damage until the hull bar starts visibly depleting.  Run the rest of the mission with your smalled hull.

Expected result: Idk what the intended functionality is, but I imagine if one player has Ironclad Matrix installed, it's intended to apply to any railjack they're present on and multiply by the current railjack's hull, and then stay there.

Observed Result: The railjack's maximum hull value drops below what it should be once other players join, and after taking enough damage, the railjack's new maximum hull value becomes some random 4-digit number.

Reproduction Rate: 2/2

The bug is in the calculation of Ironclad Matrix itself (or the Plexus' calculation and display), not other players messing you up.

It's supposed to give only +22.5% to Hull and Armor, even with a maxed out Lavan Mk III that gives +6000 Hull, a 22.5% increase should only take your Hull to 7349, which it initially does in the Plexus. But once you close and re-open the console you're modifying your Plexus at, your Hull now shows up as 11399, which is roughly a 52.6% increase. This bugged ~52.6% increase also happens to a Mk III Zekti Hull I own. The bug applies to Armor values as well.

The randomness of your max Hull I cannot explain though, as I usually run RJ missions solo, but it may be due to a multiplayer issue as you suggested.

 

 

Edit: Removing AI Crew members takes this number down, meaning that they have the Aura you choose equipped and they stack?

Edited by .Khaos.
Link to comment
Share on other sites

    TYPE: In-Game
    DESCRIPTION: Upgrading MK3(and possibly other MKs) Railjack weapons displays incorrect "Result" previews.
    VISUAL: Jzaisfc.png
    REPRODUCTION: Upgrade an MK3 weapon with an MK2 weapon.
    EXPECTED RESULT: Getting the +10% change displayed in the "Result" preview.
    OBSERVED RESULT: Getting a +5% change.
    REPRODUCTION RATE: Always.

 

Link to comment
Share on other sites

Vidar Plating MK I properties do not match the description of Vidar design.  Instead it matches the description for Lavan design.

  • TYPE: In-Game
  • DESCRIPTION: In Railjack configuration in the Dry Dock, reviewing properties of Plating wreckage.
    Vidar Plating Mk I is showing properties that would be expected on Lavan Plating Mk I.
  • VISUAL: https://www.dropbox.com/s/u4tzkvmoq7qk8xq/Warframe-2021-04-13_1_04_53AM.jpg
    • In case the picture does not work:
      VIDAR PLATING MK I
      Vidar designed their plating to have the highest possible Armor strength, Hull reinforcement was less of a priority.
      3447 Hull
      1828 Armor
  • REPRODUCTION: Unknown.  Component retrieved from a random public Corpus Railjack mission around Venus.
  • EXPECTED RESULT: The Vidar Plating Hull and Armor properties should reflect the text description, that "Vidar designed their plating to have the highest possible Armor strength, Hull reinforcement was less of a priority."  In other words, Armor should be relatively high and Hull should be relatively low when compared to Lavan or Zetki plating.  The ranges are also outside that indicated in the wiki.
  • OBSERVED RESULT: The Vidar Plating Hull properties are high (in the Lavan range) and the Armor properties are low (in the Lavan range).
  • REPRODUCTION RATE: This is my first Vidar Plating drop.  The Zetki Plating MK I I got looks within the normal Zetki ranges.  I have not gotten a Lavan Plating MK I yet.

Note that I actually wanted plating with Lavan Plating MK I properties so if this is fixed by changing the properties, I will be disappointed.  I would be happier if it were renamed to a Lavan Plating MK I, to fit its properties.

Thank you!

Link to comment
Share on other sites

Type: In-Game

DESCRIPTION: I was doing free flight & pressed RB + X on my Gamepad & the ability did not activate which is Particle Ram but Pressing RB + A (Blackout Pulse) & RB + Y (Seeker Volly) works

VISUAL: N/A

REPRODUCTION: Use a controller/Gamepad on the pc port of the game & press RB + X for Xbox or R1 + Square for Playstation

EXPECTED RESULT:The Ability Particle Ram Activates or other abilitys activate its just on that slot

OBSERVED RESULT: Nothing happens when pressing button combo RB + X or R1 + Square

REPRODUCTION RATE: 100%

Link to comment
Share on other sites

2 hours ago, Kane_Legion said:

Type: In-Game

DESCRIPTION: I was doing free flight & pressed RB + X on my Gamepad & the ability did not activate which is Particle Ram but Pressing RB + A (Blackout Pulse) & RB + Y (Seeker Volly) works

VISUAL: N/A

REPRODUCTION: Use a controller/Gamepad on the pc port of the game & press RB + X for Xbox or R1 + Square for Playstation

EXPECTED RESULT:The Ability Particle Ram Activates or other abilitys activate its just on that slot

OBSERVED RESULT: Nothing happens when pressing button combo RB + X or R1 + Square

REPRODUCTION RATE: 100%

Came over to report the same issue, I'm noticing though that the PlayStation version of this is listed in trello, I haven't tried the work around yet, but apparently this can be done with remapping the key/button, hopefully by mapping it to the same button.

But noticed this issue a long time ago with an xbox controller... I always assume something so obvious would get fixed after an update, but here I am 3 updates later. At least it's partially known.

Link to comment
Share on other sites

  • TYPE: [In-Game]
  • DESCRIPTION: [Spawned CrewMates kill Phantoms]
  • VISUAL: [not taken, sorry]
  • REPRODUCTION: [Spawn a CrewMate within a Mission and after that spawn a Phantom. the CrewMate will attack the phantom. If Lich spawns the crewmate is NOT attacking the lich but still the phantom.]
  • EXPECTED RESULT: [Phantom should not be dead - crewmate should not attack his own team]
  • OBSERVED RESULT: [crewmate kills phantom... phantom dead...spawned new phantom... loop here :)]
  • REPRODUCTION RATE: [everytime]
Link to comment
Share on other sites

  • TYPE: [In-Game]
  • DESCRIPTION: [Void Storm Railjack missions, when get hit with electrical/magnetic damage on Railjack and even after damage to Railjack is healed, the magnetic proc remains, making it impossible to use L skills, or understand anything thats written, or read icons. Effect follows players onto objective and stays through to end of mission. Then continues into clan dojo dry dock AFTER mission.]
  • VISUAL: [https://ibb.co/Xzz3CQ2] Visual interference continues to follow my warframe to clan dojo AFTER the mission.
    https://ibb.co/j3dQLNV  Interference prevents being able to read mission objective. 
  • REPRODUCTION: [100% every time railjack is hit with magnetic/electrical proc.]
  • EXPECTED RESULT: [Once damage to ship is healed, electrical/magnetic proc should cease.”]
  • OBSERVED RESULT: [Observed result is because the magnetic/electrical proc doesnt go away after railjack is healed, i want to abort the mission and not do any more until this issue is resolved. This is a bigger problem when in solo missions.]
  • REPRODUCTION RATE: [100% every time railjack is hit with magnetic/electrical proc.]
Edited by Twisted_Wisdom
additional info
Link to comment
Share on other sites

On 2021-03-19 at 7:22 PM, SteveCutler said:

It's nice that Tailwind cancels now when you hit walls... But sometimes that gets in the way too, as it cancels unnecessarily when touching slopes. Sometimes momentum is still preserved and it's hard to change direction. It doesn't have the same flow that Gauss's Mach Rush has.

From some quick five minute testing I noticed a clear bug with Tailwind: if you hold aim glide when Tailwinding into a wall, you're left in a walking state even though you're still in the air. It seems like this is still counted as an aim glide, as you fall down eventually, but until then you can walk around in the air as if you were on the ground.

Another bug is that when enemies are suspended in a Tornado, their health/shield bar no longer appears, so it's very difficult to tell how much more damage is needed to kill them.

 

On 2021-03-20 at 6:43 PM, SteveCutler said:
  • TYPE: In-Game
  • DESCRIPTION: Cancelling Zephyr's new Hover-Tailwind does not always cancel the energy drain. Energy continues to drain even though the ability is no longer active.
  • VISUAL: N/A
  • REPRODUCTION: Hold Zephyr's Tailwind in the air to enter hover mode. Fly into a slope to cancel hover mode. Energy continues to drain. Tested as a client.
  • EXPECTED RESULT: Energy should no longer drain.
  • OBSERVED RESULT: Energy continues to drain even though the ability is no longer active.
  • REPRODUCTION RATE: 100%.


Reposting as it's been a month and these bugs still exist, and are still not on the Trello board, meaning they're apparently not known bugs despite being so immediately obvious upon playing Zephyr.

Edited by SteveCutler
Link to comment
Share on other sites

since those bug are probably already mentioned multiple times i forego the torm and just list them.

all in railjack:

  • perma electrified effect is still happen and stays until visit of dry dock
  • loss of operator function also is still happen - and also stays until DD is visited, new mission, change into AW or teleporting or dying won't help
  • teleproting via intrinsic skill or omni tool stop working occasionally. this is usually only until the next mission start even without DD visit

those 3 bug just happene to me in one session of 4 missions (with one DD break because of the first two bugs). i noticed that the host was likely running on non-optimal hardware since the game had medium to severe input lag with the general latency to him being stabil and around 60ms (therefore no bad connection to the host).

i saw similar loss of functions in other missions, not only railjack, over the years and suspect the problem comes from faulty syncronisation to the host during the mission. that and the usual problem of interruption of things like animations or transmissions adding together to let this happen... so i suggest you test the game not on top of the line hardware and in your own corporate network but under more realistic conditions with hardware on the lower end and connections around the world (or by 'simulating' them via vpn and/or proxy). otherwise you'll never get rid of those issues...

Link to comment
Share on other sites

  • TYPE: In-Game, Railjack Crew
  • DESCRIPTION: Some time between hiring my first 5 crew members and the hiring of my most recent crew member, 6/7 of my hired Crew members' biographies have been "rerolled"/changed to a new randomly generated biography. Only my most recent crew member has his original biography from when I hired him. I had recorded the original versions for RP purposes back in march.
  • VISUAL: what I recorded for one of my older crew members (timestamped), and what her biography is now.
  • unknown.png
  • unknown.png
  • REPRODUCTION: I don't know how to replicate this.
  • EXPECTED RESULT: I should have seen the same biographies as the ones they originally had when hired.
  • OBSERVED RESULT: 6/7 of my crew members have different biographies, with Dyanto having copied his from my newest hire, Prael.
  • REPRODUCTION RATE: It hasn't happened again, but it remains the same new biographies after quitting and re-opening warframe, exiting the dojo and coming back, etc.

EDIT: at this point I'm just hiring new crewmembers. Their bios matter more to me than their stats, haha.

Edited by rabbitsandroses
Link to comment
Share on other sites

  • TYPE: In-Game, Crew Intrinsic 8, Kuva Lich Crew
  • DESCRIPTION: If you equip a Kuva Lich with the Fear of Space Travel quirk to your crew and have an Active Kuva Lich. The Active Kuva Lich will occasionally speak 'Fear of Space Travel' dialogue while you are in your clan dojo's Dry Dock. While the enemy Kuva Lich says these lines the Converted Kuva Lich will cower during the lines inside the Railjack as if they were the one speaking them.
  • VISUAL3eq3BtK.jpg
  • REPRODUCTION: Equip a Kuva Lich with the Fear of Space Travel quirk into your Railjack Crew. Spawn a Kuva Lich or if you already have an Active Kuva Lich go to your dojo's Dry Dock and mess around on the Railjack menu or otherwise outside the Railjack until the Lich starts speaking the lines.
  • EXPECTED RESULT: That converted Kuva Lich crews do not speak at all as that is what they do now.
  • OBSERVED RESULT: The active Kuva Lich speaks in place of the converted Kuva Lich while the converted Kuva Lich acts as if they are speaking the lines.
  • REPRODUCTION RATE: There is a 100% chance that the Kuva Lich will speak but they do so randomly and without any sort of timer as to when they will speak. They will also not speak if you are inside the Railjack.
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Ice Driver continues to shoot comet shards after being disabled.
  • REPRODUCTION: Disable Ice Driver on any mission, where it appear.
  • EXPECTED RESULT: Ice Driver SHOULD NOT shoot comet shards after being disabled, like any other priority target.
  • OBSERVED RESULT: Ice Driver continues to shoot comet shards after being disabled.
  • REPRODUCTION RATE: Every time when you disable Ice Driver it continues to shoot comet shards.
Link to comment
Share on other sites

  • TYPE: [ In-Game - Volatile Railjack missions.]
  • DESCRIPTION: [After completing every objective the same "destroy the weak points" mission reappears and now its impossible to complete the mission, the objectives stay invisible and invulnerable but can see the Life bar]
  • VISUAL: ad9TsJ4.jpg
  • 4yfXKS2.jpglHrNw1Q.jpg
  •  REPRODUCTION: [Every single time i do Volatile missions it keeps happening]
  • EXPECTED RESULT: [Mission complete as soon as i enter the railjack after entering my railjack after Cy's prompt to do so]
  • OBSERVED RESULT: [Mission doesn't complete after all previous objectives have been fulfilled, props a new one right after entering railjack]
  • REPRODUCTION RATE: [Every single time i enter my railjack after the mission is complete and i am asked by cy to return to the railjack in Volatile Railjack missions]
Edited by Zefat
Link to comment
Share on other sites

7 minutes ago, Zefat said:
  • TYPE: [ In-Game - Volatile Railjack missions.]
  • DESCRIPTION: [After completing every objective the same "destroy the weak points" mission reappears and now its impossible to complete the mission, the objectives stay invisible and invulnerable but can see the Life bar]
  • VISUAL: ad9TsJ4.jpg
  • 4yfXKS2.jpglHrNw1Q.jpg
  •  REPRODUCTION: [Every single time i do Volatile missions it keeps happening]
  • EXPECTED RESULT: [Mission complete as soon as i enter the railjack after entering my railjack after Cy's prompt to do so]
  • OBSERVED RESULT: [Mission doesn't complete after all previous objectives have been fulfilled, props a new one right after entering railjack]
  • REPRODUCTION RATE: [Every single time i enter my railjack after the mission is complete and i am asked by cy to return to the railjack in Volatile Railjack missions]

That's not a bug, you're supposed to shoot those reactor weakpoints with your Forward Artillery. Cephalon Cy should be prompting this message several times.

Link to comment
Share on other sites

13 minutes ago, Kald-Wing said:

That's not a bug, you're supposed to shoot those reactor weakpoints with your Forward Artillery. Cephalon Cy should be prompting this message several times.

Doesn't work, i've tried everything, front artillery, slingshot, bombs, different types of archwings. These only appear after the mission says its complete and i go inside my railjack to get out but right as i enter the railjack it just appears out of thin air. I have the rewards but i cant waypoint to a different mission i have to abort. which negates the rewards.

Link to comment
Share on other sites

On 2021-03-31 at 9:30 PM, angelicxbeastx said:
  • TYPE: In-Game
     
  • DESCRIPTION: Swapping in and out Integrated Railjack mods negatively affects hull/shield values
     
  • VISUAL: https://imgur.com/a/iF0OGOx (All)
     
    • #1: Before putting in a fully upgraded [Overloader] (from the dojo terminal)
       
    • vuxibkN.png
       
    • #2: After putting in a fully upgraded [Overloader] (from the dojo terminal)

      vPT2oxo.png
       
    • #3: Putting in an [Overloader] that hasn't been upgraded (dojo terminal)
       
    • tuNWvTx.png
       
    • #4: Putting in a fully upgraded [Overloader] (from the plexus terminal within the orbiter -- notice lower overall values)
       
    • 8eKrugl.png

       
  • REPRODUCTION: I usually come across this problem after finishing any RJ mission, then going straight to the dojo afterward. While in the dry dock, looking at my RJ mods page and making adjustments, random (seeming) value changes in the hull and shield stats will occur if I swap in a new mod in a slot. This doesn't happen if I'm looking at this via the plexus menu from my orbiter (where the values are less than what they are in the dojo terminal menu for some reason? But missions have reflected the dojo values, at least, so whatever). This might have to do with having an old Lavan Reactor which used to have these values fluctuate based on utilized avionics capacity? I vaguely remember that being before the update. More avionics capacity taken up = less shields, regen, etc.
     
  • EXPECTED RESULT: I expect that the values to my hull health and shields should stay unaffected by putting in a new mod. Or it should state somewhere obvious why this is happening (if it's not a bug).
     
  • OBSERVED RESULT: These values are displayed in red as having been reduced by the addition of a new upgraded mod.
     
  • REPRODUCTION RATE: I've noticed this for a couple days now. I just got into the new RJ content recently. I should mention that exiting the dojo then going back to the dojo fixes the problem, practically speaking, but this UI bug still happens every time I fiddle w/ mods.
  • TYPE: In-Game/Dojo
  • DESCRIPTION: I've seen similar issues to the quoted point, but it also seems to happen with non-Railjack mods if I use the Arsenal menu in Dry Dock. I'll get the stats going down instead of up (e.g. I had 7 free capacity on a Cronus I was leveling, added a Shocking Touch unranked, and the damage went down instead of up). The weirdest thing is that it seemed to deactivate my stance mod when I went to do another mission immediately after that, and I've not seen that before.
  • VISUAL: I didn't think to grab a screenshot, unfortunately. Very similar to the behavior shown in angelicxbeastx's post, though.
  • REPRODUCTION: After a Railjack mission, go to Equipment > Arsenal, then add a mod to a weapon or your warframe that increases the capacity to near max.
  • EXPECTED RESULT: Stats are not reduced when approaching capacity.
  • OBSERVED RESULT: Stats are reduced in display, usually until returning to Orbiter.
  • REPRODUCTION RATE: Doesn't seem to happen every time, but I've seen it happen at least about 50%, it feels like. The bug with the stance being ignored hasn't happened before, though.
Link to comment
Share on other sites

TYPE: In-game,

DESCRIPTION: [Tell us what you were doing when the bug occurred. Details here are helpful]

In a premade match of index on the outdoor map. Playing Banshee in a second round of play (100-200 points).

VISUAL: [This is where you would add your screenshot or video]

https://steamcommunity.com/sharedfiles/filedetails/?id=2459599704
https://steamcommunity.com/sharedfiles/filedetails/?id=2459599641

Reproduction and other info.

I believe this was caused by pressing tab (scoreboard popup during index) while in one of the animated between dead and alive. I believe this happens because when you press tab there is a graphics toggle, and I happened to press the button at the perfect moment for it to keep the graphics change but not keep the menu open. As you can see, it makes the game extremely dark. This continued until the end of the mission. I cannot verify that the menus looked fine, I didn't think to check. The end game screen was normal settings. I run mostly default settings for most things.

I have not / will not attempt to recreate. I feel like this might be easily reproducible using developer tools to place the key press for scoreboard in between various events in the revive sequence.

Link to comment
Share on other sites

Sevagoth Glitches

1 - Cannot Heavy attack

  • TYPE: In Game
  • DESCRIPTION: Random points when I turn into Shadow the Shadow cannot heavy attack
  • VISUAL: None
  • REPRODUCTION: This often happens randomly but it seems to happen more often when one already was downed and ether died or recovered
  • EXPECTED RESULT: Middle mouse clicking should have done a heavy attack
  • OBSERVED RESULT: No attack comes out animations start to bug out
  • REPRODUCTION RATE: Happens about 2/5ths the amount of times I go shadow. However jumping out and back into shadow SOMETIMES fixes it.

2 - Gustav Three Failure

  • TYPE: In Game
  • DESCRIPTION: I was playing an extermination mission by my self on steel path to level Seva easily. In the middle of the mission the Gustav Three invade. I managed to kill one but the other one starts attacking me and downs me. Being I was in sevagoth I flew off to try to revive however I didn't have enough victims to kill to revive. When I died the screen when black but if I clicked, or moved I could hear myself do so and Gustav Three members still attacked my character. Going into operator cleared the screen but i had no hud. When I hit the tab button the tab screen would stay on the screen with two sets of numbers. When I tried to abandon the mission it said the mission was already failed. I alt F4'd out but I couldn't log back in for thirty minutes. when i did log back on I didn't get the bolt as far as I can tell.
  • VISUAL: No screenshot sadly
  • REPRODUCTION: My guess is to get sevagoth to die to a Gustav Three member and revive before the screen goes black.
  • EXPECTED RESULT: Mission failure and a bolt.
  • OBSERVED RESULT: Stuck in limbo
  • REPRODUCTION RATE: Only happened once so far.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...