Jump to content

Update 29.10.0: Bug Hunting Megathread (Read First Post!)


Message added by [DE]Danielle,

Please note: All known and fixed bugs, popular and live feedback, and more are being tracked on our Trello board: https://trello.com/b/K34ACrAu

We will not be updating this forum thread with the above. 

 

Recommended Posts

i hate to say it but with every hotfix after 30.0. railjack got more bug ridden...

and to add a new one (at least for me): endless void-tunnel when starting into a new mission after one was done. there was a 'seemingly' host-migration right before the loading started... seemingly, because the whole team was still on the ship but the team-chat was gone, the team was 'disbanded' when looking in the menu too and also the in-game voice chat was shown as muted for all player...

sure looks like you still have some issues with the recent change in matchmaking ^^)

Link to post
Share on other sites

LhRMUTg2mB8wktGfpHywZFEFW?token=eyJhbGci

2021/3/17 AM6点26分 , [DE]Danielle 说:
  • 类型:[1.启动游戏时;2.游戏中]
  • 描述:[1.只是刚刚打开电脑,就开游戏,游戏就无法登录,显示游戏进程错误,但是游戏启动器可以打开,进行过完整性测试,显示正常;2.经常在游戏中召唤出指挥官后,指挥官会卡在地图缝隙里,无法出去。]
  • 出现可能性:[进行更新后,才出现的这些问题,其中在这之前,进行过500M的游戏文件优化。]
  • 错误代码:[WAR-3082598]
  • 文件日志地址:[https://digitalextremes.zendesk.com/hc/zh-cn/requests/2482894]
  • 指挥官卡墙,没有拍下照片
  • 可不可以快点回复一下呢?正在等,等一小时后人可能就不见了。

 

Edited by Amazingzxl
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Was farming RJ Voids 2man party. while suddenly the Forward artilery become a just a normal turret of unknown mk rank. (Video link)
  • VISUAL: Normal
  • REPRODUCTION: n/a
  • EXPECTED RESULT: n/a
  • OBSERVED RESULT: n/a
  • REPRODUCTION RATE: n/a
Link to post
Share on other sites

Type: In-Game

DESCRIPTION: I've attempted to complete multiple railjack missions over the past few days and they have almost all ended in failure. I'll stick to the last one because it's freshest in my memory;

Completed a railjack mission (2 security nodes, 2 priority targets) and this lead into a defence mission. Stuck around for 5 waves, left alongside three others - one, I believe host, stuck around. On the splash screen after the mission ended, it began to rattle off the rewards (Lavan Mk3 Engines, I think, and a 'Carmine Penta Barrel'. As these rewards were flashing up on screen, the post-mission splash screen said "mission failed" while the mission complete music played. I did not obtain the rewards and the post-mission screen rewards/items were empty.

VISUAL: N/A - I didn't think to take a screenshot at the time and quit after this happened.

REPRODUCTION: Presumably, extract from a railjack defence mission while the host stays on.

EXPECTED RESULT: That the extracting players should keep their items as they didn't abort mid-mission.

OBSERVED RESULT: One of the players (I cannot speak for the others) did not receive any items, lost the bonus affinity etc as though the mission failed.

REPRODUCTION RATE: Unknown. Only tried this once.

Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Running a Neptune Proxima railjack void fissure mission as a client, in Public mode.
  • VISUAL: None
  • REPRODUCTION: Not known
  • EXPECTED RESULT: After completing the primary mission objectives and entering the Corpus Pillar, our squad encountered a "friendship" door, which requires panels on either side of the door to be activated simultaneously.  I pressed 'x' to activate the panel on one side, and I could hear the activation sound by a squadmate at the panel on the other side.  The door should have then opened.
  • OBSERVED RESULT: The door remained locked for all 3 of us clients.  Unusually, the host could not even reach the friendship door: they remarked that they were stuck at a locked door in the prior room of the Corpus Pillar.  This is a mission-breaking glitch, and the host had no choice but to abort mission.
  • REPRODUCTION RATE: Unknown.
Link to post
Share on other sites

GEAR LOADOUT WHEEL unusable

  • TYPE: UI - GEAR WHEEL
  • DESCRIPTION: I cannot add any items in my gear (<31 items). If I suppress one items, the slot disappear and I cannot add anything else.
  • VISUAL:
  •  
  • REPRODUCTION: 100% In Arsenal menu (Orbiter, simulacrum and Dojo alike)
  • EXPECTED RESULT: I should be able to add  up to 99 items in the Gear Wheel
  • OBSERVED RESULT: In gear wheel, the slot for add items is not present anymore
  • REPRODUCTION RATE: All the times, after restart warframe, even after doing a Download cache Verify and Optimize (I do then after each patch and made 2 extra Verify and Optimize before posting). It was fine during the Razorback Armada Alert.

 

Same report by others players

 

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Unable to swap polarities on Sevagoth's Shadow
  • VISUAL: C5B16C5749C21F0EA450EA4ED983D3A8209AE1CF
  • REPRODUCTION: Polarize Sevagoth's Shadow, then attempt to swap polarities on it.
  • EXPECTED RESULT: Polarities should swap without issue.
  • OBSERVED RESULT: I get the above message when attempting to swap polarities on Sevagoth's Shadow.
  • REPRODUCTION RATE: The message occurs constantly.
Link to post
Share on other sites

Sevagoth Shadow Exalted Claws might have a weird interaction with missions that limit the type of weapons you can bring. 

 

  • TYPE: In-Game
  • DESCRIPTION: meleeing in Sevagoth Shadow with Exalted Claws during the Gifts of the Lotus Dex Rifle mission where you can only equip a Primary. As expected, you can use exalted weapons, but the weird thing this time around was that the Heavy Attack didn't work. You could still 'normal' melee wih the Exalted Claws but the Heavy attack acted as a normal attack
  • VISUAL: NA
  • REPRODUCTION: Happened every time during this particular mission. It'll probably be reproducable wit hthe Dex Pistol mission, and possible the melee only one too depending how weird teh bug is. After that Sortee missions can still limit weapon selection and reproduce this.
  • EXPECTED RESULT: execute exalted Claw Heavy Attack
  • OBSERVED RESULT: execute a normal attack instead
  • REPRODUCTION RATE: every time in a mission where you could only bring a primary.
Edited by Koalachan
Link to post
Share on other sites
  • TYPE: In-Game, In the star chart screen.
  • DESCRIPTION: When the star chart screen is closed, the text in the star chart screen will continue to be displayed.
  • VISUAL:fPGCyvG.jpgu2cK0gl.jpg
  • REPRODUCTION:
  1. In the star chart screen.  And, Solo mode. ( This does not occur in multi-mode. )
  2. Move the mouse cursor to the tab in the upper right corner of the screen.
  3. Mouse-drag the tab icon.
  4. Keeping the mouse-dragging, press ESC to close from the star chart screen.
  5. The text of the icon will continue to appear on the screen.
  • EXPECTED RESULT: I don't want the text of the icon to be displayed in the orbiter.
  • OBSERVED RESULT: The text of the icon will continue to be displayed.
  • REPRODUCTION RATE: This happens every time when I follow the procedure.
Edited by yuji8157
Link to post
Share on other sites

I've got a problem where, when transforming back from Sevagoths 4th ability, the camera FOV goes to default setting. Sometimes when using it again, it resets to what I've got it actually set.

Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Railjack's Forward Artillery became unusable/inaccessible
  • VISUAL:
  • BC2CAF7D38F0155DBE7389FA0F4C64E550F3277E
  • REPRODUCTION: Not known
  • EXPECTED RESULT: Forward Artillery seat should be accessible when not occupied.
  • OBSERVED RESULT: I started the normal (non-fissure) mission on Flexa, Veil Proxima as host, in Public mode. I was in my clan's dojo when I selected the mission, and I selected it via my Railjack's nav console.  A random player joined me during the mission and accessed the Forward Artillery seat, but they soon remarked that the seat was bugged. They exited the seat, and shortly afterwards I attempted to use the Forward Artillery myself: however, there was no prompt for me to even access the seat. The two of us completed the mission (we destroyed the crewships by entering them and destroying their reactors), and we returned to drydock after completing the mission. The other person left and I began another Flexa mission (also from my Railjack's nav console in our clan's drydock), but immediately found that the Forward Artillery seat was again unusable/inaccessible. I completed the mission the same way as before, and returned to drydock once again.
  • REPRODUCTION RATE: Only encountered once.  Support ID #2488768 has my EE.log for the second mission.  The above screenshot was taken from the second mission.
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Steel path bounty. I was fighting an acolyte with my Halikar Wraith. For some reason, I was able to disarm the acolyte and the Halikar Wraith gave me the Acolyte's unmodded *UNLEVELED* Akvasto. This has happened 3 times so far and I haven't been able to swap off the Akvasto to my regular pistol.
  • VISUAL: Not at the moment.
  • REPRODUCTION: Try to defeat a Steel Path Acolyte with Halikar Wratih heavy attack.
  • EXPECTED RESULT: I should have been able to keep the weapons I brought into the mission rather than swapping to a weapon that puts me at a disadvantage mid-mission.
  • OBSERVED RESULT: I have an Akvasto in my hands. It is being levelled by enemies dying beside the Acolyte. The Acolyte is making progress at chipping away at my sanity. I keep throwing my glaive.
  • REPRODUCTION RATE: 3/3 when I've tried x(
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Warframe is rendered 'in front' of operator while aboard Orbiter.
  • VISUAL: XCB6tcq.jpg4xGdou0.jpgE8w1BIH.jpg
  • REPRODUCTION: Could not reproduce after relogging.
  • EXPECTED RESULT:  Operator should appear in front of a Warframe when between the Warframe and the camera.
  • OBSERVED RESULT: Warframe appears in front of Operator when Operator is between Warframe and Camera.
  • REPRODUCTION RATE: could not reproduce after relog.
Link to post
Share on other sites

so me and all the players from "Egypt had that problem with ports a couple of weeks ago that we cant actually see any players on relays or cities like cetus or fortuna even at the dojo , and after a long search for any solution and after a dozen players contacted DE and getting alot of answers like just use vpn or its your Internet company problem we decided to go with it and just use vpn for trading and such things

but yesterday after hotfix 30.0.6 the game just says please make sure that your firewall permts UDP ports 4950 & 4955 and doesnt allow me or any other player from egypt to play or contact with friends, not even get or send invitations or join any public lobbies. even my friends see that im offline

I've tried

* shutting down all fire walls on my pc

* opening those ports specifically for warframe

* opening the ports on my router

and unfortunately none of them worked at all

even tho the game was working well before the last hotfix 30.0.6 yesterday.. i was online 8 minutes before it was deployed and i could see my friends list and talk with one of my friends normally

we honestly dont know what to do some of us really love warframe and spent alot of time and money into it including me and it just doenst feel right to quite the game like this .please fix this

Link to post
Share on other sites

TYPE: In-Game, Railjack, Pluto, Exterminate, Void Storms, Multiplay.

DESCRIPTION:
Railjack, Pluto, Exterminate, Void Storms,  Multiplay.

  1. I've entered the enemy ship. Not a crewship, but a mission target ship.
  2. My equipment was forcibly changed to heavy weapons. And, The position of the control character became strange.
  3. It shows that a squad member is waiting for me. But I'm there.
  4. When I tried to change my equipment, the UI showed "weapon not equipped".
  5. Once I got the operator out, I was able to proceed through the door.
  6. Then I touched the Nullifier, and it went back to normal.
Spoiler

 

JAPANESE DESCRIPTION:

敵船に入ったら重武器装備状態になり、カメラ視点がおかしくなりました。

装備を変えようとすると「武器未装備」と表示されました。
「仲間が私を待っています」と表示されていますが、私はそこに居ます。

オペレーターを出したら先へ進めましたが、プレイヤー座標と装備はおかしなままでした。
操作キャラクターが空中を歩いているような状態でした。
どうも、生身なのにNecramechに乗った状態とみなされているように感じました。
ギアからNecramechを出す操作をしましたが、Necramechは現れませんでした。

その後、ナリファイアに接触したら正常な状態に戻りました。

添付画像では Wukong 1番が召喚されているUIになっていますが、彼は画面内に居ません。
私のコンパニオンMOAも居ません。

バグった状態で有効な操作
・ オペレーター
・ 徒歩移動
・ Wukong 2番での移動
・ バグった重武器での射撃

バグった状態で無効な操作
・ 走り移動
・ Wukong 1番。召喚表示だけど居ない。
・ 武器切り替え。
・ ペットMOAが行方不明。
・ Necramech展開
・ 重武器解除
・ ジャンプ

ナリファイアに接触後
・ 正常な状態に戻りました
・ ペットMOAが現れました

 

VISUAL:

8SotwLa.jpg

.

Mol44C9.jpg

 

REPRODUCTION: I don't know.

EXPECTED RESULT:
I wish game_system hadn't changed my weapon.
I wish my position were normal.

OBSERVED RESULT:

  • My weapon has been forcibly changed to a heavy weapon.
  • My position has been bugged.
  • I can't change my weapon anymore.
  • I can't run and jump.
  • Apparently, my squadmates don't recognize me. But I can chat with them.
  • My pet went missing.

REPRODUCTION RATE: It rarely happens.

 

Link to post
Share on other sites
  • TYPE: Weapon Mods
  • DESCRIPTION: When modding my Corinth, adding a Fully leveled Seeking Fury mod "turns off" whatever mod is the the upper left hand mod slot. It doesn't seem to matter what mod is in the far upper left slot, it is disabled. And this only happens with the leveled version of Seeking Fury. Happens regardless of what other weapons or items are equipped. Does not happen with the Boar (only other shotgun I have to test it on). 
  • REPRODUCTION: Mod a Corinth with a Fully leveled seeking fury
  • EXPECTED RESULT: Mod should not "turn off" the mod in the first slot.
  • OBSERVED RESULT: First mod (Upper left) had no effect according to the stat block
  • REPRODUCTION RATE: Happens every time on the Corinth. 
  • VISUAL:
  • bwdxUcL.jpgb6XKxnR.jpgVRB2M5D.jpg
Edited by MyndMelter
Added Screenshots
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: One vomvalyst became invulnerable during hydrolyst's shield recharge ability.
  • VISUAL
  • REPRODUCTION: Not sure, could be that vomvalyst was briefly connected to vomvalyst bloom during shield recharge and maybe that bugged out.
  • EXPECTED RESULT: Vomvalyst should have died to amp attacks or weapon attacks.
  • OBSERVED RESULT: Vomvalyst was invulnerable to all forms of damage and kept on recharging hydrolyst's shields.
  • REPRODUCTION RATE: First time it has happened, have not been able to reproduce since.
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Sevagoth's Shadow unable to Heavy Attack if you didn't use your melee on Sevagoth immediatly before activating the Shadow.
  • REPRODUCTION: Use a ranged weapon, Primary or Secondary prior to activating Sevagoth's Shadow
  • EXPECTED RESULT: Heavy Attack should work regardless of weapon used prior to activating the Shadow.
  • OBSERVED RESULT: Heavy Attack does nothing if Ranged weapon was in hand when activating Sevagoth's Shadow
  • REPRODUCTION RATE: Every time  // 100%
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: When swapping between Operator to void dash and then back to Khora warframe, Warframe will stop responding to all inputs except for movement / mouse turning. Unable to shoot, or use abilities, but still able to swap weapons. Also Frame will be glitched facing in one direction no matter which way it's moving.
  • VISUAL: Warframe stuck facing a single direction no matter which way facing.
  • REPRODUCTION: Swapping between operator for a quick void dash then immediately going back to frame.
  • EXPECTED RESULT: I would dash for energy regen buff then transport back to frame.
  • OBSERVED RESULT: Void dash works and gain energy buff then transfer back to frame. Frame then can't use abilities until I leave mission.
Link to post
Share on other sites

USE THIS FORMAT TO SUBMIT YOUR BUGS!

  • TYPE: In-Game
  • DESCRIPTION: I was doing sanctuary onslaught as Ivara prime, mainly using the artemis bow [4].
  • VISUAL: Did not think to screenshot
  • REPRODUCTION: If I am right on how it happened I think I went to turn off the artemis bow as I entered a nullfier bubble and it happened or I did a melee attack as I entered and it turned off the artemis bow which was equipped at the time.
  • EXPECTED RESULT: The 4th ability should've still been active and not telling me that it was still active when I went to recast it.
  • OBSERVED RESULT: I ended up not being able to any sort of attack or ability untill zoneswitch. In the new zone everything was "normal" Untill I casted the 4 putting me back into the softlock state. After another zone switch I just switched weapons from the Rubico to my Dex Furis seeing I knew if I casted 4 it would lock me out. Upon going back to the rubico (ran out of ammo in secondary) it was no longer the rubico but the artemis bow (ability not active) It was not the arrow spread and seemed to still use the mods but have next to nothing for damage. After that I was able to cast the 4 and be fine but my rubico was permenantly gone for the remainder of the mission
  • REPRODUCTION RATE: I have not tried to reproduce and am unsure if I could
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Zephyr passive critical strike chance increase does not apply to heavy weapons, such as the mausolon.
  • VISUAL: Not really needed
  • REPRODUCTION: Summon a heavy weapon, go into the air, and start shooting things, ideally with a weapon which would achieve orange or red crit with the passive, but not without, personally I used a mausolon with Parallax scope(60% crit, which should increase to 115% with the passive active)
  • EXPECTED RESULT: Weapon should get a 150% critical chance increase
  • OBSERVED RESULT: Weapon does not get a critical chance increase
  • REPRODUCTION RATE: 100%
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Unable to launch any mission or enter Captura after the latest minor update.
  • VISUAL: Game freezes during load
  • REPRODUCTION: Attempt to load any other worldspace other than the Orbiter after the latest mini-update.
  • EXPECTED RESULT: Able to load into missions/relay/Captura/etc
  • OBSERVED RESULT: Game freezes and stops loading, sound continues playing in loop.
  • REPRODUCTION RATE: 100%

 

I have finished uninstalling and redownloading the entire game, but the issue persists.

Edited by DarkQuill
Additional info
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: this happens when I catch a kuva cloud, a big black square locks the screen when looking into the kuva siphon
  • VISUAL

SYcWkSH.png
 

  • REPRODUCTION: It happens to me in most kuva siphon missions, right after catching the kuva cloud the square appears It happens to me in most kuva siphon missions, right after catching the kuva cloud the square appears
  • EXPECTED RESULT: do not appear the black square blocking the screen
  • OBSERVED RESULT: it happens with any warframe in any circumstance, although I have not tried changing the AMP or changing the Zenurik school
  • REPRODUCTION RATE: most of the time it happens
Edited by UNIT-Lain
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...