Jump to content

Update 29.10.0: Bug Hunting Megathread (Read First Post!)


Message added by [DE]Danielle,

Please note: All known and fixed bugs, popular and live feedback, and more are being tracked on our Trello board: https://trello.com/b/K34ACrAu

We will not be updating this forum thread with the above. 

 

Recommended Posts

  • TYPE: Affinity Bug
  • DESCRIPTION: When I use a necramech in a railjack mission, Arquebex (Don't know about ironbride) does not get affinity, at all (not like the bug where affinity is reset and the necramech itself and my mausoleon gain affinity as normal)
  • REPRODUCTION: My arquebex have been stuck at level 27 since the update 
  • EXPECTED RESULT: Arquebex would be max level
  • OBSERVED RESULT: No affinity gained
  • REPRODUCTION RATE: Reproduced every mission I have used voidrig in
Edited by PlacidFlunky
  • Like 5
Link to post
Share on other sites

Dont know if this is a misregister,but when i warped in and defeated a crewship as an only tenno with crew,then moved to the Stanchion,the main hangar gate wasnt opening,even though the crewship kill-,ark-number registered.I tried bombarding the gate with bullets,archguns,artillery,missiles,munitions,and the old darvo style tenno catapult,but nothingwent through,even though it was the only in way i chceked after flying around.This happened in veil proxima,and was the first time i took out a crewship before getting the stanchion obj screen,anmd the defnse turret popup didnt come,so maybe it was a glitch in the turret spawn.

Link to post
Share on other sites
  • TYPEIn-Game
  • DESCRIPTION: Cannot load into Junctions to progress to new planets. After clicking junction to load into the mission it counts down and zooms into a black screen and freezes there. Happens at every junction.
  • VISUALvNi5FYp-6knwrEQs09nCfqSQ3jWviYuE5HqXee2pCuObBb3llJjJhZq819s-6l0VXC93KyvU21kUzCsBkYT9ZD396d3S3PQzna22wtS5S_mJ7hxlXsfzLY80vDyIVtHDgxaU1J4E
  • REPRODUCTION: Try to load into any junction.
  • EXPECTED RESULT: I should have loaded into the junction.
  • OBSERVED RESULT: Stuck on zoomed in black screen.
  • REPRODUCTION RATE: 100% of the time you try to load into a junction.
  • Like 4
Link to post
Share on other sites
  • TYPE: In-Game, Major
  • DESCRIPTION: Me and my buddies were doing the "Falling Glory"(I may be getting the name wrong, apologies in advance) railjack mission while we were experiencing a different bug. While we were waiting for something to happen, out of nowhere I was instakilled with no warning for seemingly no reason
  • VISUAL: (Note: My mic was not recorded here) 
  • REPRODUCTION: We are unsure of how to replicate it, we were playing the mission as normal
  • EXPECTED RESULT: To complete the mission as normal
  • OBSERVED RESULT: Was instakilled twice in a row
  • REPRODUCTION RATE: Every time we had went to this specific mission it occurred, but we only reproduced this twice before stopping 
Link to post
Share on other sites

Idk if it's a glitch or not but Vaubans vortex seem to no longer pull enemies to it and instead seems to just knock them over, I looked through the patch note after noticing it but didn't see anything talking about changes to it, idk if I missed something from a recent patch or if it's a glitch from the update.

Link to post
Share on other sites

The lavos delay on his 2 and 3 feel really bad since most of the time I was instantly recasting those abilities, and overall that .5s delay makes it harder to utilize and correctly place his 2 and 3.

Link to post
Share on other sites
  • TYPE: In-Game,
  • DESCRIPTION: After starting the second venus proxima mission (falling glory, defense) for the first time (in solo mode), i first did the extra (derelict?) objective, then went into the defense phase and did 2 rotations (10 waves), then chose extract. after being teleported back to RJ and flying around (and finding another yellow objective marker where i couldnt enter some smaller external structure), i decided to go on and chose the 3rd venus proxima mission for some breakfast (bacon shield ring, like onion rings :D ), and now i am stuck in an eternal loading screen.
  • VISUAL:
    Spoiler

    DH3ca2I.jpg

     

  • REPRODUCTION: ?
  • EXPECTED RESULT: get into new mission
  • OBSERVED RESULT: stuck forever in loading screen
  • REPRODUCTION RATE: first time i tried this, did't have time/opportunity yet to reproduce
Link to post
Share on other sites

 

  • TYPE : in-game.
  • Description : Our squad ran 3 successive RJ missions at Venus Proxima then proceeded to queue/start the next node. Immediately (while the next node/mission was loading), our whole squad experienced a bug where the end-of-mission reward screen was stuck and we were persistently stuck on the loading animation as well, despite seeing the mission timer advancing. After a few minutes, our squad automatically disbanded and got sent to our respective orbiters.
  • Visual : N/A
  • Reproduction N/A
  • Expected: We should have continued on to our next mission/node, since a random player was able to join our three-man squad (during the few minutes we were experiencing the said bug).
  • Observed : Selecting 'exit' button under the end-of-mission reward screen did nothing nor pressing 'escape' in order try to force and abort the mission. Also, typing on the 'search box' on the reward screen did not show any letters but it tried to filter out the items from the list. The only things that we were able to access properly during that time are the following: 1) the chat window, 2) selecting between the 'progress/stats' button, and 3) selecting other players profile icon.
  • Reproduction rate: N/A

 

Edited by angrybakedpotato
Link to post
Share on other sites

Didn't get any Veteran rewards except 2 Rush Repair Drones that I'd used previously (on top of the 2 free for all), implying I qualify for Tier 2, but I got nothing else...

Link to post
Share on other sites

Mods encountered so far:

1- crew points allocated on members reset sometimes

2-audio gets faded/muted sometimes

3-some mission objectives, for example this: Disable priority targets, are bugged and I cannot enter the ship to disable it, there is a marker that points to that specific ship but when i get closer the marker disappears and there is no way to enter. I have tried both side doors and the one in the front. neither of them seem to work. 

4-sometimes equipping different weapons on 2 or more crew members bugs out and all the crew members end up using the same weapon

 

Edit:

5-when failing a railjack mission you get ported to the spawn room of the dojo and it is laggy as hell, can't even close the game.

Edited by Zoero
Link to post
Share on other sites
  • TYPEUI
  • DESCRIPTION: Incursion mission doesn't show info, but can be launched normaly
  • VISUALhttps://imgur.com/ieqhS2sieqhS2s.jpeg
  • REPRODUCTION
  • EXPECTED RESULT: Mission info should be shown in the first mission
  • OBSERVED RESULT:  
  • REPRODUCTION RATE: After going back to orbiter and then back to navigation bug couldn't be reproducted
Link to post
Share on other sites
  • TYPE: Ingame , Necramech, Voidrig, Ability
  • DESCRIPTION: Voidrig's 4th ability (sentry mode) , when you enter it it locks your rotation but allows you to fire, then after 1 second it unlocks your rotation and stops you from firing until you press the button again.
  • VISUAL: none atm
  • REPRODUCTION: Use voidrig necramech, press 4, try to move left and right while holding mouse 1 (shoot) [You won't be able to], after about 1s you'll be able to rotate but your held M1 will stop until you press it again
  • EXPECTED RESULT: Use voidrig, press 4, be able to rotate left and right while shooting uninterrupted
  • OBSERVED RESULT: voidrig's 4th ability locks your rotation when you start it and forces you to let go of shoot button and to press it again when your rotation unlocks after 1 second
  • REPRODUCTION RATE: 100% of the time, follow reproduction guide
Link to post
Share on other sites
  • TYPE: Arsenal
  • DESCRIPTION: Ok so i was trying to set my crew because i just remebered that that's a thing now but when i tried to set my second crewmate's role, after selecting "Gunner" (though it seems like anything works), there was a different, blank menu. After trying that, i tried to maybe change the slot and i saw my first crewmate and a blank box where i assume the second crewmate would be.
  • VISUAL
  • REPRODUCTION: Buy a crewmate from ticker (maybe 2?) go to crew managment screen
  • EXPECTED RESULT: A crewmate to exist 
  • OBSERVED RESULT: The crewmate dissapeared
  • REPRODUCTION RATE: Seems like 100%
Link to post
Share on other sites

I get banned until 2035 after try disolve +340 railjack mods, curious thing is i had the same amount of full leveled and empy mods but instead of disolve them for endo the game trowed a error message, i tried to log again asuming it was it was a simple bug you know, but after i write my password found am banned until 01/01/2035.

I tried to login into the warframe.com for contact support but also can't even log there, it shows "lookup failed, please try later" so am keep trying as many way i can contact every relasionated about support, as i guess it's just a simple bug, i was not trying to exploit that (even i remember those mods look really wierd, like cutted in half or something)

I never had a advertence or anything before about my Nick name, being tóxic or negative platinum so this is new for me, hope get /unstuck soon because i just bought Zephyr's deluxe and am really anxios to fly with her and into the railjack 3.0

Edited by Alfirro
  • Like 1
Link to post
Share on other sites

TYPE: In-game

DESCRIPTION: Cant finish the Empyrean mission in Veil Proxima because crewships not spawning

VISUAL: 

REPRODUCTION: Start a Grineer Empyrean mission in Veil Proxima

EXPECTED RESULT: Crewships spawn and we can finish all objective and extract.

OBSERVED RESULT: After finishing all the other objective, the only objective left is destroy 6 crewships. But only 3 crewships is destroy and we are stuck in the mission as no more crewships spawn and we cant finish the objective.

REPRODUCTION RATE: 100% when starting a Empyrean mission in Veil Proxima.

 

 

 

 

 

 

 

 

Link to post
Share on other sites

The combination of switching all Avionics to Mods and changing their "Max-Rank" (for example) from 7 to 10 makes sense. But the accompanying cost explosion doesn´t fit well. I can´t upgrade all my former Rank 7 Avionics, I used before the Update, to Rank 10 Mods, because I would need around 150k Endo and I "only" got around 100k Endo via Dirac conversion... Please consider one of the following options, or something similar/better:

-reduce the upgrade cost for Railjack-Mods (but I think this doesn´t work with the current Mod system, right?)

-reduce the "Max-Rank" of all Railjack Mods/Avionics by three levels (but keep the maximized stats from before, e.g. future Max-Rank 7 Void Hole has past Max-Rank 10 Void Hole stats. You know what I mean :P )

  • Like 1
Link to post
Share on other sites
3 hours ago, NinjaKitsune56 said:

Do you have the Tap-Hold option inverted?

No, in game it is tap for wander, hold for stationary, as per the patch notes.  The ability description is inverted, however.

Link to post
Share on other sites
  • TYPE: Ingame
  • DESCRIPTION: Can use other crew's maps to teleport to Railjack from anywhere. In the case of Volatile missions, if you do this during the "escape" phase when you can't normally use the Recall ability, it breaks the scripting and the mission cannot be completed.
  • REPRODUCTION: When not onboard the Railjack, press L, then select the viewpoint of any crewmember onboard the Railjack and click on one of the teleport points on the Railjack map.
  • EXPECTED RESULT: Should not to be able to teleport using someone else's map
  • OBSERVED RESULT: Instantly teleport to that location on the railjack.
  • REPRODUCTION RATE: 100% of the time, follow reproduction guide
Link to post
Share on other sites

I've got a weird miscellaneous bug:

I was in a Venus Proxima mission, as Garuda, equipped with a Dera Vandal and Garuda's Talons. For whatever reason, the backstab finisher animation was using the Nikana-weapon-type backstab animation instead of the Claws-weapon-type backstab animation

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...