Jump to content
General Bug Report Guidelines - Please Read ×

Railjack reactor vents invulnerable


B4HEK
 Share

Recommended Posts

On 2021-03-20 at 5:32 AM, B4HEK said:

Can`t complete mission because all vents in corpus ship are invulnerable after activating heating.

Just to be absolutely sure it's a bug - Only one vent becomes marked at a time, you can only destroy the vent marked with a yellow box icon, and then another one somewhere else gets marked on the map - the unmarked ones are invincible.

Is that what is happening? The marked vent can't be destroyed? Or no vents are marked at all?

I recorded this video to show the difference - the first two pipes are marked one after the other (they blow up), the third one I shoot at down below isn't marked and that's why it won't blow up.

 

Edited by TheMostFrench
Link to comment
Share on other sites

2 hours ago, TheMostFrench said:

J The marked vent can't be destroyed? Or no vents are marked at all?

Just happened to me as well. In my case, after destroying the first vent, it never marked another vent. All other vents remained invulnerable and unmarked until the mission failed.

Edited by sarcastyx
  • Like 2
Link to comment
Share on other sites

I have ran into this a few times. I think whats happening is that marker doesnt appear, even though the vent gets active to be hit, but without marker its almost impossible to find quickly - theres a lot of vents, in fact the reactor room is so big you wont even see a marker on other side of it. The only way to see thouse is to look at Minimap

But HUD markers tend to get messed up in Railjack missions quite a lot, especialy if you do side objectives first, you get bunch of stuff covering the markers. making it really hard to navigate, the pace of the mission with corups coming from all directions non-stop and engineers dont help the situation either.

Link to comment
Share on other sites

Yes two times no vents were marked at all.  Of three tries only saw vent marked once.  I'll try again and maybe I missed that they were on the mini map.

Edited by Atomisk
Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...

Yeah I had this. My first experience of this mission trying to progress through Venus.
Tried it again, a couple of times but solo. Same thing, did 2-3 circuits of the reactor room. First time round, Helios highlighted all pipes, so that wasn't helping.

Watching stuff online, player responses seem to indicate it is the weakest part of the mission. Many take to running round spamming (e.g ignis, necromech) in the hope of triggering the right pipe, with zero actual interest in the mission.

Either the pipe is really badly highlighted, or it needs a waypoint. Maybe use one of the rooms many otherwise unused terminals to trigger it.

Link to comment
Share on other sites

  • 1 month later...

This is still happening. No marker appears. I'm going to try the map view the next time as someone suggested. Bug or not this needs improvement. It feels terrible to fail a mission like this.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...