Jump to content

Corpus Railjack - Missing Crewship(s)


Padddy
 Share

Recommended Posts

Hello,

we were running some of the new corpus railjack missions and this bug has already occurred three times:

Sometimes, when you are asked to destroy X Crewships and Y Power Nodes (sorry, I forgot if this is the actual name), 1 crewship simply won't spawn. Once, we were supposed to kill 3 Crewships, but only 1 spawned.

The first time, we were waiting for quite a long time, flying around the whole map, eventually getting the crewship spawn (I do not know, how this happened). The second time, we aborted right away, as 2 were missing. The third time, we did all points of interest while waiting for the crewship spawn. Additionally, we were waiting and flying around, reaching a total mission time of about 20 mins. Nonetheless, the crewship still did not spawn and we aborted.

Aborting lead to losing all loot and mission progress. As a result, this bug is utterly annoying.

 

Thanks for reading!

PS: Fighters keep spawning forever, but not a single crewship. Unfortunately, you do need it to progress.

  • Like 19
Link to comment
Share on other sites

I've come across this bug several times as well, but I think I may have seen one of the main causes on a Pluto mission today.

The mission objective was to kill 2 crew ships. The first crewship had spawned and been destroyed. The second ship spawned, but then quickly blinked out of existence as more fighters started spawning in (I was already shooting at it to destroy it's shields, then it disappeared).

I'm starting to think this may be related to the infinite fighters in the Corpus Railjack missions. As if the endless fighter spawn is despawning or preventing the crewship spawns.

  • Like 2
Link to comment
Share on other sites

Happened to me and a friend about 20 minutes ago.  We ran 2 missions back to back. The second mission required 2 Crews ship kills.  We got one, then the second ship seemed to disappear on the way to killing it. No other's spawned so we were forced to abort and lost our loot.

  • Like 3
Link to comment
Share on other sites

Just come across this as well.

Playing Veil Proxima - Erato (Orphix), solo with 3 AI Crew.
Needed to kill 3 nodes and 3 CS.
1 spawns, kill it, spend the next 40 minutes completing all the other objectives and playing eternal tag with the fighters before giving up.

  • Like 3
Link to comment
Share on other sites

OK been searching this thread for a few hours, this looks close enough.

Very similar issue. Except happen 4 time in a row (every time I have tried), across a few patches.  This has stopped my progression.  Just got there in my railjack never proceeded beyond this point.  Solo mode full AI crew.

My specifics;

  •  Neptune Proxima mission Sovereign Grasp
  • 3 times had a support objective (destroy this or that) The on the 4th time this did not appear.  But a ice torpedo was in the area ( I took it out).
  • Destroy 4 Cruse Ships (just like everyone else I started with 2 in the heat of battle at some point they disappear) I did end one.  Never had a new one spawn.
  • Destroy security nodes. (first three attempts these nodes did not appear) On the 4th time I did destroy them.
  • Alt objective get pass code from Vip in cruse ship (Yup he/she disappeared with the cruse ship).

Side notes;

Attempts 1-3

  • Were accomplish before patch 29.10.5
  • Resulted in no rewards (failed mission) 

Attempt 4 (as noted above) 

  • Did not receive the support objective (although one was present) 
  • The security nodes were on the ship
  • Quitting the battle then ending up in the Dojo (As expected) I did receive affinity for the Plexus, Intrinsics, some credits, and endo (not expected, different from attempts 1-3).  
  • Going to the orbiter it looked as if I received all rewards except completion rewards. 77 upgrades, credits, endo, and resources.

I was in mission for at least 30 minutes each time.

 

Update

Wow this is new?

Just logged in and the star chart has me progressed past Neptune Proxima mission Sovereign Grasp. I have yet to get a mission success on that mission. 

 

Update update.

Now that I was out of the Neptune Proxima, I started Pluto Proxima, Have not seen the missing Cruse Ships issue.... Until Peregrine mission. 

  • 2 support objective (destroy this or that) 
  • Destroy 3 Cruse Ships 

Order of events as I recall;

  • Flew around trying to kill Cruse Ships no success in getting shields down. So I used my head (The sling shot) it looked like it was really painful. got downed in space, pop up at empty the gun, shields went down and got in blew up the reactor, yea one done.
  • Took out one support objective; during that a crew member went down, I OMNI out (returned to ship).  Too late he died. flew back re-entered and finished. I did exit through the green exit (no OMNI).
    • At this point I heard the announcement of a Cruse Ship re-enforcement (2 ships now in battle field) 
  • Took out the last support objective
    • Odd none of the objective markers were gone (not to surprising see this alot)
  • The next Cruse Ship meet its end with a artillery round
  • I nearly missed it was moving.  This time was determined to make it stop moving.  I closed the gap rammed and shoot at it from close range, just a little health was left so I started to back off.  My last shot hit (no more hp for the Cruse Ship) just about to jump out of the pilot seat when 4 fighters spawned in front of me and the Cruse Ship vanished.  I checked my progress to discover that only 1 Cruse Ship was counted (the first kill)

Killed fighters for a little, entered the support objective (still could get in them, the markers were still up even though it was completed) no new spawns.  Once again just like Neptune Proxima mission Sovereign Grasp attempt 4, failed mission received what appeared to be the loot for this mission, and can now progress to Veil Proxima.

 

 

 

 

Edited by Clawofbear
Update
  • Like 2
Link to comment
Share on other sites

On 2021-03-22 at 2:43 AM, Tonberryc said:

I'm starting to think this may be related to the infinite fighters in the Corpus Railjack missions. As if the endless fighter spawn is despawning or preventing the crewship spawns.

I support this conclusion base on this last edit I made.

 

Link to comment
Share on other sites

I am having this same issue.

The last corpus crewship will not spawn. 1/2 on neptune orphix mission.

* during one game I did stay in game for like 15 minutes after realizing the crewship wouldnt spawn, then it finally did spawn. so maybe theres a explination for the delay that could help find the bug.

 

@DE_Adam

Edited by zombi3h3art
Link to comment
Share on other sites

This just happened to me when I was playing solo on the Seven Sirens node of Pluto Proxima. After needing to kill 2 Crewships, the Corpus Captain gave the line to have another one attack. However, it never appeared. Had to return to Dry Dock...

 

It appears that after retrying, there was a time-gated aspect of the 2nd crewship spawning which happened around 12 or so minutes? If that's by design, it's asinine. People should be able to complete missions as quickly as they want, in my opinion.

Edited by Drake4551
Link to comment
Share on other sites

  • 2 weeks later...

This has just happened to me too, on Seven Sirens.

I spent far too long zooming around the map, trying to see if the missing crewship had disappeared into the geometry or something, but to no avail. I gave up after about 10 minutes of destroying fighters. On missions where a certain number of crewships must be destroyed, they should really be spawning every x minutes to prevent this sort of thing from happening.

Edited by revlob
Link to comment
Share on other sites

Same just now, Pluto Proxima, Seven Sirens.

Solo play, killed first crewship, took out the priority target, no second crewship but various radio chatter about ramsleds and boarding parties typical of a crewship nearby.
Eventually had to abort, very tiresome.  

Link to comment
Share on other sites

A month and a week later, this still happens. Just happened to me as well. 3rd crewship nowhere to be found, and until that happens, I can't progress onto the Orphix mission in Proxima Neptune.

I was open for more people, a player joined me, but left a few seconds later, while I was doing a secondary objective (he probably saw my ship without players, and left upon that sight).

Also, I found out that the ice-merged ship that shoot comets at your ship would still fire those comets at my ship, despite being blown up before by boarding it, hacking and destroying the drones and the officer that stop you from hacking it. I think it could be because I used the Omni to leave and come back sooner to the railjack, but I have no idea if that's an intended feature or a bug.

I honestly don't know what to do about it. Should I try with friends, to see if that avoids failures, or true Solo mode would do the trick?

Link to comment
Share on other sites

Volatile mission in Void Proxima, had a situation identical to the one described by Tonberryc where the second crewship blinked out of existance.

After a while fighters also stopped spawning and the commander of the main ship is boringly shooting torpedoes and scratching my railjack's shield.

 

Can we have a counter that if 10 minutes pass with no crewship object in the map the objective auto completes, ase there are no crewships? Pretty please?

Link to comment
Share on other sites

  • 2 weeks later...

Today (14 May) I experienced same bug: Seven Sirens on Pluto (also during Void Storm for Relic). So - DE still didn't fix this bug... 
For about 25 minutes I couldn't find second Crewship. 😒
Flew the entire map, killed all enemies (as long as
they stopped spawning). At the beginning of the mission, only one Crewship of two appeared.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...