Jump to content
General Bug Report Guidelines - Please Read ×

RJ BUG BOUNTY - Flexa interior door stuck


Recommended Posts

On 2020-09-28 at 4:29 AM, Eurobenzin said:

A workaround that seems to work for me almost every time:

Before you do anything else in the turbine, go to each door that usually doesn't open, it should open right up. Then go and hack the terminals that you need to hack, and destroy the radiators you need to destroy.

In my experience forcing the doors open before doing any of the hacking or radiators seems to let me inside the other area.

Edit: I've done about 10 turbines since my previous post and it worked all the time. Until DE does something about this, this is my go to method for the turbine.

This seems to work.

I started doing this before even seeing this post as a superstition, but with only 1-2 doors, and have not run into the problem since. If I let another team member handle the base (and they don't check the rooms), it bugs out 50% of the time.

Link to comment
Share on other sites

  • 3 weeks later...
On 2020-05-25 at 9:11 PM, SandvichToaster said:

I got to "Disable the Pulse Turbine - Destroy the Radar Array", and could not open this door.  Tried operator mode, /unstuck, teleporting back to my ship and flying back to the pulse turbine several times ...


So I aborted the mission and left the game.

Came back later to have another go.

Same door, same problem.  Can't complete the mission.

B783C9B59D6E6338272C7BD0871956355B2275D0 (1843×1057)

And, aside from wasting all my time getting almost to the end of this mission TWICE and then having to abort ...

... and getting to keep none of the rewards ...

... I still had to buy new dome charges and whatnot after both aborted missions.  FFFFFFFFFFFFFFFFFFFffffffffffffffffffffffffffffff


Also have this issue.
Can't complete mission (Flexa, Veil Proxima) because can't get through door (any door except exit) to destroy radar array.
27min into mission and have to abort.
Went back to Ruse War Field, Veil Proxima, and had no problem completing mission.

Edited by Twisted_Wisdom
updated info
Link to comment
Share on other sites

  • 3 weeks later...
  • 2 weeks later...

Still ongoing. DE says issue tied to host migration problems; since it occurs even when no host migration has occurred, it's patently not. DE declared this issue resolved twice from a host migration POV. Unsurprisingly, this hasn't fixed the issue...

  • Like 1
Link to comment
Share on other sites

As of 29.6.5, this issue is present / has returned.  I did not witness this occur in the previous game build despite running this objective several times.  My speculation is that this bug is now a regression issue originating with the railjack changes implemented in 29.6.5.

  • Like 1
Link to comment
Share on other sites

Just had this lock a mission after a long string of skirmishes, and when everyone aborted to leave including me, I came back to find several skirmishes worth of archweapon affinity was gone, and it wasn't just a display bug.  I'm actively re-leveling those weapons now.  That's a separate issue, but this one is just as bad.

Link to comment
Share on other sites

1. Entering to the area

2. Using console to pull out four components at the wall

3. Destroying four components (condition: using AOE weapon with delayed damage)

4. Destroying two components at the center (condition: using AOE weapon with delayed damage)

5. Destroying exposed first radiator

6. Using console to pull out two another components at the center

7. Destroying two components at the center (condition: using AOE weapon with delayed damage)

8. Destroying exposed second radiator

9. Door to the "Radar array" as the any other doors stays closed.

10. Mission can not be completed.

Condition: if player does not face destroying components at the moment of explosion then objective changes as it must be (but Cy stays silent) and at 9 step doors stays closed.


  • Like 3
Link to comment
Share on other sites

Old bug, ran into this back when Railjack was new and again at the end of last year. I don't expect it to get fixed, plenty of threads reporting the same issue and all have been ignored.

If you get a pulse turbine do it first just to see if the mission can be completed (or just abandon the mission and try again).

Link to comment
Share on other sites

I tried using a Penta, and facing away from the components when pressing the "detonate" button but was able to complete the pulse turbine without issue. What specifically did you mean by  "AOE with delayed damage"?

We'd definitely love to fix this issue because this isn't the first time people have mentioned problems, but personally I have never seen this break. Not once. If people are seeing it "all the time",  it's something very specific that doesn't affect all players.  Video of the entire mission leading up to the point where it breaks would be fantastic!  Screenshots of a door that won't open doesn't help us at all unfortunately.

  • Like 1
Link to comment
Share on other sites

  • Nexathol changed the title to Railjack Pulse Turbine door bug during R-9 Cloud

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...