Jump to content

RJ BUG BOUNTY - Flexa interior door stuck


Recommended Posts

Still happening.

Trying to clear my Railjack starchart in preperation for the new content. Organized time with 3 IRL friends to do this and now we haven't be able to complete Nsu Grid 3 times in a row. My friends and I have gotten frustrated and burnt out so we have given up.

Not only does this sour my enjoyment of Railjack, it also sours my excitement for the next railjack update because what is the point of new railjack content if you are litterally unable to complete missions because the scripted objectives are unable to be completed.

Edited by Ashumi
Link to post
Share on other sites

This issue has been ongoing for about 2 years now, and nothing has been done to fix it.


I just had it happen again with the group I was playing with.

If DE is incapable of fixing this bug, just take the mission objective out of rotation. The only other posts I ever made on the boards was for this issue. Years later and nothing has ever been done about it, and it's looking unlikely to be fixed for Railjack 3.0.

02y5yvfjs9dlcfr6g.jpg

Edited by TyjanIgarushi
Link to post
Share on other sites

Yep, still active and biting. Was on some RJ mission runs which ended by Pulse Turbine door bug.
Fair note - yet this can be cured by host migration, "sacrificing" one Tenno to get mission done is not my style.

Link to post
Share on other sites

Would you believe this was reported an year ago and the bug still persists? I Asked DE when do they want to fix this bug and they were like yeah duh thanks for reporting this issue, but we dont collect bugs through support tickets. 😀  they were also like post it on pc bug forum blah blah cuz "we are monitoring it regularly" i had a good laugh.. this post is also in one of the top posts every day, yet no fix for that. Lmao..

Link to post
Share on other sites

Yeah it's frustrating but why would anyone assume they're intentionally not fixing it b/c they don't care?  Vs it being more complicated to trace and fix and they just haven't been able to figure it out yet? Blows my mind anytime anyone says they're intentionally not fixing anything, smh. C'mon now, get real.

Link to post
Share on other sites
vor 4 Stunden schrieb AManOfFewTerds:

Yeah it's frustrating but why would anyone assume they're intentionally not fixing it b/c they don't care?  Vs it being more complicated to trace and fix and they just haven't been able to figure it out yet? Blows my mind anytime anyone says they're intentionally not fixing anything, smh. C'mon now, get real.

well i was fix in the past befor and was working for some time but it comes back as many bugs do the best workaround would have been in my opinion to just remove the door as i sad befor since it is not in anyway needed there
and most of the times you dont need to know what causes a bug but see what is the problem that is a door thats not opening because of some reason if you would want an easy fix make the door go away solve the problem later by lookin into it
and since this bug exist since railjack was released i can understand frustration take over the people

Edited by Keiyadan
Link to post
Share on other sites

Just played Pulse Turbine on both Earth and Saturn (not sure about Saturn, but one of them definitely had a radial pulse outwards)

Doors worked fine, mission worked fine.

Rewards acquired. Played in Solo mode with 3 NPC Crews as well.

To any of you that is experiencing the bug, try uploading a full gameplay video of the bugged mission as host? Devs need step-by-step reproduction.

Link to post
Share on other sites
54 minutes ago, rikimaru6811 said:

To any of you that is experiencing the bug, try uploading a full gameplay video of the bugged mission as host? Devs need step-by-step reproduction.

I can add to that that both time this happen to me 1 squad member start objetive before finishing other ones.

Link to post
Share on other sites

Hi! 

First: Thank you for your tremendous eforts in bringing new content! Love it all and bugs can be fixed so here's one for the To Do List:

Railjack - Saturn Proxima - Solo mode with crew.
Mission objective: Disable The Pulse Turbine

All goes well as far as to where both radiators are destroyed. Then the last part when you go in the "basement" room to hack the console, all doors are suddenly closed and refuse to open, even for the grineer themselves.
The doors are not marked with the typical orange lock-down symbol and there is nothing to interact with in the small base.
All doors are green and *should* open up so you can hack that console and comlete mission objective - but they don't. 

I have tried this specific mission objective 4 times on separate mission nodes and same thing happens each time, at the same place - that last console needing to be hacked can not be accessed since the door wont open when you get close to it. The only  way to exit mission is to either Abort or Alt-F4. 

 

Link to post
Share on other sites

This has been broken for a long, long time and been reported ad nauseam. What's even worse now, the workaround, which is entering that door before completing any other objectives inside the station, which usually unjammed the door for the remainder of the mission, doesn't even work anymore. The door is sealed shut from the beginning and doesn't unlock.

Addendum: rushing to the pulse turbine and opening/entering the wicked door before doing anything else seems to work (previously, I was going for the cache first and said door was sealed shut from the beginning). Also, this is while playing solo.

Edited by Tneya
Link to post
Share on other sites

I had this happening twice two days ago, and once today:
During a Solo Railjack Skirmish mission on Nsu Grid, I first destroyed the necessary fighter and Crewships before starting to destroy the radiator. I entered, hacked the console, destroyed the parts, went outside, destroyed the radiator. Did the same to the second radiator. When I went back to go to the lower floor to finish the "Away crew: destroy the radar array", I could not enter the door on the lower floor, despite it being green. Switching to Operator and back, going back to the ship and back to the station did not resolve the issue.
I noticed that I can't enter any round door in that station with the exception of the entrence / exit door to get back to Railjack. The somewhat square door to the bridge (the round room with glass outside and a railjack projection inside) is opening and closing just fine.

This happened to me both in Solo, with 2 friends and with just one friend. It does not happen every time, but quite often (at least in the Veil, did not try the others since I currently only farm Veil).

It is quite frustrating and makes the Greneer part of the Veil not worth it.

It seems to be the same or extremely similar issue to:
https://www.reddit.com/r/Warframe/comments/ifnyvh/softlock_in_railjack/

And this issue from the forum: https://forums.warframe.com/topic/1255131-veil-proxima-closed-door-bug/

Update:

So far, this worked for me:

On 2020-09-28 at 11:29 AM, Eurobenzin said:

A workaround that seems to work for me almost every time:

Before you do anything else in the turbine, go to each door that usually doesn't open, it should open right up. Then go and hack the terminals that you need to hack, and destroy the radiators you need to destroy.

In my experience forcing the doors open before doing any of the hacking or radiators seems to let me inside the other area.

Edit: I've done about 10 turbines since my previous post and it worked all the time. Until DE does something about this, this is my go to method for the turbine.

Edited by digital_SL4YEl2
Link to post
Share on other sites
On 2021-01-26 at 10:35 AM, [DE]Momaw said:

I tried using a Penta, and facing away from the components when pressing the "detonate" button but was able to complete the pulse turbine without issue. What specifically did you mean by  "AOE with delayed damage"?

We'd definitely love to fix this issue because this isn't the first time people have mentioned problems, but personally I have never seen this break. Not once. If people are seeing it "all the time",  it's something very specific that doesn't affect all players.  Video of the entire mission leading up to the point where it breaks would be fantastic!  Screenshots of a door that won't open doesn't help us at all unfortunately.

Yeeeah, then you don't play enough Railjack. I've seen this bug 6 or 7 times and in all sorts of situations with all sorts of frames both solo and single. Case point, RIGHT NOW at the time of typing this this is what I am looking at....

1848F34274A0BC78E3252FAADC7AF8382457F897

No I wasn't stealthed when I walked up to it, I did that so grineer wouldnt shoot me while I posted this, and besides had the same happen with Wisp, Protea and Nezha so its not my frame or anything else. Its also not host migration because as you can see I am playing solo with crew (and no I am not lagging). Its something else entirely and its annoying AF because you can't complete the mission and lose all your loot. Its more so annoying because it is one of the oldest Railjack bugs and its still not fixed.

  • Like 1
Link to post
Share on other sites

Just ran into this bug playing solo mode.

I saw a post saying you can force host migration as a solo player by restarting network but it didn't work.

Anyone else know any tricks to reload map in solo mode without losing progress?

Link to post
Share on other sites

I've tried several strategies to try to avoid this bug and other inconveniences (and to waste the least amount of time in case I had to abort the mission):

  • Dashing to the pulse turbine, ignoring all the fighters and opening said door before anything else (but then I wasn't always able to find the fighter spawns and had to abort).
  • Eliminating all the fighters first, then dashing to the pulse turbine and opening the door before continuing with the objective (but then the cache wouldn't always spawn the console, which was what I was after).
  • Dealing with the fighters, then dashing to the cache, then to the pulse turbine to open the door first thing. But even then I would encounter this bug sometimes.

In the end, I opted for fighters, door, cache, secondary objective and/or crew ships. Alas, it would bug occasionally as well.

Bottom line, the door worked for me most of the time (solo). 
When I was able to open the door as soon as I was entering the pulse turbine, it wouldn't be locked when the objective required me to enter that room (and when it was locked, I would abort, remembering that it wouldn't fix itself, from a year or so ago) which leads me to assume that the door is either working or locked when the mission starts (or the indoor map with the door is loaded).

I was farming the new relics and the old weapon parts (since either the caches now spawn reliably or are actually marked), in Flexa and Nsu Grid; used Octavia with an Ingis Wraith. I cannot think of any conscious decision that had any impact on causing this bug.

Link to post
Share on other sites
  • Nexathol changed the title to Railjack Pulse Turbine door bug during R-9 Cloud

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...