Jump to content
General Bug Report Guidelines - Please Read ×

Update 30: Bug Reporting Megathread (Closed)


[DE]CoreyOnline
 Share

Recommended Posts

1 minute ago, Leqesai said:

Just saying but it is possible to get around 220% power strength with 175 efficiency and primed flow. Results in over 70% slow. Also the build has around 40m gloom aura. 

It comes at the cost of all survivability mods though so reliance on the gloom aura is min maxed as high as i can get it to go.

However, it also come at the cost of the majority of his kit not serving a function which doesn’t feel great

Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: The camera stopped rotating upward after boarding an enemy ship.
  • VISUAL: https://youtu.be/qBnzxee9TO0
  • EXPECTED RESULT: Obviously my camera should have been working properly.
  • OBSERVED RESULT: The camera stopped rotating upward after boarding an enemy ship. This error was only detected with the warframe, the camera worked correctly in operator mode.
  • REPRODUCTION RATE: The glitch with the camera was repeated 1 time during the explosion phase of the pipes for heating the reactor (Proxima Neptune, Enkidu Ice Jam). At first I thought it was a one-time glitch, but after a short break I went back to play. The glitch was repeated 2 times in a row at the same location. After returning to the Dry Dock, the camera was working properly.
Link to comment
Share on other sites

  • TYPE: In game
  • DESCRIPTION: Playing RJ Voidstorm exterminate on Venus and upon entering the main ship I (host) could not progress through a green door that the clients could go through. Clients then got halted by a friendship door that would not register their input, resulting in players dropping and aborting mission.
  • VISUAL: -
  • EXPECTED RESULT: Doors opening
  • OBSERVED RESULT: They did not
  • REPRODUCTION RATE: Once
Link to comment
Share on other sites

  • TYPE: In game
  • DESCRIPTION: Attempting RJ Voidstorm exterminate on Venus yet again and joining a game as client. Upon spawning in I encountered a whole squad who were unable to leave the RJ, me included. Neither could I enter the slingshot nor could I spawn my operator for some reason. Others in the groups said they couldn't even enter the escape menu. I however could and was able to abort.
  • VISUAL: - 
  • EXPECTED RESULT: Being able to exit the RJ or spawning my operator.
  • OBSERVED RESULT: The opposite.
  • REPRODUCTION RATE: Two or three times. No known trigger.
  • Like 1
Link to comment
Share on other sites

  • Type: PS4 in game solo play
  • DESCRIPTION: Two bugs.  Falling Glory Defense, the second cruise ship wouldn’t spawn causing mission fail.  Beacon Shield volatile mission - shooting heat vents had no effect on heat build up. I shot heat vents when the meter was at lower half of bracket, meter never went back up.  Tried 3 separate missions. 
  • VISUAL: no screen shot
  • REPRODUCTION: playing either mission
  • REPRODUCTION RATE: 3 times on Beacon Shield, 1 time on Falling Glory
Edited by (PSN)ExplosiveEric
Link to comment
Share on other sites

On 2021-04-13 at 1:31 PM, SolidGutts said:

Good old strict nat problems, check you ports and firewall, guees what, i dont even have a fire wall on and it workd fine untill patch.

 

  • TYPE: In-Game
  • DESCRIPTION: Strict nat issues, ports and firewalls. It's playing up with opened ports and disabled firewall
  • VISUAL: screen about UDP port needed to be opened 
  • EXPECTED RESULT: being able to play with people
  • OBSERVED RESULT: I'm basically playing a singeplayer warframe
  • REPRODUCTION RATE: Everytime I log in

 

I'm still having this issue and tried to reinstall and checked my NAT type and it's open. I can play other games with friends with no issue. I restarted my game, router, and made it a direct connection to modem. No luck either way. Any update on how to fix it?

Link to comment
Share on other sites

Type: joining a lobby and gifts

Description: got a gift of the new warframes collection opened it and didn't receive any of it and I can't join any lobbies at all

Expected result: my gifts in my inventory and not in the void and to be able to play with my tenno buddies

Observed result: cant join my friends and still don't have the gift my buddy sent me

 

 

 

Link to comment
Share on other sites

 

  • TYPE: In-Game
  • DESCRIPTION: Inability to pick wreckage up in Corpus Proxima missions, whether is Solo or in a Squad
  • VISUAL: Icon not dissapearing when picked up 
  • EXPECTED RESULT: Being able to pick up said wreckage
  • OBSERVED RESULT: It remains in the place it appeared in and leading to a loss in those parts
  • REPRODUCTION RATE: Everytime I play a Corpus Proxima mission. regardless of the planet
Link to comment
Share on other sites

LOCATION: In-Game
DESCRIPTION: Volatile Missions impossible to complete due to bug
VISUAL: Invulnerable vents with none marked able to destroy
EXPECTED RESULT: a vent becomes able to destroy when the reactor starts to overheat
OBSERVED RESULT: all vents stay invulnerable, none are marked as destroyable
REPRODUCTION RATE: almost every run of the mission i have done so far

Link to comment
Share on other sites

Am 13.4.2021 um 22:14 schrieb (XBOX)Lucas Jameson:

Reset crew skills button doesn't work for railjack, at least
not at the railjack config console. I am up to rank 7 command, but it just ain't working. Xbox one

I have the same issue on ps5. It just snaps back to the repair" after pressing the triangle 

 

  • TYPE: In Game, Railjack-Crew Console
  • DESCRIPTION: Even with Command Rank 9, not able to reset Competency points of hired crew, after they have been spent (yesterday). The curser just snaps back to "Repair" when pushing "Triangle". 
  • VISUAL: Not sure how to add a picture, Onedrive didnt work. I have a screen at hand. though it only shows the curser location and nothing happening
  • EXPECTED RESULT: I assume 3 competency points reimbursed to respent.
  • OBSERVED RESULT: Nothing, curser snaps to a different location only.
  • REPRODUCTION RATE: re-occuring every time, for each crew 3/3 and either in the clan dojo or at strata relay, same result - no reset.

 

Edited by (PSN)klavio2512
Bug Template completed
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: The vertical aim angles got screwed up while doing a void storm. I noticed it after bullet jumping as I recalled to the railjack. The game let me aim far over my head (including behind my head) but not as far down that I could shoot the floor in front of me.
  • VISUAL: https://imgur.com/a/yg9wDYT
  • REPRODUCTION: unknown
  • EXPECTED RESULT: The aim angles should stay in front of my character and let me aim near my feet.
  • OBSERVED RESULT: I could aim behind my head and only around 5-10° down
  • REPRODUCTION RATE: wasn't able to reproduce so far
Link to comment
Share on other sites

I have posted about it elsewhere but i will reiterate here:

  • TYPE: In-Game
  • DESCRIPTION: Cannot equip Umbra or Stance forma on Dark-Split Sword yet it is counted in the ACTIONS menu.
  • VISUAL:

wlWwkte.png

JTmOov7.png

  • REPRODUCTION: Arsenal > Melee > Equip Dark-Split Sword > Upgrade > Actions > Forma
  • EXPECTED RESULT: I should have the possibility to visualize both of the alternative formas within the menu and even entertain the possiblity of adding them to my melee weapon, the Dark-Split Sword.
  • OBSERVED RESULT: Absolutely nothing, as I cannot proceed from here. This ONLY happens with the Dark-Split Sword.
  • REPRODUCTION RATE: Every single time I open the forma menu.

Please review and fix this glaring issue that was already allegedly fixed!

Edited by NightCrawlerK98
Bug report format
Link to comment
Share on other sites

  • TYPE: PERFORMANCE
  • DESCRIPTION: Fps are jumping from 49 to random amount while in Void Storm missions.
  • VISUAL: https://www.youtube.com/watch?v=r4VpryIDWc8 REPRODUCTION: No idea. My spec is i5 6600k and gtx 1060
  • EXPECTED RESULT: FPS SHOULD BE STABLE. 60 FPS IN MY CASE
  • OBSERVED RESULT: FPS JUMPING FROM 49-TO RANDOM AMOUNT
  • REPRODUCTION RATE: on every single mission in Void Storm
Link to comment
Share on other sites

Warlord of a featured dojo on the star chart here:  I just unlocked all the new backdrops only to realize I liked the default backdrop best by far.  And then I realized there is no way set it back to default.  It took me a week to build this room and now it has been ruined by a single click.   As far as I can tell the only way to fix this is to destroy the room and start over from scratch.

  • TYPE: In-Game
  • DESCRIPTION:  I was trying out the new backdrops in the dojo decorations and cannot get the original backdrop back in the Open Space room (and I assume in the Observatory).  I preferred the original backdrop but can not get it back
  • VISUAL:    https://imgur.com/a/1EQicr4    (default backdrop)
  • EXPECTED RESULT: That I would be able to return to default backdrop after trying the new backdrops
  • OBSERVED RESULT: No way to return to the default backdrop
  • REPRODUCTION RATE: I will not try this again
Edited by (PSN)ireir
Link to comment
Share on other sites

I have no interest in the bundle myself, but I think it is odd to have a bundle that includes all the near gear in an update EXCEPT for one thing.

For the high price of it the epitaph should be included in my opinion.

 

KT3vFaH.png

  • Like 1
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: PS5 host and PS4 client squad play
  • VISUAL: N/A
  • REPRODUCTION: With a PS5 account hosting a game, post mission load time variance allows the PS5 player to exit the previous mission and queue a new mission before the PS4 client(s) exit the mission complete screen.
  • EXPECTED RESULT: All players are able to accept a queued mission
  • OBSERVED RESULT: PS4 based clients are unable to accept missions and they must be force initiated by the PS5 host
  • REPRODUCTION RATE: 100% with multiple PS4 client players
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: no traces to be found
  • VISUAL: N/A
  • REPRODUCTION: go to any grineer skirmish fissures and traces won't even spawn at the only objective (even on boarding crew ships only 1 spawns)
  • EXPECTED RESULT: Getting traces from Objective or perhaps enemy fighters
  • OBSERVED RESULT: No Traces
  • REPRODUCTION RATE: Near 100% if you don't spawn camp all crew ships for 30 minutes
Edited by Xikto
Link to comment
Share on other sites

Hi DE Team; 

Crew and Railjack Mission Bug here

  • TYPE: Ingame
  • DESCRIPTION:

    -My Crew doesn't say any audio lines when selected, also tried it for new recruits and old recruits, no audio at all.

    -Also am not sure if Bug or intended but the Bio/Description for my old recruits have been changed :sadcry:, I did spend time to pick those old Bio's but if that wont be able to return due to new bio's I guess that's that!! 😐

    -Pulse Turbine Objective last door sometimes bugs making mission progression Impossible, Noticed happened before when i went for missions back to back without going back to dry dock 

Link to comment
Share on other sites

  • TYPE: In Game
  • DESCRIPTION: I was playing Railjack missions on Saturn with my cousin. Trying to gather some MK2 Gear
  • VISUAL: It will not let me post an Image
  • REPRODUCTION: Cannot find one yet
  • EXPECTED RESULT: I should be picking up blueprints
  • OBSERVED RESULT: I hear the sound effect spammed but the item is never collected and remains on my screen
  • REPRODUCTION RATE: Every time I try to pickup a Blueprint in Railjack
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...