Jump to content

Update 30: Bug Reporting Megathread (Closed)


Recommended Posts

  • TYPE: In-game, Switch
  • DESCRIPTION: Textures end up missing from multiple in-game models after playing Railjack missions (e.g. characters, ship decorations, UI)
  • REPRODUCTION: After completing a Railjack mission and returning to the dry dock
  • VISUAL:
Spoiler

tLkee7t.jpg

c9BOT3Y.jpg

  • REPRODUCTION: Simply playing Empyrean for a prolonged period of time
  • EXPECTED RESULT: In-game textures behaving normally
  • OBSERVED RESULT: Missing texture files from in-game objects/NPCs
  • REPRODUCTION RATE: Usually after every mission
Edited by (NSW)Glaive-012
Link to post
Share on other sites
  • TYPE: In-Game, Switch
  • DESCRIPTION: Tempestarii ship turrets missing base portions, exposing internals (or lack therof)
  • VISUAL:
Spoiler

ko9W10v.jpg

cYDBzRt.jpg

  • REPRODUCTION: When viewing the Tempestarri ship/skin
  • EXPECTED RESULT: Tempestarii ship turret models complete with base
  • OBSERVED RESULT: Turrets missing base portions
  • REPRODUCTION RATE: Always present in every game session
Link to post
Share on other sites

The same bugs that were present in Rail Jack 1.0 are again present in the this one. Are you working backwards?

Black screens:
Cutscenes turning into blackscreens and nothing changes on the background
Couldn't enter the veil, black screen
Getting out of RJ to fight enemies, blackscreen
Archwing Slingshot, not working also black screen

RJ enemies disappearing from screen when low on hp

Random crash after mission (any type) happened more than once

 

Also you ripped my ship and not only nerfed it, but also did not convert my mods properly. SO I had to invest yet again into something that you stole from me by another update. ALso the derdiac or whatever the name was for that currency didn't get its endo equivalent back. When will this practise stop.

  • Like 1
Link to post
Share on other sites

TYPE: In Game

DESCRIPTION:  i cant receive and send any invitation or matchmake with any one on any mode and node in the entire star chart 

VISUAL: N/A

REPRODUCTION: Cannot invite or get invites  or join any one 

EXPECTED RESULT: be able to join or send invitations and be able to play with some one else all nodes are dead no players to join

Edited by (XBOX)Ragnarok516741
Link to post
Share on other sites
  • TYPE: in game store
  • DESCRIPTION: I presented selvsgoth to my friend, there is No orokin catalyst include.
  • After clear the quest Tempestarii,  should be get statue, plex, skin for railjack from someone buy selvagoth use platinum from store. He doesn't. 
  • EXPECTED RESULT : include orokin catalyst, get present for someone buy selvagoth after the quest.
  • REPRODUCTION RATE: same as someone buy the product from store.
Link to post
Share on other sites

The Pets not following bug is back again.. my poor Vulpy got left behind when I went into crewship to destroy it.. even after the crewship was destroyed my vulpy was lost in space :( .. returned once I had completed the mission .. 

Link to post
Share on other sites

This is a bug for railjack in general. I play on Xbox one.

I have thoroughly molded my plexus and even forma'd it once and still cannot get my "x" ability to deploy.

I've tried both tether and shatter burst and neither will fire when slotted.

I haven't seen anyone mention this yet and I have tried to resolve it by deleting my warframe save data and hard resetting my xbox by removing the power cord.

I also have no access to invite friends through warframes in-game menu but if I click the "+" icon and use the xbox menu to invite i can start a squad. If I do not click the "+" icon the invite comes up as "session not found".

A buddy i play with cannot invite anyone at all and receives a "host not found" error even when doing the method to invite I just mentioned.

Thank you for reading this all your hard work to make Warframe a fun game to play.

  • Like 1
Link to post
Share on other sites

 

  • TYPE: In-game
  • DESCRIPTION: Charge abilities (such as Garuda’s bleeding talons, and Ember’s fireball) no longer charge when the ability key is pressed while holding the ability menu open. 
  • REPRODUCTION: While holding down the ability menu key, press the corresponding charge ability. 
  • EXPECTED RESULT: Prior to the update, when executing this action, the charging ability would continue to charge as long as the ability menu key was pressed. 
  • OBSERVED RESULT: After the update, using the charge ability while the ability menu key was pressed will activate the ability and then release the ability without charging. 
  • REPRODUCTION RATE: I tested all the charge abilities I know, and this bug appears to affect all of them, and I have not had a case in which the previous functionality was shown

I am not sure how much this will affect players using mouse and keyboard, as I play on controller, but this makes using these abilities clunkier and more dangerous. As you need to continue holding both buttons at the same time, you are largely unable to use your thumb for aiming the ability, or give up movement by using the other. 

  • Like 1
Link to post
Share on other sites

Type: UI/In-Game

Description: Railjack with Tempestarii skin causes fps drops when approached.  This is most notable when standing in a drydock and walking out toward the tip of the railjack's tail, or when trying to re-board your ship in a railjack mission.  My graphics are set to the bare minimum.

Reproduction: Equip the Tempestarii railjack skin, climb onto your railjack in a Drydock, and walk toward the tail.  Turn around to face the front of the ship and feel the FPS tank.

Expected Result: The Tempestarii skin has cosmetic value and minimal impact on performance.

Observed Result: The Tempestarii skin severely impacts performance when the player is near the railjack.

Link to post
Share on other sites

Friends joining squads on PC is still NOT working.

Just now, me and friend tried to join each other while in Orbiter, while in Dojo and while in a mission, but upon sending and/or receiving the invite nothing happened. We even unfriended, restarted the game multiple times and tried to invite each other while standing next to each other in our clan Dojo, nothing worked. Before update 30 everything worked flawlessly. 

I am able to invite other players (non-friends) without problems.

Link to post
Share on other sites
4 hours ago, Larsurus said:
  • TYPE: In game
  • DESCRIPTION: Attempting RJ Voidstorm exterminate on Venus yet again and joining a game as client. Upon spawning in I encountered a whole squad who were unable to leave the RJ, me included. Neither could I enter the slingshot nor could I spawn my operator for some reason. Others in the groups said they couldn't even enter the escape menu. I however could and was able to abort.
  • VISUAL: - 
  • EXPECTED RESULT: Being able to exit the RJ or spawning my operator.
  • OBSERVED RESULT: The opposite.
  • REPRODUCTION RATE: Two or three times. No known trigger.

The escape menu bug-

I also trigger this in eidolons and can narrow down the issue to hacking a console or bringing up some menu like the escape menu. And I think some other action has to interrupt it like hacking it during the middle of blinking or using transference mode for operator.

  • Like 1
Link to post
Share on other sites
  • TYPE: Trade with Cetus Market
  • DESCRIPTION: Viewing Nakak offerings in Fetus preview images of masks were identical to default. 
  • VISUAL: Mask Preview Bug cant upload image directly. 
  • REPRODUCTION: Possibly visit nakak
  • EXPECTED RESULT: Preview of actual masks themselves. 
  • OBSERVED RESULT: See default operator hood on all preview image. 
  • REPRODUCTION RATE: Whenever I reenter window for nakak within same session. 
Link to post
Share on other sites
  • TYPE: In-Game/visual
  • DESCRIPTION: entering the pilot console removes skin from primary weapon
  • VISUAL:
     
  • REPRODUCTION: equip a primary weapon with a skin, in this case: Kuva Tonkor with Desert Camo skin
  • EXPECTED RESULT: entering pilot console should not have an effect on weapon skins
  • OBSERVED RESULT: primary skin is removed
  • REPRODUCTION RATE: always (10/10)
Link to post
Share on other sites
  • TYPE: In-game, During Railjack / ps4
  • DESCRIPTION: Plexus not retaining affinity gains/levels.  The game says my Plexus goes up to Lv26 but when I get back to dojo/ship its Lv23
  • VISUAL: 
  • REPRODUCTION: Obviously my Plexus is gaining affinity.   But this difference between End of Mission screen and my actual Plex level happens pretty often.
  • EXPECTED RESULT:  Last I checked my Plexus was Lv21.  I went into a mission solo and finsihed and the game said I had gained 140k affinity on the plex and would be Lv26.   After getting back to dojo/ship my plexus was listed at Lv23.    
  • OBSERVED RESULT:   My Plexus should have been Lv26 after my mission like the end of mission screen said.   I think my Plexus did go up a few levels but not what was listed.
  • REPRODUCTION RATE:  I probably done around 10 RJ missions..  I've only noticed the values not matching up about 3 times.   Not to say it hasnt been happening more.  

I have like 2 affinity boosters going and am playing solo w/ crew in the void prox... and my Plex is not been mastered yet??   Doesnt sound right at all.   

=================================

Im not gaining affinity on plexus,  I cant pick up wrecks.    Hating RJ right now.....  

  • Like 1
Link to post
Share on other sites

In-game tempestarii bugs 

•While playing railjack missions the camera might change its axes making impossible to look down or up as usual (instead of a 0;-0 limit you have a 12;2).

•During void railjack missions rifts might spawn on crewbots and stack without limit making a giant bubble of explosion in loop killing them and preventing from resurrect them, crashes might occur when the solo player pause the game in front of the loop. [By the way void rifts inside of railjack are kinda stupid since the ship litteraly ride in the void between each mission and it's also too much since the railjack takes void bursts from the outside, keep those void rifts inside of transporters and gallions so the crewbots won't be seduced by the idea of licking the rifts.]

•And i tried to complete an orphix mission but i'm pretty sure something not right since the sentient control progression is raising way too fast. I understand that during venom orphix it was found kind of slow but what is the point of giving us a crew if it's just to put mission impossible to finish in a solo row.

Edited by (PSN)Loukyta-VH
Sevagoth's shadow is actually only using powers while bleeding so it was my mistake also i wrote shipe instead of ship so it worth the correction
Link to post
Share on other sites

Omg! The old bug of once the Railjack got electric proc and the proc stays forever even after the hazard has been cleared... has not been fixed? 

Ain't this a priority game breaking bug to fix??

Link to post
Share on other sites
  • TYPE: In-Game/Mission/Void Storms/Volatile
  • DESCRIPTION: corrupted enemies stop spawning in Void Storms on Volatile mission nodes
  • VISUAL:
    (enjoy a video of 9+ minutes of no corrupted enemy/reactant spawns)
  • REPRODUCTION: play a Void Storm mission on a Volatile mission node
  • EXPECTED RESULT: corrupted enemies should not stop spawning, because we need the reactant
  • OBSERVED RESULT: corrupted enemies stop spawning
  • REPRODUCTION RATE: 2/20
Edited by Her_Lovely_Tentacles
Link to post
Share on other sites
  • TYPE: In-Game/UI
  • DESCRIPTION: Railjack missions ignore the UI setting prefer overlay map
  • VISUAL:
  • REPRODUCTION: enable prefer overlay map in settings. Start a Railjack mission.
  • EXPECTED RESULT: map should stay in overlay mode
  • OBSERVED RESULT: map switches to corner minimap mode
  • REPRODUCTION RATE: always (10/10)
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Sevagoth's shadow melee animations break causing its model to go static while still being able to move and attack
  • VISUAL: https://drive.google.com/file/d/1vowWE0shMly49UY3QgE3Uj665VU00zgb/view?usp=sharing
  • REPRODUCTION: it seems to happen whenever i use my 4. it doesn't seem to have a rhyme or reason. i think it might be due to the shadow being "technicaly" an ability and thus all the formaing and whatnot is fuzzing with the "what melee combos do you have access to?" related to ability level. however this never seemed to be a problem with other exalted ability. perhaps its something in the transition state?
  • EXPECTED RESULT: I should be able to claw swipe normally. regardless of how many times i forma this thing
  • OBSERVED RESULT: animation completely borked.
  • REPRODUCTION RATE: id say a rate of 3/4 times it happens. which...i don't understand. being fully leveled up "seemed" to help. but more testing would be needed.

After a bunch more testing and formaing only Sevagoth it seems the bug is related the act of formaing ether his shadow or Claws. i did not encounter the bug when the shadow and claws where maxed. seems something is goofing up in how his three parts and ability interlink. might want to look at that.

Edited by Glitch-172
More testing was completed
Link to post
Share on other sites

Void storm drop inconsistency among squad.

 

  • TYPE: In-Game
  • DESCRIPTION: Our squad were farming [Sevagoth] in void storm mission nu-gua. After 11 runs, one said having 1 Chassis+ 2 Neuro, two said having 1 Chassis + 1 Neuro, I had 1 Chassis + NO Neuro
  • VISUAL: NA
    REPRODUCTION: Monitor the drops for the squad?
  • EXPECTED RESULT: Consistent drops
  • OBSERVED RESULT: I had no Sevagoth Neuroptics while others had.
  • REPRODUCTION RATE: I am the host, and I went to mission selection ASAP when the rewards are still rolling in the screen. That's the only thing I can think of which could differ.
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Currently in a Void Storm relic mission, Grineer in Veil Proxima, 80-90 Level. Playing Xaku and my friend Rhino, we are on the "Disable the Pulse Turbine" part of the mission. I had went in to take care of the reactors and such while my friend stayed in my ship to destroy the exposed radiators. Get to the final Away Crew part, "Destroy the Radar Array" and the door to the console below is bugged, along with other doors except the one we entered from. There was an enemy stuck in this door, I believe was turned by my Xaku and got stuck in it, this was also the case with one other door, though when this expired of course they were hostile but the door wouldn't open still.
  • VISUAL: Screenshot taken from in-game of the door in question, though the other doors are the same. This is the one to the Pulse Turbine. 
  • REPRODUCTION: May have to do with Xaku and turning enemies, but what I think happened was the enemy getting stuck in the door and it closed, or some geometry that fell after destroy the middle turbine got caught. Go to the Pulse Turbine asteroid, destroy everything as normal and try to proceed into the Pulse Turbine console below, door stuck.
  • EXPECTED RESULT: Should've been able to go through the door to get down to the Pulse Turbine.
  • OBSERVED RESULT: The door was stuck, possibly by an enemy or some random geometry.
  • REPRODUCTION RATE: Doors being stuck, at least grineer, is a long standing bug as far as I'm aware that has to do with desync. I haven't noticed any desync this mission which tends to also be visual, and I'm host as well as my friend doesn't have too high of ping I believe. This isn't the first time this has happened throughout the game, but the first time I've encountered it in this specific instance.
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...