Jump to content

Update 30: Bug Reporting Megathread (Closed)


[DE]CoreyOnline
 Share

Recommended Posts

TYPE: In-Game
DESCRIPTION: Acolytes stop Spawn in Taveuni (Kuva Fortress)
REPRODUCTION:  Whenever a Transmission happens, either from starting a Kuva Harvester or Finnishing one while the Acolyte is about to spawn, it will bugg out and wont spawn anymore at all. And afther 20 min in the mission the Acolyte Timer doesnt start anymore, so no more Acolytes spawn then aswell.
EXPECTED RESULT: Acolytes spawning behaivor like in every other Steel Path mission and not getting bugged out by Transmissions during the spawing process
REPRODUCTION RATE: 100% if a transmission happens during the Spawn. Or if u kill a Acolyte afther 20 min.

  • Like 2
Link to comment
Share on other sites

Type: In Game

description: Crew menu in dry dock is super buggy on PS5. Cursor will sometimes rapidly drift when trying to highlight menu items, crew members won’t respec their allocated points when pressing triangle (pressing triangle just move the cursor to the “repair” menu and does nothing)
 

Reproduction rate: The drift is uncommon, but the respec issue is seemingly guaranteed 

Link to comment
Share on other sites

  • TYPE: This is an in-game exploit/bug during corpus proxima missions.
     
  • DESCRIPTION: After noticing the railjack warp was accessible while I was in a corpus stanchion, I cycled to an NPC crew member, warped back into the railjack, and found that the mission was unachievable. After executing this in another mission(Nua Gua Minefield) I was given an immediate "MISSSION FAILED" and was brought back to the dry dock.
     
  • REPRODUCTION: During a railjack mission, while accessing the tactical menu and cycling to view a crew member on the railjack, the player can warp instantly to the selected location if rank 3 tactical has been unlocked. This can be done regardless if the player is on the railjack or not, resulting in the ability to bypass the usage of the omni recall, and if used in a corpus obelisk/stanchion, will result in a mission failure or an incompletable mission.
     
  • EXPECTED RESULT: Warping should seem to be impossible within the corpus ship, because during the primary objective the omni recall is disabled.
     
  • OBSERVED RESULT: Warping is available, despite the lack of omni recall preventing the player from leaving.
     
  • REPRODUCTION RATE: This can be done in any proxima mission, but for the bug follow these steps: unlock the rank 3 tactical on-board fast travel, enter the objective during a corpus proxima mission, open the tactical menu and cycle to a crewmember on the ship, warp to a location aboard the railjack.
Link to comment
Share on other sites

54 minutes ago, (XBOX)mguvu said:

 

  • CONSOLE: Xbox Series X
  • TYPE: In-Game
  • DESCRIPTION: After my Warframe character loads on login screen, pressing "A" to "Start" there is a brief pause and the game crashes (is forced closed).
  • VISUAL: Game exits and returns to Xbox dashboard
  • EXPECTED RESULT: Warframe loads to show character in landing craft
  • OBSERVED RESULT: Warframe crashes and we are taken to Xbox dashboard
  • REPRODUCTION RATE: Every time I attempt to sign into Warframe

 

 

  • Attempts taken to fix:
  1. Force closed Warframe
  2. Rebooted Xbox
  3. Cleared all data
  4. Uninstalled and reinstalled Warframe
     

Just to add to this, on the same Xbox Series X after I switch to another Xbox account which is new to Warframe, it logs in to the game with afresh character. 

Link to comment
Share on other sites

  • TYPE: In-Game (UI)
  • DESCRIPTION: Keybind shown for Tempestaari quest's ordnance is different from assigned
  • REPRODUCTION: Change keybinds for ordnance from LAlt to something else, then play Tempestaari quest
  • EXPECTED RESULT: Ask to press the current keybind to shoot the quest ordnance (in my case, MButton)
  • OBSERVED RESULT: Asked to press LAlt, and then nothing happening when pressing it
  • REPRODUCTION RATE: 100% as long as you changed keybinds
Link to comment
Share on other sites

Losing Mission Vote UI has been a bug for a while now and not fixed with Update 30. No way to open a relic if you can't open the vote screen to select one.

Edit: It automatically selects relics without my input when my UI is missing.

Edited by Voltage
Link to comment
Share on other sites

57 minutes ago, [DE]CoreyOnline said:

Hey Xbox players! We are aware of login issues on the Xbox systems after the update, and are working to resolve. I believe the most up-to-date information on the status of this will be found on the public facing Trello board here: https://trello.com/b/K34ACrAu/all-platforms-update-30-bug-feedback-tracking

For instance, we had listed a "Friends List Not Loading" issue but have now marked it as "Fixed" 

Thank you for your patience, Tenno! 

We are now hearing success stories from our Xbox Tenno on Discord! Please try rebooting Xbox and attempt to log back in! 

  • Like 1
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Reload on controller does not trigger the Gunnery Rank 9 cooldown
  • EXPECTED RESULT: Intrinsic Rank 9 should cool down guns in 0.5 seconds on reload
  • OBSERVED RESULT: It does not do that on controller
  • REPRODUCTION RATE: 100%
Link to comment
Share on other sites

29 minutes ago, [DE]CoreyOnline said:

I would try and find a new home for the sections of your post / report that aren't about Empyrean / Railjack! It's just that those elements may get lost in the shuffle is posted here, because our eyes will be laser focused on Empyrean / Railjack comments when we're looking at this thread. 

You can put multiple bugs in the same post! Like you said, using the format but spacing them out sounds great. :) 

Ah, alrighty. As far as I know, the plan I had was to post the main thing in "Feedback --> General" (Everything together; I'd been writing it on the google docs for about 2 weeks until the Post-Devstream Railjack Feedback thread closed the day I finished the final draft, so I'm just finishing what I started), and grab the Bug listings from there for here.

  • & thank you for letting me know about having multiple bugs in one post! I'm still reading through the Switch's patch notes as the day goes on to see if what I found has been fixed in Update 30 (I'll also check the PC update notes just to be safe!). Anything that wasn't fixed, I'll be sure to post in this thread.
    • But for the Non-Empyrean specific bugs, I'll organize those underneath the Empyrean bugs, since a bug is a bug.

      (Basically, listing any / all the unfixed Empyrean-Specific bugs I found first, then dotted lines, and the other unfixed bugs beneath that)

 

To be honest, almost all of it is relevant to Empyrean, if not directly. The only things that aren't would be the other bugs I found. Although I'm just not sure if some of the topics discussed in the post-in-progress would be relevant in the Megathreads you linked.

  • (Those being:  A couple of new mission types I thought of, 2 Empyrean Invasions,  Empyrean Codex entries (Do missing entries count as a bug?), a  4  Suggestion to improve the Railjack, and some  5  questions / thoughts about Corpus Queenpins & the Briefcase weapon (& some Ephemera ideas not yet explored))
     
  • Should any of those topics be kept to the main post, or would a new thread be opened at some point to discuss other aspects of the Railjack / Empyrean besides the threads there currently are (Things other than what's included with Update 30, like thinking beyond the current update basically)?

 

Thanks for hearing me out on these things. I'll be sure to check on the bugs in-game to see if they still occur too. When that post-in-progress is done, I'll be sure to bring everything I gathered onto this thread, and if anything about the bugs changed post-Update 30.

Link to comment
Share on other sites

type: in-game

Description: Consuming a warframe for helminth cause sound to cut out and then hang on a "please wait" screen

Reproduction: Unable to as it still consumes the frame.

Expected Result: tried to consume Oberon and then go back to equipment area in orbiter 

Observed Result: consumed oberon, animation begin to play, Sound then cuts out, animation continues to play until you get auto switched to another frame, you just end up with a "please wait" icon, you have to force close the game to and relog to fix issue.

Reproduction Rate: unknown as I don't want to really waste plat on rushing 

Link to comment
Share on other sites

54 minutes ago, BiancaRoughfin said:

TYPE: In-Game
DESCRIPTION: Tempestarii Quest - Launch Tempestarii Countermeasures
EXPECTED RESULT: Pressing Alt-Fire button should have fired the Tempestarii's Countermeasures
OBSERVED RESULT: Doesnt fire, Cy mentions Sentient aboard railjack disrupting Ordinance.
REPRODUCTION RATE: Attempted quest twice, happened twice.

Read This: 

 

I dont have any razer accesories, although i did use to. Right now im using logitech only and GHub is not running in the background

Link to comment
Share on other sites

Massive bug when it comes to either squadmates or crew mates becoming down in your team. When a "void" crack is ontop, it will continuously explode causing your screen to shake rapidly. 

Link to comment
Share on other sites

Type: Ingame
Description: Im getting different loot than my squadmates in the same mission namely they got savagoth neuroptics i got the S#&$ty void trace drop. 
Visual: How am i supposed to visualize that?
Expected result: Like always i should get the same bonus drops as everybody else
Observed result: I got S#&$ty void traces while everyone else got what we were here for. 
Reproduction rate: Noticed once so far but often enough to be really pissed right now. 

  • Like 1
Link to comment
Share on other sites

Here are some bugs I have observed so far:

1-

TYPE: In-Game (UI)

DESCRIPTION: Amount of reactant collected in a void storm does not update while in a necramech. As soon as you hop out of it, the UI updates.

REPRODUCTION: Just hop in your necramech at the start of a void storm and hop out at the end, youll see your counter jump from 0 to 10.

EXPECTED RESULT: The counter updates as normal when reactant is collected.

OBSERVED RESULT: The counter does not update

REPRODUCTION RATE: 100% 

2-
 

TYPE: In-Game 

DESCRIPTION: After a void storm is complete, unable to pick up wreckage parts in space.

REPRODUCTION: Complete a void storm and attempt to pick up parts

EXPECTED RESULT: Loot should be collectable

OBSERVED RESULT: The part gets stuck to your warframe and it never gets collected

REPRODUCTION RATE: +/-50% 



3-
 

TYPE: In-Game 

DESCRIPTION: Unable to summon necramech

REPRODUCTION: Unknown, but I know I was playing several missions back to back.

EXPECTED RESULT: The mech should be able to spawn inside missions

OBSERVED RESULT: It worked fine until suddenly the mech summon gear timer got stuck on 0 forever, I had to go back to the dojo to fix it. Happened twice

REPRODUCTION RATE: Unknown

Link to comment
Share on other sites

TYPE: Launcher

DESCRIPTION: Launcher began the update and then crashed

VISUAL: No visual. Nothing is visibly open on windows. The Warframe icon is not visible on the taskbar even is Steam says it is running.

EXPECTED RESULT: Launcher opens and updates the game and allows me to play

OBSERVED RESULT: Launcher opened briefly, began the update, and closed a moment later as soon as the initial update bar filled. Steam tells me that the game is running.

REPRODUCTION RATE: Same result occurs after restarting my computer, verifying the game's files, uninstalling and reinstalling from Steam, and reinstalling from Warframe's website

*Edit: It's working now. The only thing I did differently was to verify the files immediately after reinstalling. I'm not sure if that fixed it or the problem resolved itself.

Edited by BlurryfaceClique
Link to comment
Share on other sites

  • TYPE:  Ingame
  • DESCRIPTION: Fashion for railjack needs improvements: Color copy busted, no search bar
  • REPRODUCTION: Enter drydock console and open up a crew member appearance interface. Cry that it doesn't work, or that regular armory does it better.
  • EXPECTED RESULT: 1) There is a search bar to filter all options present on:  All decals, all syandanas, all attachments 2) copy main colors doesn't work. You are able to copy colors from default/warframes just fine, you cannot do so with base colors from hired members
  • OBSERVED RESULT: 1) its a frustrating experience that doesn't work the way the arsenal does and you are left with unsatisfying color schemes that can't match a crew look. 2) Search bar exists and works for weapons but not for attachments, syandanas and others - WHY?
  • REPRODUCTION RATE:  100% of the time
  • VISUAL: [This is where you would add your screenshot or video]
    Search bar exists:
    UEuQna1.jpg
    Copy Colors does not work - pressing button
    Ct9Z36W.jpg

    Attachment has no search bar
    vIDf7XB.jpg
    sigil has no search bar

    zh3JYUx.jpg

    Syandana no search bar
  • 4X7BvlW.jpg
Link to comment
Share on other sites

Hello, I've just started the "Call of the Tempestarii" quest and on the first mission to intercept Corpus shipping convoy after a cutscene that I accidentally skipped I wanted to restart so I abandoned the mission and the objective finished with out me seeing the end of it. means that all content after the 2nd cutscene which you are supposed to blow up a crewship is skippable and I see it as a bug.

 

Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: FOV goes back to the minimum amount while using Sevagoth and entering Shadow form
  • EXPECTED RESULT: FOV that the player set in settings
  • OBSERVED RESULT: FOV reseting itself to minimum
  • REPRODUCTION RATE: Everytime i use 4

 

 

  • Like 1
Link to comment
Share on other sites

  • TYPE: Mission
  • DESCRIPTION: I was playing a Void Storm on Seven Sirens, Pluto and there was a side objective involving freeing a crewship from a tractor beam. 
  • REPRODUCTION: I'm not sure how to reproduce this but I was playing the mission as normal, going to marked objectives, trying to board crewships.
  • EXPECTED RESULT: Once the crewship was freed from the tractor beam I should have been able to board it, reveal its engine, and detonate it. 
  • OBSERVED RESULT: I tried firing at the ship with forward artillery and despite getting damage numbers, the ship did not explode. A second shot yieled a 0 damage number, so I decided to board it and destroy it manually. When I entered the ship and revealed its reactor, the reactor was already in its damaged state and could not be blown up. The ship also could not be blown up with forward artillery shots. The mission would not produce anymore crewships and I could not complete the "Destroy Crewships" objective, as the only other crewship randomly disappeared while I was looking at it near a void tornado. 
  • REPRODUCTION RATE: That specific void storm instance ended once I abandoned the objective, so I could not reproduce it as the other storms were for different modes with a different selection of points of interest.

A more minor bug: While I'm sure people have reported that Mirage Deluxe is missing animations for bows and an idle animation for spearguns, she also seems to have really weird geometry under her cloth. Her upper leg/behind looks fused to the cloth when it comes up and it's sometimes noticeable when using non-Mirage animation sets.

Link to comment
Share on other sites

TYPE: in game

DESCRIPTION: Game crash after transitioning to another Veil void storm mission without going to the dojo first.

VISUAL: crash report code WAR-3076958

REPRODUCTION: Finish a Veil Void Storm (in my case it was a skirmish) and then select another void storm (volatile in my case)

EXPECTED RESULT: Starting the mission I selected

OBSERVED RESULT: Game crash

REPRODUCTION RATE: so far happened just once and I instantly came to report, will test some more and update with more WAR numbers if necessary.

EDIT: Crashed again transitioning from one neptune void storm to another (starting the same mission again), WAR-3076958 (judging by the code being the same I assume the issue causing the crash is the same as well)

Edited by EDM774
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...