Jump to content
General Bug Report Guidelines - Please Read ×

Update 30: Bug Reporting Megathread (Closed)


[DE]CoreyOnline
 Share

Recommended Posts

  • TYPE: [In-Game,Railjack Mod menu ]
  • DESCRIPTION: [I had a large amount of railjack mods prior to the new update,around 75% of my mods have gone.I had a fully upgraded avoinics (bulkhead + maxima)]
  • REPRODUCTION: [Go to customise your railjack,then got to avionics.there you will find your avionics,witha large amount of them missing ]
  • EXPECTED RESULT: [Went to equip the vital mods for my railjack,bulkhead,Maxima]
  • OBSERVED RESULT: [There were missing and were not there]
  • REPRODUCTION RATE: [happens 100% of the time]
Link to comment
Share on other sites

On 2021-04-13 at 4:17 PM, (PSN)DidelphisV said:

Type: In Game

description: Crew menu in dry dock is super buggy on PS5. Cursor will sometimes rapidly drift when trying to highlight menu items, crew members won’t respec their allocated points when pressing triangle (pressing triangle just move the cursor to the “repair” menu and does nothing)
 

Reproduction rate: The drift is uncommon, but the respec issue is seemingly guaranteed 

Same as above in regards to PS4. Thought it was controller but happened with three different ones. Happened within training screen only.  I'm addition to below

  • TYPE: In-Game Dry Dock
  • DESCRIPTION: Had to reload into twice to dojo when working within crew window and close application. First time when I was adjusting points screen was frozen and could not move when I had a cursor drift. When reseting game my crew members were rearranged and changed along with weapons and the upgrades I did to them. After that I readjusted and then i went to adjust one of my crew members and it's weapon but upon clicking on weapon I could not upgrade. Upon back out window and back into crew menu my crew member was completely gone from contracts and slot. Forced me to leave dojo and reenter, she have returned. I wanted to customize my crew but I think I pass on that for now with the fear something might worse happen. I'm also unable to redistribute and reset skills for crew. 
  • REPRODUCTION: Adjust crew training points and upgrade weapons. 
  • EXPECTED RESULT:  To customize crew with their weapons; in addition, to reset skills and adjust as intended with my Rank 9 command. 
  • OBSERVED RESULT: Either freezing, drifing cursor, or missing information upon returning. Please see description will try to learn and see if I can upload a video.
  • REPRODUCTION RATE: unknown 
Edited by (PSN)DA-ZOMBIEGIRL19
Added information about Reset Skills and corrected expected section.
  • Like 2
Link to comment
Share on other sites

-----------------------------------------------------------------------------------------------------------------------------------------

TYPE: Progression

DESCRIPTION: Many of the Ship Upgrades cannot be picked in space.

REPRODUCTION: Two missions in a row so far where I could only loot a couple of parts.

EXPECTED RESULT: All purple parts should be lootable.

OBSERVED RESULT: Unable to loot many of the purple RJ parts.

REPRODUCTION RATE: 80% (some parts do get picked up), but I think the ones that your crew kills do not).

-----------------------------------------------------------------------------------------------------------------------------------------

-----------------------------------------------------------------------------------------------------------------------------------------

TYPE: Navigation

DESCRIPTION: PS5 - Going to the Earth Relay with the RJ does not work (all members of the dojo has left message).

REPRODUCTION: Just finish a mission and go to relay.

EXPECTED RESULT: Players should be able to go back from RJ to Relays.

OBSERVED RESULT: On PS5 only relay is Strata and it causes a dojo has left message.

REPRODUCTION RATE: 100%

-----------------------------------------------------------------------------------------------------------------------------------------

-----------------------------------------------------------------------------------------------------------------------------------------

TYPE:  Camera Shake

DESCRIPTION: Same as the PC bug where the camera gets stuck having a seisure... Entering necramech fixes the issue.

REPRODUCTION: Usure , but it occured into the mission with the ice shards.

EXPECTED RESULT: Camera should not be stuck shaking.

OBSERVED RESULT: Camera kept shaking till I entered the necramech to fix it.

REPRODUCTION RATE: 30%

-----------------------------------------------------------------------------------------------------------------------------------------

-----------------------------------------------------------------------------------------------------------------------------------------

TYPE: Interface

DESCRIPTION: Crew Member Vanished after trying to customise weapon colors.

REPRODUCTION: Equip a crew in slot 1 , equip a gun , attempt to recolor gun.

EXPECTED RESULT: Players should be able to go color gun normally.

OBSERVED RESULT: The crewmember dissapeared. Had to leave the dojo to return, and for a while i was convinced the contract had been terminated by mistake but no...

REPRODUCTION RATE: 100%

-----------------------------------------------------------------------------------------------------------------------------------------

Edited by (PSN)Stealth_Cobra
  • Like 1
Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: Exit to Railjack was missing in RJ Fissure mission.  I entered my Railjack then selected fissure mission.  Ended up joining another player's mission as a client and the exit railjack portion was missing.
  • VISUAL: https://imgur.com/a/GJa2skv
  • EXPECTED RESULT: I expected to be able to exit railjack
  • REPRODUCTION RATE: It has only happened once so far.
Link to comment
Share on other sites

I ran into a bug with Zephyr!

  • TYPE: In-Game(PC)
  • DESCRIPTION: After i subsumed Protea's Dispensary in spot of Zephyr's Tornado and use her hover when i use Dispensary after the hover and then use airburst it stucks and prevents me from using Abilities or going to operator saing:"ability in use".  After that the airburst will be grayed out as if it was an active skill and nothing can be used untill you forcefully exit hover mode (jumping or rolling out of it) [also i must add after Dispensary the airburst doesnt seem to have the animation that it was intented to(swipe with the hand,throw animation)
  • VISUAL: https://steamuserimages-a.akamaihd.net/ugc/1804229846315592202/BA0B0CC1A043F891471B6D7030AC19AD7CA90A60/
  • REPRODUCTION: To reproduce this simply use zephyr. Subsume Protea's Dispensary in the spot of tornado then hold zephyr's 1 while mid-air to hover use Dispensary and then use Airburst(2 tap version). then it will bug!
  • EXPECTED RESULT: I should have thrown the airburst and the animation should have happened
  • OBSERVED RESULT: No throwing animation but the airburst is thrown and after that it bugs like this and no more abilities can be used
  • REPRODUCTION RATE: This happens to me every time i use this combo: " Hold 1 to hover > Dispensary > Tap 2 to Airburst"

 Please fix it! I really like this combo and its bad that I cant use it! it makes her HALF unplayable... it Ruins the helminth combo zephyr :( 

Edited by MetalPowerPanos
Link to comment
Share on other sites

Type: dojo drydock crew menu

Description: was adjusting settings for railjack crew then my game controls froze up.

reproduction: was just accessing a different crew menu option.

expected result: would be able to either move cursor or back out of menu option i selected.

observed result: i ended up having to restart my game entirely because my game would not respond to my controller's buttons nor would my cursor move when i moved my controller's joysticks or pressed on the d-pad.

Reproduction rate: everytime i am doing anything in the crew menu in the drydock.

Edited by (NSW)Urim512
Link to comment
Share on other sites

It happened with the previous update, but with a reinstall I could solve it, but now nothing wants to work and everytime when i start Warframe i get this

I turned off antivirus, but I keep getting this again and again

demeeert.png

Link to comment
Share on other sites

  • TYPE: In Game
  • DESCRIPTION: I am not able to leave my railjack in drydocks to access the terminals outside. No prompt to exit appears on the door, and pressing X does nothing. leaving and re-entering the drydock, entering a different drydock, and exiting and re-entering the game did not fix the issue. I am able to leave during missions, but not at the drydock.
  • REPRODUCTION: I'm not sure what caused it. I logged into the game, did the new quest, and afterwards I went to the drydock to look at some new ship parts I acquired I was unable to leave the ship.
  • EXPECTED RESULT: Leaving my ship into a drydock.
  • OBSERVED RESULT: Door has no prompt to exit, so I can't exit.
  • REPRODUCTION RATE: 100% of the time.
Link to comment
Share on other sites

9 hours ago, [DE]CoreyOnline said:
  • TYPE: In-Game
  • DESCRIPTION: Void Storm mission in progress. Full squad.  One of the objectives is to destroy # security nodes. Host migration occurs, no nodes have been destroyed yet.
    After migration, the security nodes apparently have infinite health. Not invulnerable, show damage numbers, show hits on health bar, but health bar never decreases.
    This affected all players in squad (3).
    We all spent about 2 minutes unloading guns, ordenance, FA and RJgun into it to no effect.
  • EXPECTED RESULT: Security node health depletes. When 0, Security node dies.
  • OBSERVED RESULT: Security node health never depleted.
  • REPRODUCTION RATE: Sorry, can't reproduce broken host migrations on a whim.

 

Link to comment
Share on other sites

  • TYPE: Mouse and keyboard support (on XBOX Series S)
  • DESCRIPTION: Unable to use mouse and keyboard 
  • VISUAL: none
  • EXPECTED RESULT: full control with mouse and keyboard as replacement for controller
  • OBSERVED RESULT: unable to use both mouse and keyboard simultaneously, only the use of one upon many restarts has worked. 
    • REPRODUCTION RATE: restarting game, sometimes it switches from mouse only, or keyboard only. (every time game is launched)
Edited by (XBOX)Ones Own Goal
Link to comment
Share on other sites

  • TYPE: In-Game login screen
  • DESCRIPTION: As it loads from login warframe closes
  • REPRODUCTION: Every time I log in. Tried rebooting and optimizing the download cache
  • EXPECTED RESULT: I should have logged in.
  • OBSERVED RESULT: Warframe closes immediately
  • REPRODUCTION RATE: every time
  • No error log unfortunately.
Link to comment
Share on other sites

  • TYPE: [Visual/Graphics]
  • DESCRIPTION: [Tell us what you were doing when the bug occurred. Details here are helpful]
  • VISUAL: [ unknown.png  He should be purple. Also could not find the F6 screenshots]
  • EXPECTED RESULT: [His power colours are purple, as such so should his shadows? And the ephemeras.]
  • OBSERVED RESULT: [His shadow arbitrarily picks a power colour and I'm not finding a reason as to which one is chosen.]
  • REPRODUCTION RATE: [Most of the times when picking a colour scheme, even after restarting. Sometimes it just starts on the wrong colour.]
Link to comment
Share on other sites

TYPE: Progression
DESCRIPTION: Component/Armaments cannot be picked up during Railjack missions.

Armaments and Components seem to have a chance of not being lootable. 

REPRODUCTION: Play Tier 3  Railjack missions. Reproduced the bug in Veil and Pluto Proximas every mission.

EXPECTED RESULT: I should have picked up the loot.

OBSERVED RESULT: Railjack, Archwing (even using Iztal's vacuum) fly through the component/armament floating in space. Recieve a sound/click as if looting but fail to loot the drop.

REPRODUCTION RATE: Every mission in Tier 3 Railjack.  After running 6 Corpus missions and 6 Grineer, I encountered the bug all 3 times. Was playing solo with Comman NPCs FYI. 

Rate of Reproduction is significantly higher in Corpus Railjack. Left every mission with 3 or 4 items that cannot be picked up vs Grineer where I was lucky to get 2 that wouldn't be picked up.

Edit 1:

Flying into the Purple Component. Makes a "Loot Click" sound. But no loot is acquired. Sound persists if player pauses the game while sitting inside the purple symbol/loot.

Edit 2:

Updated with more results.

Edited by (PSN)Zero_029
  • Like 2
Link to comment
Share on other sites

so are you even planning to fix the bugs involving the vents and unhackable consoles in orb vallis bounties and what of the bug on octavia/prime's mandachord that is preventing us to change the song on the deal unless we go to the simulacrum in a relay to do it i think i speak for all of us when i say we don't want to keep going to a relay to do simulacrum everytime we want to change the mandachord.  can you please let us know if you are doing anything about these or have done something about them?
 

Type: In-Game, arsenal

description:

1.  orb vallis bounties impossible to win due to several bugs like unhackable consoles or unbreakable vents or hackable consoles not working when hacked. 
2.  octavia/prime's mandachord almost unable to change.

Reproduction: 

1.  do multiple orb vallis bounties while still in the open world one after another usually after the first bounty is finished.

2. try doing a mission after changing the song in the ship arsenal.

expected result:

1.   vents that seem breakable should only take one hit to break.  hackable consoles should do either open the doors.  the objective console should be have an interactable hacking option.

2. i should be able to change my song without it reverting back to the last saved song.

observed result:

1.  the vents that have a breakable appearance refuse to break and take hit after hit endlessly.  after hacking a console in like say enrichment labs that would normally open a door or raise the force field shield nothing happens.  the objective console doesn't give the option to interact with it.

2.  anytime i change the mandachord on ship and then do a mission whether on my own or with group the song will reset to the last one i had it set to.

reproduction rate:

1.  happened every time i did initiated a second bounty in the open world.

2. happens everytime i go into a mission after changing the mandachord on my ship, unless i do the fix below.

(found a fix for #2 but since this bug appeared on the day the prime was released it is the only way i can change song and it takes longer to do than it should to just do it in my orbiter) (fix: go to relay and enter simulacrum to change the song in the simulacrum arsenal)

Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: During Void storm (volatile) mission my Bonewidow Necramech could not damage the exploding void rifts using Mausolon archgun.
  • VISUAL: -
  • EXPECTED RESULT: I should've killed them since my Warframe and operator had zero problems doing it using primary and amp.
  • OBSERVED RESULT: Void rifts took no damage and displayed no damage numbers when shot using Mausolon archgun. Splash damage however caused damage numbers over a thousand to appear but still did not damage the void rift.
  • REPRODUCTION RATE: Twice so far. I was client if that matters.
Link to comment
Share on other sites

  • TYPE: In-Game (Xbox One X)
  • DESCRIPTION: after update keyboard and mouse not detected. Have tried unplugging keyboard & mouse, and restarting console. After Warframe has been launched, if I unplug both mouse and keyboard then plug both back in only the first one will register. Devices still work in other games on the console. 
  • EXPECTED RESULT: To be able to use my mouse and keyboard to play Warframe on my Xbox One X
  • OBSERVED RESULT: unable to use my mouse and keyboard 
  • REPRODUCTION RATE: consistent problem since update 30 installed 
Link to comment
Share on other sites

TYPE: In-Game

DESCRIPTION: Joining any Dojo or Relay renders all players invisible to me and me invisible to them, cannot interact with players or trade with them.

VISUAL: d7Agt8k.jpg

As seen from the picture, the Relay is populated, but players do not show up.

EXPECTED RESULT: To See and interact with players in Relays and Dojos.

OBSERVED RESULT: Cannot see or interact with players in Relays and Dojos.

REPRODUCTION RATE: Occurs on every login 100% of the time.

Edited by Midrib
Link to comment
Share on other sites

TYPE: In-Game

DESCRIPTION: If one of the relic quests in the veil has a sentient spawn the game bugs out and does the normal quest with lvl 100 enemies instead. 

EXPECTED RESULT: For the quest to be a void storm

OBSERVED RESULT: Defaults to a normal quest instead

REPRODUCTION RATE: 100% since the update dropped, just take one of the red flashing nodes in veil when its a relic quest and you'll be able to replicate it

Link to comment
Share on other sites

  • TYPE: In Game - RJ
  • DESCRIPTION: Particle Ram/Tether doesn't work on PS4 for me.  Pushed R1 and square,  nothing happened.  No shield, no shield launch.. Black hole and munitions vortex worked fine.  Another Tenno was running PR successfully so it's only affecting me to my knowledge right now.
  • REPRODUCTION: Equip particle ram/tether and try to use it
  • EXPECTED RESULT: Particle Ram shield should go up or launch forward depending/tether should fire 
  • OBSERVED RESULT: Nothing happened
  • REPRODUCTION RATE: 100% every time I try to use it and occurred on several different missions and with different mods in same slot.  It doesn't appear to effect all Tenno.

Update: It appears that no matter which battle avionic I put in this slot, it will not work and nothing happens.  I can reload guns/interact, so it's not a controller issue. 

2nd Update: My clanmate Spookyghost15 is also experiencing the same issue with being unable to utilize square slot to offensive abilities. 

 

PS - I love the Rail Shanty!

 

Edited by (PSN)larsonsier
Adding additional information
Link to comment
Share on other sites

We were on a corpus mission; we were having to hit two reactor weakpoints with forward artillery to clear the mission as the last objective.  We successfully hit one and moved the ship. At that point the forward artillery position acted like an apoc.  

We had plenty of dome charges. Eventually mission 1 left and after the host migration, the forward artillery was functional again, but the mission 1 wasted his time.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...