Jump to content

Update 30: Bug Reporting Megathread (Closed)


Recommended Posts

TYPE: In-game, Pluto Proxima Voidstorm

DESCRIPTION: flew in solo on an extermination mission, cleared the important objective, cleared the abandoned freighter, collected 10 Void traces, killed one crewship via frontal artillery, the other crewship that I had to kill just vanished when I approached and cast a blackhole near it, without a trace, forcing me to abort the mission

VISUAL: N/A

REPRODUCTION: Just go on a Void Storm mission solo? I don't know 

EXPECTED RESULT: A crewship should have been affected by the ability and weakened

OBSERVED RESULT: A crewship vanished without a trace, most likely chilling in the Void with Captain Vor right now

REPRODUCTION RATE: Happened at least two times in a row

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: When trying to board ships during Railjack missions, the interact key keeps switching to the controller prompt, even if my controller isn't plugged in. The normal keyboard interact key doesn't work, so the only way to board ships is by pressing X on a controller. Exiting ships, either your Railjack or enemy ships, doesn't seem to have this problem.
Link to post
Share on other sites
  • PLATFORM: Xbox One X
  • TYPE: In-Game
  • DESCRIPTION: crafting in forge maxing cap
  • VISUAL: at end of mission with max hull craft hull repair and hull max goes up, same for dome charge and revolit
  • EXPECTED RESULT: ammo
  • OBSERVED RESULT: ammo plus permanent max capacity up
  • REPRODUCTION RATE: EASY just craft in forge
Link to post
Share on other sites
2 hours ago, (NSW)DiamondSolace01 said:

Type: In Game 

Platform: Nintendo Switch

Description: released a contract but only had 3 competency points and hadn’t spent the first 3 points

Reproduction: Hire a new crew member than release an older one 

Expected Result: Assuming I should have 6 competency points since I released a crew member 

Observed Result: Only had 3 competency points after releasing a contract

 

not a bug, you only get 3 per person 

Link to post
Share on other sites

Art Bugs:

#1:

  • TYPE: In-Game, Codex
  • DESCRIPTION: Fan Art when viewed in the codex has broken transparency. The game appears to make any part that's pure black transparent, causing artifacts as seen below:
  • VISUAL: TeVA1LC.jpg
    kqcxO8V.jpg
  • REPRODUCTION:
  1. Open the Codex.
  2. Go to the Fan Art section. (Universe -> Art Gallery -> Fan Art)
  3. All Fan Art is affected in the viewer.
  • EXPECTED RESULT: I expected the Fan Art to display normally.
  • OBSERVED RESULT: The Fan Art displays with the black areas being mistakenly made transparent.
  • REPRODUCTION RATE: 100% - Is always broken in the Codex.

#2:

  • TYPE: In-Game, Orbiter, Art
  • DESCRIPTION: The Volt noggle is missing the cloth around his waist.
  • VISUAL: gpHPNZR.jpg
  • REPRODUCTION: Buy and place a Volt noggle.
  • EXPECTED RESULT: It should have the cloth around his waist.
  • OBSERVED RESULT: It does not have the cloth around his waist.
  • REPRODUCTION RATE: 100%

#3:

  • TYPE: In-Game, Art
  • DESCRIPTION: Gallium resources are missing their specular/reflection map textures. As a result, Gallium deposits and bars appear as a dull dark blue-green, instead of the lustrous white color that is shown in its inventory and market icons, and its previous appearance in older versions of the game (about ~3 years ago). A prominent example is Otak's mining display seen below. This bug has gone unfixed for 3 years so I'm resubmitting it (more info: https://forums.warframe.com/topic/1193186-rubedo-and-gallium-deposits-and-decorations-are-too-dark-and-dull/)
  • VISUAL: How it looks in-game:XoWspQm.png
    BDVOTzT.jpg
    How it's supposed to look (note the white lustrous hue):
    latest?cb=20160922151832
    (Video credit: Zilaria on Youtube)
  • REPRODUCTION: Examine any Gallium deposit or bar model in-game, such as the orbiter decorations, resource containers in missions, or mining displays in NPC hubs.
  • EXPECTED RESULT: I expect Gallium to have its shiny white appearance, not a dull, dark blue-green appearance.
  • OBSERVED RESULT: It has a dull, dark blue-green appearance.
  • REPRODUCTION RATE: 100% - Every Gallium texture is broken.
Link to post
Share on other sites

2 out of 3 missions so far, I get in to one of the side turret guns and it kicks me out. my frame is then bugged, game thinks im in the turret when im running around the ship. 

I cant interact with anything, forge/weapons/doors/exit railjack/bullet jump all bugged. im stuck in the mission unable to do anything until its completed

Link to post
Share on other sites
9 hours ago, (PSN)larsonsier said:
  • TYPE: In Game - RJ
  • DESCRIPTION: Particle Ram/Tether doesn't work on PS4 for me.  Pushed R1 and square,  nothing happened.  No shield, no shield launch.. Black hole and munitions vortex worked fine.  Another Tenno was running PR successfully so it's only affecting me to my knowledge right now.
  • REPRODUCTION: Equip particle ram/tether and try to use it
  • EXPECTED RESULT: Particle Ram shield should go up or launch forward depending/tether should fire 
  • OBSERVED RESULT: Nothing happened
  • REPRODUCTION RATE: 100% every time I try to use it and occurred on several different missions and with different mods in same slot.  Other Tenno are successful

Update: It appears that no matter which battle avionic I put in this slot, it will not work and nothing happens.  I can reload guns/interact, so it's not a controller issue. 

 

PS - I love the Rail Shanty!

 

I am experiencing the same and I'm on NSW. Unable to use any Offensive Battle Skill during missions. Pressed R + Y multiple times but nothing happens. 

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: After a host migration, I was eject of the mission "Void Storm" for the mission we have to choose an Axi relic, but when I join the mission after eject, the game tell me to choose an Lith relic, when the mission is complete, I can pick the Axi relic loot and my mates can pick the Lith relic loot
  • EXPECTED RESULT: open the correct relique 
  • OBSERVED RESULT: i think its not the objectif of Void storm
  • REPRODUCTION RATE: One time after an host migration

 

QjejMBf.png

Link to post
Share on other sites

Cannot mod a Moa.

  • TYPE: In-Game / Arsenal
  • DESCRIPTION: Having a Moa selected as companion and in the Arsenal and clicking the [Upgrade]-button results in a "Selected item has not yet been loaded" error message. Also affects weapons equipped on the Moa (but not the same weapon when equipped on a sentinel).
  • VISUAL: Not a visual bug, but including 2 (cropped) screenshots of the error message.
  • REPRODUCTION: 100%. Selecting another Moa, selecting another companion and then a Moa, selecting a Moa without a weapon, restarting etc. has no effect. Affects all moas. "Waiting a moment and trying again" has no effect.
  • EXPECTED RESULT: I expected to able to mod my Moa 🙂
  • OBSERVED RESULT: I was not able to mod my Moa, due to the interface not being available.
  • REPRODUCTION RATE: 100%. Happens with all moas, but only with moas (all other companion types works normally). Only happens with weapons when equipped on Moas (not when the same weapon is equipped on a sentinel). Had the same error a week before update 30, and the bug is still "active" after update.

gDSeM78.jpg

Edited by Graavarg
Link to post
Share on other sites

Look of the frame is great.

But abilities and stats are not good enough.

1) Squishy like a marshmallow - will die on all high lvl missions and on most of middle lvl missions too

2) Energy pool vs energy costs - very low pool and huge costs for things like Gloom

3) Abilities should be able to kill middle level enemies at least(lv40-50) easily

4) Claws are so weak, low range and low damage

5) Range is too low

So as i did criticize i should offer a solution to the problem. Here it is:

1) Up the health to 2500 with full Vitality, up the armor to 150, add passive Hunter Adrenaline for both frame and shadow.

2) Cut Gloom base drain to 1-3/sec. Having a draining ability running is already a big debuff and without it he can't survive well enough even with higher health pool.

3) Double the base range for Sow and Gloom.

4) Up the base damage for Reap to 350(it is a bit low right now) and double shadow's speed in the ability.

5) Up Embrace base range to 30m, Consume base range to 16m + while dashing hitbox 5m, Death's harvest's range to 30m and base duration to 30sec(it costs half of energy if not modded for efficiency).

  • Like 7
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Railjack void storm mission granting excessive bonus loot (Venus - Orvin-Haarc/Void Storm)
  • VISUAL: https://www.youtube.com/watch?v=56GSqSQMDr4
  • REPRODUCTION: Unknown - decided to immediately report Edit: Happened again in Bifrost Echo Void Storm
  • EXPECTED RESULT: Gaining bonus loot according to objectives completed, in this case one from rotation A and one from rotation B
  • OBSERVED RESULT: Received nine bonus loot
  • REPRODUCTION RATE: Unknown - immediately reported Edit: several missions with same host in Bifrost Echo - only happened on the first mission
Edited by Kraethius
Added mission name/Further specified mission/Reproduction update
Link to post
Share on other sites

Help, I use xbox one series x.  Until this update I used mouse and keyboard exclusively.   I don't use a controller for anything other than turning on the Xbox.

When will keyboard and mouse work again.  I have spent alot just to play this game with a co worker during covid.  Now I am out of a a job as well that I won't get back.  So has this been a complete waste of my time and thousands of dolars?

 

Link to post
Share on other sites

I've submitted a request to support desk and created a post on reddit about this bug.

Didn't know there was an official bug report forum....,

 

  • TYPE: In-Game
  • DESCRIPTION: I did steel path survival mission for 1 hour with warframe Sevagoth. I used shadow form and his exalted claws most of the time.
  • VISUAL: 4ykngirl63t61.jpg?width=1920&format=pjpg
  • REPRODUCTION: I figured out how this happens when I played second survival mission. It seems to happen when I use Sevagoth's 4th ability after killing acolyte with Sevagoth's shadow form. Every time I spawn shadow, item that I earned duplicates.
  • EXPECTED RESULT: I did 1hr survival, caught 12 acolytes, so I have to get 48 steel essence.
  • OBSERVED RESULT: I got 516 steel essence. Also, I got too many other items, mods, and resources.
  • REPRODUCTION RATE: Always, I guess. I played steel path with Sevagoth only 2 times and stopped. Looks like very serious bug.
Link to post
Share on other sites

Found a potential bug, or rather unforeseen difficulty in the coding with Shadow's mods. Seems like if you place mods from a set with stacking bonuses (I used the gladiator set) onto shadow, then the mods bonus doesn't seem to stack or if it does then the mod visuals don't reflect this. The mods function perfectly fine on Sevagoth himself and the bonus will stack with set mods on Shadow's claw melee, but not between Shadow's mod menu and his claw melee. Given Sevagoth is the first warframe with an exalted form of itself I'm not actually sure if this is a bug or was intended but I wanted to let everyone know just as well.

  • TYPE: Mods/Arsenal
  • DESCRIPTION: Was applying the mods Gladiator Aegis, Gladiator Resolve, & Gladiator Finesse to Sevagoth's Shadow and Gladiator Might to the Shadow's claws in order to get the stacking critical chance with melee combo multiplier, then hovered over the mod with mouse to see the stacking bonus effect of the mod set and saw the effect appear to not stack between Shadow and his claws. (Still works between Sevagoth himself and the claws).
  • REPRODUCTION: Go into the arsenal and equip Sevagoth's Shadow with the gladiator mod set, then equip his claws with other gladiator mods, the bonus effect from the mods should not appear to stack.
  • EXPECTED RESULT: The bonus effect provided by the mod set should stack within Shadow's mod and gameplay and should stack with any mods from the same set on his claws.
  • OBSERVED RESULT: The bonus effect provided by the mod set did not appear to stack within Shadow's mod page or between Shadow and his claws.
  • REPRODUCTION RATE: Continuous/Ongoing.
Edited by Clacies
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: I don't have "Show Health over Enemies" activated, because I don't like the look of it. This causes following problem:
    After a Boss or Miniboss spawned (for example a Lich, the Stalker or even an Acolyte), the health bars of other enemies get overwritten with the one from the current danger. That's okay, but when it's killed, this won't change - the only solution is to go into options -> interface and toggle the option to "Show Enemy-Names" off/on - to get it back shown.
    On the image below, you can see no enemy-names and healthbars, although it's activated in the interface.
  • VISUAL: https://imgur.com/a/u1nOHLO
  • REPRODUCTION: Spawn a Boss or Miniboss and kill it.
  • EXPECTED RESULT: Seeing Enemy-Names and the Healtbars all the time, when selected in the Interface.
  • OBSERVED RESULT: Enemy-Names and Healthbars disappear.
  • REPRODUCTION RATE: Everytime a Boss or Miniboss (for example a Lich, the Stalker or even an Acolyte) spawned and is killed.
    Btw., this is current since the introduction of Liches.

eh0Lw8c.jpg

5SluJ9I.jpg

9y2P1gh.jpg

Edited by NuclearDeath
Link to post
Share on other sites
  • TYPE: In Game - RJ
  • DESCRIPTION: Particle Ram doesn't work on Nintendo Switch for me.  Pushed R+Y,  nothing happened.  No shield, no shield launch.. Seeker Volley and munitions vortex works fine.
  • REPRODUCTION: Equip particle ram and try to use it
  • EXPECTED RESULT: Particle Ram shield should go up or launch forward depending.
  • OBSERVED RESULT: Nothing happened
  • REPRODUCTION RATE: 100% every time I try to use it and occurred on several different missions and with different mods in same slot.
  • Like 1
Link to post
Share on other sites

Type: ingame

Description: Proteas shield sattelites stop working after some RJ mission, also her passive applies to archwing if your next cast double your strength. 

Reproduction: not sure about I can't say if it just bugs out randomly or if I'm missing a specific trigger. As far as now I say a few RJ missions reproduce the bug. As for the archwing just build up charges and cast an archwing ability (I used amesha and got over 40 protection drones which is definetly not right). 

Expected result: Proteas shield drones work all the time when casted, archwings shouldn't benefit from her passive since there is no indicator. 

Observed result: Shield drones stop working at random rate, archwing got doubled strength

Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Railjack Plexus Aura mods on people who join your squad overwrite the one that Host uses
  • EXPECTED RESULT: All Aura mods work together, like they do in normal game.
  • OBSERVED RESULT: If host uses Ironclad Matrix and one of the clients has Orgone matrix, the Railjack will only have the Orgone Matrix stats, despite it being Host's own Railjack.
  • REPRODUCTION: Host a Railjack mission and let someone with a different Matrix aura join you
  • REPRODUCTION RATE: 5/10, at least for me. Maybe it can only be triggered if people have Matrixes in their plexus Aura mods. I tend to play with Public setting.
Edited by KVenom
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Void storm vfx and damage effects trigger repeatedly to the degree that it crashes my graphics card and shuts down my computer.  It happens really fast again and again, a big expanding white explosion of crackling energy.  I think it's only supposed to "fire" once, and that would be fine.  But it looks like it's happening dozens of time in a single second, overloading my computer.  There have been videos/pics of this posted to the subreddit.
  • REPRODUCTION: It seems more likely to occur as the void storm intensifies.  The worst offenders took place on the Railjack.
  • EXPECTED RESULT: The void storm vfx and damage effect should probably happen only once instead of a ton of times really really fast.
  • OBSERVED RESULT: If I don't move away from it immediately, my game and computer crash.  This happened with the Kuva Bramma on launch too.  Too many vfx or calculations or something.
  • REPRODUCTION RATE: 10%-30%.  It might not happen every game, but it's a crucial issue.
Link to post
Share on other sites
  • TYPE: [In-Game SWITCH]
  • DESCRIPTION: [Dojo won't load the preview icons of anything at all in railjack and won't load many of the dojo decorations preview icons either]
  • VISUAL:j9XmgaI.png REPRODUCTION: [Just go to Railjack Research window or open the decoration window in your dojo]
  • EXPECTED RESULT: [Preview thumbnails should be visible]
  • OBSERVED RESULT: [Preview thumbnails are not visible]
  • REPRODUCTION RATE: [100% of the time when I go to the dojo] .
Edited by (NSW)Belaptir
Corrected image link
Link to post
Share on other sites

While one of the new Corpus Railjack missions, I can't seem to pick up the purple salvage drops; I'm able to pick the yellow mod drops just fine, but the salvage just stays floating in space.

  • Like 1
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...