Jump to content

PSN Call of the Tempestarii: Hotfix #2


Recommended Posts

3 hours ago, (PSN)BigGunsou812 said:

Tempestarii quest. When i clicki click on last mission on quest  it gives amessage that says unable  to connect to squad. Im unable to play last mission and obtain sevagoth main blueprint. Any chance to get thi s fixed?

Try putting ur settings to solo and restart the game ( close and reopen it )

Link to comment
Share on other sites

DE, PLEASE !!! I lost another 20p on login ? What is that ??/ and is there something to do for the tenno pop ups and the lotus who's back in coms ? I'll stop playing cause i'm losing all my time investment every time i log in.._.

Link to comment
Share on other sites

I haven't played since the hotfix, but I didn't see this in the list of fixes. Pressing the button to retrain crew members (triangle) just flies your cursor to the top left of the screen with no effect. Was that fixed already or are we still working on that? 

Also, without being able to R1+Square, is there another way to use that ability in railjack? I spent a lot of endo getting particle ram back to max and I'm a little miffed I can't use it. 

  • Like 1
Link to comment
Share on other sites

5 hours ago, (PSN)Aquylus said:

DE, PLEASE !!! I lost another 20p on login ? What is that ??/ and is there something to do for the tenno pop ups and the lotus who's back in coms ? I'll stop playing cause i'm losing all my time investment every time i log in.._.

If you believe your platinum is disappearing and you haven't brought anything from the market (e.g. slots) or traded it with other players, then you should contact support.

Support: http://support.warframe.com/

Link to comment
Share on other sites

On 2021-04-15 at 4:55 PM, [DE]Danielle said:

PSN Call of the Tempestarii: Hotfix #2
Friendly reminder: Consoles are now back to a non-simultaneous release cadence for Hotfixes!

Changes:

  • Replace accidental Vaulted Relics dropping in Void Storm rewards with intended Nyx Prime and Valkyr Prime Relics.

 

Known issues:

  • Unable to use R1+Square in Railjack. 
  • Wreckage collection issues - requires more investigation. 
  •  

 

This seemed the best way to ask:

Since the Tempestarii Update, NOT seen 1 Bluescreen; on PlayStation, Bluescreen Lets you send an ERROR report that improves Console And Game.

When the Hotfix(S) Were Deployed, i Noticed Railjack-Related Loading screens Destabilized beyond belief.

JUST got through a 46_minute Railjack_Loading Screen; we were freed, when Player3 said "Screw-it" and Force Quit the Game.

 Also: Since the Hotfix(S) The "/Unstuck" Cmd does NOT seem to do anything when Railjack is the issue.

i Enjoy All that Railjack Now offers; and these Changes Made Many Happy Tenno.

 

My Question: Are These Unstuck Cmds on Railjack related Content at LEAST sending ERROR reports to DE; Or no?

Thank you DE; for Revitalization of Railjack. Hope it Works again soon. Also: i wish the Debug Team Great Luck; Because a 1UP on Good Luck seems appropriate.

  • Like 2
Link to comment
Share on other sites

I've just dealt with nasty glitches like not going back to the railjack, when pressing to button, being shot out of the corpus ship back into space, and once leaving railjack walking in space with no ability to us the archwing, I also have a huge wait during load time, where everyone leaves because we didn't load in after 15 minutes of waiting 

Edited by (PSN)DonavanFlare
  • Like 1
Link to comment
Share on other sites

22 hours ago, (PSN)FinaLLanceR said:

I haven't played since the hotfix, but I didn't see this in the list of fixes. Pressing the button to retrain crew members (triangle) just flies your cursor to the top left of the screen with no effect. Was that fixed already or are we still working on that? 

Also, without being able to R1+Square, is there another way to use that ability in railjack? I spent a lot of endo getting particle ram back to max and I'm a little miffed I can't use it. 

Ikr R1+Square needs fix, I saw someone using particle ram few minutes ago but i cant use it.

Link to comment
Share on other sites

On 2021-04-15 at 10:35 PM, (PSN)Zer0-Rama said:

Soooooo a next hotfix but no fix for lavos liquid and the missing vials😒😒😒

On 2021-04-16 at 2:18 AM, (PSN)Silver1593 said:

Still cant reset crew skill points

20 hours ago, (PSN)Sisaxis64 said:

My R1 square no work, fix it please

These are all known issues, we're working on fixes!

 

 

  • Like 1
Link to comment
Share on other sites

5 hours ago, [DE]Danielle said:

These are all known issues, we're working on fixes!

 

 

Glad you are looking into it. But there is one thing that puzzles me, the voting while in the railjack, when did that get fixed? Because last time I was in a Railjack with a full group, only the person that picked the node could vote.

Link to comment
Share on other sites

On 2021-04-19 at 9:02 PM, (PSN)BeastSlayer876 said:

Or have the default controls for the Railjack because it seems a code is conflicting with the Square button.

Funny, I’ve never touched my controls so this IS my default. Swiping down works just fine.

Link to comment
Share on other sites

1 hour ago, (PSN)corpusbonds said:

Funny, I’ve never touched my controls so this IS my default. Swiping down works just fine.

Swiping down is one thing but when you can't access the R1+Square then you need to have the controls on default even if they are on default. There are someone people that hate swiping. I'm one that hates it because of the game Thief from 2014...

Link to comment
Share on other sites

2 hours ago, (PSN)BeastSlayer876 said:

Swiping down is one thing but when you can't access the R1+Square then you need to have the controls on default even if they are on default. There are someone people that hate swiping. I'm one that hates it because of the game Thief from 2014...

Never heard of the game. And default in default? Can’t say that makes sense.

 Swiping literally takes 0 seconds. If someone’s too lazy to do that while the R1 and square gets fixed well, that’s their problem then.

Link to comment
Share on other sites

On 2021-04-23 at 5:43 PM, (PSN)corpusbonds said:

Never heard of the game. And default in default? Can’t say that makes sense.

 Swiping literally takes 0 seconds. If someone’s too lazy to do that while the R1 and square gets fixed well, that’s their problem then.

Swiping is good for people. BUT THERE ARE PEOPLE HATE THAT THE TOUCHPAD controls. Sure it takes 0 seconds but there are times that BUGframe will not reconginse it. I've seen people on stream trying to use the Touchpad for abilites and it wouldn't register in the game. They even went to the controls to verify it. So swiping only works for a few. And it's SO easy to go in controls, press the Default button and have it for all. It takes like 10 seconds to fix that and it's easy for those that don't like the touchpad controls. Next time you call me lazy, READ because I clearly stated HATE and HATES. Not, "I would do it but I don't want to." There is a clear difference between hate and lazy.

Link to comment
Share on other sites

 Share

×
×
  • Create New...