Jump to content

PSA: Investigating Matchmaking/Invite difficulties for some users


Recommended Posts

After our recent infrastructure upgrades (https://forums.warframe.com/topic/1258399-matchmaking-presence-server-upgrades-complete/),  some players are affected by issues with finding sessions via matchmaking or inviting others to their session. This issue is occurring for Tenno on all platforms. This is specific to a particular server in our network, where players who connect to this server are not able to talk to players of other servers. The problem primarily (but not exclusively) affects players who are connecting to the North American West Coast.

We do not have a timetable for when the problem will be fixed, but we are aware of it and are actively working on a solution with our network partners.

We will update this thread with information as we receive it. 

 

Monday, April 19 update

Some changes have been to the network, and our first tests look promising. We're continuing to monitor.

 

Tuesday, April 20 update (morning)

We believe matchmaking and friends to be resolved for PC players due to changes in our server network configuration. Different issues came to light which specifically affects Xbox players, and changes were made there as well. At this time we are still monitoring to see if there are ongoing problems.  If you are still experiencing current issues with Matchmaking and the Friends list, please try using the Analyze Network feature under Menu > Options > Gameplay and report the results.

 

Tuesday, April 20 update (afternoon)

In addition to an issue solved by one of our network partners on Monday night we may have found a workaround for lingering Matchmaking and Presence issues effecting many Xbox players.

Since this is all server-side we won’t need to hotfix but we will need to force everyone to relaunch. If you were logged in when we made this change, you might see an "Update is ready!" message (the launcher won’t actually download anything new; this is normal).

The changes we've made may take 2-3 hours to fully take effect depending on the settings used by your ISP (which we cannot influence). The current time at writing is April 20 2021 20:04 GMT

 

All systems nominal?

At this time we believe that all global issues have been resolved. Future problems will be addressed in other announcements. Thank you for bearing with us through a difficult rollout!

Edited by [DE]Momaw
  • Like 7
Link to post
Share on other sites

I am having matchmaking issues and am from Australia.

I have tried changing servers, restarting router and unplugging, changing router setting (disable ipv6), restarting xbox and unplugging a number of times and I still cannot squad up with my friends and clanmates, this has been an ongoing issue since the Tempestarii update came to console.

I'm on a xbox one x.

  • Like 2
Link to post
Share on other sites

Seems this issue is mostly effecting xbox players from what I've heard, personally I can't invite some of my friends but some get the invites as if there's nothing wrong. And the weird thing is that I can join them perfectly fine, they just can't join me? Here's hoping this gets resolved soon.

 

  • Like 1
Link to post
Share on other sites

I cannot play with my friends and clan, nor can I find games, I have to do everything alone, using specters.

These problems started with the new update called the Tempestarii.

I am from Mexico and my friends have the same problem.
I am from an xbox series S and an xbox one.

  • Like 1
Link to post
Share on other sites

 

I'm playing from Mexico, with the same issue, not being able to join groups.

I found a temporal fix to this issue, is working just fine for me but I can't say if that would be the case for everyone, still I think this may be a good place to post my solution, hopefully someone will find it useful:

  1. Create a WiFi hotspot
    1. You can do this with a computer (search for a good tutorial for your OS), or with your smartphone (you'll be using your mobile data)
    2. Check if Warframe works properly with any of those options, in my case both worked just fine
  2. With the game working (don't close the game), change back to your modem
    1. This will disconnect you temporally from the game but you'll continue with your session open so there's no need to restart the game
    2. If the hotspot made with your computer is working just fine (you may want to do a network speed test) then don't worry about changing back to the modem unless like me you don't want to keep the computer on.
    3. If the hotspot made with your smartphone is working just fine and you have unlimited data then you can continue that way, though I would be careful since is common for mobile data to be under a 'fair usage' policy (you only get a set amount of data to navigate and they may charge you if you go over the cap)

Again, this is what is working for me, so no guarantee to work for everyone, I'd like to add that the same network that is giving me the 'problem' is actually working just fine for every other game and even for Warframe but only after doing that sketchy 'fix'.

Some things I tried but didn't work (I don't recommend trying any of these):

  • I did all of the following both manually adjusting the IP, DNS, MAC settings for my console and letting the automatic option from xbox:
    • Activate the DMZ option from my router for the console, so I can go behind the NAT firewall
    • Activate the UPnP option from my router, normally I don't have problems with this disabled but the diagnostic tool from Xbox did mention the UPnP not successful
    • Turn off Firewall (just wanted to be sure the DMZ was working properly, do not try it specially if there's more devices connected you need protected)
Link to post
Share on other sites
On 2021-04-16 at 7:05 PM, [DE]Momaw said:

After our recent infrastructure upgrades (https://forums.warframe.com/topic/1258399-matchmaking-presence-server-upgrades-complete/),  some players are affected by issues with finding sessions via matchmaking or inviting others to their session. This issue is occurring for Tenno on all platforms. This is specific to a particular server in our network, where players who connect to this server are not able to talk to players of other servers. The problem primarily (but not exclusively) affects players who are connecting to the North American West Coast.

We do not have a timetable for when the problem will be fixed, but we are aware of it and are actively working on a solution with our network partners.

We will update this thread with information as we receive it. 

 

A few issues me and 2 friends are have.

first things first we are all on either Xbox one s or Xbox one original (not series x or s)

all of us are in the uk but we use the North American West Coast (but we also tried swaping to europe to fix problems but no good)

reinstalls tried and hard resets etc across the board tried.

so the issues are...

logging on, just before daily login screen causes it to try and rejoin a game? until i restart game and it works but when this does or doesnt happen it bypasses the daily reward screen altogether.

matchmaking and joining squads in general, as above we tried looking for open squads there was zero across the levels but the relays etc were populated this was the same for dojos. using the friend and clan screens no one was online or constantly tried loading the lists.  the chat tab however allowed communication and ability to see clan members online but selecting to invite would result in a instant was not able to send message. we also tried swaping region and also attempted to join each other in missions hoping the open squads counter was broken but no luck there. joining squads in dojos or relays and inviting from missions didnt work either nor did using the xbox invite to game or join game options plus the party join and invite functions.

after a talk in the q and a its become aware that the issue might have somthing to do with the ipv6 as some members have turned it off on there routers and had the issue fix, i havent tried this but throught it was worth mentioning.

 

 

 

Link to post
Share on other sites
17 minutes ago, (XBOX)Addanc said:

A few issues me and 2 friends are have.

first things first we are all on either Xbox one s or Xbox one original (not series x or s)

all of us are in the uk but we use the North American West Coast (but we also tried swaping to europe to fix problems but no good)

reinstalls tried and hard resets etc across the board tried.

so the issues are...

logging on, just before daily login screen causes it to try and rejoin a game? until i restart game and it works but when this does or doesnt happen it bypasses the daily reward screen altogether.

matchmaking and joining squads in general, as above we tried looking for open squads there was zero across the levels but the relays etc were populated this was the same for dojos. using the friend and clan screens no one was online or constantly tried loading the lists.  the chat tab however allowed communication and ability to see clan members online but selecting to invite would result in a instant was not able to send message. we also tried swaping region and also attempted to join each other in missions hoping the open squads counter was broken but no luck there. joining squads in dojos or relays and inviting from missions didnt work either nor did using the xbox invite to game or join game options plus the party join and invite functions.

after a talk in the q and a its become aware that the issue might have somthing to do with the ipv6 as some members have turned it off on there routers and had the issue fix, i havent tried this but throught it was worth mentioning.

 

 

 

I was so focused on making this work ASAP, that never realized the common factor for my solutions is the absence of IPv6, and it actually works so tyvm!, and just checked once connected you can turn IPv6 back on if you need for something else, but other than that I think I'll stay with IPv4 only until we can news about a proper solution.

Link to post
Share on other sites
7 hours ago, (XBOX)Fenomeral said:

I was so focused on making this work ASAP, that never realized the common factor for my solutions is the absence of IPv6, and it actually works so tyvm!, and just checked once connected you can turn IPv6 back on if you need for something else, but other than that I think I'll stay with IPv4 only until we can news about a proper solution.

Glad it helped, Yea alot of people said the same I would of tried myself but my router is touchy so im not in a rush so im just gonna see what DE do. 

Link to post
Share on other sites
23 hours ago, (XBOX)Addanc said:

A few issues me and 2 friends are have.

first things first we are all on either Xbox one s or Xbox one original (not series x or s)

all of us are in the uk but we use the North American West Coast (but we also tried swaping to europe to fix problems but no good)

reinstalls tried and hard resets etc across the board tried.

so the issues are...

logging on, just before daily login screen causes it to try and rejoin a game? until i restart game and it works but when this does or doesnt happen it bypasses the daily reward screen altogether.

matchmaking and joining squads in general, as above we tried looking for open squads there was zero across the levels but the relays etc were populated this was the same for dojos. using the friend and clan screens no one was online or constantly tried loading the lists.  the chat tab however allowed communication and ability to see clan members online but selecting to invite would result in a instant was not able to send message. we also tried swaping region and also attempted to join each other in missions hoping the open squads counter was broken but no luck there. joining squads in dojos or relays and inviting from missions didnt work either nor did using the xbox invite to game or join game options plus the party join and invite functions.

after a talk in the q and a its become aware that the issue might have somthing to do with the ipv6 as some members have turned it off on there routers and had the issue fix, i havent tried this but throught it was worth mentioning.

 

 

 

Yes I have these issues like looking for games when I was not in a game, the clan one and the matchmaking one.

Link to post
Share on other sites
On 2021-04-18 at 12:00 PM, (XBOX)Addanc said:

A few issues me and 2 friends are have.

first things first we are all on either Xbox one s or Xbox one original (not series x or s)

all of us are in the uk but we use the North American West Coast (but we also tried swaping to europe to fix problems but no good)

reinstalls tried and hard resets etc across the board tried.

so the issues are...

logging on, just before daily login screen causes it to try and rejoin a game? until i restart game and it works but when this does or doesnt happen it bypasses the daily reward screen altogether.

matchmaking and joining squads in general, as above we tried looking for open squads there was zero across the levels but the relays etc were populated this was the same for dojos. using the friend and clan screens no one was online or constantly tried loading the lists.  the chat tab however allowed communication and ability to see clan members online but selecting to invite would result in a instant was not able to send message. we also tried swaping region and also attempted to join each other in missions hoping the open squads counter was broken but no luck there. joining squads in dojos or relays and inviting from missions didnt work either nor did using the xbox invite to game or join game options plus the party join and invite functions.

after a talk in the q and a its become aware that the issue might have somthing to do with the ipv6 as some members have turned it off on there routers and had the issue fix, i havent tried this but throught it was worth mentioning.

 

 

 

Exactly the same issues here, unfortunately my hub doesn't allow me to turn off ipv6 so I can't even try that as a fix 😑

  • Like 1
Link to post
Share on other sites

I've also been having this problem, I play on PS4, I can't join friends, clanmates or anyone on any node, I can only solo everything and when my friends try to join me they get stuck in a please wait screen and have to restart the game. I hope this gets fixed soon...

Link to post
Share on other sites
On 2021-04-17 at 8:02 AM, (XBOX)RubylaRouge said:

I am having matchmaking issues and am from Australia.

I have tried changing servers, restarting router and unplugging, changing router setting (disable ipv6), restarting xbox and unplugging a number of times and I still cannot squad up with my friends and clanmates, this has been an ongoing issue since the Tempestarii update came to console.

I'm on a xbox one x.

Ruby i don't think it's us , it's actually them when they fudge up the servers apparently and they don't know how to unfudge it up, i have tried all those things about dns cache restarts none of that works.

 

I'm on Xbox one S

 

On 2021-04-19 at 3:57 PM, (XBOX)King Caledonia said:

Exactly the same issues here, unfortunately my hub doesn't allow me to turn off ipv6 so I can't even try that as a fix 😑

I'll give it a try about ipv6 later on and see if it works , thanks Mate much appreciated

Link to post
Share on other sites
15 minutes ago, (XBOX)NOVA x panther said:

Problem is not fixed on Xbox, same issue as before says DNS lookup failed. At this point I am 100% sure this is not a problem on my end, I have gone as far as reinstalling router firmware and calling my ISP.

Try disabling ipv6, and Dhcpv6 on router, it worked to me.

Link to post
Share on other sites
10 minutes ago, (XBOX)NOVA x panther said:

That is not an option for me, my router inherits IPv6 setting from the ISP so they aren't configurable. This is true for many others as well.

Oooh, so its hard then, i tried to all forms to say that to de, and other players, but i keep beeing ignorated, if id worked to me, maybe work to others if they can do that, I think DE can disable ipv6 of the game server, or put only ipv4 and fix it ou background, i dont know about if its possible, but its just a guess.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...