Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Game Stuttering (Feels Like Fps Drop But It Isn't)


Krionion
 Share

Recommended Posts

So I know this sounds weird and maybe other people are experiencing something similar, but my game stutters at random points and looks like the FPS is dropping (or more like skipping) even though Fraps or whatever other program I try to run to check FPS says that it is fine (at around 60). I tried turning on and off vertical sync but there is no difference in the performance. This problem mainly appears in the menu and when I transition from the solar system level selection to arsenal or whatever and even at random points during levels. I have noticed that it is not affected by the amount of enemies or particle effects. Sometimes I would just be standing in the starting room and jumping around or moving around my camera and it would stutter. Please feel free to share your insight on this problem and let me know if you need any additional information that I can provide.

 

Best,

Krion

Link to comment
Share on other sites

I have a laptop so there is no way for me to check the hard-drive for that. But it used to be fine about a month ago when I last played it. This seems to be a recent thing ever since they added a lot of the new dynamic UI/log-in screen/etc.

Link to comment
Share on other sites

WOOOOOW! Just fixed my problem. I tried running the game in Borderless Window and now it runs extremely smooth with FPS up to 100+ and no more stuttering. (Which is weird because I thought that running games in Borderless window is more intensive on computers, maybe I'm wrong?) Thanks for the help though guys! I really appreciate it!

 

P.S. I am new to the forums but I can already feel a very positive vibe here :)

Link to comment
Share on other sites

Having the same issue.

Every so often it just feels like the FPS plummets for a moment, but it comes and goes through-out a session, regardless if Im hosting or joining.

Playing at 1680x1050 borderless windowed, DX11, Multithread rendering, 64bit. Everything maxed minus tessellation. Everythngi ran silky smooth before 10.6.

i5-3570K at 4.7GHz
12GB ram 
HD5850 w/ Catalyst 13.9
Warframe on my 60GB SSD.
Win 7 x64
 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...