Jump to content
General Bug Report Guidelines - Please Read ×

Losing Connection to Squads Every Single Game


EndoGengar
 Share

Recommended Posts

This problem started two days ago. Before that, I had no issues playing in squads/with friends.

Whenever I invite people to my squad/get invited to a squad, when the mission countdown starts, it will freeze on a random second, before it says "host left, squad disbanding" and I'm left in my orbiter while the other 3 people continue with the mission. If I am the host, I will be put in a mission by myself. Sometimes I can still see the squad in the top left while they are in the mission and can see when people leave/join, while I'm still stuck in my orbiter. The only way for me to join a mission with friends/squad is if they invite me to the mission after they join.

When I play in public there usually isn't an issue, but sometimes the issue of seeing the squad in the top left of the screen while stuck in the orbiter still happens.

I almost always play in squads and with friends, so this issue has made the game pretty much unplayable for me. I've tried changing my Ping limit, restarting router and modem, reinstalling the game from both steam and epic games, but nothing has worked. Please help.

  • Like 7
Link to comment
Share on other sites

Same here, before Call of the Tempestarii I've played with friends without any issues. Now I can't drop with them on a same mission because some of us falling out of party during mission launch, or sometimes party simply disbands after a minute since being created. And some times I notice similar things happening with public groups - mission starts, but then I just stay in orbiter.
I even used network analyzer but is says that all is fine, despite it obviously isn't.

  • Like 2
Link to comment
Share on other sites

I've been having a similar issue. The squad members just like suddenly are kicked out from the squad. I was in the orbitter recruiting people, and the members would out of nowhere being like kicked out of the squad or something. And just before this, before the mission countdown finished, all were like kicked out from the squad. Currently idk if they joined the mission, or the squad disbanded

Edit: So it is an issue on my side - I asked someone else to host instead. Before starting, I received an "Host left the squad" prompt, and then I was left alone in the orbiter, while the remaining 3 from the squad entered, and started the mission. Something else must be the issue since someone has had the same happening to him(except the Host Migration-something)

Edited by Laifsyn
Link to comment
Share on other sites

also having this issue as of friday (4/26/21) as well.

recruit squad, join mission, squad disbands. on popular maps pubs join my games fine - AND i can invite people to my existing games, but joining with a pre-made squad for anything doesn't work as either a client (ie: it kicks me from the group when the timer hits 1), or a host (it kicks everyone from the group when the timer hits 1).

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

Hello, I am also having this issue. Any idea how to fix it? Stuck on a random timer and got kicked out and it says host disbands but the rest of the team has entered the mission.

  • Like 1
Link to comment
Share on other sites

Hello all, thought I add

I'm having the EXACT same problem for the past 2 weeks. As others have explained, I would try joining a squad from recruit chat, but as soon as we all ready and the countdown begins for mission. The countdown will stop on a random second. Then suddenly just kick me from squad with a "Host Migration..." message but the rest of the squad will continue to the mission. Yet, I can join them with no problem once they've entered the mission and re-invite me.

AND there seems no problems when just doing random publics like sorties. I haven't had the above occur.

This really is discouraging to do anything in game like murmurs or rad shares. Especially if I want to do more then one mission in same group. I hate to keep asking for reinvites.

It is only missions though. I have had no problems joining someone in their dojo for trades.

Has anyone figured out how to fix this, or advice to resolve this issue?

Link to comment
Share on other sites

Just posting to chime in that our household's been experiencing this issue recently as well. We're all on different ports and our router is properly configured but we're booted from the squad at the end of each mission.

  • Like 1
Link to comment
Share on other sites

  • 4 weeks later...
  • 3 weeks later...

Yesterday and today this issue also happend for me a lot. I was playing arbitration, and I was not the host. In the squard, we all agreed to keep on going. 
Suddently in the middle of a round, host migration fails and I am left alone, and then fails the mission. It has happend to me in other mission situations to, where I am the host in Warframe. Recently it has been almost in every mission, which has made the game not playable. 
   

Link to comment
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...