Jump to content

Series X auto hdr not working


Recommended Posts

Hello! We're trying to reproduce this issue on our end and could use some more information from those experiencing this.

  • What specific settings are you changing (if any)
    • We have tried turning off Auto-HDR through managing the game in the library, but if there's another way please let us know! 
  • What changes are you seeing before that you're no longer seeing to indicate you're playing in SDR only 
  • Are you using a 4K TV

Thank you for your help!

Link to post
Share on other sites
3 hours ago, [DE]Megan said:

Hello! We're trying to reproduce this issue on our end and could use some more information from those experiencing this.

  • What specific settings are you changing (if any)
    • We have tried turning off Auto-HDR through managing the game in the library, but if there's another way please let us know! 
  • What changes are you seeing before that you're no longer seeing to indicate you're playing in SDR only 
  • Are you using a 4K TV

Thank you for your help!

Thanks for looking into this.

  • I have not made any changes to the setting on my end to the game, Xbox, or TV.
  • The Xbox Series X has an indicator that shows up on the guide that tells you if the game is using Auto HDR (My TV also has a notification that pops up when HDR content is detected) and this is not happening. This used to work before update 30 when the game launched, but no longer does.
  • Yes, I have a 4K TV - I play on an LG CX.
  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...