Jump to content

About unable to use the Forward Artillery in my Space ship in Space ship mission


Recommended Posts

So what happened is that I use to have a selection of scrolling down mouse button for my second key for fire. And when I enter the Forward Artillery it is locked that way, so I could not charge it to use, than I tried to change the key and restart the game. DID NOT SLOVE THE PROBLEM AT ALL!

Link to post
Share on other sites

The railjack will default to copying some controls from your "on foot" settings, but it has its own section further down the list in Options -> Controls. Did you try changing the Primary Fire setting there?

Link to post
Share on other sites
On 2021-05-04 at 4:57 PM, killerKronos23 said:

The fire "hazard" can disable your forward artillery i think. its not on the wiki but i remember hearing one of the hazards can disable the forward artillery if not repaired.

As far as I know, it is now not so anymore (fire hazard behaviour was changed in a recent patch).

It may though lower the other turrets fire rate (half it?) - though I don't remember the details.

Edited by NelomirPrime
Link to post
Share on other sites
14 hours ago, NelomirPrime said:

I don't remember the details.

Before: While the ship was on fire, Artillery would consume 2 ammo per shot instead of 1, which would make it unable to fire unless you had 2+ ammo loaded

After: While the ship is on fire, Artillery will take more time to charge up before the shot is ready

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...