Jump to content
General Bug Report Guidelines - Please Read ×

Game clips not working


(XBOX)Dark SalvationX

Recommended Posts

  • 2 months later...

Does your problem still exist? Im having a similar issue. Although i sometimes get 3 seconds, sometimes 1. The Video itself also seems to be heavily glitched.

Edit: It seems like its related if the game is on an external SSD or not, at least in my case. 

It does this now regardless if its on internal or external storage.

Starting the game over the SSD then running in the orbiter results in those broken clips. Doing the same via HDD its working just as expected. Warframe is the only game that does this, Cyberpunk, Red Dead, Monster Hunter all work flawlessly.

Edit 2:

This issue only occures on the Xbox One X, nothing weird happens on the One S. I tested 3 different S-ATA to USB Adapter. 2 Different SSDs(840 & 850 EVO) and a Sandisk USB Device. Its absolutely weird.

Edit 3: 

I did mess around with it a bit more, it doesnt always happen but on this mission for example, its absolutely reproducible 
 



Edit 4: I did put it on my internal storage, ran Dakata(Kuva Fortess) and it breaks the records too.

Link to comment
Share on other sites

Same issue for me - started before SoP update - not sure if it was one or two updates prior to that.

Also Xbox one X (not series X) - have also tried setting recording to internal drive (which is a SSD - not the stock drive) and external drive

have tried changing default clip recording length

manually telling it to record last 1 minute 

 

nothing works - usually just get from 1 to 5 seconds of recording.  

On the positive side, I no longer bother trying to record,upload, then post video evidence of bugs since its too hard to capture it in game now 😅

 

mainfrezzer mentions he can get regular recording if he starts from HDD - but I don't have that option.  My game is installed to the internal storage device, but it is an upgraded SSD, not the factory one which died 1 day after the warranty (surprise surprise).  That replacement was done years ago and I had no issues until maybe 6 months ago?

 

Its also only Warframe that exhibits this behavior.

 

Link to comment
Share on other sites

vor 18 Stunden schrieb (XBOX)Tucker D Dawg:

mainfrezzer mentions he can get regular recording if he starts from HDD - but I don't have that option.  My game is installed to the internal storage device, but it is an upgraded SSD, not the factory one which died 1 day after the warranty (surprise surprise).  That replacement was done years ago and I had no issues until maybe 6 months ago?

 

Its also only Warframe that exhibits this behavior.

 

Not anymore, i did try Ara, which worked for some reason. Did it with Dakata with Warframe on internal and nothing plugged in. Broke it.

But good to know im not alone with it, i was going nuts!

I did contact the Support-Team with it, hope they fix it.

Edit: 

Did test with the new Nightwave Update/Hotfix. Still broken, but thats what i expected.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...