Jump to content
General Bug Report Guidelines - Please Read ×

Orb Vallis - Warframe Not Responding after some time in the mission


swordcollector

Recommended Posts

So basically playing for some time in Orb Vallis freezes the game and says it's not responding. I don't think it's a specific time, because earlier it would crash for me in the first 10-30 minutes, and today it was about 2 hours after entering the Vallis.

Task manager:

Спойлер

https://imgur.com/dXjUhM5dXjUhM5.png

 

If I try to close it, Windows will give me a popup that says "Warframe is not responding. Closing an unrensponsive application might lead to loss of unsaved data." Once I reload back into the game, all data is indeed lost, including even progress made in the Nightwave tasks.

A little backstory: Some time ago I had similar issue where, like now, playing in Orb Vallis would eventually lead my game to freeze. However as mentioned it would usually happen within 10-30 minutes of playing, and at some point I thought a Warframe update fixed it. But now it's back, so I finally got to report it.

I've tried letting the game optimize the files as I would see the cache popup in the launcher back when I first got this error, but it did not help. I use default video settings for Warframe and I haven't ever changed them on this PC.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...