Jump to content
General Bug Report Guidelines - Please Read ×

This "auto kick" in premade squad is getting in my nerves.


Rasdan
 Share

Recommended Posts

Been joining premade squads for Relic share runs.

and everytime the mission starts, i suddenly get kicked out. "Session unavailable" it says.

The host always have to re-invite me when the mission starts.

It's wierd since i have low ping during the mission.

  • Like 1
Link to comment
Share on other sites

Welcome to the small population that's being affected, since we're not the majority we're bottom of the barrel on interest to fix it :( Hopefully Monday but we'll see. 

Link to comment
Share on other sites

6 hours ago, Rasdan said:

Everytime the mission starts, i suddenly get kicked out. "Session unavailable" it says.

For me, it happens only on some specific hosts, Probably the host's computer is too slow.

Me not host: I quickly load to 70% then stops. Host very slowly load about 1% every second. "Session unavailable".
Me host: I quickly load to 100% and mission start. Other player still loading for a minute after mission started. For the most part it works.

Change host. To be host, leave squad and invite. Have open NAT (port forwarded or UPnP enabled) to reduce a chance of host migration on mission start.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...