Jump to content

Various Bugs I've found recently (Texture, UI & some other kinds of things)


Recommended Posts

Posted (edited)

Since the post I made on the 30.1 Console update thread, I’ve actually found some more bugs beyond what I initially discovered! As well as some updates to existing bugs I’ve found (New images / examples, and some new info, etc.). The “Art & Animation” category seemed like the most accurate place for this, but not all of the bugs I’ve found are specifically about that.

  • I wanted to get this report posted much sooner, but it couldn’t be helped (Gathering screenshots and doing weekly College work took some time!).

 

It is worth noting that all of the bugs I have found occurred in Solo Mode. I do not have reason to believe the matchmaking mode affects any of them; There is also the possibility that PC is affected by these bugs as well, but I cannot test that myself.

  • Here’s the Update 30 bug report I made not too long ago; There’s about 18 different bugs listed there (10 Empyrean, 8 Non-Empyrean), as a reference.
     
  • In addition, all of these bugs were found before the recent Gara Prime update. I don’t recall seeing most of these in the patch notes either before or since then.

 

I’ll go into a fair bit of detail for each one, and there may be a suggestion or two along the way;

1. Augur Seeker and Augur Secrets have the same Mod image

  • I heard this may have been the case since the Plains of Eidolon was first introduced, as a matter of fact. As far as I know, no other mods in the game share an image, so this might’ve been a small accident when the Augur set came out. Here’s the two mods, as a reference:
     
    Spoiler

    310

    310

    Having the images here might save a bit of scrolling!

     
    • They both have different effects, but they both show Chroma looking into the distance (A very nice image in and of itself!). But since one of them could be replaced, I wanted to offer an idea for the new image, based off of Augur Secrets’ name:

      The Thousand-Year Fish. These are various Fish statuettes that are scattered across the Plains, making them quite secret! Perhaps a close-up of one of these can serve as a “Secretive” image for Augur Secrets.
       
      • I’ve got some examples too, using Rhino Prime (Since he’s one example of a frame built for Strength, sometimes):

        Since these screenshots were taken on the Switch, they may need to be re-taken on a higher-definition console (Or on PC) so it can look smoother.
        Spoiler

        Option 1:

        secrets_new_image_option1.jpg?width=681&


        Option 2:

        secrets_new_image_option2.jpg?width=681&


        Option 3:

        secrets_new_image_option3.jpg?width=681&


        Of course if anyone else has a better screenshot with Rhino and one of the glass fishies, by all means feel free to share it.

         


         
      • I figured Rhino could better fit Augur Secrets’ +Strength aspect better than the identical image with Chroma (The existing Augur image with the latter would be hard to beat!), for more frame variety. Besides, the existing image with Chroma looks pretty nice, so I couldn’t think of a better image with him.
         
        • I’m not sure if any mods feature Rhino Prime either, come to think of it; Perhaps this could be the first?

---
 

2. The Bloodshed Sigil’s description repeats itself in the Mission Summary

  • After doing multiple Profit taker runs a while back, I happened to get the Bloodshed Sigil! I was surprised, since I was mainly working towards more credits (& more Articula for the Dojo, if it can be placed there someday). However, I discovered that in the mission summary, the text was doubled.
     
    Spoiler

    bloodshed_sigil_mission_summary_descript

    • It’s not a huge issue, but I’m pretty sure it isn’t intended. When I checked in the Arsenal, the text was not duplicated there, so it’s mainly for the mission summary.

      I don’t think this is an easy bug to test unless it’s the Dev build, because this Sigil has a 3% drop chance. I’m glad I took the screenshot when I did!

---

3. [PH] text for some (At least one) Corpus Empyrean enemy(ies)

  • I was going through the Codex to see what entries were there (& which entries are missing), when I happened upon some placeholder text for the Juno Comba Eximus enemy:
     
    Spoiler

    codex_enemy_PH_text.jpg?width=1059&heigh

     

     
    • The first thing I noticed is that he / she was using the new Corpus Sword and Shield weapon, which I didn’t think was in the game at the time (I first saw it on the most recent Devstream (154 at the time); Of course we can’t use it yet). But I’m pretty sure [PH] stuff isn’t supposed to be within the Codex, as far as that goes.
       
    • I’ve been trying to catch up on work for an Online class every now & then, so i haven’t been scanning things in Empyrean / checking the Codex too much recently; As of this writing I’m not sure if any other Corpus Empyrean entries have [PH]s as well.
       
    • Personal note: [PH] probably stands for phun.

---

4. 60 / 60 elemental stat Pet mods visually reset your pet’s stats to red defaults

  • When you place any of the Elemental dual stat mods such as Flame Gland on your Pets’ config, all the stat numbers become red numbers / dashlines, as seen in the below image;
     
    Spoiler

    When placing a 60 / 60 mod in your pets’ config:

    pet_dual_stat_mod_visual_bug_when_placed


    After taking that mod off of the config:

    pet_dual_stat_mod_visual_bug_after_remov

     

     
    • After some testing, you can also remove the mod (Before exiting their modding screen), and even switch to a different configuration, and those red default stats still persist, at least visually.
       
      • When you exit the modding screen and re-enter it, the stats will then display normally. If you left the 60 / 60 mod in place, then those stats will show up green and proper, etc.! Naturally, if you left off the 60 / 60 mod, it will display the stats as they were without it.
         
    • There is one other bug that occurs during the ^ main bug: While the red stat visual bug is going on (Before you exit the modding screen, of course), and you’ve taken the mod off of your config you cannot search for that mod.
       
      Spoiler

      pet_dual_stat_mod_unsearchable_during_vi

       

      • Essentially, if you try to search for the just-removed 60 / 60 mod by name or by the stats it provides (Like “heat”), then it won’t appear. I don’t know if it’s because I own only one Flame Gland mod in this particular case, but normally any mod should show up when searching for it, as long as it’s the correct category.
         
    • An interesting thing to note about this; I’ve only had it occur when outside of the Orbiter.
       
      • When trying to do all this in the Orbiter (At least the main visual bug), it functions normally; The stats don’t become red all over. But this can be done in Fortuna, and presumably the other HUB areas as well.

        Perhaps even the Dojo and Captura scenes, but I haven’t had a chance to test it other than at Fortuna & the Orbiter.

---
 

5. Archwing Slingshot-ed animation persists into Derelicts

  • I’m not 100% sure if this has been reported elsewhere, but I vaguely recall hearing of it before. If you use the Archwing slingshot to enter a Derelict, then you’ll be in a looping animation of flying a certain distance away, but with your on-foot weapons. The image can help explain better;
     
    Spoiler

    archwing_slingshot_derelict_bug.jpg?widt

     

    • You can still jump and move / turn around, and the camera can be turned, but your Warframe will be swimming through the air / ground, and after moving far enough away from the camera, it’ll reappear upclose to repeat the swimming process (For lack of a better term).
       
  • Thankfully, you can still exit the Derelict normally, thus going into Archwing mode and being able to manually enter the Derelict. Then of course you’re going to be fine. But I haven’t tested trying to fight enemies with melee, etc. while the repeated-swimming is going on.

    I’m almost curious how that would look :)

---
 

6. Some mods picked up in the Railjack do not have images

  • I’ve only seen this happen whenever picking up Shatter Burst or Munitions Vortex, but I’ll keep an eye out for any others. I did take screenshots of these two, when picking them up while Piloting:
     
    Spoiler

    mod_without_image_empyrean1.jpg?width=10

     

    mod_without_image_empyrean2.jpg?width=71

     

    • It’s been several weeks since I took those screenshots, but as far as I remember, I believe the mods did have their proper images when checking the Mission Summary screen. It just seems like the images aren’t there when first picking them up.
       
    • I don’t know the exact cause for this, since I already owned at least one of each by the time I discovered this issue.

---
 

7. TennoCon 2021 Ephemera overrides your Warframe’s chosen energy color(s)

  • This took me a bit of time to figure out; When you equip the TennoCon 2021 Ephemera in the Arsenal, and select “Copy Main Colors”, whatever color you had for your Armor or Syandana (Depending on where you’re copying the main colors onto), the Energy color will be changed to some sort of blue. I have some images as examples;
     
    Spoiler

    First we have Xaku, after having “Copied the Main Colors” to the attachments:
    tennocon2021_ephemera_energy_color_bug.j

    It’s worth noting that you can take off the TennoCon Ephemera, and that blue color you had copied will stay. You can test this yourself if you have a frame with Green or Red energy, for example!


    Just make sure your green / red energy colors are on your Armor, etc., then equip the Ephemera. I have a Zephyr with her default Energy colors here;

    Zephyr’s Dual Energy colors with the TennoCon 2021 Ephemera, but before copying her main colors:

    frame_normal_energy_colors_before_copyin

    So basically, that’s what the Ephemera should look like on her. It does appear normal, until you try “Copying the Main Colors” one more time.

    Zephyr’s Dual energy colors w/ the Ephemera, after re-copying the main colors:

    frame_energy_colors_after_copying_tennoc

     

    It seems to be the same blue color for both slots. As far as I can tell, it doesn’t matter what Warframe you try this with. I’ve also tested this with Archwings, and they take the unknown blue color as well; Which does add evidence to the Warframe’s own energy color being altered.

     

     
    • After all of this, I discovered something; That blue color, wherever it comes from, does not match the Ephemera. If you set all of your colors to default on the attachments, you will notice the Ephemera change as well, to a different kind of blue.

      The default (Actual) TennoCon 2021 Ephemera colors vs the unknown blue color:
      Spoiler

      tennocon_ephemera_true_colors.jpg?width=

       

      tennocon_ephemera_overriding_colors.jpg?

       


       
    • A bit unrelated, but I still think it would be neat if the Ephemera could be equipped on Vehicles / Companions, like the Vengeful Ephemera. On Companions, Necramechs and K-Drives especially, it would help you see them from a distance, for one thing.

---
 

8. Killed upon exiting a Crewship during a Void Storm, ending up below the entire Empyrean map

  • This may or may not have been reported elsewhere, but I’ll need to test this further (Hasn’t happened in a long time); During a Void Storm mission on Earth Proxima, I exited a Crewship as the reactor was melting down, and as soon as I reappeared, I was killed by something, appearing below the map:
     
    Spoiler

    crewship_exit_death_bug.jpg?width=1059&h

     

    • When I revived myself, I heard a falling sound, implying I wasn't even in AW mode anymore; It could not be re-activated. Thank goodness for the Omni Recall, which properly took me back aboard the Railjack.

      The only other possibility I could think of would be to use Titania’s Razorwing (If I was using her) to fly back up into the Void Storm, but even then I dunno if an invisible wall would’ve blocked me off.
       
    • One factor I did not notice is whether a Void Storm “lightning bolt” (Not sure what to call it) was attached to the Crewship when I exited, or not. It happened too fast for me to see.
       
      • One more thing; SISTERS, BELOW, BELOW!

---
 

9. TennoCon 2021 Armor clipping / placement, etc. issues

  • In that Update 30 bug report, the most recent bug I had found was the TennoCon Armor being misplaced above Mirage Prime’s right shoulder. However, I spoke too soon when I thought she may be the only frame affected out of the ones I own. I decided to check every skin of all my frames, and I found roughly 20+ individual cases.

    To keep all of them organized, I have a separate thread dedicated to gathering that information:
     
    • TennoCon 2021 Armor (List of all bugs / issues I can find)
      If anyone could help by testing that armor with frames I don’t own currently, I’d appreciate it:
       
      Spoiler

      Warframes I cannot check as of this writing:

      Atlas,  Chroma,  Ember,  Excalibur Prime,  Gara Prime,  Grendel,  Harrow,  Hydroid,  Inaros,  Ivara,  Loki Prime,  Mag Prime,  Mesa,  Nezha Prime,  Nova,  Octavia,  Revenant,  Rhino,  Sevagoth, and Trinity.

       

       
      • If you do find more issues with the armor, please report them on that thread so that DE staff could find the Armor bugs all in one place! Hopefully they can be fixed before the event comes around.

---
 

10. Frost Opal skin is cut off halfway on Frost Prime, when Prime Details are toggled on

  • As I was testing the TennoCon Armor issues, I came across this bug again (The first time I saw it was over a year ago). When using the Switch’s Frost Opal skin on Frost Prime, the top half of the skin appears normally, but below his waist the default Prime skin remains.

    I’ve got a quick comparison here;
    Spoiler

    Prime Details toggled on:

    frost_prime_details_on.jpg?width=1059&he

     

    Toggled off:

    frost_prime_details_off.jpg?width=1059&h

    With it toggled off, that’s how it looks on regular Frost as well (Aside from the helmet).
     

    • I’m not sure if any other platforms have half-skin issues like this with their exclusive skins on Prime frames either, but it might be worth testing.

---

With that, here are some new things regarding bugs I’ve reported previously:
 

11. More images for the Mirage Prime Texture bug!

  • I first saw this happen upon entering a Crewship in Veil Proxima, and for quite a while it hasn’t happened again. Until more recently; This time it happened quickly after I went into the Free Flight node on Earth Proxima.
     
    Spoiler

    (Due to all the work I've been doing, I haven't been able to test this since then; It's been quite awhile now)

    mirage_prime_texture_bug.jpg?width=1059&


    A closer look:

    mirage_prime_texture_bug_closeup.jpg?wid

    Mirage Prime's helmet is unnaffected.

    mirage_prime_texture_bug_behind.jpg?widt


    A full view:

    mirage_prime_texture_bug_fullview.jpg?wi

     

    • I’m not entirely sure how I triggered this bug, but I’ll try to take note of the circumstances should it occur again. That being said, this bug actually “interacted” with another existing bug I’ve reported, below.

---
 

(Bug #11 of my Update 30 bug report; To my knowledge this bug has not yet been addressed in any patch notes)

12. Odonata Prime has a new Texture bug (Separate from the other one, which can still occur)

  • For quite awhile the Odonata Prime has been having issues with a texture bug, as seen in a lot of the Empyrean bug report images I have. But some time ago, a different texture altogether had shown up, looking very similar to the texture bug I’d experienced with Mirage Prime!

    As far as I know, this new texture bug occurred when I merely exited the Railjack during a Free Flight node run; The same mission shown above in Bug #11 on this post.
     
    Spoiler

    (Colors used at the time, as a reference)

    odonata_prime_current_colors.jpg?width=1


    Also an example of it not-bugged during a mission:

    odonata_prime_recent_normal_texture.jpg?

     

    A standstill view of the bugged texture:

    odonata_prime_new_texture_bug.jpg?width=


    Several various angles of the bugged texture:

    odonata_prime_new_texture_bug_topside.jp

    odonata_prime_new_texture_bug_underneath

    odonata_prime_new_texture_bug_sideview.j

    odonata_prime_new_texture_bug_sideview2.


    Finally, an example of the original texture bug I reported:

    busted_derelict_in_person2.jpg?width=105

    This makes for an interesting comparison, I think.

     
    • As noted above, this new texture bug may / may not be taking the design of Mirage Prime’s texture bug. Perhaps the Odonata Prime is somehow trying to copy her textures onto itself?
       
    • Seeing not one, but two different glitched textures on the Odonata Prime makes me think that it needs a hard look-at, at some point. The textures of that Archwing may need to be tweaked, etc. to make sure it won’t be affected by various circumstances; Of course I'm still trying to figure out what those are in general :)
       
    • I haven’t found a similar issue with other Archwings yet, but I’ll test that as soon as I can. If I do come across such an issue with the other Archwings, it’ll be listed right here.
       
    • One final factor I have yet to consider, is if this can happen because the Warframe and Archwing (Odonata Prime in this case) are using the same color scheme. If this is the case, maybe the colors are loading in differently using that data?

 

---
 

(Bug #7 of my Update 30 bug report)

13. More images for the shiny Veil Crewship interiors!

  • Pretty regularly in Veil Proxima Exo, Elite Exo, and Exo Skold Crewships have some interesting lighting issues on the inside. If the floor appears quite reflective, then it’s likely your chosen Crewship is affected. Most of the time, it seems like the closer you get to a corner underneath the Reactor area, the more intense the shininess becomes.
     
    Spoiler

    (These are some more recent screenshots I took before the Gara Prime Update!)

    bugged_something_veil_crewship.jpg?width

    bugged_something_veil_crewship2.jpg?widt

    bugged_something_veil_crewship3.jpg?widt

    bugged_something_veil_crewship4.jpg?widt

    bugged_something_veil_crewship5.jpg?widt

    These last two screenshots ^ are the corner I'm talking about; The shiniest examples I have.

    • It's worth noting that after I took these screenshots, I had since seen some Crewships where the shiny effect cuts off around the staircase leading under the Reactor. If you set foot far enough down that staircase, then your Warframe may be affected at that point.
       
    • It's a rather tricky situation to explain, which is why I wanted to share all these screenshots.

     

     
    • I’m not sure if the enemies within the Crewship are affected very much, but your Warframe, Operator, weapons, Companions, and your Necramech (If you have one summoned there) will all get the shiny treatment.
       
    • I think it would be interesting if this sort of effect could be made into a feature for the Dojo, if you wanted some decorations to be more reflective, perhaps! But it’s food for thought.

---
 

(Bug #8 of my Update 30 bug report)

14. Another Kosma Grineer in Veil Proxima

  • Specifically within Exo Skold Crewships, you will find nothing but Kosma (Earth Proxima) Grineer. They are all leveled up based on the Veil Proxima nodes, but that doesn’t change the fact that they aren’t supposed to be there. Exo and Elite Exo Crewships appear to have the proper Exo (Veil Proxima) Grineer.

    The most recent Kosma Grineer I found:
    Spoiler

    kosma_grineer_shiny_veil_crewship.jpg?wi

     

     
    • Since the introduction of Railjack, Saturn and Veil Proxima have also had all-Kosma Roller Sentries. Gyre and Exo Roller Sentries don’t seem to exist for some reason, to this day. If they could be added, it would be nice to have them scanned for the Codex!
       
      • It strikes me as odd even more so since I discovered the entire Crewships full of Earth Proxima Grineer outside of their own region.
         
    • Coincidentally, this image doubles as another example of the shiny interior.

---
 

15. Your Sentinel may be locked in position upon exiting the Dry Dock’s Railjack console

  • I think this bug has been mentioned before (Might be on the Trello Board?), but I wanted to briefly share what I found with it as well. It doesn’t seem to happen every time, but when it does, I haven’t found a way to undo it as of yet. Not that it’s a huge issue.
     
    Spoiler

    (Screenshot was taken at the dojo; I'm not informed on if this can also happen in a Relay's Dry Dock)

    sentinel_locked_position_drydock_bug.jpg

     

     
    • I’ll try testing it further when I can, to see if it depends on what you do at the console, or if it’s a general type of action taken.

 

All of these bugs have been found before Update 30.1 (Except for the TennoCon Armor clipping into Rhino Prime’s shoulders; I didn’t test that until after the update), and as far as I can tell they aren’t in the more recent patch notes either (As of June 2nd, 2021). That being said, thanks for hearing me out :)

Hopefully they can be fixed in the near future!

Edited by (NSW)Gamer-Steve
I linked this thread with the TennoCon Armor bug-finding thread. Edit #2: Found a typo :) Edit #3: I've tested Baruuk and Octavia Prime for TennoCon armor issues on the other thread!
  • Like 3
Link to post
Share on other sites
2 hours ago, (NSW)Gamer-Steve said:

One factor I did not notice is whether a Void Storm “lightning bolt” (Not sure what to call it) was attached to the Crewship when I exited, or not. It happened too fast for me to see.

I experienced that bug too. Solo mission. The giant lightning bolt was near my ship when I died. Not touching, if that matters.

2 hours ago, (NSW)Gamer-Steve said:

One more thing; SISTERS, BELOW, BELOW!

lol :crylaugh:

___

Just wanted to chip in my own report because I am too lazy to get the screenshots from my ps4... The Nova Atomica skin. It alters the rig (skeleton) for Nova slightly and, when combined with Wisp Agile animation, makes her right knee bend in the wrong place.

___

Thanks for grinding your research to support Warframe btw! 👍

  • Like 1
Link to post
Share on other sites
5 minutes ago, LillyRaccune said:

I experienced that bug too. Solo mission. The giant lightning bolt was near my ship when I died. Not touching, if that matters.

Hm, that's good to know. I've been doing my Railjack missions solo lately to make sure I can finish more Codex scans (Got everything in the Grineer Proxima regions aside from those intangible Missile Platform turrets & the nonexistent Roller sentries :), onto the Corpus! ); I'll try to keep an eye on that the next time I go into a Void storm.

  • Perhaps taking out some Grineer & parking the Crewship next to a lightning bolt could be a way to test for it.
     
  • 11 minutes ago, LillyRaccune said:

    lol :crylaugh:


    Heh! As soon as I recalled back to the RJ, it was the first thing I thought of :)

 

12 minutes ago, LillyRaccune said:

Just wanted to chip in my own report because I am too lazy to get the screenshots from my ps4... The Nova Atomica skin. It alters the rig (skeleton) for Nova slightly and, when combined with Wisp Agile animation, makes her right knee bend in the wrong place.

Ooh, I wasn't aware of that. Maybe that rig changing explains why a lot of the TennoCon armor issues are happening as well.

  • Using a different animation with an alternately-rigged model causing that is good to know too; I might suspect there are other combinations out there that have similar results. Sadly I don't have the means to test for it at the moment; Saving my plat for the necessities, mainly. If only you could preview different things at the same time.

 

Thanks for letting me know about those things too! I appreciate it :)

I just wanted to do what I could to help improve things for as many people as I could; Still keeping an eye out for fixes on what I first reported though, like the Necramech & Acolyte bug (Where if your Mech dies from any source of damage, they treat that as a win & leave, even though you aren't "downed").

  • Like 1
Link to post
Share on other sites
Posted (edited)
On 2021-06-03 at 8:20 PM, (NSW)Gamer-Steve said:

12. Odonata Prime has a new Texture bug (Separate from the other one, which can still occur)

  • For quite awhile the Odonata Prime has been having issues with a texture bug, as seen in a lot of the Empyrean bug report images I have. But some time ago, a different texture altogether had shown up, looking very similar to the texture bug I’d experienced with Mirage Prime!

    As far as I know, this new texture bug occurred when I merely exited the Railjack during a Free Flight node run; The same mission shown above in Bug #11 on this post.
     
      Hide contents

    (Colors used at the time, as a reference)

    odonata_prime_current_colors.jpg?width=1


    Also an example of it not-bugged during a mission:

    odonata_prime_recent_normal_texture.jpg?

     

    A standstill view of the bugged texture:

    odonata_prime_new_texture_bug.jpg?width=


    Several various angles of the bugged texture:

    odonata_prime_new_texture_bug_topside.jp

    odonata_prime_new_texture_bug_underneath

    odonata_prime_new_texture_bug_sideview.j

    odonata_prime_new_texture_bug_sideview2.


    Finally, an example of the original texture bug I reported:

    busted_derelict_in_person2.jpg?width=105

    This makes for an interesting comparison, I think.

     
    • As noted above, this new texture bug may / may not be taking the design of Mirage Prime’s texture bug. Perhaps the Odonata Prime is somehow trying to copy her textures onto itself?
       
    • Seeing not one, but two different glitched textures on the Odonata Prime makes me think that it needs a hard look-at, at some point. The textures of that Archwing may need to be tweaked, etc. to make sure it won’t be affected by various circumstances; Of course I'm still trying to figure out what those are in general :)
       
    • I haven’t found a similar issue with other Archwings yet, but I’ll test that as soon as I can. If I do come across such an issue with the other Archwings, it’ll be listed right here.
       
    • One final factor I have yet to consider, is if this can happen because the Warframe and Archwing (Odonata Prime in this case) are using the same color scheme. If this is the case, maybe the colors are loading in differently using that data?

 

I just came across some new information regarding this Archwing texture bug; I will try to re-confirm it later on today.

Original info:

  • "Additionally, casting Eclipse and then activating your archwing applies the texture of your warframe to the archwing."
     
  • I never thought to narrow it down to a Warframe ability in particular; It's a good thing Eclipse is subsumable, because that would be a great way to test it across multiple frames. Not to mention it may indeed be possible with other Archwings.

 

I'll post my findings and update the main post as soon as I can get some screenshots with ^ this.

 

Quick Edit: I did some more checking around, and I found out about another texture bug that can occur:

  • There's a possible bug where if you use Hall of Mirrors while the Mirage Oneiro skin is equipped, your Archwing will turn green. I saw this on the recent 30.3.4 update thread, and have seen a similar image elsewhere; When I do get that skin at some point, I'll be sure to test that as well.
Edited by (NSW)Gamer-Steve
I discovered another kind of Archwing texture bug I'd like to test in the future, involving the Mirage Oneiro skin + Hall of Mirrors.
Link to post
Share on other sites
45 minutes ago, (PSN)GuffyNuggets92 said:

I’ve come across where most of the Juno Comba units no longer spawn just the normal variety.

ex. Juno Nul Comba doesn’t spawn but a Nul Comba will

Juno, oh is it on Jupiter? I can see if it's happening on the Switch as well when I can.

  • Out of curiosity, do they seem to stop spawning after a certain amount of time goes by in a mission, or where you haven't found a single one anywhere even throughout entire runs?

 

I just wanted to double-check, since I haven't been there in quite awhile. Testing a couple of those Archwing bugs still, etc. :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...