Jump to content
General Bug Report Guidelines - Please Read ×

Dogs Days lightning bug


Embershed
 Share

Recommended Posts

Whenever I do the Dog Days event the lighting is so bright it's almost blinding. I tired messing around with my lighting settings but nothing could fix the issue. This bug doesn't seem to affect the Dog Days captura scene though. 

 

Spoiler

unknown.png?width=1120&height=630

And here it is in captura with the exact same settings 

 

Spoiler

unknown.png?width=1120&height=630

 

  • Like 1
Link to comment
Share on other sites

Well this was an issue when the updated graphics pack came out and you were still using the old renderer. I had this issue in the Fomorian event. Switching to the new Graphics engine in the game fixed it for me.

Link to comment
Share on other sites

On 2021-06-11 at 6:57 AM, RazerXPrime said:

Well this was an issue when the updated graphics pack came out and you were still using the old renderer. I had this issue in the Fomorian event. Switching to the new Graphics engine in the game fixed it for me.

Not the OP but I'm having this same issue. What you suggested was the first thing I tested and both the Classic and Enhanced Engines have the same problem, only thing it changes is the water reflections.

Enhanced:

Spoiler

QY7ClFP.jpg

Classic:

Spoiler

RCodCVs.jpg

 

Link to comment
Share on other sites

7 minutes ago, Fireshock said:

Not the OP but I'm having this same issue. What you suggested was the first thing I tested and both the Classic and Enhanced Engines have the same problem, only thing it changes is the water reflections.

Enhanced:

  Reveal hidden contents

QY7ClFP.jpg

Classic:

  Reveal hidden contents

RCodCVs.jpg

 

Doesn't look like the same issue to me though. OPs images are much much brighter.

Link to comment
Share on other sites

2 minutes ago, RazerXPrime said:

Doesn't look like the same issue to me though. OPs images are much much brighter.

It's true that OP's is brighter than mine for some reason, but it's the same issue for everybody based on what I've seen. Mine is still way more bright than it's supposed to be.

I posted more screenshots in this thread from previous years that prove it's not supposed to be this way.

 

  • Like 1
Link to comment
Share on other sites

On 2021-06-14 at 11:19 AM, RazerXPrime said:

Was able to check real quick. Engine made no difference. I didn't test anything else. But I did notice I have dynamic resolution and bloom disabled

me too. by default. otherwise we'd go blind^^

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...