Jump to content
General Bug Report Guidelines - Please Read ×

Update 30.5: PlayStation Bug Reporting Megathread (Read First Post!)


Recommended Posts

On 2021-07-06 at 9:09 AM, [DE]CoreyOnline said:

TYPE: in-game
DESCRIPTION:  I have rolled several Ambassador main BP's from veil proxima over multiple sessions.   However I only have one in inventory.
REPRODUCTION:  Have 1 ambassador BP and then get a second one. ( I was running railjack survivals back to back)
EXPECTED RESULT:  I should have 1 copy of the ambassador BP for each time I roll it in Railjack survival missions.
OBSERVED RESULT:  I only have one copy in my inventory
REPRODUCTION RATE:  Unknown.  Im trying to farm ambassador so I will have plenty more attempts.

Possible related bug to how we failed to receive extra Ooll mods or Ultimatums upon beating up sisters? ??

People are saying it happens to Ash parts also.    You can see Ambassador part drop at beginning but it didnt show up in rewards and it didnt show up in inventory.  

Edited by (PSN)AbBaNdOn_
Link to comment
Share on other sites

  • TYPE: in game
  • DESCRIPTION: cant matchmaking or join other players. No friend list/clan list everything is empty due to 4660/4665 udp port
  • VISUAL: https://imgur.com/a/RrKJRv8
  • EXPECTED RESULT: fixing this issue so i can join other players 
  • OBSERVED RESULT:the issue  of 4660 and 4665 udp ports even after i tryed to add them to my firewall forward porting its still not fixed and i cant join any party yet
  • REPRODUCTION RATE: everytime i log in
Link to comment
Share on other sites

My last three attempts at Void Storms:

1. Exterminate counter will not show up for anyone. Mission will not end, forced to abort.

2. Mission refuses to load, all of us standing on Railjack while the Railjack moves forever, forced to abort.

3. Mission freezes at load screen, forced to quit Warframe and restart.

This. This is why no one plays Railjack. This.


  • Like 3
Link to comment
Share on other sites

Just finished a void Storm but wait, someone, likely on a PS5, loaded into the Railjack after the mission first and started another mission causing all of us to freeze on the rewards screen, so we all had to quit mission as we were frozen and of course we lost ALL of the loot we had just earned in an Axi Survival.

Think if you're going to make us do Railjack it could actually work?

Edited by (PSN)Overtkill21
  • Like 2
Link to comment
Share on other sites

TYPE: Chat 
DESCRIPTION: Scroll bar does not work when holding the cursor on the bar. It works when using the analog stick. 

REPRODUCTION: Log in since the mainline dropped
EXPECTED RESULT: Scroll bar works as any other game. 
OBSERVED RESULT: Didn't respond.

Link to comment
Share on other sites

Can’t trade at all anymore. Not much to say about this. I went in my dojo to trade my sister of parvos, lich trading post and regular trading post both didn’t work. Got the guy to invite me to his dojo and still can’t trade. It says that no player are available to trade. We both had trades left, I tried with many people, restarted the game and absolutely nothing will work. That’s 150 plat lost. Pretty frustrating tbh.

  • Like 1
Link to comment
Share on other sites

Hi there,

It's seems not possible to unbind a feature inside a Focus.

For my part: Zenurik, trying to unbind Void Siphon.

I have a + 1M, a Brilliant Eidolon Shard and 63 pts to unlock whatever i need inside Zenurik.

Many thanks in advance,

Best regards.

Edited by (PSN)spacesheap
Link to comment
Share on other sites

TYPE: In-Game
DESCRIPTION: celestiaMoondark and I were heading to get her first sister. Everything worked as intended and we got the sister, but only then did we realize she didn't have Call of the Tempestarii done yet. The only reason I can think of that this occurred is due to me having the quest done and being the host.
EXPECTED RESULT: Should not have obtained a Sister of Parvos.
OBSERVED RESULT: Actually did obtain a Sister of Parvos.

Link to comment
Share on other sites

My Panzer Vulpaphyla (named Panzer Zero) has disappeared. I created it and forma'd it yesterday. Now it's gone. The name appears on the loadouts that I equipped it to, but when I actually use those loadouts, there's no companion and I can't even find/select it in the companion select menu.

Ironically, it's sitting in my ship, strutting around, I just can't use it in missions.

Edited by (PSN)EyTeeDub
Link to comment
Share on other sites

Upon further testing of earlier reported bug...

Type- Visual bug

Description- Dojo lights are inconsistent with what is actually set in the rooms affected.

Pictures- Unable to provide, using PS4 browser

Reproduction- So far, everyone who was polled in clan, reports spawning into our dojo spawn room, the lighting is a weird pink/purple color.

Expected Ressult- Room lights are polychromed as 1-black, 2-dark brown, 3-black

Observed Result- Upon spawning in, room is observed to be pink/purple and very bright, it should be dark earth tones.

Rate of occurance- 100% of members polled, see this weird lighting

Testing notes- If the room is exited and re-entered, 40 to 50% of the time, lights revert back to what they are supposed to be. If a polychrome is dropped in room, it instantly fixes the lights, but only for the person who dropped the polychrome. Any other people who simply access and exit the polychrome, will see the lights revert to normal. We tested in our spawnhall, and in our Drydock, both are very noticeable rooms. Many others are messed up as well.  We tested with a mix of Ps4 and ps5 members.

Link to comment
Share on other sites

TYPE: In game
DESCRIPTION: Game required me to replay a completed node to unlock my first sortie, Mutalist salad V first sortie is a hive type on Kala-azar (defense node on eris), when i clicked on it the game told me to unlock the Kala-azar node first and i have steel path unlocked. This happened before with Helene (defense on saturn), the game required me to replay the node to unlock the first sortie.
VISUAL: do not have one, nor do i know how to get it from my ps to my phone
REPRODUCTION: Happened twice when first sortie mission is on a defense node, but the actual sortie is not a defense type.
EXPECTED RESULT: Let me in the sortie
OBSERVED RESULT: I was sad, had to do 5 waves of denfese forcefully to play my sortie.

Reproduction rate: Twice when clicking on it, i get a notification, "unlock node kala-azar" and/or "helene"

Link to comment
Share on other sites

TYPE: In-Profile UI Bug
DESCRIPTION: When attempting to scroll left and right through "Most Used" in the equipment tab of our profile using the joystick, it won't respond. You can still scroll using the joystick.

HOW TO REPRODUCE: Attempt to scroll through most used equipment using a controller on ps4.

EXPECTED RESULT: Being able to slide through most used using the joystick. 
OBSERVED RESULT: The game would not resoond to joystick input. 

Edited by (PSN)Rainbow_Neos1
Link to comment
Share on other sites

This is a focus bug.


After the sisters of parvos update, I've been having the problem of not being able to unlink as passive abilities from the focus trees.

Description: When I try to react with the tree, I can't unbind the passive, although I have all the resources and base points, I press the action button and nothing happens as I can level up the other skills around, but I can't unbind

Thanks for listening

Edited by (PSN)draguirao
Link to comment
Share on other sites

Think it’s been mentioned before but

Type: In-Game

description: Primed Sure Footed doesn’t work with Yareli’s Merulina 

Reproduction: Put On maxed primed sure footed, activate Yareli’s 2nd and hit yourself with an AoE explosion 

expected result: should be unaffected by explosion

observed result: immediately removed from Merulina when hit by a self-stagger AoE 

I hope to god this is unintended



Link to comment
Share on other sites

KUVA SIPHON Navigation Glitches


TYPE: In-Game
DESCRIPTION: Kuva Siphons do not Clear from Alert List after completion
REPRODUCTION: Complete a Kuva Siphon Alert, Check Navigtion Alert list to see it is still selectable.
EXPECTED RESULT: After Completing a Kuva Siphon, it should be removed from the Alert list if no longer valid. If a siphon is in the Alert list and played, rewards should be granted, not "Reward Already Received" message.
OBSERVED RESULT: Kuva Siphons remain in the Alert list even if already played. Playing a second time (by honest mistake) results in No Reward "Rewards Already Recieved".


In English: The Kuva Siphon Alert list in navigation is not updating properly and is listing Invalid Siphons.

If a player selects one of these, the mission proceeds as normal with a working Kuva Siphon to destroy, however on mission complete no rewards are given "Rewards Already Received" message displays.

Thereby wasting player time... mission completed with no reward.

If you Intend to allow each Siphon to be Played ONLY ONCE, then they need to be Removed from the Alert List after completion. Players should not need to memorize which Alerts they have already completed for the hour.




Edited by (PSN)haphazardlynamed
Link to comment
Share on other sites

TYPE: In-game, trading, Sisters of Parvos
DESCRIPTION: Traded Sister shows up on last planet they were on before fleeing to Railjack and getting converted
REPRODUCTION: Trade for a sister (possibly requires trading a sister for a sister)
EXPECTED RESULT: Sister should start on Venus as normal
OBSERVED RESULT: Sister instead started on Jupiter (with my friend's starting on Neptune) yet is still level 1.  Also does not return to the normal progression path upon completion of a mission similar to how old liches moved after the update.

Link to comment
Share on other sites

TYPE: In-game
DESCRIPTION: Pursued my Kuva Lich into Railjack. Proceeded into defeating my Kuva Lich but the game still thinks I haven't defeated my Kuva Lich so the objective still says to eliminate the commander. (No extraction marker upon defeating my Kuva Lich) Extraction is only achieved by Mercy killing a Thrall after defeating the Lich. I have waited some minutes before and after engaging in combat with my Lich to see if Thralls would spawn, but they didn't for the first and second attempt. A third attempt spawned a Thrall upon meeting the Lich so I was able to extract.
REPRODUCTION: Proceed into Railjack mission to eliminate Kuva Lich. If you do not encounter Thralls, you are locked out of completing the mission.
EXPECTED RESULT: I should be able to extract after defeating my Kuva Lich.
OBSERVED RESULT: The game's objective still remains as eliminating the commander (Lich) even after defeating them and I cannot extract without the appearance of a Thrall to Mercy kill in order to extract.
REPRODUCTION RATE: 2/3 attempts. 

I'd like to note that this happened before all the hotfixes. I managed to snag one weapon before it started soft-locking when attempting to vanquish or convert, which was fixed with hotfix #2. I recalled to my Railjack and noticed that the mission still wanted me to go into the galleon and eliminate a commander. I tried eliminating a Thrall that was around the boss fight area and it gave me the option to extract. 

P.S I'd honestly would like proper compensation because running into these bugs over and over again for the rival system is draining, considering how much has been added to it with the SoP update.

Link to comment
Share on other sites

Tenet Envoy cannot fire through Volt Shields when guided.

DESCRIPTION: Tenet Envoy rockets explode on contact with Volt Shields when in Guided Rocket mode.
VISUAL: [This is where you would add your screenshot or video]
REPRODUCTION: Fire an Envoy Guided Rocket from behind Volt Shield
EXPECTED RESULT: Rockets should pass through Volt Shield
OBSERVED RESULT: Rocket explodes on contact with Volt Shield Barrier

Link to comment
Share on other sites

Huge bug with new weapon TENET TETRA alternative fire when carrying Riven

TYPE: [ In-Game,]
DESCRIPTION: [If the Riven of Tetra has a negative attribute as Magazine capacity, the alternative fire of TENNET TETRA won't work(just cant fire for no reason) ]
REPRODUCTION: [Carry a riven of Tetra that has a negative attribute as Magazine capacity on TENNET TETRA, then The alternative fire will not work(my riven on tennet tera has 17.1% of negative attribute of Magazine capacity, therefore better carry a riven with bigger amount ]
EXPECTED RESULT: [The alternative fire should work on whatever magazine capacity is.]
OBSERVED RESULT: [The alternative fire of TENNET TETRA won't work if a Riven of Tetra is carried and  has a negative attribute as Magazine capacity]
REPRODUCTION RATE: [when using a Riven of Tetra has a negative attribute as Magazine capacity,the alternative fire of TENNET TETRA won't work ]

thanks for reading:)

Edited by Richard-Campbell
Link to comment
Share on other sites

TYPE: In-Game. Railjack Corpus survival mission (all in general)
DESCRIPTION: sometime, some enemies spawn invisible or intangible, the only way you can kill is with the operator.
VISUAL: You can see the cryo laser from no where in the picture. Warframe0341.jpg
REPRODUCTION: always in this type of missions (survival railjack)
EXPECTED RESULT: normal spawn from the enemy
REPRODUCTION RATE: always in this type of missions (survival railjack)

Someone post the same.


Edited by RipVanSaix
Link to comment
Share on other sites

On 2021-07-08 at 9:08 AM, (PSN)Overtkill21 said:

This bug has existed for a while but now it extends to the newly added Corrupted Holokeys.

When you group up for a Void Storm and then decide to stay together for a few more Storms, problems arise.

After completion of your 2 or more Storms and return to your Orbiter you will be light a few things, it used to be that you'd only be missing XP from every mission past the first but now...well it seems you will also be missing any corrupted Holokeys you earned in every mission past the first.

The XP bug happened to me again on Monday as I was leveling my Acceltra which went to Level 18 in the Storms but on return to Orbiter was at 15, but that sort of thing has happened multiple times since Sevagoth.

The Holokeys bug happened last night (I suspect it happened on Monday as well but I wasn't keeping track as closely). I earned 6 keys in two storms (which should have taken me to 23 total) but on return to Orbiter I had received only 3. I have submitted a ticket...waiting for a response.

Good luck I've been running void storms on a daily and my opinion now to me oh, it's not worth it. My current melees is stronger than the tenets so thanks a lot DE, 40 Bull$#!t holokeys are not worth it ...again good luck mate.

  • Like 1
Link to comment
Share on other sites

TYPE:  Railjack
DESCRIPTION:   During corpus Railjack missions,  while you are in the final objective ship you will sometimes transfer out to your operator/mech and when you try to return to your warframe you  get ejected from the interior of the ship.  You appear in your archwing outside the entrance.    Except you cant get back into the ship which can cause mission failure if you are solo.  

REPRODUCTION:  Very difficult to reproduce.  I think the bug happens because the warframe you are trying to transfer back into glitches through the ship geometry or something and so it gets pushed to the exterior.   This doesnt happen often.  I tried to reproduce in tight space or funny ship geometry but couldnt reproduce.   Its happened several times tho.   Defense/Survival.  
EXPECTED RESULT:  I should have been able to transfer back into my warframe no matter where I was standing.
OBSERVED RESULT:  Appeared in archwing outside the ship unable to get back in to do the objectives.
REPRODUCTION RATE:  Doesnt happen often but game breaking when it does.   


The biggest issue with this bug is getting kicked out of the ship and being LOCKED OUT.   If you cant fix this bug the final ships in Railjack need to have a way to get back on board.

Also if you manage to get back to your railjack enemies begin to spawn inside like you are inside the corpus ship.   



TYPE: Railjack
DESCRIPTION:  Trying to load into a Railjack mission from your orbiter with other people can make everyone get stuck in the load-in tunnel.  If people restart Warframe it can resolve for the other people still in the tunnel.
VISUAL:  The Void tunnel endlessly plays and never loads into the mission.  People can still talk and or move around the ship.  Other players dots on the radar appear to be outside the ship (probably at a dock or orbiter??).
REPRODUCTION:  Invite 1-3 people to a group and launch RJ missions from your orbiter.   (I have it alot with just 1 other person in group, 2 people)
EXPECTED RESULT:  Everyone loads into the ship /void tunnel and then the map should load.
OBSERVED RESULT:  The map never loads,  some people dont load into the ship.
REPRODUCTION RATE:  Maybe 2 out of every 10 times?   

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...