Jump to content
General Bug Report Guidelines - Please Read ×

Update 30.5: Nintendo Switch Bug Reporting Megathread (Read First Post!)

Recommended Posts

Sorry if my English sounds off, English is not my native language.

TYPE: [In-Game]

DESCRIPTION: [Ember Pyraxis armor not staying on Ember Prime, it keeps defaulting back to its default prime armor when I quit arsenal]


REPRODUCTION: [I tried making a new loadout and this still happens with her skin, not sure if this happens with the normal Ember as I only have the Prime one.]

EXPECTED RESULT: [Her Pyraxis armor should stay on when I leave the arsenal]

OBSERVED RESULT: [this bug happened right after a small hot fix update, which update I’m not sure, I changed load out to Ember prime with the Pyraxis skin and this happened]

REPRODUCTION RATE: [in mission, captura, or relays, this bug is consistant]

  • Like 3
Link to comment
Share on other sites

Edit: This bug is now fixed. Thank you DE!

TYPE: In-Game
DESCRIPTION: I was just editing my Ember Pyraxis skin and changing up her appearance from her attachments, and when I remove the shoulder/plate gear, it shows that I have my Ember Pyraxis skin shoulder pads, but when I leave that section, the pads disappear. 

REPRODUCTION: Visit the edit appearance tab from Ember and select her Ember Pyraxis skin. Once there, try equipping different chest and shoulder pads and unequip them to get Ember Pyraxis chest and shoulders equipped. Leave the appearance tab, walk on your orbiter and then she's naked as shown in the image. 
EXPECTED RESULT: Ember should be showing her Pyracis Shoulder pads and Pyraxis Chest plate. 
OBSERVED RESULT: Nothing, I've tried relogging into the game, closing and opening to see if the bug is still there but her pads and chest plate does not appear. 
REPRODUCTION RATE: A few days ago this has not happened, Just yesterday. 

Edited by (NSW)Loacker
  • Like 3
Link to comment
Share on other sites

6 hours ago, (NSW)MasterConfucius said:

Sorry if my English sounds off, English is not my native language.

TYPE: [In-Game]

DESCRIPTION: [Ember Pyraxis armor not staying on Ember Prime, it keeps defaulting back to its default prime armor when I quit arsenal]


REPRODUCTION: [I tried making a new loadout and this still happens with her skin, not sure if this happens with the normal Ember as I only have the Prime one.]

EXPECTED RESULT: [Her Pyraxis armor should stay on when I leave the arsenal]

OBSERVED RESULT: [this bug happened right after a small hot fix update, which update I’m not sure, I changed load out to Ember prime with the Pyraxis skin and this happened]

REPRODUCTION RATE: [in mission, captura, or relays, this bug is consistant]

I have the exact same problem, I loved the skin but her chest and shoulders keep on getting removed

  • Like 1
Link to comment
Share on other sites

TYPE:  In-game

DESCRIPTION: None of Venari's abities work in missions since Hotfix #3. She won't heal anyone anymore. No mods seem to work, she won't even attempt to open lockers or shield when reviving. All she does is attack and that is even so so.

VISUAL: I play on a Switch Lite

REPRODUCTION: This happens every time I use Khora.

EXPEXTED RESULT: For Venari to work as intended. 

OBSERVED RESULT: Venari doesn't listen to commands. 

REPRODUCTION RATE: Every time Khora is used.


  • Like 1
Link to comment
Share on other sites

I'm having the same issue with completing the Railjack mission to finish my Sister. My first two Sisters worked fine. I've tried to complete my third Sister 3 times now. Twice in a group and once solo. I restarted the game after the first and restarted the switch after the second.  


Sorry for not using the correct format, but my report just echoes the others 

  • Like 1
Link to comment
Share on other sites

Type: server/connection 


I have had poor connectivity since the update. Being logged out with lost progress after missions ‘unable to connect to server’. 
Have reinstalled but this hasn’t helped. I’m now unable to even log in. I have a working work connection. 

  • Like 1
Link to comment
Share on other sites

TYPE: [In-Game/Mission]
DESCRIPTION: [RJ mission refuses to clear]
VISUAL: [Coming later]
REPRODUCTION: [Visit the sister node in Neptune proxima, kill 2 crewships, destroy 2 defense nodes, enter corpus pillar ship, rush to sister, kill 2 specters and 1 hound, kill sister, choose anything, wait for parvos to finish his speech, wait a little bit more until extraction icon started flashing, exit via extraction, two new waypoints says 'exit to extraction' and 'enter corpus pillar'. railjack becomes invisible, mission won't clear, railjack navigation console and pilot seat cannot be interacted with,]
EXPECTED RESULT: [Mission clear, mystery item identified, can return to dojo]
OBSERVED RESULT: [Mission didn't clear, stuck in rj mission forever]
REPRODUCTION RATE: [3 times already on current sister, 2 times on previous sister. Tried using different frames, tried to destroy crewship via tunguska after depleting shields, tunguska when stealthed using void cloak, entering the ship and destroying the reactor, catapulting to ship and destroying the reactor, doing side objective, not doing side objective.]

  • Like 1
Link to comment
Share on other sites

TYPE: In-Game
DESCRIPTION: On-call crew doesn't spawn when called, but cooldown gets triggered nevertheless

REPRODUCTION: Happens about 70% of the time when attempting to deploy on-call crew in Orb Vallis on Nintendo Switch (PC players I've asked have not had this happen to them)

update: finally able to reproduce. This seems to happen if you try to call on-call crew or any specter too early in mission time (eg within 10 seconds). If I wait till after 10 seconds, on-call crew works fine

EXPECTED RESULT: On-Call crew member should spawn, and cooldown should start to next redeployment
OBSERVED RESULT: 70% of the time, on-call crew member doesn't spawn at all, yet cooldown gets triggered anyway so I can't call again
REPRODUCTION RATE: 70% of the time in orb-vallis in front of the gate (only place I've tried to spawn it)

Edited by (NSW)PrinceOfZamunda
  • Like 2
Link to comment
Share on other sites

Type: In-Game

Description: Riding Merulina disables enemy and loot radar, still


Reproduction: Equip your companion with Animal Instinct and then board Merulina

Expected Result: Radar mods should still work on Merulina

Observed Result: They do not

Reproduction Rate: 90-100% I *thought* I saw it continue working at least once, but havent since.


  • Like 1
Link to comment
Share on other sites

Type: In-Game

Description: The right side of Yareli's skirt is too high using Yareli's Noble stance



Reproduction: Equip Yareli with her Noble stance 

Expected Result: Her skirt should be closer to her body

Observed result: The top half of her skirt seems stiff, and affected by physics strangely

Reproduction Rate: 100%

Link to comment
Share on other sites

TYPE: In game— Focus tree, unbinding way bounds
DESCRIPTION: After maxing a way bound node, I am unable to unbind it. I have the necessary focus(1 million) and the required brilliant eidolon shard.

REPRODUCTION: It’s been an issue since the update. Easily reproduced for me and others have seemingly had the same issue.
EXPECTED RESULT: Way bound should be able to be unlocked. All requirements have been met to do so.
OBSERVED RESULT: The node has an option to press “X” to unlock way bound. Pressing “X” doesn’t unlock the node but does show a blinking blue cursor in the top left of screen. No other results observed.

Edited by (NSW)LostHighway
Spelling error
  • Like 3
Link to comment
Share on other sites

TYPE: In game
DESCRIPTION: Doing a Void Storm mission at Fenton's Field.
EXPECTED RESULT: After hacking the terminal the survival timer should have appeared and started counting down.
OBSERVED RESULT: Under the reactant tracker the word "Survival" was shown but no timer. There were also no enemies spawning in the area.
REPRODUCTION RATE: I have not attempted to reproduce it.

  • Like 1
Link to comment
Share on other sites

I was hoping to get this report submitted much sooner, but trying to confirm / de-confirm all of the following bugs took much longer than I thought, considering how much time I have per day in my current schedule. I went through every single bug I've reported before for Update 30, and made a post just yesterday on this thread. So far I've only been able to confirm a few were fixed. The rest either weren't, or the circumstances couldn't yet be recreated well enough to reproduce said issues.


This report will be organized very similar to my Update 30 bug report, but with 28 bugs to list. It'll be quite a read since I've managed to figure out some of the most troublesome bugs I've personally encountered since then! I'm hoping that after TennoCon, all of these can be looked into for the next update. That being said, when I first read the main post I did miss this part;

On 2021-07-06 at 7:13 AM, [DE]CoreyOnline said:

Create a reply to this thread on any of the following topics:

  • New Warframe Yareli + Kompressa
  • Sisters of Parvos & Kuva Liches
  • Melee & Primary Balance Changes Helminth System Update


I do not specifically have a bug to report regarding those topics at this time. However, a bug is a bug, so I think that I should still list what I've found, big and small. Without further ado:



TYPE: In-Game, Shared mod images

DESCRIPTION: When checking through my list of mods in the Arsenal (Or anywhere you can view your mods, really), I learned that Augur Seeker & Augur Secrets have the exact same image! Chroma looking into the distance. It does look nice, but I think that to differentiate between them better, one of them needs to be changed.

VISUAL: Images here; I'll go into more detail as well:


First, the mods in question:




These mods have different effects, but since they have the same image I considered what their effects are and felt that maybe Augur Secrets should be the one to get a new image, based off of the mods' name.


SUGGESTION: The Thousand-Year Fish. These are various Fish statuettes that are scattered across the Plains, making them quite secret! Perhaps a close-up of one of these can serve as a “Secretive” image for Augur Secrets.

  • I’ve got some examples too, using Rhino Prime (Since he’s one example of a frame built for Strength, sometimes):

    Since these screenshots were taken on the Switch, they may need to be re-taken on a higher-definition console (Or on PC) so it can look smoother.


Option 1:



Option 2:



Option 3:


  • I figured Rhino could better fit Augur Secrets’ +Strength aspect better than the identical image with Chroma (The existing Augur image with the latter would be hard to beat!), for more frame variety. Besides, the existing image with Chroma looks pretty nice, so I couldn’t think of a better image with him.
    • I’m not sure if any mods feature Rhino Prime either, come to think of it; Perhaps this could be the first?


Just food for thought, at least. Although if it were up to me, I think I like the first option most of all. If anyone was wondering, that screenshot involved the Commander Emote; I just wanted to make sure Rhino was looking at the Fish statuette, so that worked out nicely.


REPRODUCTION: Simply access your mod collection from various places, such as the Arsenal, Codex area, or Mods' personal area across from the Foundry. If you own both Augur mods, you can see for yourself what image they have.

EXPECTED RESULT: Well, when I first heard of these mods a long time ago I thought they would have their own unique images between the two.

OBSERVED RESULT: For some reason, they share an image. No other mods share an image, as far as I know.

REPRODUCTION RATE: 100% "reproducible" (If that word counts for something made specifically like this) for Augur Secrets & Augur Seeker. As shown in the images above, both of those mods have the same image to this day.





TYPE: In-Game, Sigils in Mission Summary

DESCRIPTION: After obtaining the Bloodshed Sigil / Teralyst Sigil, I checked their descriptions in the mission summary since I like to read information on things. However, only in the mission summary the Sigils' descriptions repeat themselves! I am not aware if non-World boss Sigils such as the ones for Alad V or the Jackal, etc. also repeat themselves; I did not think to test that yet.

VISUAL: Images here:


Bloodshed Sigil:



Teralyst Sigil:



In addition to this, I found a reddit post dating back at least 9 months ago, showing the same problem:


Considering that I may not be fully-equipped to fight a Gantulyst (Let alone a Hydrolyst) on my own (I haven't yet attempted those actually), it'll be some time before I can get my own screenshots of their Sigils. So the above should be a fair reference in the meantime.


REPRODUCTION: In the case of World boss Sigils such as the Bloodshed Sigil (3% drop chance) or Teralyst Sigil. this will not be a very reliable thing to reproduce since you're dealing with RNG-type things. However on the Dev build, I imagine it could be replicated much easier.

  • Essentially, if you do manage to obtain it in-mission, then look at the mission summary and check the Sigil's description. You'll see it for yourself :)

EXPECTED RESULT: When going to check on the newly-acquired Sigil, it would simply have whatever description it comes with and not (Most likely) not have an oversight of some kind.

OBSERVED RESULT: Evidently, Boss Sigils such as the above do repeat themselves. However, this does not occur when you view the Sigil in the Arsenal screen! No repeats there.

REPRODUCTION RATE: I feel confident in saying it's 100% likely to reproduce, if you obtain it in-mission. Something like this is not relevant to connection issues or the like, so it just matters whether or not you actually get the Sigil. As of this writing I'm not sure if other Boss / enemy Sigils repeat themselves as well, but I can look into that in the future :)





TYPE: In-Game, Visual Bug in Pet modding Screen

DESCRIPTION: When you place any of the elemental dual stat mods such as Flame Gland on your pets' mod config, all their stat numbers become red numbers / dashlines, as seen in the below images. I think it's mainly visual however, since it changes once you exit & re-enter the config screen. If you place the mod there and take it back off without exiting the screen, then the red numbers and whatnot will remain until you do exit the config screen; Even swapping between configs will not change the red stats!

VISUAL: Images here; Details on a possible bug that can also occur during this too:


When placing a 60 / 60 mod in your pets’ config:



After taking that mod off of the config:



There is one possible bug that can happen before you exit the mod screen as well; Before Sisters of Parvos I noticed that if you directly remove the 60 / 60 mod (By pressing X I think), then while the red-stat visual bug is happening you cannot search for the dual stat mod.

Before Update 30.5:



That said, I also tested this again after Update 30.5:


I'm not sure if the underlying factor was case-sensitiveness or not, since I used "Heat" instead of "heat" this time, but I think that was rather strange at the time.


REPRODUCTION: Take a 60 / 60 mod such as Flame Gland, and put it on your pet's config. All the numbers should become red, etc.; You can then take off Flame Gland, etc. and see no difference to those red stats. Even further, you can swap between configs at this point, and see no change!

  • This will persist until you exit the pets' mod screen and go back in, where it'll be updated properly.

EXPECTED RESULT: Placing the dual stat mod should appropriately update the overall config as soon as it's placed, same as nearly all other mods do.

OBSERVED RESULT: The dual stat mod does something else to the stats that make it appear bugged, as seen in the above images. The config only shows as updated when you check it again, after exiting.

REPRODUCTION RATE: I have not seen this happen aboard the Orbiter when I tested this there; It only seems to happen 100% of the time in HUB areas such as Fortuna. I'm not sure why that is though. Regarding the additional possible bug I found, that occurred before Sisters of Parvos, so it may have been fixed; Although I do not recall seeing anything specifically mentioning about it.





TYPE: In-Game, Empyrean → Archwing Slingshot animation into Derelict

DESCRIPTION: If you use the Archwing Slingshot to enter a Derelict in Veil Proxima, then you will be in a looping slingshot-ed animation within the ground, moving away from the camera until a certain distance, and then you reappear instantly up front to the camera, and moving back out, and so on.

You can turn the camera around normally however, and functionally speaking jump and move (Technically). You can exit the Derelict and manually enter again normally at least.

  • I did discover some other details a night or two ago however! You can fire your weapons as normal, and using an ability will pull you up and back on the surface, standing upright. So I guess that's one way to fix it for now.

VISUAL: Most recent image here:



Now that I think about it, I'm not sure what happens if you were to get killed while this is going on. Probably nothing too serious.


REPRODUCTION: Once you're in range of the entrance, get in the Archwing slingshot and shoot yourself into the Derelict. On entry you'll immediately begin swimming through the ground like Chuck Norris. You can move around functionally and fire your weapons, but visually you'll just keep swimming. You can probably go through the entire Derelict like this if you wanted to, heh!

  • Until it's actually fixed, in the meantime you can either exit the Derelict and then re-enter manually, or just use one of your Frames' abilities and pull yourself back onto your feet.

EXPECTED RESULT: Upon entering via the Slingshot, it would be the same as if I entered through the usual means.

OBSERVED RESULT: Only when using the slingshot, the ground-swimming shown in the image above happens.

REPRODUCTION RATE: 100% reproducible via the Archwing Slingshot. It doesn't matter if you parallel park the Railjack next to the entrance and fire from there, or if you shoot the slingshot from far away, as far as I know.





TYPE: In-Game, TennoCon 2021 Ephemera overrides your Warframe’s chosen energy color(s)

DESCRIPTION: A while after I got the Ephemera, I tried it in the Arsenal to see how it looks. However, I noticed an irregularity very quickly; The energy color was not correct! I did some extensive testing since then to determine this was the cause, and I have learned that it basically changes your Warframe's energy color to some unidentifiable blue color. It's one of those things where there is no palette for it, unless it just depends on what palettes you own, I suppose.

  • I learned this by equipping the Ephemera, and after that I went to copy my Frame's custom colors to any vehicle. Those vehicles got the same energy color; It's one way to test this. I have more details below.

VISUAL: Images and further detail here:


I'll cut right to the chase;

First off, there is a clear difference between the Ephemera's actual colors, and the blue color caused by equipping it.

The Ephemera's actual colors:



The blue caused by it:



That being said, quite some time went by until just a night or two ago when I was finally able to test this in-mission! I also wanted to include an example of Nyx Prime's standard energy color as a reference:


I made sure to copy Nyx's colors to the attachments before equipping the Ephemera, to kind of shoe-horn in her actual energy color for the Ephemera in the following tests:


Note the blueness vs the greenness (Is that a word? It is now!):






One last thing, I also have two screenshots with Zephyr, who has both energy colors unlocked:

Zephyr's copied attachment colors, from before equipping the Ephemera:



Another example with both energy colors are taken over, after re-copying her colors to the attachments:



REPRODUCTION: It's pretty straightforward once I figured it out.

  • If you own the Ephemera, you can simply have it on your Warframe (), and when you go into a mission you can quickly test your Frame's abilities to see the change in energy color.
  • But here's a workaround I found in the meantime, regarding the Ephemera itself; Copy your Frame's current colors to the attachments, and only after that should you equip the Ephemera. This way, the Ephemera will match your attachment's colors. That being said, it just now occurred to me I never tested the Ephemera with custom colors that you set after equipping the Ephemera.
    • ^ By which I mean equipping the Ephemera (Which causes blue energy), and after that purposefully changing your frame's energy colors to red or something, in a way fighting back against what the bug does.

EXPECTED RESULT: Equipping the TennoCon 2021 Ephemera should behave just as any other Ephemera would, in their own ways.

OBSERVED RESULT: Equipping the Ephemera causes the energy color to change; Very sure it's not intended!

REPRODUCTION RATE: 100% reproducible with the TennoCon 2021 Ephemera. I have not heard of any other Ephemera doing this sort of thing, so I don't know why it happens.

  • It's worth noting that the Ephemera also overrides the secondary energy color, as noted in the last two screenshots.





TYPE: In-Game, Empyrean → Void Storm lightning bolt & a Crewship

DESCRIPTION: Earlier this year (Before Gara Prime), I exited a Crewship as the reactor was melting down. I think that it was either near or touching a Void Storm's bolt at the time I exited; But as soon as I got outside something insta-killed me, and I found myself below the entire map.

  • When I revived myself in that mission, I heard a falling sound, implying that I wasn't even in Archwing mode anymore; It could not be reactivated. I was able to return via Omni recall, thank goodness!

VISUAL: Image here, from before update 30.5;





REPRODUCTION: I hate to say it, but this is one case where I don't know all the steps involved. But I do know a few things:

  • As shown in the screenshot, this happened in a Void Storm at Earth Proxima. The Railjack and crew weren't relevant to this situation as far as I could tell.
  • I exited the Crewship as the reactor was melting down, and the Crewship might've been near or touching a Void storm bolt.
    • Before I knew it, something killed me, and I was below the map. I don't recall if I was put below the map before or upon reviving myself; Since I was below the map, there was no way I could feasible return to the Railjack on my own if not for the Omni.
  • At this point, the Omni Recall was the only option that worked, but I'll try to see if /unstuck helps if I get this bug to occur again.

Just out of curiosity, I was thinking of trying to return to the Empyrean map with Titania's Razorwing, to see if I might fly into an invisible wall :)


EXPECTED RESULT: I would've been able to survive long enough to get away from the Bolt of lightning, if it was too close.

OBSERVED RESULT: Due to an as-of-yet undetermined cause, I was killed very fast after exiting that Crewship. I cannot remember if the brief invulnerability kicked in or not (From exiting something like a Galleon or other enemy area); Or was bypassed by whatever got me.

REPRODUCTION RATE: Without knowing the exact circumstances, I have not been able to reproduce this bug since that time. However, since that was a Solo mission I can still experiment around and see if I stumble across whatever else triggered the bug!

NOTE: Someone else's similar post a little ways above my Update 30 report said that they were in a Necramech when their Crewship was destroyed by the Forward Artillery. That's what I'll test for when I get a chance; Not sure if that'll involve getting killed quickly though.

  • What I'm thinking is, what if you simply need to be in the Necramech when the ship is destroyed regardless? & might this only happen in a Void Storm near a bolt? Food for thought!





TYPE: In-Game, lingering TennoCon 2021 Armor issues!

DESCRIPTION: At first I discovered an issue with this via Mirage Prime, and reported it in the Update 30 megathread. That was fixed, but I spoke too soon when I thought it was limited to her.

  • Since I started seeing issues with the Armor on other frames, I decided to start alphabetically going through every single Warframe, and each skin they have while wearing the Armor to rule out all the possibilities!
  • I made a thread to gather and document all of these issues in the Players helping Players section, because I consider that thread as a bug report I cannot finish on my own. I don't own every Warframe, so there's a handful of them that I cannot test for still.

    Warframes I cannot check as of this writing (Don’t own them yet):

    Atlas,  Chroma,  Ember,  Excalibur Prime (Understandably :) ),  Gara Prime,  Grendel,  Harrow,  Hydroid,  Inaros,  Loki Prime,  Mag Prime,  Mesa,  Nezha Prime,  Nova,  Octavia,  Revenant,  Rhino,  Sevagoth, and Trinity.
  • I'd been hoping that someone can help screenshot their own findings with the remaining Frames, especially Excalibur Prime since I would never be able to test him with the Armor.

VISUAL: In-progress! Check that thread for an update in the next couple of days when I'm able to see what other cases remain, and get a new post on there.

TennoCon 2021 Armor (List of all bugs / issues I can find)

REPRODUCTION: For the affected Warframes on that thread, equip the Armor on one of them and then you can preview different skins with the Frame, as the Armor will still be worn! That's how I tested everything, since I don't actually own many different Warframe skins at the moment.

  • As of this writing, the most glaring case I know of is Equinox Prime. If you give her the TennoCon 2021 Armor, you'll see uneven placement and mis-angled shoulder armor right away. That placement, etc. is basically copied onto nearly all of her skins!
    • The non-Prime (Day Form) skin does not have any issues on Equinox Prime. Every other combination with her skins and forms do have an issue of some kind though.
    • After Update 30.5, in the tests I have confirmed so far that each TennoCon armor bug from before the Update looks the same as it does today. So it may be no new screenshots will be needed on that thread, aside from a Warframe from the above list.
      • I was able to finish building Ivara as well a couple of nights ago, so I'll see if she has issues with the Armor asap.
  • A much faster way to test for this would probably be the Dev build, since all Warframes would be available on there, as well as the Armor. Of course TennoCon itself is a greater priority at the moment; But I think that if whoever designed the Armor goes through each Warframe / skin, they will see best where it needs to be placed.


EXPECTED RESULT: For a given Warframe wearing the TennoCon 2021 Armor, I would presume that the Armor is going to be symmetrical on either shoulder, or otherwise placed logically based on the shape / size of the Frame. Same for the other Armor pieces.

OBSERVED RESULT: Not all Frames have proper placement or alignment of the TennoCon 2021 Armor, even after Update 30.5; 

REPRODUCTION RATE: 100% reproducible for the frames / skins that are affected. Not all combinations are, thankfully!





TYPE: In-Game, Frost Opal Skin

DESCRIPTION: Over a year ago, I first came across a bug with the Frost Opal skin on Frost Prime; The glowing parts of the skin are completely cutoff around his waist! I did some testing with it recently, and learned that it only happens when Prime details are toggled on. if prime details are toggled off, the skin looks normal.

  • At this time I don't know of any other Frames having an issue with their respective Opal skins and Prime details; Although with TennoCon coming up and Loki Prime, i might be able to test him with the Loki Opal skin!


VISUAL: Images here;


Prime Details toggled on:



Toggled off:



I have confirmed that the issue looks identical still, after Sisters of Parvos.


REPRODUCTION: Rather straightforward if you have Frost Prime and his Opal skin; Simply go to Frost Prime in the Arsenal, and equip the Opal body skin (As opposed to just the Helmet). Prime Details will be available, and if you toggle them on the skin will be cut off to just above his waist, all around his body.

  • I don't believe the Frost Opal Helmet affects this whatsoever.


EXPECTED RESULT: The skin would look pretty normal on Frost Prime, just adjusted to fit his particular model compared to regular Frost.

OBSERVED RESULT: When Prime details are toggled on, the skin does not totally work on Frost prime, as shown in the above screenshots.

REPRODUCTION RATE: 100% reproducible, if you own Frost Prime and the skin; Based on the above steps.

NOTE / SUGGESTION: Actually, it's been quite some time since there has been an Esteem pack on the Switch, as a matter of fact over a year since the last anniversary for it! Might there be a possibility of an Opal Ephemera, similar to how there's already an Obsidian Ephemera for the PlayStation Tenno?





TYPE: In-Game, Mirage Prime texture bug

DESCRIPTION: During a Free Flight Railjack mission a couple of months ago, at some point I noticed the body texture of Mirage Prime (Not her helmet!) was strangely affected, as seen in the first few screenshots. But more recently, during a Void Storm at Earth Proxima I tried using Eclipse as the mission loaded in, & no abnormal texture bug happened. Not right away at least.

VISUAL: Images & further details here;


During the free Flight mission a few months ago:



Her helmet is unaffected by the bug!




A full view of that texture bug:


Now more recently, after Sisters of Parvos something else happened:


I don't know if this ^ is exactly related to the bug, but it felt like a similar situation! At some point during the Void storm a few nights ago, her body's colors got set to a default state, while her Armor, Syandana and Helmet retained their custom colors.

  • As noted in another thread of mine, I vaguely recall that I was able to use her Eclipse ability to fix this texture bug; Essentially "resetting" her texture.


REPRODUCTION: As of this writing I haven't narrowed down what precise circumstances cause this to happen. But I'll try to take note of what transpires if I come across this again.

All I know for now is that, it can happen at some points throughout a Railjack mission; Which can also be a Void Storm. I did use Eclipse as the mission was loading in, but that may / may not be related to the bug. I usually only saw the texture change after exiting the Railjack and entering another place, such as a Grineer Crewship.


  • I do have a small theory; I'm wondering, if you cast Eclipse, then exit the Railjack and enter a Crewship before the ability ends, or let the ability run out while in space then as soon as you enter another area, her body's texture may be messed up.
    • To be honest, it could be a small number of factors that lead to it. I wish I had more concrete info; I'm also not aware if Subsumed Eclipse can cause this on other Frames, assuming regular eclipse was involved.


EXPECTED RESULT: Throughout the course of the Railjack mission, the Warframe's texture would not be adversely affected by something unless it was meant to happen (Such as a story cutscene or the like).

OBSERVED RESULT: Due to as-of-yet undetermined circumstances, Mirage prime's texture had become messed up in one way or another; The latter texture bug happening after Sisters of Parvos.

  • It's worth noting that I think the first texture bug shown in the above screenshots has occurred as well, after Update 30.5! I'll grab a screenshot of it if I get the chance.


REPRODUCTION RATE: Replicating the bug based on certain circumstances isn't 100% guaranteed to work, it seems. I'm still trying to figure this out too. I've only had that usual bugged texture happen two or three times over the last several months; To be fair, it has been awhile since I got back into Empyrean (Since my attention has been elsewhere in the game :) ).

SUGGESTION: Considering how in the last screenshot Mirage's helmet retained her custom colors, while the body's color changed, could that be implemented as a feature someday? Coloring a Frame's Helmet separately from the body, that is :)





TYPE: In-Game, Using Eclipse / Subsumed Eclipse with Archwing textures

DESCRIPTION: Finally narrowed down the cause of this bug, at long last! As mentioned above using Eclipse or it's subsumed version results in the bugged texture on Odonata Prime; But that's the tip of an iceberg; All 5 Archwings can have bugged textures! Furthermore, in Mirage's case the exact bugged textures can differ somewhat if you're using Mirage Oneiro or not. Since this was the most troublesome bug I've ever encountered, I have more details to go with the screenshots below.

  • Some new things have changed with this after Sisters of Parvos though; Since Eclipse can now affect you while in Archwing mode, the bugged texture can reset itself if you let Eclipse run out!

VISUAL: Numerous screenshots here;


(As a reference, some before / after comparisons with Mirage's Eclipse; Using images prior to Update 30.5)







The lights, etc. had been covered up by the texture changing, basically.


Odonata Prime:














Elytron:  (Very subtle changes to where the lights are on the wings!)







Itzal:  (Using some custom colors due to how dark the Itzal is usually)







That being the case, I'll cut to the chase with some new developments after Update 30.5, and Subsumed Eclipse. As mentioned above, Eclipse can now benefit Archwings, same as Subsumed Eclipse:


^ Subsumed Eclipse + Amesha, but now it also comes with the Aura of Eclipse, as an example!


But there are some other examples of the texture bugs with Subsumed Eclipse that I hadn't tested until after Sisters of Parvos;

Subsumed Eclipse + Odonata:



Subsumed Eclipse + Elytron:



I also tested the Itzal like this, but I couldn't find the screenshot of that. However, I did notice a big similarity between the above texture bugs and Subsumed Eclipse's shade effect:


It seems like that effect was somehow translated into the textures of Elytron and Odonata.


In a similar vein, here's Mirage Oneiro and Hall of Mirrors:



And here's her version of the bugged Elytron texture!


THE MOST glitched out Archwing texture I've ever seen. It all seems to come together one way or another I suppose.

  • I've got even more screenshots below with her Hall of Mirrors after Sisters of Parvos, and more still on the original thread where I listed this bug's in-depth info.


REPRODUCTION: If you have Mirage, or Subsumed Eclipse and one of the Archwings you can go into the Orb Vallis, etc. to test this; Railjack missions work as well!

  1. In any location where the Archwing can be summoned, activate Eclipse or Subsumed Eclipse. Then at any time throughout the duration, summon the Archwing.
  2. The texture across the Archwing will be bugged, but as seen in the screenshots above the exact result will differ between Eclipse / Subsumed Eclipse vs the Eclipse of Mirage Oneiro.
    • This is why some people on PC, etc. experienced things like a Green Itzal or Green Odonata.
  3. Before Update 30.5, the bug used to last for an entire mission, or until you were killed. Now after Update 30.5, you can still reset the texture by getting killed, but that is no longer necessary! Since Eclipse affects the Archwing functionally now, that seems to include the texture effect; So as soon as Eclipse ends, so will the texture bug.
    • I've personally witnessed the bug fix itself via Eclipse ending while outside the RJ in a Void Storm just a night or two ago :)
  4. You can exit the Archwing during Eclipse to check on it's duration, and then re-enter Archwing to resume the texture bug until Eclipse ends! This can be done any number of times as you see fit, as far as I know.
  5. If you're using Mirage Oneiro, here's a couple of other tidbits;
    • She doesn't even need Eclipse to witness the texture bug; When Oneiro casts Hall of Mirrors, her Archwing clones will display the bugged texture independently of her own AW's status. The cloned AWs will stay bugged for the duration of HoM, last I checked.

      Some quick examples;

      Oneiro Hall of Mirrors + Odonata:



      Oneiro Hall of Mirrors + Odonata Prime:


      Notice the lack of lights on the cloned Archwings; That's her version of the bugged Odonata Prime texture!

      • If she used Eclipse, then Oneiro's personal Archwing would be affected independently of the others.


      Oneiro Hall of Mirrors + Elytron:


      This was definitely the weirdest Archwing texture bug I'd ever seen. I also noticed this can happen during Sharkwing as well!


    • By that, I mean that her Archwing can be just fine, while theirs are all bugged; alternatively, if she casts Eclipse, and later casts HoM, then eventually her Eclipse texture bug will fix itself while the cloned Archwings stay bugged.
  6. I also learned that if you do something like quick-melee to exit the Archwing on the very last second during any version of Eclipse, then that causes the old behavior of this bug to occur. Your Archwing will have the bugged texture throughout the mission, or until you get killed. Simply using Eclipse again will not fix the texture problem at that point.

    I've got more details about this in this post as a further reference. It almost feels like a studious scientific experiment, with how the bug works; In a sense that post is like a rough draft of this bug report, as far as that goes.


EXPECTED RESULT: While the Archwing benefits from Eclipse (& Hall of Mirrors for Mirage), the texture would not be adversely visually affected by the Warframe's ability like in the above screenshots.

OBSERVED RESULT: When using any version of Eclipse, and / or Hall of Mirrors via Mirage Oneiro the Archwing's texture will be bugged until the ability(ies) end. Using quick melee on the very last second of Eclipse somehow brings back the pre-Sisters of Parvos behavior of the texture bug.

REPRODUCTION RATE: In the steps I've described here, it is 100% reproducible anywhere you can summon the Archwing, including Railjack missions. If you need more information, I recommend looking into the post I linked above.





TYPE: In-Game, Empyrean → Kosma Grineer are still in Veil Proxima

DESCRIPTION: I noticed quite a few months back that aboard Exo Skold Crewships specifically, you'll find nothing but Kosma Grineer. I have never seen this issue with other Veil Proxima Grineer Crewships, unless you count the oddly-included Kosma Roller Sentries. This is something much simpler than a lot of the above bugs, all things considered.

VISUAL: Newest image here;



National Geographic voiceover: "Look, here we have another Kosma Grineer "rarely" found outside of their natural habitat. Little do they know, a Warframe is standing right behind them, ready to strike."


REPRODUCTION: If you find an Exo Skold Crewship, then as soon as you board it you'll come across a herd of Kosma Grineer. Regarding the Codex, I haven't yet seen whether or not scanning these Grineer counts towards the Kosma Grineer of Earth Proxima, or Exo Grineer of Veil Proxima.

EXPECTED RESULT: I'd expect Exo Grineer to be aboard this ship, perhaps even some "Skold" varieties? I do like scanning things into the Codex!

OBSERVED RESULT: Shockingly, Earth Grineer are in Veil Proxima. Ironically speaking, they go along with the Kosma Roller Sentry, to be honest.

REPRODUCTION RATE: 100% likely on all Exo Skold Crewships.





TYPE: In-Game, Certain Empyrean enemies lack collision detection

DESCRIPTION: On Grineer missile platforms, you'll find numerous turrets on the top and mid-bottom section of them. I have attempted to scan these on many occasions, but the scanner literally sees right through them. I have therefore tried touching them, and long ago discovered that they have no tangibility; You can fly right through them as they shoot at you! One might be able to do something with Archmelee, but I haven't noticed any difference to the Turrets no matter how I approach them. 

  • I'm not sure how many scans these would need hypothetically speaking, as far as that goes.

VISUAL: Images here;



As you can see, the scanner peers right through the Turret as though it's not even there. Therefore it cannot be scanned; Since Archmelee doesn't affect it Astral Autopsy wouldn't help either.


REPRODUCTION: In any Grineer Proxima node with a Missile platform objective, you can approach the Turrets and try to survive their projectiles as you attempt to scan them or shoot / melee them, but it will be to no avail. I've tried everything, even the Railjack weapons just out of my own curiosity, and nothing affects them apart from shutting down the Missile platform.

  • I do not know for certain if that would make them scannable, but I'd hope so.

EXPECTED RESULT: Each of the Turrets might not take any damage, but at least they would essentially exist on the physical plane, so they can be scanned from afar. Then dealt with via shutting down the Missile platform.

OBSERVED RESULT: No matter what I try, nothing seems to affect any of the Turrets. Without tangibility, the scanner and Astral Autopsy are useless on them.

REPRODUCTION RATE: 100% likely on all Grineer Missile Platforms. It does not matter what Proxima you're at. Hypothetically speaking, if these were scannable, I do wonder if each Proxima would come with their own set of Turrets to scan.

NOTE: I once read something someone said on the Wiki regarding these Missile Platform turrets, so I'll try to test it out in the future;


On Grineer Railjack missions, sometimes there will be an objective to disable a missile battery. The cannons glow as scannable objects but can't be scanned normally. The thing is the entire missile battery is the scan target and the cannons are just the part that glow.

You can get these scans by using the slingshot to shoot you through the wall of the narrow bottom part of the structure, then scanning straight up. Doesn't show up in codex but if you wanted to scan it that's how.

Goes to show that the Codex needs to be updated at some point with more recent / past additions, I suppose.





TYPE: In-Game, Empyrean → Enemies not spawning / existing

DESCRIPTION: After finishing scanning everything I could in Earth Proxima, I traveled to Saturn Proxima quite some time ago to scan everything there. Soon I discovered a very strange thing; There are no Gyre or Exo Roller sentries! Only Kosma Roller Sentries seem to exist in all Grineer Railjack missions, and I don't know of a blank Codex space set aside for the other two possibly non-existent Roller Sentries.

VISUAL: Image here;


From before Update 30.5;



Now after Sisters of Parvos:


The Veil Proxima background stands out rather well compared to Earth Proxima in this situation.


REPRODUCTION: Simply board a Grineer Crewship there, and you'll find a Kosma sentry like the ones shown in the above screenshots.

EXPECTED RESULT: A "Gyre Roller Sentry" would exist for Saturn Proxima, and in Veil Proxima an "Exo Roller Sentry" would be found. I'd even go as far as thinking of an "Elite Exo Roller Sentry" & "Exo Skold Roller Sentry", just to fill out the roller types!

OBSERVED RESULT: Only Kosma Roller Sentries exist, for an unknown reason.

REPRODUCTION RATE: 100% likely in Saturn and Veil Proxima. Even some of the Gyre / Exo enemies will summon Kosma Roller sentries, ironically.





TYPE: In-Game, Codex; Specific Codex Entries missing for fully-scanned Empyrean targets

DESCRIPTION: Ever since I finished scanning things throughout Earth, Saturn & Veil Proxima, there are still a number of Codex entries that don't appear to exist, yet the respective enemies / objects do. I'm still trying to keep track of what targets don't exist in Empyrean, and I think I've got everything listed for the Grineer. I'm still working on the Corpus entries though!

Here's the list of missing enemy / object entries, to the best of my knowledge:


(Copied & re-formatted based on the original list!)


  • Elite Exo Ramsled
  • Elite Gokstad Crewship
    • Finished scanning them, yet I haven't seen an entry for either ever since.
  • Exo Skold Crewship
    • Also lacks an entry, probably related to the above crewship's issue!
  • Top missile platform Turret
    • Doesn’t have a name, but that’s basically my nickname for it.
  • Bottom Missile platform Turret
    • Also no name, but as mentioned above, these turrets are the same collision-less situation in any Grineer proxima.
  • Gyre Roller Sentry
  • Exo Roller Sentry
    • Considering that these two sentries don’t spawn, there’s no way to directly search their names in the codex (To where it would surely pull them up). Although I haven't seen a blank space for them when searching “Gyre” or “Exo”, if that’s relevant.
  • Cannon Battery
    • It shows up on small asteroids in every Grineer Proxima region, but it seems to share scans everywhere you find it, at least.
      • I did notice a few days ago that there is an entry for the Corpus' Cannon Battery, which strikes me as odd that the Grineer one still lacks one.



  • Immunode
    • This object (Aboard Murex) can only be scanned with the Helios Sentinel, and even after I got it finished it still didn’t appear in the Codex. For those who’re wondering, this is the thing that makes Sentients invulnerable when they’re near it.
    • If you try to scan it normally, there isn’t any scannable part of the sphere that’ll register. I even tried standing on top of the node, but aiming down the north pole didn’t work either.
  • Sentient Murex Container
    • As there’s no entry for this either, I’m just giving it a name.
    • I finished scanning the regular objects on the Murex back during Scarlet Spear, but no entry was found ever since. I can only assume that the uncommon, rare, and reinforced variants don’t have entries either.
  • Various Mimic disguises
    • The Sentient Mimic enemy was scanned by my Helios Sentinel a few times during my Murex runs, and whenever I actually stopped far enough away to look at it, it’s object-form actually did glow bright red-orange, implying it could / should have some kind of entry somewhere (Or at least a different variation to swipe to in the Mimic’s personal entry?).
    • The odd thing is, I've already finished scanning the Mimic as far as I know. Yet Helios still scanned it.
  • Debug Sphere?
    • In front of an Abandoned Derelict Entrance, I came across a small round thing that you can just keep shooting at, even after the Derelict itself opens up! I even hit it with the Railjack’s artillery, dealing a large amount of Red crit damage. It makes for a perfect target to test weapons on :)
    • This is the core that you destroy during Shipkiller objectives. When you mouse over it though, it clearly has that name. If it weren’t for the glass around it, I imagine it might have an entry.
    • That being said, I’m still not planning on trying to glitch into that little area just to try scanning it. But I thought it might be another example of a possible missing entry or scan-opportunity.
  • Grineer Mine
    • These sometimes can be found around Grineer Shipkiller platforms and the like.
  • Orphix Resonator?
    • I'll need to double-check the name of this, but I do not believe I ever saw an entry for it. It's the Resonator first encountered in Orphix Venom; I finished scanning it during the event, but it's entry never showed up.
  • Void Sink
    • The only way I found to scan these things is with Helios! But as shown in a screenshot below, they certainly can be scanned amongst the Void Storm chaos :)


As I mentioned back in my Update 30 bug report, your Crewmates can also be scanned yet lack entries of their own. If you have any Crewmate Piloting the Railjack, then the "Pilot" of your ship can be scanned as an independent scan from the others!

  • When you do scan the "Pilot", then have a different Crewmate do the piloting, the scanner says the target was already scanned. That implies to me the pilot of a Railjack has a personal entry, if not the seat itself.



VISUAL: Images here;


First and foremost:



The "DESTROY" object:


I still wish Helios could scan through glass surfaces!


After Update 30, the Corpus Security Node:


There is a way to scan this thing actually! Apparently you need to destroy it first (The model will remain afterwards). It's unlike most other objects in the game in that regard!

  • For some reason, when you scan one of them, you cannot scan the other nodes; Might be a separate bug in and of itself.
    • I'm still not sure how many total scans it'll need; It's been a long time since I finished Call of the Tempestarii.


Since CotT, I learned that Void Sinks can be scanned too!



Not specifically about Empyrean, but Umbra can be scanned as well!


On a related note though, if you go into Operator mode, you can scan your Sentinel / Companion as well!


Lastly, as I mentioned above Crewmates can all be scanned; Even after Sisters of Parvos.





Even an On-Call Crewmate!



& the Pilot Seat;


To finish scanning the Pilot in particular, you'll need to do it in separate Railjack runs. You can only scan it once per series of missions to the best of my knowledge.


REPRODUCTION: Well, if you have yet to encounter or scan the above objects / enemies, then the following is straightforward;

  • When you come across them (Especially those Ramsleds!), quickly get your scanner ready and scan them a certain number of times until they glow green, indicating their relevant Codex entry is done.
  • In the case of the above-listed things however, they currently do not have any such entry, as shown in the screenshots.
  • Now that Eclipse affects you in Archwing mode, that will help speed up your scanner when in the light! That will help very much for the Ramsleds and enemy fighter-craft. That's one of my favorite things about the ability :)


EXPECTED RESULT: All of the above scanned entities and objects would have their own Codex entries filled in with relevant details, after enough scans. Furthermore, I'd imagine they would be searchable as well.

OBSERVED RESULT: The enemies & objects I've listed here have no entries at all, not even after finishing scanning them.

REPRODUCTION RATE: As of this writing, 100% reproducible. It's been numerous months since I finished scanning the above things, and they still have no entry even with Sisters of Parvos.

NOTE: I've also discovered three other Codex entries with the same name, the Senta Turret. Two are Corpus enemies, and one is from the Grineer.



I’m not sure if it’s intended for their names to match, but I thought it was unusual, so I wanted to mention it.





TYPE: In-Game, Empyrean → Particle Ram is visually bugged

DESCRIPTION: Since Update 30, I've noticed that every time I activate particle Ram, it is visually dimmed, as if it was always "inactive". What I mean is, before Update 30 the Ram would be slightly visible whenever the Railjack stopped moving forward. But now that's the visual limit for when it does move forward.

As a result, when the Railjack stops moving forward nowadays, the Ram becomes nigh-invisible! That makes it very hard to tell whether or not it's active after awhile aboard a Railjack. So I thought of an interesting suggestion to address this, below.

  • Also, unless I'm mistaken I believe this visual change to the Particle Ram was never listed in any update notes.

VISUAL: Images here;


When travelling forward in the Railjack:


This ^ is still the same after Sisters of Parvos. It lights up on contact with things, but otherwise it's very hard to discern.


When looking at it from the outside:


I strongly think that this is how visible the Ram needs to be when moving forward, when you're inside the ship!

  • When the ship stops moving forward, then perhaps the dimmed-but-still-kinda-visible outline should be what happens to the Ram. That is one way to tell if the ability is there or not, but I have another way mentioned below.


REPRODUCTION: If you have the Particle Ram equipped, go into a Free Flight node or any other Empyrean mission, and activate Particle Ram. Start moving back and forth, and you'll see how visible / not visible the Ram can be.

EXPECTED RESULT: Seeing how the Ram looks after Update 30, I would've instead expected the following;

  • The level of visual brightness shown in the second image would be how visible the Ram is when travelling forward. It would've been much easier to see it that way.
  • When the Railjack is not moving forward, the level of visual brightness would go down to the amount shown in the first screenshot, still slightly visible but easy to see through.

OBSERVED RESULT: The Particle Ram is not easy to identify when travelling forward unless it collides with something. Since this is a visual issue, the ram itself still functions normally. But when you've stopped moving forward, the Ram becomes practically invisible altogether.

  • This has led me to accidentally launch the Ram away when I simply try to activate it, not realizing that it was left activated; But just inactive / invisible. That is the other issue I had, although it's an occasional error on my part to be fair.
  • The fact that this was never listed in any patch notes that I can find is why I consider this as a bug unless confirmed to be intended.

REPRODUCTION RATE: Currently 100% likely every time you activate Particle Ram. It doesn't matter where you are when activated.

SUGGESTION: Similar to how some Warframe abilities have their own little indicators to tell you they're active, I wanted to think of something like that for Particle Ram!

  • When you activate the Ram, perhaps a small indicator could appear over the ability icon, saying "Active" / "Inactive" based on whether the Railjack is moving forward or not. This indicator could be a bit transparent of course if it'll be easier on the eyes.
    • When the Ram is launched, the indicator could just go away, since the Ram is no longer attached to the ship. That way you'll also be able to tell if the Ram is already activated or not, and would be less likely to accidentally launch it away and need to reactivate it.





TYPE: In-Game, Crew / Warframe Customization & Sigils

DESCRIPTION: Even after Update 30.5, various Sigils appear to be darker / less bright in the Crew management screen than they do outside of that screen. This has been the case ever since Crewmates were first introduced, as far as I know.

  • I have also noticed this issue with Warframes in vs out of the Arsenal, if you wanted to look into that as well.
  • There is one other possible bug similar to this! Even when you have the Alpha setting all the way down, if you walk into a dark area, your Sigil will suddenly brighten all the way back up. Almost too bright, depending on the shininess of the Sigil (Such as a Syndicate Sigil from Steel Meridian).

VISUAL: Images here;


In the Crew customization screen:



Aboard the Railjack, at the Dry Dock:


The TennoCon 2021 Sigil is noticeably brighter here!

REPRODUCTION: In the Arsenal or Crew customization screen, go to your Crew / Warframe's Sigils, and equip one of them. Set the Alpha all the way to max (Assuming that has an effect on the brightness), and then take a look at the difference when you're viewing it in and outside of said screen.

  • Especially when you have the Alpha setting all the way down, you can see how bright the Sigil can be when you walk into a dark or shaded area. The Arsenal aboard the Orbiter is easy to test with this, since there are two dark hallways on either side behind it.

EXPECTED RESULT: There would be a consistency of brightness for the Sigil no matter where it is viewed, perhaps based on the "Alpha" setting?

OBSERVED RESULT: Even at max Alpha, the Sigil is not too easy to see in the Crew management screen (Or Arsenal for Warframes). When outside of the relevant customization screens, Sigils such as the one shown above are much easier to see. This does not seem to be consistent between the two.

REPRODUCTION RATE: 100% likely, at least with the Sigils I have tested. I don't know for sure if it depends on what Sigil it is, but as far as I can tell this is the case for Crewmates, and Warframes when they're in / out of the Arsenal as far as that goes.

SUGGESTION: If the difference in brightness is intended, then maybe there could be a brightness slider separate from the Alpha setting. Having that set to max would make it as bright as it can be now, while setting it halfway could make it as bright as shown in the first screenshot?





TYPE: In-Game, Empyrean → Level Rendering / draw distance specific model swap(s) bugged
(Not exactly sure how to word that)

DESCRIPTION: Even after Sisters of Parvos, when I enter a Grineer Veil mission with a “busted-up” Derelict-like object as part of the level’s debris, it isn’t shown as such until I fly close enough to it. Whenever I’m farther away, it appears as a massive Orokin Derelict (With a Golden center at one end of it).

In a run I did a few nights ago, I encountered the object again, and it still changes it's size drastically depending on how far away you view it from; Right down to a meter of a different distance until the size changes. This occurs from both aboard the Railjack and in Archwing.

  • I couldn’t really narrow down what that draw distance-limit before the change is, partly due to Joycon drift issues; But it’s definitely a fine-point between the sizes. Apparently resources near the object are affected as well?

VISUAL: Images here;


The small Derelict, within that viewing distance:


I was able to confirm it's the same object, but these screenshots are from before Sisters of Parvos.

  • I wasn't able to get very good screenshots more recently, so I think these should suffice.


The bigger version:



Some close-ups of the smaller version:



Near the top-left of the screenshot here, you can see there's a waypoint for an actual Derelict somewhere in the mission. Just thought it may help to rule that out.


Both versions from another angle:



Apparently if you're right on that borderline, you can see the swapping happen by getting in / out of the pilot's seat.


There's one last thing that happened when I tried to get the resources near the object a few nights ago, after Sisters of Parvos:


The resources tried to get me! I'm not sure if this is a related bug, or a result of the same thing. But it did look interesting while they lasted!

  • This the first time I recall seeing such massive resources :)

REPRODUCTION: In most Veil Proxima missions (At least with the Grineer), you may find this object. It'll be hard to discern this from a lot of enemy fire, but once you're in the clear;

  • Move the Railjack around while looking at the object in the distance, and if it appears small like in the first screenshot then slowly back away from the object until it suddenly changes.
  • Alternatively, if it appears similar to the second screenshot, move in gradually until it shrinks.
  • Soon you should be able to rest on the borderline, although that exact distance may differ if you happen to move to the left / right or up / down enough.
    • It works the same way in Archwing as well! If there are any breakable resources near the resizable-object then they may appear very large in Archwing mode. I don't know if it's scaled to the size it would be from a Railjack's perspective or what, but it did catch me off guard.


EXPECTED RESULT: The models of terrain shouldn’t have that big of a size difference whenever I’m at a certain viewing distance away from them (Where it appears like a completely different thing).

  • Of course that probably depends on the type of game, as far as that goes.

OBSERVED RESULT: For this object, the model swaps to a much smaller version when I'm close enough to see it. The change in size is very drastic and discernable, which gives the impression it isn't supposed to do that.

  • The exact distance where this change occurred seems different after Sisters of Parvos, because a few nights ago I saw the change happen at just around 5200 meters or so from a waypoint I placed in Archwing, while back then (As shown in the above screenshots) it changed at roughly 7100 meters away.
  • I'm not entirely sure if the precise distance matters that much, compared to the changing itself.


REPRODUCTION RATE: It happens 100% of the time with every instance of this object I come across, even if there's multiple in a mission. Regarding the literally massive resources that I found a few nights ago, that was the first time I had that happen, so I'm not sure if it's related or guaranteed to occur.

  • If it is related, then maybe the resources were just affected by being close enough to the object? I can't say for sure.





TYPE: In-Game, Empyrean → Debug Sphere in front of Derelicts

DESCRIPTION: Back before Update 30, & now after Sisters of Parvos, I found this little thing in front of Derelict entrances. It appeared to make for a great test target to fire Railjack weapons at (Considering we don’t have a Simulacrum for the Railjack weapons or Archwings yet!). This is one of the reasons why I like it so much, since it has potential for a lot of use in the future.

  • I was also able to fly through it in Archwing, if I recall correctly. I have absolutely no idea what the name of it is, so I'm just calling it a Debug Sphere. No idea if it has a Codex entry, but as much as I’d like to see John Prodman’s entry, I would love to see this object in the Codex as well :)


VISUAL: Most recent images here;


Taken just a couple nights ago:



Now for the firing squad:



Some images from the Railjack, prior to Sisters of Parvos:



SUGGESTION: This is still a great example of why it could be added to the Simulacrum, I think. Of course fixing the bugs comes first, but I would like to see this be a feature more than a "bug".

  • If it could, I think setting an amount of armor, various weaknesses and resistances to it would be a useful feature, so that you can test the damage of your weapons without having to run back to the console and respawn a standard enemy, etc.; Perhaps a Steel-Path toggle (On / Off) could be added to enhance the stats you set for the target :)
  • (Railjack Simulacrum expansion someday? It could even be modeled after the Dry dock, with a path going off to one direction where it takes you to an open space area, away from the normal Simulacrum)


REPRODUCTION: If a Derelict is waypointed in Veil Proxima, travel over to the entrance of the Derelict. Once you're close enough, the Debug Sphere should come into view. At this point, you can fire your weapons at will, or scan it first!

  • I still don't know how many scans it needs. But aside from the Railjack's weapons seen in the above screenshots, you can also hit it with other weapons.; Not that it'll move the object.
  • I don't know why, but after a certain amount of time the object may vanish after taking so much damage / projectiles, due to another reason perhaps. That's why I always want to scan it, first and foremost.


EXPECTED RESULT: As intrigued as I was, a developer-object normally would not be visible in-game for a regular player, I would think.

OBSERVED RESULT: Even after Sisters of Parvos, once I go near a Derelict entrance, I can see that little thing right in front. It did seem to go away after shooting it for so long, but as shown above I was also able to scan it!

  • Striking it with Archmelee, shooting it with Archguns or Railjack turrets, even the forward Artillery won’t shove it around, it just displays damage numbers far away from the object itself, implying it has a large hitbox.
  • Personally speaking, I actually liked seeing it; It was a cool discovery.

REPRODUCTION RATE: It seems 100% likely to be found in front of Veil Proxima Derelict entrances.

NOTE: Since this Debug Sphere can be scanned, does it have a Codex entry, or could it?





TYPE: In-Game, Mining UI

DESCRIPTION: At least in Free Roam areas (And possibly regular star chart missions), whenever you aim with the Sunpoint Plasma Drill the bars on either side of the UI will suddenly shorten themselves by the same amount.

  • At least before Sisters of Parvos: A second bug may also happen by merely equipping the drill, in which case both bars will shorten even further naturally, then more when aiming due to the main bug. The performance of the drill doesn’t seem affected.

VISUAL: Images here;


Both images were taken prior to Update 30.5;




After aiming for any amount of time, even for a moment:



REPRODUCTION: Equip the Sunpoint Plasma Drill, and aim with it for any amount of time. As soon as you stop, the bars on either side will shrink inward as shown in the second screenshot. When you take aim again, the bars will fill back up to match the first screenshot.

  • Regarding the second bug, I have not seen that occur in a long time. Hopefully it was fixed!

EXPECTED RESULT: Equipping the drill would only bring up the UI on-screen. Aiming with it would not alter the UI in and of itself.

OBSERVED RESULT: When taking aim (Even just for a moment) with the Sunpoint Plasma Drill, the white bars on either side of the UI are cut off equally.

  • As far as I know, there is nothing you can do to restore the mining UI to its proper state if it occurs. Not even dying & reviving, or diving into the water and respawning. I haven't specifically tested that after Sisters of Parvos, but I will at some point.
  • Going into a new mission should fix it until you take aim again.

REPRODUCTION RATE: Overall, this occurs 100% of the time whenever the drill is used. I have not seen the second bug occur lately, so maybe that was fixed by now? I'm not sure if it was or not, since I haven't seen any patch notes mentioning about it.





TYPE: In-Game, Acolytes & Necramech

DESCRIPTION: In every Steel Path open world area, if an Acolyte appears (Whether or not you get into your Necramech beforehand), the Acolyte will leave if your Necramech is brought down to 0 HP by any source of damage. You aren’t downed, but they behave like you were. This can happen with either Necramech, and vs any of the Acolytes.


VISUAL: I still haven't been able to snag a decent screenshot to help visualize the situation unfortunately. But if I can before the weekend, I'll add that here.

  • In the meantime, I would pay attention to the Acolyte's UI and your Necramech  Operator's Health!

REPRODUCTION: Very straightforward to test this;

  • When an Acolyte spawns in an Open world area on the Steel Path, summon the Necramech.
  • To make sure more sources of damage arise, get the attention of nearby enemies!
    • Be sure to move around a bit so that the Acolyte has a harder time hitting you compared to enemy fire.
  • When your Mech nears 0 HP, be sure to watch the UI! No matter what kills the Mech, you should automatically go into Operator Mode, and not be downed, since your Warframe should be standing somewhere.
  • The Acolyte will suddenly act like they did kill you, and leave with the goods.


EXPECTED RESULT: I would’ve still gone into Operator, put some distance between me and the Acolyte and transferred back to my Warframe to continue the battle.

OBSERVED RESULT: As soon as the Necramech crumbles from whatever kills it, the Acolyte leaves even though I wasn’t actually “downed”.

  • To rule it out, I have also made sure to let the Acolyte kill the Mech. Same thing happened, of course.

REPRODUCTION RATE: Even after Sisters of Parvos this occurs 100% of the time, no matter where I am, where the damage comes from, or which Acolyte had spawned.

  • If / when Necramechs would be in regular missions with said Acolyte, I’m very sure this bug would happen there too, hypothetically. It’d be great to nip this in the bud before then.





TYPE: In-Game, K-Drive board VFX

DESCRIPTION: When you make medium-speed movements (Or while boosting, sometimes) on the K-Drive, you can see a third orange trail coming from the center of the board. I remember seeing this with the original Bondi K-Drive as well, but I don’t know why it’s there.

  • It just seems a bit out-of-place, since there isn’t a lit-up area underneath the board to show where that light could come from.

VISUAL: Image here;



This image was taken before Update 30, but I have since confirmed it's still occurring.

REPRODUCTION: Summon the K-Drive, then as you make various movements, pay close attention to the center of the board. You should see a third trail originate from the center of the board occasionally; It may be useful to keep the camera facing in one particular direction. Some examples of movements that help show this include;

  • Strafing around in a circle (Not boosting, just facing forward), while not travelling too fast. I found this the easiest to identify the orange trail from.
  • It may be visible while travelling forward, including while boosting as shown in the above screenshot.
  • As long as you don't fall off too easily, boosting around in a small circle may produce the third trail occasionally as well.


EXPECTED RESULT: For any K-Drive (Including the Bondi, when I still had that), when I make certain turns or strafe around, there shouldn’t be a third trail coming from the board itself; Perhaps unless there was ever an update to K-Drives that planned for expanding them in some way.

OBSERVED RESULT: An orange trail (Just like the Bondi’s orange colors) can be seen if you make certain maneuvers on the ground no matter if you’re boosting or just going around without boosting.

REPRODUCTION RATE: It can be done 100% of the time, if you’re moving in the right ways. It may not be constantly visible, but it's easy to spot if you pay attention to the center of the board.

NOTE: I'm guessing the third, orange trail was unintentionally put into all custom K-Drives, since the Bondi K-Drive also has this issue.





TYPE: In-Game, K-Drive jets’ VFX

DESCRIPTION: When you summon your K-Drive and ride around on it, you can see the lights of energy and jet trails coming from a misplaced point within the jets; The center of them, similar to the above K-Drive bug. You can also get a very close look at that point if you move the camera around while standing next to your K-Drive.

  • When viewing your K-Drive in the Arsenal, you may be able to see the points of energy coming from the center of the jets there as well, which is probably a connected issue to this.

VISUAL: Image here;


Similar to the above image:


REPRODUCTION: Summon the K-Drive. Pay close attention to the jets however; Immediately it should be apparent that the energy and trails originate from the center of the jets, rather than the tips of them.

  • You can also just summon the board, get off and then move the camera around so it's right next to the jets. Since the camera can go inside the jets, you can get a very close look that way!

EXPECTED RESULT: For almost any pair of K-Drive jets, the trails shouldn’t be starting from the center of the jets themselves, but rather the tips of them. Same thing goes for the small lights of energy that can be seen.

  • Realistically speaking, I would think the energy itself would be from the tip of the K-Drive jets (Or still in the center for the Fatboys (Semicircle jets)), so that the trails come out from there.

OBSERVED RESULT: Both the energy and the jet trails come from the center of the jets themselves. This occurs with any pair of jets. Very noticeable if you move sideways with the K-Drive.

REPRODUCTION RATE: 100% likely to occur with all K-Drives. It doesn't matter what movements you make, the jet trails and energy always originate from the centers.

SUGGESTION: I would probably recommend leaving those Semicircle jets alone, since it appears to look nice with them. But fixing the rest of the jets (& any future K-Drive parts?) to have the trails come out of the intended (Logical?) areas would be good.

  • Perhaps different jets could have their own trail designs? Like if the Step Tens were venting out heat to stay aloft? The Twin Kavats / Thugs would probably retain the original (Current) trails, I imagine.





TYPE: In-Game, Arsenal → K-Drive

DESCRIPTION: When viewing your K-Drive in the arsenal, the board is upside-down. I have seen this with both K-Drives that I own, leading me to suspect it happens with all crafted K-Drives.

VISUAL: Images here;


The K-Drive in-arsenal:



The same board, as it was from the Ventkids:


These screenshots were taken before Update 30, but I've confirmed this is still the case after Sisters of Parvos.

REPRODUCTION: If you own a custom-built K-Drive, then take a look at it in the Arsenal. Note the orientation of the board, and then compare that to how it is / was oriented with the Ventkids; There should be a clear difference between the two, as shown in the above screenshots.

EXPECTED RESULT: Viewing the K-drive in the Arsenal should not show it being flipped upside-down. I’d expect it to be the same as when you first build it at the Ventkids.

  • Or perhaps laying the board flat, and allowing you to rotate the board up / down as well as left and right? You’d be able to get a full picture of the board that way.


OBSERVED RESULT: It appears that the board’s model is flipped 180° backwards, where the top of the board is underneath, and vice versa.

REPRODUCTION RATE: Appears to be 100% likely to occur with all custom-built K-Drives.



(New bugs I found after Update 30.5!)


TYPE: In-Game, Helminth → Unable to Invigorate Ivara / Ivara Prime (May not be limited to just her)

DESCRIPTION: After installing the Helminth Invigorations segment, I noticed my first three available invigorations were for Ivara, Trinity and Mirage. I have successfully invigorated Mirage Prime and Trinity Prime (The latter is because I don’t yet own the regular Trinity).

  • However, whenever I attempt to Invigorate Ivara Prime, it gives me the message “Invigoration failed, your account has not been changed”. I’ve turned the Switch on and off but to no avail, as the message still shows up.

VISUAL: Images here;


The invigoration she would've gotten:



The result:



REPRODUCTION: If you have Ivara or Ivara Prime, go to the Helminth and attempt to Invigorate them. However, the error message shown above will come on-screen. Even faster if you attempt to spam the Invigoration button for her in subsequent attempts.

EXPECTED RESULT: Same as the other two Invigorations, Ivara should've been able to receive her Invigoration as well.

OBSERVED RESULT: Whenever I try to give either of them the Invigoration, the game seems to load for a brief period of time, until the message comes up. It sometimes gives the false impression that it'll work whenever it takes longer than usual, as far as that goes.

REPRODUCTION RATE: 100% likely to occur for the affected Frames. Sadly I'm not sure what other Warframes are affected like this, otherwise I'd make a list of them all for more info.

NOTE: I believe I saw a note about this on the Trello board saying that a fix for these Invigoration issues will require a Cert to go through; So I suppose it'll be some time before that happens.





TYPE: In-Game, Grustrag Three seem to have messed up colors

DESCRIPTION: After Update 30.5, something happened to the colors on the Grustrag Three. It’s not their entire bodies, but part of them is very mis-colored, similar to one of the Archwing texture bugs during Mirage Oneiro’s Eclipse.

VISUAL: Image here;



REPRODUCTION: If you manage to spawn them in a mission (Easiest to do on the Dev build I imagine), then pay close attention to their upper bodies. Unless there's another currently-unknown factor at work here, they should be weirdly colored as shown in the screenshot above.

EXPECTED RESULT: The G3 would not be mis-colored like this; Having the same texture as they always have before Sisters of Parvos.

OBSERVED RESULT: As shown in the above screenshot, when I encountered the G3 odd colors were present on them.

REPRODUCTION RATE: Due to the G3's spawn rates, I'm not sure how likely this is to occur to be honest. But considering that the mission proceeded normally before then (Taking out Grineer and Thralls, etc.), I'm guessing this may be 100% likely.

NOTE: There is one other factor I thought of; What if Mirage / her abilities played a role in this? Those colors resemble the Hall of Mirrors used by Mirage Oneiro, as well as one of her Archwing Eclipse texture bugs, which makes it feel related a bit. In this case, I don't know if I had Eclipse activated the moment the G3 spawned, but it would surprise me if that sort of thing affected it.

  • Might be a good idea to test Mirage with spawning them, in different scenarios.





TYPE: In-Game / UI, Sigils’ icons appear vertically crushed in the Crew Customization screen

DESCRIPTION: After Update 30.5, I noticed that the icons within the list of Sigils available for your Crew are basically shrunken / smushed, and extend beyond their borders. The Sigils themselves are not affected however.

VISUAL: Images here;


In the Crew management screen:


All those Sigils aren't fitting within their borders!


In the Arsenal, with a Warframe:


Here, all the Sigils are properly sized with their names organized below each one.

  • Could the Crew management screen be updated to match the Arsenal's version of the list?


REPRODUCTION: Head to the Crew management Screen at a Dry Dock, and access the appearance section for one of your Crewmates. Then access the Sigils, and take a look at the Crewmate's list of available Sigils. All of them should look as they do in the first screenshot. 

EXPECTED RESULT: I would have expected the list of Sigils in the Crew management screen to be similar to the Arsenal's version, at least regarding the sizes of the Sigil icons.

OBSERVED RESULT: All of the Sigils in the Crew management screen's list are adversely affected, where they appear crushed; While making their width go beyond the borders of their boxes.

REPRODUCTION RATE: 100% likely in the Crew management screen. Unless I’m mistaken, I vaguely recall this bug existing since Crewmates were first introduced, actually.





TYPE: In-Game & Chat, Crew details, etc. can be found via chat links or Nightwave / Syndicate offerings while the game loads them

DESCRIPTION: If you click on something such as somebody’s riven link or a linked Ephemera name, then as the game tries loading that item you can find invisible spots with descriptions of Crewmate attributes, and even the wishlist toggle! The screenshots, etc. below go into more detail.

  • As noted below, I discovered after SoP hotfix #5 that you can also find these things while the game loads a Nightwave offering / item (Probably also includes any preview-able item on the reward track). That leads me to suspect it can happen with any item that the game needs to load up first, such as all Syndicate offerings.

VISUAL: Several images here;


Plenty of examples!

I tested this in the elevator from Fortuna, as I was going into the Vallis. I selected a link from trade chat, and since the Orb Vallis was loading, I had more time to search this screen as the item loaded too.







I think those are all that I could find; I was using the left joycon's d-pad directions to make sure I looked all over.

  • It's almost like the crew management screen was there all along :)

REPRODUCTION: If you click on something linked in chat, such as a riven or Ephemera, then you can either mouse around or use directional keys to snap the cursor to various points of information, all shown in the above screenshots. Once the item you selected finishes loading however, those hidden points vanish altogether.

  • I’ve noticed this most-often at the Gates of Cetus or the elevator in Fortuna, as an easy-to-test example. The reason why I suggest these places is because you’ll have a larger window of time to mouse-around for the hidden details. Technically any area may suffice, provided it takes long enough to load.
    • I've also been able to do this in the Orbiter, but there isn't as much time to test it per item there. Relays will likely work too.
  • If you try to click on the same item, the game will take less time to load it, so using a different item per test may work better.
  • Regarding the invisible wishlist point, I've been able to add some Kuva Lich / Sister Ephemeras with that, so it's certainly a functional toggle!
  • As an alternative, you can try to mouse around for these hidden points when the game loads any Market or Syndicate offering; I didn't know about that until after SoP Hotfix #5.

EXPECTED RESULT: There should be no hidden points of information for the cursor to find within a loading screen for linked items like this. Not that it matters what information is provided, as far as that goes.

OBSERVED RESULT: For some reason, there are several snappable-points to find while loading any chat-linked item. As far as I can tell it's these points always say the same things.

  • Just a new discovery; As noted above I've noticed as of Hotfix #5 that this can also be done when checking items in the Nightwave Cred offerings! It is possible that all vendors' items can do this when the game loads them, including rhe Market items.
    • Some examples being: Teshin's Steel Path Honors, all Syndicate offerings, etc.

REPRODUCTION RATE: In the steps above, 100% likely to occur. It's easier to test if you have a longer loading time.

NOTE: I don't know why it's specifically Crewmate-related things though. Maybe these were a remnant of the Crew management screen at some point?





TYPE: In-Game, Umbral mods' Tau resistance not calculating correctly

DESCRIPTION: Since the Sisters of Parvos Update, the total Tau resistance from equipping all 3 Umbral mods has changed from roughly 58% to 47.3%. This doesn't seem accurate based on how it was before, even more so when factoring in the current-stated resistance of an individual Umbral set mod.

VISUAL: Image here;




REPRODUCTION: If you have all three Umbral mods fully upgraded, then equip them on your Warframe. After the Sisters of Parvos update, the Tau resistance should show 47.3% from the mods. Each mod mentions +19.3% Tau resistance however.

EXPECTED RESULT: The total Tau resistance of the Umbral mods would be the same as it was before Sisters of Parvos, roughly 57-58%.

OBSERVED RESULT: As shown in the above screenshot, it does not add up correctly.

  • Since each mod provides +19.3% Tau resistance: 19.3% * 3 = 57.9%; However for some reason that has been reduced by a certain amount.


REPRODUCTION RATE: 100% likely to occur. The Tau resistance math from the three mods doesn't line up with the final result whatsoever.

NOTE: I do wonder if the reason for this has to do with the Damage resistance formula getting changed. It took me some time, but I found that part in the 30.5 Update notes;


Damage Resistance Mod Math Changes:

The following changes occurred due to the following scenario being shared:

A player reported that combining Umbral Mods + Adaptation + Lightning Rod on any Warframe made them fully immune to all damage from the Hydrolyst Eidolon.

Prior to this discovery, we already made sure we couldn’t reach 100% Damage Resistance because that would just be excessive in all cases. You can see this in action when we capped the ‘In Air’ Damage Resistance Mods. Even though the Mods theoretically could reach 100% Damage Resistance, there is a hard cap at 90%.

In response and to avoid future oversights, we have changed the way Damage Resistance works. It now works on ‘Damage Remaining’ instead of having all the Modifiers combined and operating at once.

Consider the case of:
4x 25% Damage Resistance Mods:

WAS: (25% + 25% + 25% + 25%) = 100% Damage Reduction

NEW: Take 25% Less Damage = Only take 75% Damage

0.75 x 0.75 x 0.75 x 0.75 = 31.5% damage taken AKA 68.5% damage reduction

That being said, I can't seem to figure out how this ^ math lines up with what happened to the Umbral Tau resistance.



Finally glad to be done with the report! Thanks for hearing me out on these things; I'm hoping that the next update will be able to address them all.

Edited by (NSW)Gamer-Steve
Through the last week off & on, and some computer lag towards the end the report is finally done. I'll be keeping a sharp eye out for any fixes pertaining to the bugs I've listed here! One last edit: I noticed something new about bug #27 in the list!
Link to comment
Share on other sites

TYPE: Ingame, minor, client
DESCRIPTION: Yareli's syandana loses custom colors when rapidly switching to/from Merulina states on a laggy host.
REPRODUCTION: High latency from host as client, mash the 2 key. Helps if there are lots of enemies.
EXPECTED RESULT: Should have custom colors.
OBSERVED RESULT: Default colors
REPRODUCTION RATE: On latency roughly >500ms, frequently.

Link to comment
Share on other sites

Hello I'd like to report a bug on nightwave.

TYPE: In-Game
DESCRIPTION: the token shop of nightwave does not load.
REPRODUCTION: I have no idea, it happens all the time for me, there is just nothing.
EXPECTED RESULT: I should be able to acces the nightwave shop
OBSERVED RESULT: Just empty screen
REPRODUCTION RATE: All the time I acces Nightwave.

Link to comment
Share on other sites

TYPE: In-Game, Missions
DESCRIPTION: I was checking for the Alert Missions of Unreal Collab. I had the Drakgoon, the Ogris, and the 3 weapon-slot ones. But i miss the Stahlta one.
EXPECTED RESULT: I should have all 4 missions aviable.
OBSERVED RESULT: The Stahlta mission is still missing, and i can't obtain the Stahlta Blueprint and Stahlta Shock Rifle Skin
REPRODUCTION RATE: Just once, but is stil undergoing. It seems it doesn't fix itself.

Link to comment
Share on other sites

Hello guys, i would like to give my ideas to a chroma rework abilities that i hope DE will see and may take some ideas from it or even change few things to fit their convinience......So lets begin and please read until the very end !!!

                              Passive :

Chroma could keep the fact that he has a second double jump. (it might be great with the use of a sniper or the strongest bows) but he could also have the ability that no other warframe will have and it is to be able to have self-damage on its own because now no one use chroma because of the fact that we can't get a high porcentage with vex armor without it.

                            1st Ability :

The same old spectral scream we have always know with of course the ability of choosing a element between fire, ice, electricity, and poison but it has way more punch (so we keep the 100% statut) And it has a synergy with the 2nd ability that i will explain soon.

                           2nd Ability :

Same old elemental ward with the effects that are provided by the elements ( fire give more health, ice give more armor, electricity give more shields, and poison has a chance of dealing poisoning to ennemies ) BUT lets talk about the synergy i've imagined !!! So my idea is based on the fact that  we can have now a fire breath but having at the same time a ice shield, correct ? So why not fuse the two differents elements. Let me explain, if at some point in a mission you need more armor then you can change the element to ice, cast the ice armor and then change the element to fire and so combine the elements and making a more powerful breath that deal explosive damage (blast) and there is 6 combination in total and if you had the same element in both abilities it just make the elemental breath even more powerful and thank to my idea chroma will be able to deal with every kind of foe and to use that combined element ability you only need to press one more time the 1st ability button after chose the elements like a normal spectral scream cast.

So let me explain my vision of this synergy and all combined elements of what it should looks like but of course they keep their advantage like Corrosive still strip ennemies armor by 25% or even more if we use vex armor and etc... :

Heat + Cold : Blast -> Release multiple fire stream that froze anything it touch and then the crystals explode after few seconds.

Electricity + toxin : Corrosive -> Release acid puddle on the path of Chroma where it aimed.

Heat + Toxin : Gas -> Release and spread clouds of gas that have a high chance to poisons anyone who dare breathes them.

Cold + Electricity : Release some sort of sphere made with ElectroMagnetic Pulse the disrupt the ennemies shields.

Heat + Electricity : Radiation -> Release a nuclear beam like Wisp more or less but with less graphics details than wisp. 

Cold + Toxin : Viral -> Release spores in the air that goes randomly around chroma and infect any foes to close to him. 

                           3rd Ability :

Typicaly a huge buff to vex armor so it still gives an enormous damage stacks to his abilities, weapons and like elemental ward, he shares it with fellow tenno on his team but with something new.......We all know that chroma transforms the damage he recieve into energy that make him stronger but my guess is where does all that energy go after the time limit, did it simply vanish ??

So my idea is that chroma could store all the energy he would amass during that time period and when he reach the limit, he focus all of the porcentage he got into a energy orb (with the size of an hand) on the palm of his right hand and then break it by clench his fist, this will create an huge burst so to say a massive explosion that will do void + current element of spectral scream damage. Or it can be something other than that, DE will be the judge of the final decision ;) 

                            4th Ability : 

For the ultimate, i have thought that we could keep the name effigy but change the whole ability by making chroma turn himself into a dragon. This ability, even so will be really good at apparence could make all of his abilities have a great range  so we can share even more buffs to far allies on the map and because vex armor boost only the damages not the range.

 I know there will be size problems so i think that on this form, chroma should stand on his arms and legs like an horse and will be big enough to still passes doors but bigger than his human size. In apparence, his wings will always been active. His claws, horns, tails, arms , legs and his neck will grow and gets bigger and sharper during the time limit and because of the fact that he can't use his weapons but only his abilities, and his signature melee weapon will be his tail. And with the different skin chroma has, he could transform into different types of dragon, for exemple a chinese dragon like with the dinasty deluxe skin but i understand that it will take an huge effort from DE to make all those dragons forms.

I really hope that you guys enjoy reading my ideas on this topic, and if so, don't hesitate to take and share those ideas so DE could saw them and maybe (in my dreams) they will apply and add them to the game so we can all enjoy chroma, the elemental dragon frame, once again !!!

(Ps: if you want to take my idea and call them your own I don't mind at all, you can even upgrade them at will. All I wish is to see one day those new power be given to chroma, my favorite warframe. )

Link to comment
Share on other sites

TYPE: In-Game

DESCRIPTION: The bug is switching in and out of either The Warframe itself, The Necramech or The Operator. It happened while I was in Deimos doing one of the Mission after the Isolation Vaults. The First time happened when I switched from Necramech to Operator, the enemies killed me and fixed me into my Warframe. The Second happened after that part.

REPRODUCTION: Place a Necramech down, Transfer into the Necramech, kill enough enemies in the "Lure the Assassination Target" part of the Mission inside one of the Isolation Vault tunnels, Transfer out of the Necramech next to the pod.

IF: the bug doesn't show, it might work with more distance, Or aligning the Operator inbetween the Warframe and the Necramech.

EXPECTED RESULT: I should have moved around, interacted with the menu, anything really

OBSERVED RESULT: I froze, no HUD, Can't open the keyboard or pause menu


Link to comment
Share on other sites

TYPE: Yarelli Ability Casting with Merulina Active not working as intended without going through "Ability Menu"

DESCRIPTION: When I play yarelli I have to have the ability menu active to use abilities instead of "1 button casting" them. Merulina won't allow me to cast other abilities without using the ability menu (Hold R then press X to cast Riptide). So I end up having to turn on ability menu instead of using R to cast the currently selected ability from my left and right directional buttons

REPRODUCTION: With the R button set to "cast currently selected ability" ride Merulina and try to cast another ability (ex: sea snares)

EXPECTED RESULT: The selected ability is cast with no issues

OBSERVED RESULT: No ability cast


Link to comment
Share on other sites

TYPE: In-Game
DESCRIPTION: I was changing the colors of the Ventkids' Bash Lab in my dojo and noticed the kids' faces changed color when i messed with the primary colors, tertiary colors would change their lip color.
VISUAL: https://imgur.com/a/WKgPOnw
REPRODUCTION: Change the primary colors or tertiary colors of the lab and preview the colors/rush the colors.
EXPECTED RESULT: The kids' faces and lips should change color to match the chosen primary and tertiary colors.
OBSERVED RESULT: Faces turned into the primary color chosen and lips will turn into the chosen tertiary colors.
REPRODUCTION RATE: Every time i change the colors, I've done this five times.

Link to comment
Share on other sites

TYPE: In game bug
DESCRIPTION: Swapping frames/weapons while others voting on mission causes black screen and game to freeze.
VISUAL: na, bsod
REPRODUCTION: Be in squad, have you or another vote on a mission, then swap frame/weapons and start mission.
EXPECTED RESULT: The mission should load correctly.
OBSERVED RESULT: Black screen and frozen game. Have to close out game and restart.
REPRODUCTION RATE: Happens around 90% of the time.

Edited by (NSW)jhj82
Link to comment
Share on other sites

YPE: [In-Game]
VISUAL: [l9GO1lM.jpg RWEblGp.jpg]
REPRODUCTION: [All Time Missing Icon]
EXPECTED RESULT: [The whole indication of an icon]

It won't be a game.  It seems to occur by a client of 2 byte character use in Japan and China. I'd like to play a respectable game. Please Fix~~

Edited by (NSW)Hikarun
  • Like 1
Link to comment
Share on other sites

TYPE:  In-Game
DESCRIPTION: i was trying to rank up from 8 to 9
VISUAL: https://photos.app.goo.gl/KRkP1KEvRsn91fPL6 , https://photos.app.goo.gl/j7E6atG2aoxWbGDT6
REPRODUCTION: i do know, try to unblock my runk up ?
EXPECTED RESULT: i should rank up like a normal player :)
OBSERVED RESULT: i win rank up mission but it automaticly go back to orbiter and still want me to do rank up mission :(
REPRODUCTION RATE: i try only two times, but befor second try i restart game

it working again, without any reason O_o after next 5 try

Edited by (NSW)Dokusai
  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...