Jump to content
General Bug Report Guidelines - Please Read ×

Update 30.5: PC Bug Reporting Megathread (Read First Post!)


[DE]CoreyOnline
 Share

Recommended Posts

6 hours ago, acevezwing said:

TYPE: In-Game
DESCRIPTION: Requiem Ultimatum that I got from enemy drop is not shown when trying to equip it on the Gear Wheel. The one I got from the login mail worked just fine.
VISUAL:

Warframe0001.jpg

Warframe0002.jpg
EXPECTED RESULT: Requiem Ultimatum is shown
OBSERVED RESULT: Requiem Ultimatum is not shown

This happens to me as well. It's not the ultimatum that I received upon login after the update, it's one I obtained from a Lich.

Link to comment
Share on other sites

TYPE:  In-Game
DESCRIPTION: I was testing the Xoris in the simulacrum, and when I stacked the Xoris to 12X, I was hit by the bouncing Xoris during the next power throw attack, causing an imbalance. At this time, I found that the blood rush tier and the gladiator series tier disappeared. And Xoris' combo tier stack is still 12X, but the damage done is obviously much lower, from steady red crits to yellow crits.
VISUAL: uaEKLO.jpgSY5Qev.jpg
REPRODUCTION: don't know
EXPECTED RESULT: I should just be caused to be a state of impair.
OBSERVED RESULT: blood rush tier and the gladiator series tier disappeared
REPRODUCTION RATE: Just by chance, however, when I repeated the bug, it appeared twice. It is possible that when the power throw stack reaches 3 and the impair effect is caused.

Link to comment
Share on other sites

TYPE: In-game

Description: Rewards at the end of an mission were not received. I should have gotten an Oull requiem mod at the end of a mission and a requiem ultimatum after killing a sister, but i didn't get it although it appeared at the end screen.

Expected Result: I should have gotten the above stated items.

Observed Result: These items are nowhere to be found.

Link to comment
Share on other sites

TYPE: In-Game
DESCRIPTION: Yareli can only cast abilities using 1-4 keys while on Merulina. My abilities are set to Middle Mouse Button and cannot be cast while aboard Merulina
REPRODUCTION: Simply hop on Merulina and try to cast abilities with M3
EXPECTED RESULT: Abilities should be cast like normal if they are set to M3
OBSERVED RESULT: No abilities are cast at all
REPRODUCTION RATE: 100% of the time

Link to comment
Share on other sites

TYPE : Loot Railjax
DESCRIPTION : In survie, on Veil/Lu-Yan at 20:00 min, we drop Ambassador Blueprint but we don't have Ambassador Blueprint in our foundry
VISUAL : Don't have visual
REPRODUCTION : Do 20 min survival
EXPECTED RESULT : I should have had the Ambassador Blueprint in the foundry
OBSERVED RESULT : I don't have Ambassador Blueprint in my fondry
REPRODUCTION RATE : x

Link to comment
Share on other sites

TYPE: Weapon Modding

DESCRIPTION: Cannot equip Galvanized Scope on the Artemis Bow
REPRODUCTION: Try to mod the Artemis Bow with Galvanized Scope by looking for it below
EXPECTED RESULT: You should be able to find the mod and equip it onto the bow
OBSERVED RESULT: The mod does not appear in the mods below
REPRODUCTION RATE: Always

  • Like 1
Link to comment
Share on other sites

TYPE: In game
DESCRIPTION: Tenet weapons from Ergo Glast are supposed to be on weekly rotation (per patch notes), but are on daily rotation instead.
VISUAL: WY7C6x8.jpg
REPRODUCTION: I'll check in 5ish hours to see if the next weapons come in with a 24 hour clock.
EXPECTED RESULT: Per the patch notes:

On 2021-07-06 at 11:02 AM, [DE]Rebecca said:

Visit Ergo Glast in a Relay and view his new weekly Merchandise. Every week Ergo will have 1x version of each new Tenet Melee weapon with its additional bonus Damage / Elemental for 40 Corrupted Holokeys.

By visiting Ergo each week with Corrupted Holokeys in hand you can collect them all to Valence Transfer week over week until you get the best possible version of each weapon. If collecting is more your style then Ergo will always have something in stock!

OBSERVED RESULT: Refreshing daily. 
REPRODUCTION RATE: I will see if it repeats in 5ish hours and post another screen shot if reproducible, but it hasn't been long enough yet to tell.

EDIT:
Issue appears to have been fixed with last hotfix. Thanks!
cR4ROqV.jpg

Edited by Dr.Reilika
Update
Link to comment
Share on other sites

TYPE: In-Game
DESCRIPTION: Attempting to defeat Kuva Lich in Saturn Proxima. Fight goes as expected, but when I go to kill/convert, I zoom in on the defeated Lich as ususal, but get no options to kill or convert. Game stays locked like that indefinitely.
VISUAL: 20210707-142404.jpg
REPRODUCTION: Unsure if it can be replicated or if it's just me, since I can't defeat the Lich to try again.
EXPECTED RESULT: The options to kill or convert should have come up.
OBSERVED RESULT: Instead, I got stuck, and only forcing the game to close ended it.
REPRODUCTION RATE: Every attempt thus far. Unable to progress.

  • Like 1
Link to comment
Share on other sites

TYPE: In-Game
DESCRIPTION: Tenet Envoy projectile doesn't explode when shooting at Nullifier Bubbles while aiming (guided projectile)
VISUAL: 


REPRODUCTION: Equip Tenet Envoy, any mods, hold down right-click to aim-down-sight and make projectile be laser guided, shoot at a nullifier bubble. Projectile won't explode and stay floating mid-air
EXPECTED RESULT: Projectile should explode or be launched to another direction when touching the bubble
OBSERVED RESULT: Projectile won't explode and stay floating mid-air forever, beeping
REPRODUCTION RATE: Everytime

Link to comment
Share on other sites

I dont want to sound like other players, many complain about delays or just one update every year, im really happy with every change you made and i like the idea of hunting the liches/sisters over the systems and railjack,, but I do hope we can get a fix on the liches and please reconsider giving us our exp for helminth.

Kuva liches: I had an active lich before the update, no requiems, just had it active, once we got the update I started hunting, nothing difficult about that, manage to get the encounter on saturn proxima, but when I kill the lich and start the kill/conversion of the lich, all UI dissapears, my frame dissapears, the game just stands there watching the lich, cant pause or do anything.

More details, I used Ivara, Octavia, Inaros, Chroma, but all the same, everything dissapears and game is just there, watching the lich struggle, the game is still running btw, it didnt freeze or anything, I cant even take a screenshot, tried take some but it seems the game isnt saving them.

Helminth: Its seems really unfair for ppl to feed or give more frames to him to lvl up to the max again, my case is this and I know many others are on same situation, I already got all a copy of every frame to have every skill to infuse, already set a skill on every frame I use and some others just to test, I dont want to modify again my builds or take out skills just to rank up, already played to get every skill I wanted to infuse and feed the helminth every single frame, why I have to get them a third time? I know we dont need every frame to rank up to 10, soo where is that exp?

Link to comment
Share on other sites

TYPE: In-game mechanic with Xaku parazon
DESCRIPTION: When Xaku is using ability 4, she cannot finish the Sister in Confrontation mission (railjack). When Sister's health depleted, button prompt appear, but when press X, the camera will stay at close up frame of Sister's face forever. Cannot chat, cannot move or do anything. The game is not freeze, just stay at that camera frame, the Sister is still breathing, audio still going. I have tried thí multiple times, all failed with ability 4 is turning on. But when it is not on, Xaku can normaly execute the Sister.
VISUAL: N/A.
REPRODUCTION: Use Xaku, turn ability 4 on, then depleted the Sister's health, then try to "Requiem" Sister.
EXPECTED RESULT: UI "CONVERT" and "VANQUISH" appear
OBSERVED RESULT: UI "CONVERT" and "VANQUISH" not appear, stay in close up camera frame of Sister's face forever
REPRODUCTION RATE: 100%, as I have said, tried multiple times. When it happen, I have no choice but Alt + F4

Link to comment
Share on other sites

TYPE: In-game
DESCRIPTION: Sanctuary Onslaught with a level 4 Yareli. Going through the Sanctuary portal between waves *while on Merulina* causes Yareli to ignore energy and cooldown reset, and she remains riding Merulina when arriving in the new zone. Unknown if this occurs in Elite.
VISUAL: n/a
REPRODUCTION: Ride on Merulina through an end-wave portal in Sanctuary Onslaught
EXPECTED RESULT: Energy level is re-set, as are cooldowns / ongoing effects.
OBSERVED RESULT: Energy level remained at full (500, with Flow) between waves.
REPRODUCTION RATE: 100% (4 for 4) when riding Merulina with Yareli through Sanctuary Onslaught portals.

Link to comment
Share on other sites

TYPE: In-game animation
DESCRIPTION: A group and myself were fighting my Corpus Lich Fadia Fid, but after successfully defeating her with all three requiem (the second being the Quill) it didn't go into the "Mercy or Slay" animation. After leaving the Lich, the Fabia Fib is still showing as active Lich, but the galaxy map doesn't show any missions where the corpus is located.
VISUAL: N/A
REPRODUCTION: N/A
EXPECTED RESULT: After performing successful third requiem, animation should have played to let players choose Mercy or Slay action on Lich.
OBSERVED RESULT: We went onto Pluto to I believe an elimination Corpus Lich mission, but after successfully attacking the Corpus Lich with the correct Requiems (the second being the Quill symbol in the lineup of Parazon mods) Fabia was defeated, but never activated the animation for "Mercy or Slay" options. After waiting we completed the mission leaving the Corpus Lich, but even though her presence on the galaxy map has vanished, she is still showing in menu as active Lich, but also shows one perk on parazon mods was consumed and the successful order.
REPRODUCTION RATE: First time it has occurred, but logging out and logging in hasn't removed the Lich.

Link to comment
Share on other sites

  • TYPE: In-Game
     

DESCRIPTION: Requiem Ultimatum doesn't appear in Gears, hence I can't equip it. It only appears in the Misc section of the Inventory.
REPRODUCTION: This is the first time I've got an UItimatum that dropped from a Lich.
EXPECTED RESULT: Req Ultimatum shoulda appear in Gear.
OBSERVED RESULT: Req Ult doesn't appear in Gear,
REPRODUCTION RATE: This is the first time I've got an UItimatum that dropped from a Lich.

Link to comment
Share on other sites

TYPE: In-game/Controller
DESCRIPTION: Controller (Xbox One Elite 2) has all of it's inputs scrambled. In game holding down Left Stick not only runs but fires the gun as well, something is also wrong with the rest of the buttons as in any menu pressing A to enter a menu doesn't work and seems to glitch back into the keyboard and mouse layout for a split second.
VISUAL: N\A
REPRODUCTION: In in effect all the time but tested various things to make sure it wasn't my equipment such as using the controller on another game and disconnecting both keyboard and mouse to see if problem persists. Also tried altering resolutions\go from full screen to windowed to see if that would solve it but it did not. Finally set all controller settings to default to see if it would work. It did not. Full restart of PC and Warframe did also not solve the issue.
EXPECTED RESULT: Controller works
OBSERVED RESULT: Controller gone crazy.
REPRODUCTION RATE: 100% - Controller is essentially useless to use for me.

Link to comment
Share on other sites

TYPE: In-Game
DESCRIPTION: The mod Sequence Burn isn't marked for the weapon exilus slot.
REPRODUCTION: Link [Sequence Burn] and check the icon, it's missing. Cannot test if it's actually possible to slot it there regardless of the missing icon.
EXPECTED RESULT: Can put Sequence Burn mod in exilus slot.
OBSERVED RESULT: Sequence Burn is apparently not an exilus mod.
REPRODUCTION RATE: 100% when linking the mod.

Link to comment
Share on other sites

TYPE: In-Game (30.5.2)
DESCRIPTION: "Invigoration failed, your account has not been changed."
VISUAL: N/A 
REPRODUCTION: Equip Protea, select Protea in invigoration menu, click "Invigorate"
EXPECTED RESULT: Invigoration works
OBSERVED RESULT: "Invigoration failed, your account has not been changed."
REPRODUCTION RATE: 100%

  • Like 2
Link to comment
Share on other sites

TYPE: Sister of Parvos bug

DESCRIPTION: When fighting a Sister with a radiation weapon, if you have been ensnared by the Ensnare ability when she runs out of health, it becomes impossible to perform a finisher.

VISUAL: n/a

REPRODUCTION: Defeat a Sister after being hit by Ensnare and attempt to perform a finisher

EXPECTED RESULT: The Sister is downed and you can perform a finisher to end the fight

OBSERVED RESULT: The Sister is downed, but no finisher prompt appears and the fight cannot be ended

REPRODUCTION RATE: Occurred whenever the Sisters health was depleted while I was Ensnared

Link to comment
Share on other sites

A couple different Orbiter-related bugs:

#1:

  • TYPE: In-Game, Orbiter
  • DESCRIPTION: The K-Drive Booster decoration rewarded from the Yareli Quest (Waverider) has a misaligned collision box. This can make it hard to select the decoration after you place it.
  • VISUAL:
    Spoiler

    oGkRyEr.jpg

     

  • REPRODUCTION:
  1. Complete the Waverider Quest.
  2. Place the K-Drive Booster Decoration from your inventory.
  3. Hover over it and look at the red cube that appears completely offset from the decoration.
  • EXPECTED RESULT: I expected the decoration to have a collision box properly aligned with the model.
  • OBSERVED RESULT: The collision box is not properly aligned with the model.
  • REPRODUCTION RATE: 100%

#2

  • TYPE: In-Game, Orbiter, Art
  • DESCRIPTION: The Volt and Yareli noggles are missing the cloth/skirt around their waists.
  • VISUAL:
    Spoiler

    KkwEqP7.jpg

    gpHPNZR.jpg

     

  • REPRODUCTION: Buy and place a Volt noggle or place the Yareli noggle which was rewarded from her quest.
  • EXPECTED RESULT: It should have the cloth/skirt around their waists.
  • OBSERVED RESULT: It does not have the cloth/skirt around their waists.
  • REPRODUCTION RATE: 100%

#3:

  • TYPE: In-Game, Art
  • DESCRIPTION: Gallium resources are missing their specular/reflection map textures. As a result, Gallium deposits and bars appear as a dull dark blue-green, instead of the lustrous white color that is shown in its inventory and market icons, and its previous appearance in older versions of the game (about ~3 years ago). A prominent example is Otak's mining display seen below. This bug has gone unfixed for 3 years so I'm resubmitting it (more info: https://forums.warframe.com/topic/1193186-rubedo-and-gallium-deposits-and-decorations-are-too-dark-and-dull/)
  • VISUAL: How it looks in-game:
    Spoiler

    XoWspQm.png
    BDVOTzT.jpg
    How it's supposed to look (note the white lustrous hue):
    latest?cb=20160922151832

    (Video credit: Zilaria on Youtube)

     

  • REPRODUCTION: Examine any Gallium deposit or bar model in-game, such as the orbiter decorations, resource containers in missions, or mining displays in NPC hubs.
  • EXPECTED RESULT: I expect Gallium to have its shiny white appearance, not a dull, dark blue-green appearance.
  • OBSERVED RESULT: It has a dull, dark blue-green appearance.
  • REPRODUCTION RATE: 100% - Every Gallium texture is broken.
Edited by Fireshock
Link to comment
Share on other sites

TYPE: In-game
DESCRIPTION: Tenet Grigori slide heavy attack hitbox is much smaller than it should be. When performing another attack after using a slide heavy attack on the Tenet Grigori, the hitbox of the next attack comes out where the hitbox of the slide heavy should have been. Unsure if the hotbox is duplicated, switched, or moved (Probably moved)
VISUAL:  https://streamable.com/1wq7p9
REPRODUCTION: Slide heavy attack with Tenet Grigori, then use any other melee attack (Light attacks do work as well, from what I can tell)
EXPECTED RESULT: Slide heavy should have hit those enemies, Heavy attack should have hit nothing
OBSERVED RESULT: Slide heavy did not hit those enemies, Heavy attack did hit those enemies.
REPRODUCTION RATE: 100% as long as it is done within some un-known time, from what I can tell, ~10 seconds.

Link to comment
Share on other sites

(Reposting because I didn't notice the temp forum for Parvos bugs, my bad)

TYPE: In-Game
DESCRIPTION: Vanquishing Kuva Lich in Saturn Proxima node softlocks the mission
REPRODUCTION: Track Kuva Lich down to Saturn Proxima and down them; Choose "Vanquish"
EXPECTED RESULT: After Vanquishing, mission objective should be "return to railjack"
OBSERVED RESULT: After Vanquishing, mission objective does not update and cannot be completed.
REPRO RATE: I tried 3 separate times with the same result!

This still happened after the recent hotfix claiming to fix the bug happening with "custom animations"; I was using regular Khora with one of her deluxe animations if that matters

  • Like 1
Link to comment
Share on other sites

TYPE: In-Game
DESCRIPTION: Void Relics no longer show Mastery Wreath icon for mastered items.
VISUAL:
See Zakti Prime Blueprint's image below.  There used to be a Wreath Icon next to the Tradeable Icon:
tLAsHnH.jpeg

I have indeed mastered Zakti Prime:
PkDDhqg.jpeg
 

REPRODUCTION: Go into the Void Relic refinement screen, either via the console or when starting a Void Fissure/Storm mission.
EXPECTED RESULT: The wreath icon should be displayed so we can more accurately select which relics to refine and/or crack.
OBSERVED RESULT: See screenshots.
REPRODUCTION RATE: 100%.  None of the Void Relics' Blueprints show the icon now.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...