Jump to content
General Bug Report Guidelines - Please Read ×

Void Storm Exterminate Bug. No Enemy Count. Cannot Finish Or Extract.


Recommended Posts

Posted (edited)

Doing void Storm Exterminate sometimes start the extermination part of railjack without counters of enemies to kill. no matter how many enemies I kill, theres nowhere/nothing happening. omni call to railjack doesn't work either cuz the mission is in "progress" but the mission isn't working :(

either I have to return to dojo and hope my progress is fine. or just restart the game

Edited by (NSW)H2amster
  • Like 3
Link to comment
Share on other sites

1 hour ago, JeffreyClover said:

Is it true that the battle with the sister is buged? That you can't extract? 

not sure. I have fought 3 sisters. and I havent encountered the bug that ppl have reported

Link to comment
Share on other sites

We're investigating this bug right now! If those in this thread could provide us with some info about the setups they had when they encountered the bug, it would be a huge help. Specifically, we're wondering:

  • What are your MicroSD card specs?
  • Were you playing your Switch handheld or docked?
  • Were you playing the mission solo or in a squad?
  • What was your play style?
    • For example, did you aggressively fight enemies or try to rush past them? Did you and your squad mates destroy crew ships with the Tunguska Cannon or by boarding them? Did you go for points of interest during the heat of battle or were you waiting for the main objective to be completed?
  • Like 4
Link to comment
Share on other sites

2 hours ago, [DE]Helen said:

We're investigating this bug right now! If those in this thread could provide us with some info about the setups they had when they encountered the bug, it would be a huge help. Specifically, we're wondering:

  • What are your MicroSD card specs?
  • Were you playing your Switch handheld or docked?
  • Were you playing the mission solo or in a squad?
  • What was your play style?
    • For example, did you aggressively fight enemies or try to rush past them? Did you and your squad mates destroy crew ships with the Tunguska Cannon or by boarding them? Did you go for points of interest during the heat of battle or were you waiting for the main objective to be completed?

Thank you DE Helen. I'm going to try my best to answer your inquiry. 

with the micro sd cards, I'm not really sure what specs are what. but I have a Samsung evo select 128g. I Google it but the only info I got was 100mb/s? idk if that's what's needed. 

I play docked when playing warframe. and recently just been doing solo missions especially railjack. 

to the point where I encountered the bug, I cant recall the prior objectives before the extermination part of the mission, but I usually do POI first, then crewships, the security nodes in that order which ever is present. also, I use slingshot to delete the corpus crewship, its easier for me. 

then when heading to the main extermination obj, the enemy count to kill don't pop up. sometimes, I just get to the end and not realize that there's no objective kill count present. I tried to see if its consistent but I feel like I encounter the bug 50% of the time. teleporting (using omni tool) doesn't work. and only way out is either returning to dojo via menu or just force restarting the game. 

I hope that helps. you guys do great work :)

  • Like 1
Link to comment
Share on other sites

On 2021-07-13 at 4:28 PM, [DE]Helen said:

We're investigating this bug right now! If those in this thread could provide us with some info about the setups they had when they encountered the bug, it would be a huge help. Specifically, we're wondering:

  • What are your MicroSD card specs?
  • Were you playing your Switch handheld or docked?
  • Were you playing the mission solo or in a squad?
  • What was your play style?
    • For example, did you aggressively fight enemies or try to rush past them? Did you and your squad mates destroy crew ships with the Tunguska Cannon or by boarding them? Did you go for points of interest during the heat of battle or were you waiting for the main objective to be completed?

 

Thank you so much for looking into this. My comments:

SD card:   SanDisk Ultra 128GB microSDXC Memory Card + SD Adapter with A1 App Performance up to 100MB/s, Class 10, U1  

Bug happened both docked and handheld

Public missions usually with other joining, bug happened both as client and host

We were speed running, so doing only the required POI and taking down crew ships with ordinance shots. when we all reach the main ship and the doors open to begin the extermination mission, the extermination counter does not appear on the top left corner, usually it should be right under the reactants counter.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...