Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Major Bug During A Match On Xini, Eris.


Phobose
 Share

Recommended Posts

I started a Match on Xini Eris on the public setting, everything was going fine but i noticed people were disconnecting and so forth. I hadn't seen anyone lagging and i asked is anyone lagging, no one was lagging. at about wave 13, Myself and two others were going on as usual I noticed that no one was attacking. One person got downed and i cleared the wave and revived the person.

 

He was running in place, the other guy was standing still shooting infinitely at the air.

The Guy who was shooting in place, a Rhino Was responding on the in-game chat. The other guy the Vauban, no response and eventually disconnected.

Rhino was telling me he could move around and shoot but he couldnt change weapons or use his abilities. I told him to shoot at a enemy stuck between some boxes, he took no damage. We both ran ping tests and our Ping to the servers were fine. He could see me move around but on my screen he was still standing still not moving and still shooting.

 

This has to have been some sort of error in the matchmaking system or of some sort, There was no problem on either of our ends. We even failed the mission and we were stuck in a black screen still able to use the in game chat but couldn't abort the mission. We eventually just closed our clients.

Link to comment
Share on other sites

I've been having the same problems lately.  The match starts off ok but eventually I can't change my weapons, allies get froze up and even though I'm seeing exp numbers all over the place, I'm not getting any of it.  I'm also getting the post-mission black screen and have to restart the program.  Hope they fix this soon.

Link to comment
Share on other sites

Same thing also happened on my mission. We were running the Orokin Reactor run and my husband would "ghost" through the level with me when I hosted. He couldn't open doors, kill enemies or die.

 

Then when we tried with him hosting, I would become the "ghost" of the mission. Also, if we completed the mission we would get the Black Screen of Death. My husband got the Orokin Reactor, and I'm not even sure if I got it, because I never really counted my reactors before I went for this one. (Oh well, I guess. )

 

Either way, this happened after the patch, we never had this problem before it. I hope they fix this soon as well, we both enjoy this game completely and it sucks to not be able to play through the weekend.

Link to comment
Share on other sites

https://forums.warframe.com/index.php?/topic/127867-immobile-warframes-bad-glitch/

 

same thing happening, it seems that the system will just stop uploading data to the other guys in a matchmaking or party play, hence then "sudden ghosting". this may really be a warframe problem, not on our side, since when i reinvite people into a mission, they could just play around again fine, then it will reoccur again, frames stuck in one place and causing the end game to go blackscreen.

Link to comment
Share on other sites

I started a Match on Xini Eris on the public setting, everything was going fine but i noticed people were disconnecting and so forth. I hadn't seen anyone lagging and i asked is anyone lagging, no one was lagging. at about wave 13, Myself and two others were going on as usual I noticed that no one was attacking. One person got downed and i cleared the wave and revived the person.

 

He was running in place, the other guy was standing still shooting infinitely at the air.

The Guy who was shooting in place, a Rhino Was responding on the in-game chat. The other guy the Vauban, no response and eventually disconnected.

Rhino was telling me he could move around and shoot but he couldnt change weapons or use his abilities. I told him to shoot at a enemy stuck between some boxes, he took no damage. We both ran ping tests and our Ping to the servers were fine. He could see me move around but on my screen he was still standing still not moving and still shooting.

 

This has to have been some sort of error in the matchmaking system or of some sort, There was no problem on either of our ends. We even failed the mission and we were stuck in a black screen still able to use the in game chat but couldn't abort the mission. We eventually just closed our clients.

https://forums.warframe.com/index.php?/topic/127523-extreme-lag-stuttering-and-freezing/

bingo was his nameo maybe

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...