Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Not Sure If This Is Only Me


DemonBlade32
 Share

Recommended Posts

Ok so i was playing a mission with my friends and when we exit the extraction, tenno flying off into space, after the rewards are shown, the screen just goes blank. One time it gave me the option of revive or forfeit, and the other time i just shot into empty space until the host disconnected. Only after the host disconnected we were able to go tot he stats page. I am sorry if this is really confusing to make sense of.

Edited by DemonBlade32
Link to comment
Share on other sites

Same thing has happened to me twice.  It usually happens when I'm lagging very badly.  I've gotten the Revive and forfiet dialog as well.  The 2 times this has happened they were on survival missions.  Once on a spy mission I got to the extraction area but it looked as if it didn't register me crossing.

 

I chose revive and still was left with a black screen forcing me to Alt-Tab and close the game.  When I came back in the revive was not lowered.

 

Since cleaning my computer out and tuning it up, registry trash and stuff I haven't had that happen again and my lag is greatly reduced.  If it happens again I will try to take screen shots and copy the EE.log for support.

Link to comment
Share on other sites

Some thing similar happened maybe its the same thing. I was done when the screen went black I thought my game had crashed when I clicked the fire button I could here my Braton firing and I had to shutdown my PC with the power button and turn it back on.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...